<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>  Why Frankfurt could have the biggest housing bubble in the world</title>
<meta charset="UTF-8">
<meta name="referrer" content="origin"> <meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-itunes-app" content="app-id=1078564301">
<meta name="p:domain_verify" content="8948a77d334a5a512e1a94f7df2371e4" />
<meta property="fb:pages" content="214435206012" />
<meta property="fb:app_id" content="236757570081124" />
<script src="/cdn-cgi/apps/head/G4AO9rzSlau92iCavvVCKYujAyM.js"></script><link rel="canonical" href="https://www.thelocal.de/20211014/why-frankfurt-could-have-the-biggest-housing-bubble-in-the-world/" /> <link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" href="https://www.thelocal.de/wp-content/themes/thelocal/assets/images/favicons/de.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.thelocal.de/wp-content/themes/thelocal/assets/images/favicons/de.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.thelocal.de/wp-content/themes/thelocal/assets/images/de/image/apple-touch-icon/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.thelocal.de/wp-content/themes/thelocal/assets/images/de/image/apple-touch-icon/152.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://www.thelocal.de/wp-content/themes/thelocal/assets/images/de/image/apple-touch-icon/167.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thelocal.de/wp-content/themes/thelocal/assets/images/de/image/apple-touch-icon/180.png">
<meta name="theme-color" content="#E24700" />

<noscript>
            <style>#article-body{display: none;content: "";}</style>
        </noscript>

<meta property="article:content_tier" content="metered" />
<link rel="pingback" href="https://www.thelocal.de/xmlrpc.php">
<meta property="news_keywords" content="frankfurt,living-in-germany,property,renting" />
<meta property="article:modified_time" content="2021-10-14T11:12:01Z" />
<meta name="cXenseParse:articleid" content="659719" />
<meta property="cXenseParse:image" content="https://apiwp.thelocal.com/wp-content/uploads/2021/10/260139988-1.jpg" />
<meta property="og:article:author" content="The Local" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thelocal.de/20211014/why-frankfurt-could-have-the-biggest-housing-bubble-in-the-world/" />
<meta property="og:title" content="Why Frankfurt could have the biggest housing bubble in the world" />
<meta property="og:description" content="Frankfurt has topped a list of cities across the world most at risk of a real estate bubble. Here's what's going on in the financial capital, and why another German city is also seeing high house prices and rents." />
<meta property="og:image" content="https://www.thelocal.de/wp-content/uploads/2021/10/260139988-1.jpg" />
<meta property="og:image:width" content="646" />
<meta property="og:image:height" content="376" />
<meta property="og:site_name" content="The Local Germany" />
<meta property="article:published_time" content="2021-10-14T11:12:01Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheLocalGermany" />
<meta name="twitter:title" content="Why Frankfurt could have the biggest housing bubble in the world" />
<meta name="twitter:description" content="Frankfurt has topped a list of cities across the world most at risk of a real estate bubble. Here's what's going on in the financial capital, and why another German city is also seeing high house prices and rents." />
<meta name="twitter:image" content="https://apiwp.thelocal.com/misc/watermark-image/?post_id=659719" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="The Local">
<meta name="description" content="Frankfurt has topped a list of cities across the world most at risk of a real estate bubble. Here&#039;s what&#039;s going on in the financial capital, and why another German city is also seeing high house prices and rents." />
<script>tp = window.tp || [];
            cX = window.cX || {};
            cX.callQueue = cX.callQueue || [];
            (function (waitTimeout) {
                var p = new Promise(function (resolve, reject) {
                    var dmpSegments = {
                        segmentIds: [],
                        updated: false
                    };
                    var segmentFetchSuccess = false
                    cX.callQueue.push(['invoke', function () {
                        try {
                            cX.getUserSegmentIds({
                                //Set the persistedQueryId
                                persistedQueryId: 'a2179889517e2e419c6aada3f0d60ff5b6706f89',
                                callback: function (segments) {
                                    if (segments && segments.length > 0) {
                                        dmpSegments.segmentIds = segments;
                                        for (var j = 0; j < segments.length; j++) {
                                            tp.push(["setCustomVariable", segments[j], "true"]);
                                        }
                                    }
                                    segmentFetchSuccess = true;
                                    resolve()
                                }
                            });
                        }
                        catch (e) {
                            reject()
                        }
                        setTimeout(function () {
                            if (!segmentFetchSuccess) {
                                reject()
                            }
                        }, waitTimeout)
                    }]);
                })
                p.then(function () {
                    console.log('Segments fetched successfully');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                }, function () {
                    console.log('Segments were not fetched');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                })
            })(1000);</script>
<meta name="generator" content="AMP Plugin v2.0.10; mode=transitional">
<link crossorigin="anonymous" rel="preconnect" href="https://fonts.gstatic.com" />
<link rel="preload" as="style" id="thelocal-google-fonts-css" href="https://fonts.googleapis.com/css?family=Roboto%3A400%2C700&display=swap" crossorigin="anonymous" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A400%2C700&display=swap" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link rel="preload" as="style" id="thelocal-google-fonts-css" href="https://fonts.googleapis.com/css?family=Roboto+Slab%3A300%2C400%2C700&display=swap" crossorigin="anonymous" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab%3A300%2C400%2C700&display=swap" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link rel="preload" as="style" id="thelocal-google-fonts-css" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C900&display=swap" crossorigin="anonymous" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C900&display=swap" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link rel="preload" as="style" id="thelocal-google-fonts-css" href="https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&display=swap" crossorigin="anonymous" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&display=swap" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link rel="preload" as="style" id="thelocal-google-fonts-css" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%2C700italic&display=swap" crossorigin="anonymous" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%2C700italic&display=swap" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link rel="preload" as="style" id="thelocal-google-fonts-css" href="https://fonts.googleapis.com/css?family=Besley&display=swap" crossorigin="anonymous" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Besley&display=swap" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link rel="preload" as="style" id="thelocal-google-fonts-css" href="https://fonts.googleapis.com/css?family=EB+Garamond&display=swap" crossorigin="anonymous" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=EB+Garamond&display=swap" media="print" onload="this.media='all'" crossorigin="anonymous" />
<script type="application/ld+json">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</script><link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//gitcdn.github.io' />
<link rel='dns-prefetch' href='//cdn.tinypass.com' />
<link rel='dns-prefetch' href='//cdn.cxense.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Feed" href="https://www.thelocal.de/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Comments Feed" href="https://feeds.thelocal.com/rss/de" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Why Frankfurt could have the biggest housing bubble in the world Comments Feed" href="https://www.thelocal.de/20211014/why-frankfurt-could-have-the-biggest-housing-bubble-in-the-world/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thelocal.de\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.thelocal.de/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css' href='https://www.thelocal.de/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css' href='https://www.thelocal.de/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal-css' href='https://www.thelocal.de/wp-content/plugins/thelocal/public/css/thelocal-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal-bootstrap-css' href='https://stackpath.bootstrapcdn.com/bootstrap/4.0.0/css/bootstrap.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal-bootstrap-toggle-css' href='https://gitcdn.github.io/bootstrap-toggle/2.2.2/css/bootstrap-toggle.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal-themify-icons-css' href='https://www.thelocal.de/wp-content/themes/thelocal/themify-icons.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal-owl-carousel-css' href='https://www.thelocal.de/wp-content/themes/thelocal/owl.carousel.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal-newsletter-popup-css' href='https://www.thelocal.de/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.38' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal-style-css' href='https://www.thelocal.de/wp-content/themes/thelocal/style.css?ver=1.0.38' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thelocal.de/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thelocal.de/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.thelocal.de/wp-content/plugins/thelocal/public/js/thelocal-public.js?ver=1.0.0' id='thelocal-js'></script>
<script type='text/javascript' src='https://cdn.cxense.com/cx.cce.js?ver=1.0.38' id='thelocal-cxense-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.0.2/chart.min.js?ver=1.0.38' id='thelocal-charts-js'></script>
<script type='text/javascript' src='https://www.thelocal.de/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.38' id='thelocal-private-browsing-js'></script>
<link rel="https://api.w.org/" href="https://www.thelocal.de/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thelocal.de/wp-json/wp/v2/posts/659719" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thelocal.de/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thelocal.de/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.thelocal.de/?p=659719' />
<link rel="alternate" type="application/json+oembed" href="https://www.thelocal.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.de%2F20211014%2Fwhy-frankfurt-could-have-the-biggest-housing-bubble-in-the-world%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thelocal.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.de%2F20211014%2Fwhy-frankfurt-could-have-the-biggest-housing-bubble-in-the-world%2F&#038;format=xml" />
<link rel="stylesheet" href="https://www.thelocal.de/wp-content/plugins/zedity-premium/css/zedity-reset.css?8.0.5" type="text/css" media="all" />
<style></style><style type="text/css"></style><link rel="amphtml" href="https://www.thelocal.de/20211014/why-frankfurt-could-have-the-biggest-housing-bubble-in-the-world/?amp"> <script async src='https://experience.tinypass.com/xbuilder/experience/load?aid=lGr3ciYmC7'></script>
<script>
            tp = window["tp"] || [];if (
                        window.location.search.indexOf('utm_source=sinews') < 0 &&
                        window.location.search.indexOf('utm_source=newsletter_members') < 0
                        ) {
	tp.push(["setTags", ["premiumarticle"]]);
	}
</script>
<script>
            var setAdblockerCookie = function(adblocker) { var d = new Date(); d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"; };
            var script = document.createElement("script");
            script.setAttribute("async", true);
            script.setAttribute("src", "//www.npttech.com/advertising.js");
            script.setAttribute("onerror","setAdblockerCookie(true);");
            script.setAttribute("onload","setAdblockerCookie(false);");
            document.getElementsByTagName("head")[0].appendChild(script);
            // Example of usage
            isPrivate(
                function () {tp.push(["setCustomVariable", "privateBrowser", "True"]);},
                function () {console.log('Private browsing is OFF')}
            );
        </script>

<script>
                    var _ain = {
                        id: "2145",
                        postid: "https://www.thelocal.de/20211014/why-frankfurt-could-have-the-biggest-housing-bubble-in-the-world/",
                        url: "https://www.thelocal.de/20211014/why-frankfurt-could-have-the-biggest-housing-bubble-in-the-world/",
                        maincontent: "div.entry-the-post",
                        title: "Why Frankfurt could have the biggest housing bubble in the world",
                        pubdate: "2021-10-14T11:12:03+02:00",
                        authors: "The Local",
                        sections: "News",
                        tags: "frankfurt,living-in-germany,property,renting",
                        comments: "",
                        trackauto: false
                    };
                    (function (d, s) {
                        var sf = d.createElement(s);
                        sf.type = 'text/javascript';
                        sf.async = true;
                        sf.src = (('https:' == d.location.protocol)
                            ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                            : 'http://t.contentinsights.com') + '/stf.js';
                        var t = d.getElementsByTagName(s)[0];
                        t.parentNode.insertBefore(sf, t);
                    })(document, 'script');
                </script>

<script>tp = window["tp"] || [];
	<!-- Google Analytics trackers -->
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-218226-4', 'auto');
		ga('set', 'anonymizeIp', true);
		ga('set', {
			title: 'Why Frankfurt could have the biggest housing bubble in the world',
			hostname: 'www.thelocal.de',
			page: '/20211014/why-frankfurt-could-have-the-biggest-housing-bubble-in-the-world/',
			location: 'https://www.thelocal.de/20211014/why-frankfurt-could-have-the-biggest-housing-bubble-in-the-world/'
			});
		tp.push(['init', function() {
			if (tp.pianoId.isUserValid()) {
				ga('set', 'dimension2', 'Paid-up Members');
			}
			ga('send', 'pageview');
		}]);

		// All news sites tracker
		ga('create', 'UA-218226-38', 'auto', {'name': 'allNewsSites'});
		ga('allNewsSites.set', 'anonymizeIp', true);
		ga('allNewsSites.set', {
			title: 'Why Frankfurt could have the biggest housing bubble in the world',
			hostname: 'www.thelocal.de',
			page: '/20211014/why-frankfurt-could-have-the-biggest-housing-bubble-in-the-world/',
			location: 'https://www.thelocal.de/20211014/why-frankfurt-could-have-the-biggest-housing-bubble-in-the-world/'
			});
		ga('allNewsSites.send', 'pageview');

		// Network tracker
		ga('create', 'UA-15163090-1', 'auto', {'name': 'theLocalNetwork'});
		ga('theLocalNetwork.set', 'anonymizeIp', true);
		ga('theLocalNetwork.set', {
			title: 'Why Frankfurt could have the biggest housing bubble in the world',
			hostname: 'www.thelocal.de',
			page: '/20211014/why-frankfurt-could-have-the-biggest-housing-bubble-in-the-world/',
			location: 'https://www.thelocal.de/20211014/why-frankfurt-could-have-the-biggest-housing-bubble-in-the-world/'
			});
		ga('theLocalNetwork.send', 'pageview');
	</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-WKL5P9W');</script>
 <script>
          var tvc_ua = navigator.userAgent || navigator.vendor || window.opera;
          var browserType = tvc_ua.indexOf("FBAN") > -1 || tvc_ua.indexOf("FBAV") > -1
            ? "Facebook" : "Regular"
            dataLayer.push({
                 event: "loaded",
                 browserType: browserType
            })
        </script> <script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
                        // Only load the $adProvider script for non-members
                        tp = window["tp"] || [];
                        tp.push(["init", function() {
                            if (!tp.pianoId.isUserValid()) {
                                var d = document,
                                    h = d.getElementsByTagName('head')[0],
                                    s = d.createElement('script');
                                s.async = true;
                                s.src = 'https://cdn.adpushup.com/41415/adpushup.js';
                                h.appendChild(s);
                            }
                        }]);
                    </script>

<script>
                        window.googletag = window.googletag || {cmd: []};
                        googletag.cmd.push(function() {
                            googletag.defineSlot('/1774138/de_leaderboard_1', [[728,90], [970,250], [980,240], [980,250], [994,250]], 'de_leaderboard_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/de_leaderboard_5', [728,90], 'de_leaderboard_5').addService(googletag.pubads());
googletag.defineSlot('/1774138/de_mpu_1', [[480,320],[336,280],[300,250]], 'de_mpu_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/de_mpu_5', [300,250], 'de_mpu_5').addService(googletag.pubads());
googletag.defineSlot('/1774138/de_half_page_1', [300,600], 'de_half_page_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/de_half_page_2', [300,600], 'de_half_page_2').addService(googletag.pubads());
googletag.pubads().setTargeting('keyword', ['frankfurt','living-in-germany','property','renting']);
                            googletag.pubads().setCentering(true);
                            googletag.pubads().enableLazyLoad({fetchMarginPercent: 0, renderMarginPercent: 0, mobileScaling: 1.0});
                            googletag.pubads().disableInitialLoad();
                            googletag.enableServices();
                        });
                    </script>


<script>
                tp = window["tp"] || [];
                tp.push(["init", function() {
                    if (!tp.pianoId.isUserValid()) { // Only show Taboola to non-Members
                        window._taboola = window._taboola || [];
                        _taboola.push({"article":'auto'});
                        !function (e, f, u) {
                            e.async = 1;
                            e.src = u;
                            f.parentNode.insertBefore(e, f);
                        }(document.createElement('script'), document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/thelocal-network/loader.js');
                    }
                }]);
            </script>
 
<script type="text/javascript" async=true>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</script>
 <script>var cX = window.cX = window.cX || {options: { tcf20: true } }; cX.callQueue = cX.callQueue || [];cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];cX.callQueue.push(['setSiteId', '1127341995055146367']);cX.CCE.callQueue.push(['run', { widgetId : '<id>', targetElementId : '<div>'}]);
cX.callQueue.push(['sendPageViewEvent', { 'location': 'https://www.thelocal.de/20211014/why-frankfurt-could-have-the-biggest-housing-bubble-in-the-world/' }]); 
</script>

<script>
if (typeof localStorage === 'object' && typeof localStorage.getItem === 'function') {
var pId = localStorage.getItem('piano-uid');
if(pId){
cX.callQueue.push(['addExternalId',{ 'id': pId, 'type': 'tlo'}]);
}
}
cX.CCE.callQueue.push(['sendPageViewEvent']);
</script>

<script>
        (function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
        var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
        f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
        var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
        _.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');
        
        var ml_account = ml('accounts', '3138025', 'd2z5z7j0w6', 'load');
        </script>

<script src="https://connect.facebook.net/en_US/all.js"></script>
<script type="application/javascript">
                window.fbAsyncInit = function() {
                    FB.init({
                        appId      : 1880204065538033,
                        cookie     : true,
                        xfbml      : true,
                        version    : "v10.0"
                    })
                };
        
             (function(d, s, id){
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, "script", "facebook-jssdk"));
        
            function checkFBLogin() {
                if (window.FB && typeof FB.getLoginStatus === "function") {
                    FB.getLoginStatus(function(response) {
                        if (response.status === "connected") {
                            // implement relation fb id with user email
                            fetch(
                                "/wp-json/thelocal/v1/fb-news-token",
                                {
                                    method: "POST",
                                    body: JSON.stringify(
                                        {
                                            access: response.authResponse.accessToken
                                        }
                                    ),
                                }
                                
                            )
                            .then((response) => {
                                console.log("success");
                            });
                        } else {
                            setTimeout(checkFBLogin, 1000);
                        }
                    });
                } else {
                    setTimeout(checkFBLogin, 1000);
                }
            }
            checkFBLogin();
            
            
            
            </script>
</head>
<body class="post-template-default single single-post postid-659719 single-format-standard elementor-default elementor-kit-652278">
<div id="fb-root"></div> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WKL5P9W" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript>
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div>

<div class="header-content-ad-container">
</div>

<header id="masthead" class="site-header bg-white">
<nav id="site-navigation" class="main-navigation">
<div class="header-title-container">
<a class="header-title" href="https://www.thelocal.de/germanys-news-in-english/">Germany's news in English</a>
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Primary Menu</button>
<label class="header-search-toggle" for="header-search-toggle">
<div class="header-search-toggle-container">
<div class="bg-6_search_black"></div>
<span class="header-search-link-text">Search</span>
</div>
</label>
</div>
<div class="menu-header-editions-container"><ul id="primary-menu" class="menu"><li id="menu-item-182" class="menu-item menu-item-type-custom menu-item-object-custom"><span style="color: black;display: block;font-size: 12px;padding-top: 1px;">Editions:</span></li><li id="menu-item-1937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1937"><a href="https://www.thelocal.com">Europe ·</a></li>
<li id="menu-item-1938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1938"><a href="https://www.thelocal.at">Austria ·</a></li>
<li id="menu-item-1939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1939"><a href="https://www.thelocal.dk">Denmark ·</a></li>
<li id="menu-item-1940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1940"><a href="https://www.thelocal.fr">France ·</a></li>
<li id="menu-item-1941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1941"><a>Germany ·</a></li>
<li id="menu-item-1942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1942"><a href="https://www.thelocal.it">Italy ·</a></li>
<li id="menu-item-1943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1943"><a href="https://www.thelocal.no">Norway ·</a></li>
<li id="menu-item-1944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1944"><a href="https://www.thelocal.es">Spain ·</a></li>
<li id="menu-item-1945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1945"><a href="https://www.thelocal.se">Sweden ·</a></li>
<li id="menu-item-1946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1946"><a href="https://www.thelocal.ch">Switzerland</a></li>
</ul></div> </nav>
<input id="header-search-toggle" type="checkbox" />
<div class="site-search" id="header-search-toggled-element">
<div class="site-search-container">
<form method="get" action="/" target="_top" novalidate="">
<div class="header-searchbox">
<input type="submit" value="Search" class="searchbox-button">
<div>
<input type="text" id="s" name="s" placeholder="Search words" class="searchbox-text">
</div>
</div>
</form>
</div>
</div>
<div class="site-branding bg-orange">
<div class="header-branding">
<a href="https://www.thelocal.de" class="custom-logo-link" rel="home">
<img height="64" width="343" src="https://www.thelocal.de/wp-content/themes/thelocal/assets/images/logo-de.svg" class="custom-logo" alt="The Local">
</a>
<div class="header-menu-dropdown-mobile">
<label for="allmenu-toggle" class="allmenu-toggle-label">
<img src="https://www.thelocal.de/wp-content/themes/thelocal/assets/images/menu-100x62.png" alt="Menu" width="100" height="62">
</label>
</div>
<h5>Germany's news in English</h5>
<div class="login-box"></div>
</div>
</div>
<div class="menu-header-visible-main">
<div class="menu-header-visible-main-container">
<div class="menu-header-visible-container"><ul id="header-visible-menu" class="menu"><li id="menu-item-1991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1991"><a title="Learn about The Local&#8217;s Membership program and why you should join" href="https://www.thelocal.de/membership-at-the-local/">About Membership</a></li>
<li id="menu-item-1992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1992"><a title="List of English-speaking job openings in Germany" href="https://www.thelocal.de/jobs/">Jobs in Germany</a></li>
<li id="menu-item-630194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-630194"><a href="https://www.thelocal.de/homes/">Apartment rentals</a></li>
<li id="menu-item-1994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1994"><a title="Business directory" href="https://www.thelocal.de/business-directory/">Business directory</a></li>
<li id="menu-item-1995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1995"><a title="Buy advertising space on our site" href="https://www.thelocal.de/advertise-with-us/">Advertise with us</a></li>
</ul></div> <div class="menu-header-social-links">
<a href="https://www.facebook.com/TheLocalGermany" target="_blank" rel="noopener noreferrer">
<div class="bg-1_facebook"></div>
</a>
<a href="https://twitter.com/TheLocalGermany" target="_blank" rel="noopener noreferrer">
<div class="bg-1_twitter"></div>
</a>
<a href="https://www.instagram.com/thelocalgermany" target="_blank" rel="noopener noreferrer">
<div class="bg-1_instagram"></div>
</a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer">
<div class="bg-1_linkedin"></div>
</a>
</div>
<div class="menu-header-hidden-action">
<div class="allmenu-button">
<label for="allmenu-toggle" class="allmenu-toggle-label">
<span class="allmenu-link-text font-white">Menu</span>
<div class="bg-5_menu"></div>
</label>
</div>
</div>
</div>
</div>
<div class="menu-header-hidden-main">
<input id="allmenu-toggle" type="checkbox" />
<div class="menuheaderhiddenmaincontainer" id="allmenu-toggled-element">
<div class="menu-header-new-container-items">
<div class="menu-header-new-container-item"><h3>Topics</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.de/tag/coronavirus/" class="" target="">Coronavirus</a><br><a href="https://www.thelocal.de/tag/environment/" class="" target="">Environment</a><br><a href="https://www.thelocal.de/tag/word-of-the-day/" class="" target="">Word of the day</a><br><a href="https://www.thelocal.de/tag/travel/" class="" target="">Travel</a><br></div><div class="menu-header-new-container-sub-items-right"><a href="https://www.thelocal.de/tag/brexit/" class="" target="">Brexit</a><br><a href="https://www.thelocal.de/tag/berlin/" class="" target="">Berlin</a><br><a href="https://www.thelocal.de/tag/bavaria/" class="" target="">Bavaria</a><br><a href="/tags" class="" target="">More...</a><br></div></div></div> <div class="menu-header-new-container-items-between"></div>
<div class="menu-header-new-container-item"><h3>Membership</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="javascript:void(0);" class="header-hidden-2-my-account loginbutton" target="">Log in</a><br><a href="https://www.thelocal.de/membership-student/" class="" target="">Student access</a><br><a href="/members/corporate_membership/" class="" target="">Corporate</a><br></div><div class="menu-header-new-container-sub-items-right"><a href="https://www.thelocal.de/free-newsletter/" class="header-hidden-2-newsletter-options" target="">Free newsletter</a><br><a href="https://thelocalhelp.zendesk.com/hc/en-us" class="" target="_blank">Help center</a><br><a href="https://www.thelocal.de/gift-voucher/" class="" target="">Gift Voucher</a><br></div></div></div> <div class="menu-header-new-container-items-between"></div>
<div class="menu-header-new-container-item">
<h3>MOBILE</h3>
<div class="menu-header-new-container-sub-items">
<div class="menu-header-new-container-sub-items-left">
<a href="https://itunes.apple.com/us/app/the-local/id1078564301?mt=8" target="_blank" rel="noopener noreferrer">
<div class="bg-4_badge_app_store"></div>
</a>
</div>
<div class="menu-header-new-container-sub-items-right">
<a href="https://play.google.com/store/apps/details?id=com.thelocal.app" target="_blank" rel="noopener noreferrer">
<div class="bg-4_badge_play_store"></div>
</a>
</div>
</div>
</div>
<div class="menu-header-new-container-item"><h3>The Local</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.de/search/" class="" target="">Search site</a><br><a href="https://www.thelocal.de/contact/" class="" target="">Contact us</a><br><a href="https://www.thelocal.de/aboutus/" class="" target="">Who we are</a><br></div><div class="menu-header-new-container-sub-items-right"><a href="/archive" class="" target="">News archive</a><br><a href="https://www.thelocal.de/contact/" class="" target="">Send us a story</a><br><a href="https://www.thelocal.de/advertise-with-us/" class="" target="">Advertise with us</a><br></div></div></div> <div class="menu-header-new-container-items-between"></div>
<div class="menu-header-new-container-item"><h3>Services</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.de/jobs/" class="" target="">Jobs in Germany</a><br><a href="https://www.thelocal.de/noticeboard/" class="" target="">Noticeboard</a><br></div><div class="menu-header-new-container-sub-items-right"><a href="/homes" class="" target="">Apartment rentals</a><br></div></div></div> <div class="menu-header-new-container-items-between"></div>
<div class="menu-header-new-container-app-items-hidden-mobile">
<div class="menu-header-new-container-item"><h3>Editions</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="http://www.thelocal.at" class="" target="">Austria</a><br><a href="http://www.thelocal.com" class="" target="">Europe</a><br><a href="http://www.thelocal.de" class="" target="">Germany</a><br><a href="http://www.thelocal.no" class="" target="">Norway</a><br><a href="http://www.thelocal.se" class="" target="">Sweden</a><br></div><div class="menu-header-new-container-sub-items-right"><a href="http://www.thelocal.dk" class="" target="">Denmark</a><br><a href="http://www.thelocal.fr" class="" target="">France</a><br><a href="http://www.thelocal.it" class="" target="">Italy</a><br><a href="http://www.thelocal.es" class="" target="">Spain</a><br><a href="http://www.thelocal.ch" class="" target="">Switzerland</a><br></div></div></div> <div class="menu-header-new-container-items-between"></div>
</div>
<div class="menu-header-new-container-item">
<h3>SOCIAL</h3>
<div class="menu-header-new-container-sub-items menu-header-new-container-sub-items-social">
<a href="https://www.facebook.com/TheLocalGermany" target="_blank" rel="noopener noreferrer"><svg class="menubar-social-icon" viewBox="88.428 12.828 107.543 207.085">
<title>Our Facebook page</title>
<path d="M158.232 219.912v-94.461h31.707l4.747-36.813h-36.454V65.134c0-10.658 2.96-17.922
                        18.245-17.922l19.494-.009V14.278c-3.373-.447-14.944-1.449-28.406-1.449-28.106 0-47.348
                        17.155-47.348 48.661v27.149H88.428v36.813h31.788v94.461l38.016-.001z"></path>
</svg>
</a>
<a href="https://twitter.com/TheLocalGermany" target="_blank" rel="noopener noreferrer"><svg class="menubar-social-icon" viewBox="0 0 300.00006 244.18703">
<title>Our Twitter feed</title>
<g transform="translate(-539.17946,-568.85777)">
<path d="m 633.89823,812.04479 c 112.46038,0 173.95627,-93.16765 173.95627,-173.95625 0,-2.64628 -0.0539,-5.28062 -0.1726,
                                -7.90305 11.93799,-8.63016 22.31446,-19.39999 30.49762,-31.65984 -10.95459,4.86937 -22.74358,8.14741 -35.11071,
                                9.62551 12.62341,-7.56929 22.31446,-19.54304 26.88583,-33.81739 -11.81284,7.00307 -24.89517,12.09297 -38.82383,
                                14.84055 -11.15723,-11.88436 -27.04079,-19.31655 -44.62892,-19.31655 -33.76374,0 -61.14426,27.38052 -61.14426,
                                61.13233 0,4.79784 0.5364,9.46458 1.58538,13.94057 -50.81546,-2.55686 -95.87353,-26.88582 -126.02546,
                                -63.87991 -5.25082,9.03545 -8.27852,19.53111 -8.27852,30.73006 0,21.21186 10.79366,39.93837 27.20766,
                                50.89296 -10.03077,-0.30992 -19.45363,-3.06348 -27.69044,-7.64676 -0.009,0.25652 -0.009,0.50661 -0.009,0.78077 0,
                                29.60957 21.07478,54.3319 49.0513,59.93435 -5.13757,1.40062 -10.54335,2.15158 -16.12196,2.15158 -3.93364,0 -7.76596,
                                -0.38716 -11.49099,-1.1026 7.78383,24.2932 30.35457,41.97073 57.11525,42.46543 -20.92578,16.40207 -47.28712,
                                26.17062 -75.93712,26.17062 -4.92898,0 -9.79834,-0.28036 -14.58427,-0.84634 27.05868,17.34379 59.18936,
                                27.46396 93.72193,27.46396"></path>
</g>
</svg>
</a>
<a href="https://www.instagram.com/thelocalgermany" target="_blank" rel="noopener noreferrer"><svg class="menubar-social-icon" viewBox="0 0 500 500">
<title>Our Instagram page</title>
<path d="M256,49.471c67.266,0,75.233.257,101.8,1.469,24.562,1.121,37.9,5.224,46.778,8.674a78.052,
                        78.052,0,0,1,28.966,18.845,78.052,78.052,0,0,1,18.845,28.966c3.45,8.877,7.554,22.216,8.674,
                        46.778,1.212,26.565,1.469,34.532,1.469,101.8s-0.257,75.233-1.469,101.8c-1.121,24.562-5.225,
                        37.9-8.674,46.778a83.427,83.427,0,0,1-47.811,47.811c-8.877,3.45-22.216,7.554-46.778,8.674-26.56,
                        1.212-34.527,1.469-101.8,1.469s-75.237-.257-101.8-1.469c-24.562-1.121-37.9-5.225-46.778-8.674a78.051,
                        78.051,0,0,1-28.966-18.845,78.053,78.053,0,0,
                        1-18.845-28.966c-3.45-8.877-7.554-22.216-8.674-46.778-1.212-26.564-1.469-34.532-1.469-101.8s0.257-75.233,
                        1.469-101.8c1.121-24.562,5.224-37.9,8.674-46.778A78.052,78.052,0,0,1,78.458,78.458a78.053,78.053,0,0,1,
                        28.966-18.845c8.877-3.45,22.216-7.554,46.778-8.674,26.565-1.212,34.532-1.469,101.8-1.469m0-45.391c-68.418,
                        0-77,.29-103.866,1.516-26.815,1.224-45.127,5.482-61.151,11.71a123.488,123.488,0,0,0-44.62,29.057A123.488,
                        123.488,0,0,0,17.3,90.982C11.077,107.007,6.819,125.319,5.6,152.134,4.369,179,4.079,187.582,4.079,256S4.369,
                        333,5.6,359.866c1.224,26.815,5.482,45.127,11.71,61.151a123.489,123.489,0,0,0,29.057,44.62,123.486,123.486,
                        0,0,0,44.62,29.057c16.025,6.228,34.337,10.486,61.151,11.71,26.87,1.226,35.449,1.516,103.866,1.516s77-.29,
                        103.866-1.516c26.815-1.224,45.127-5.482,61.151-11.71a128.817,128.817,0,0,0,73.677-73.677c6.228-16.025,
                        10.486-34.337,11.71-61.151,1.226-26.87,1.516-35.449,
                        1.516-103.866s-0.29-77-1.516-103.866c-1.224-26.815-5.482-45.127-11.71-61.151a123.486,123.486,0,0,
                        0-29.057-44.62A123.487,123.487,0,0,0,421.018,17.3C404.993,11.077,386.681,6.819,359.866,5.6,333,4.369,
                        324.418,4.079,256,4.079h0Z"></path>
<path d="M256,126.635A129.365,129.365,0,1,0,385.365,256,129.365,129.365,0,0,0,256,126.635Zm0,
                        213.338A83.973,83.973,0,1,1,339.974,256,83.974,83.974,0,0,1,256,339.973Z"></path>
<circle cx="390.476" cy="121.524" r="30.23"></circle>
</svg>
 </a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer"><svg class="menubar-social-icon" viewBox="0 0 48 48">
<title>Our LinkedIn page</title>
<g transform="translate(-395,-415)">
<g transform="matrix(0.9,0,0,-0.9,170,495.5)">
<path d="m 261.8728,37.749 0,33.794 -11.2325,0 0,-33.794 11.2325,0 z m -5.6163,38.408 c 3.917,0 6.355,2.595 6.355,5.838 -0.073,
                                3.316 -2.438,5.839 -6.2807,5.839 -3.8423,0 -6.3545,-2.523 -6.3545,-5.839 0,-3.243 2.4375,-5.838 6.207,-5.838 l 0.073,0 z"></path>
<path d="m 268.0881,37.749 11.2324,0 0,18.872 c 0,1.01 0.073,2.019 0.3696,2.741 0.812,2.018 2.6602,4.108 5.7632,4.108 4.0645,
                                0 5.6904,-3.099 5.6904,-7.642 l 0,-18.079 11.2315,0 0,19.377 c 0,10.38 -5.5415,15.21 -12.9316,15.21 -6.0596,0 -8.7198,
                                -3.387 -10.1978,-5.694 l 0.075,0 0,4.901 -11.2324,0 c 0.1474,-3.171 0,-33.794 0,-33.794 z"></path>
</g>
</g>
</svg>
</a>
<a href="https://feeds.thelocal.com/rss/de" target="_blank">
<img src="https://www.thelocal.de/wp-content/themes/thelocal/assets/images/icon-rss.png" alt="RSS feed" width="25" height="25" style="margin-top: -2px; margin-left: -3px;">
</a>
</div>
</div>
</div>
</div>
</div>
</header>
</div>
<div class="thelocal-main-content thelocal-main-content-flex thelocal-main-content-short">
<div class="thelocal-main-content-left">
<div id="article">
<article id="post-659719" class="post-659719 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-frankfurt tag-living-in-germany tag-property tag-renting domains-de">
<div class="article-inner-content" style="background-color: ">
<header class="entry-header">
<h5 class="entry-type-title-members">FOR MEMBERS</h5>
<h1 class="entry-title">Why Frankfurt could have the biggest housing bubble in the world</h1>
<div class="entry-meta">
<div class="entry-meta-photo">
</div>
<div class="entry-meta-disclosure" style="color:"></div>
<div class="entry-meta-name font-orange">The Local</div>
<div class="entry-meta-contact">
<a class="font-orange" href="/cdn-cgi/l/email-protection#68060d1f1b281c000d04070b0904460c0d"><span class="__cf_email__" data-cfemail="5c32392b2f1c28343930333f3d30723839">[email&#160;protected]</span></a>
<br>
<a rel="noopener" class="font-orange" target="_blank" href="https://twitter.com/thelocalgermany">@thelocalgermany</a>
</div>
<div class="entry-meta-date"><span class="posted-on"><time class="entry-date published updated">14 October 2021<br>11:12 CEST</time></span></div>
<div class="entry-meta-tags"><a href="https://www.thelocal.de/tag/frankfurt" class="entry-meta-tag">Frankfurt</a><a href="https://www.thelocal.de/tag/living-in-germany" class="entry-meta-tag">living in germany</a><a href="https://www.thelocal.de/tag/property" class="entry-meta-tag">Property</a><a href="https://www.thelocal.de/tag/renting" class="entry-meta-tag">Renting</a></div>
<div class="entry-meta-share">
<h2>Share this article</h2>
<div class="entry-meta-share-buttons">
<a onclick="popupShareWindow('mailto:?subject=Why+Frankfurt+could+have+the+biggest+housing+bubble+in+the+world&amp;body=https://www.thelocal.de/20211014/why-frankfurt-could-have-the-biggest-housing-bubble-in-the-world/'); return false;" href="#">
<div class="bg-3_share_email"></div>
</a>
<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Why+Frankfurt+could+have+the+biggest+housing+bubble+in+the+world&amp;via=TheLocalGermany+Germany\'s+news+in+English&amp;url=https://www.thelocal.de/20211014/why-frankfurt-could-have-the-biggest-housing-bubble-in-the-world/'); return false;" href="#">
<div class="bg-3_share_twitter"></div>
</a>
<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.de/20211014/why-frankfurt-could-have-the-biggest-housing-bubble-in-the-world/'); return false;" href="#">
<div class="bg-3_share_facebook"></div>
</a>
<a onclick="popupShareWindow('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.de/20211014/why-frankfurt-could-have-the-biggest-housing-bubble-in-the-world/&amp;title=Why+Frankfurt+could+have+the+biggest+housing+bubble+in+the+world&amp;summary=Residents+in+some+parts+of+Germany+&#8211;+such+as+Frankfurt,+Munich+and+Stuttgart+&#8211;+are+used+to+high+prices+for+both+renting+and+buying+a+home.+But+a+new+ranking+lays+bare+just+how+overheated+the+housing+markets+are+in+two+popular+German+cities.+And+Frankfurt+&#8211;+the+banking+capital+of+Germany+&#8211;+has+taken+[&hellip;]&amp;source=Germany\'s+news+in+English'); return false;" href="#">
<div class="bg-3_share_linkedin"></div>
</a>
</div>
</div>
</div>
</header>
<div class="post-thumbnail article-main-image">
<img src="https://www.thelocal.de/wp-content/uploads/2021/10/260139988-1.jpg" width="646" height="376" alt="Passers-by watch the sunset in Frankfurt on October 11th. " loading="lazy" />
<div class="post-thumbnail-credit">Passers-by watch the sunset in Frankfurt on October 11th. Photo: picture alliance/dpa | Arne Dedert</div>
</div>
<div class="entry-the-post">
<div class="entry-the-post-meta-hidden">
<div class="entry-meta-name font-orange">The Local</div>
<div class="entry-meta-contact font-orange"><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="0c62697b7f4c78646960636f6d60226869">[email&#160;protected]</a> <br>@thelocalgermany</div>
<div class="entry-meta-date"><span class="posted-on"><time class="entry-date published updated">14 October 2021<br>11:12 CEST</time></span></div><br>
</div>
<b id="article-intro">Frankfurt has topped a list of cities across the world most at risk of a real estate bubble. Here's what's going on in the financial capital, and why another German city is also seeing high house prices and rents.</b>
<br>
<div id="article-body">
<section subscriptions-section="content">
<div id="premium-container"> <div class="page" title="Page 5">
<div class="layoutArea">
<div class="column">
<p>Residents in some parts of Germany &#8211; such as Frankfurt, Munich and Stuttgart &#8211; are used to high prices for both renting and buying a home.</p>
<p>But a new ranking lays bare just how overheated the housing markets are in two popular German cities.</p>
<p><span>And Frankfurt &#8211; the banking capital of Germany &#8211; has taken the top spot in the </span><span><a href="https://www.ubs.com/de/de/asset-management/real-estate.html" target="_blank" rel="noopener">UBS Global Real Estate Bubble Index 2021</a>, ahead of the likes of Toronto, Hong Kong, Munich, Paris, Amsterdam and Zurich.</span></p>
<p><span>Housing bubbles happen when the price of homes skyrocket due to an imbalance in supply and demand, </span>and are further pushed up by speculative buying<span>. </span></p>
<p><strong>READ ALSO: <a href="https://www.thelocal.de/20210608/housing-how-did-it-get-so-expensive-to-live-in-munich/">How did it get so expensive to live in Munich?</a></strong></p>
</div>
</div>
</div>
<figure id="attachment_659733" aria-describedby="caption-attachment-659733" style="width: 646px" class="wp-caption alignnone"><img loading="lazy" src="https://www.thelocal.de/wp-content/uploads/2021/10/Screenshot-2021-10-14-at-10.15.34.jpg" alt="" width="646" height="776" class="wp-image-659733 size-full" srcset="https://www.thelocal.de/wp-content/uploads/2021/10/Screenshot-2021-10-14-at-10.15.34.jpg 646w, https://www.thelocal.de/wp-content/uploads/2021/10/Screenshot-2021-10-14-at-10.15.34-250x300.jpg 250w, https://www.thelocal.de/wp-content/uploads/2021/10/Screenshot-2021-10-14-at-10.15.34-75x90.jpg 75w, https://www.thelocal.de/wp-content/uploads/2021/10/Screenshot-2021-10-14-at-10.15.34-62x74.jpg 62w, https://www.thelocal.de/wp-content/uploads/2021/10/Screenshot-2021-10-14-at-10.15.34-359x431.jpg 359w, https://www.thelocal.de/wp-content/uploads/2021/10/Screenshot-2021-10-14-at-10.15.34-469x563.jpg 469w" sizes="(max-width: 646px) 100vw, 646px" /><figcaption id="caption-attachment-659733" class="wp-caption-text"><span style="font-size: 10pt;"><em>Source: UBS</em></span></figcaption></figure>
<p>The city in Hesse has the highest &#8216;real estate bubble risk&#8217; for the period from mid-2020 to mid-2021 with 2.16 points.</p>
<p>&#8220;Frankfurt, Toronto, and Hong Kong top this year’s UBS Global Real Estate Bubble Index, with the three cities warranting the most pronounced bubble risk assessments in housing markets among those analysed.&#8221; said UBS in its study.</p>
<div class="page" title="Page 5">
<div class="layoutArea">
<div class="column">
<p>Every year, the major Swiss bank UBS investigates where the highest risk of a real estate bubble lies. According to this index, a value of 1.5 points indicates the risk of a bubble. UBS defines a real estate bubble as a strong and persistent deviation of the price level from fundamental data such as income, economic growth and population migration.</p>
<p>Munich took the top spot in 2020 with 2.35 points. It was followed by Frankfurt with 2.26 points.</p>
<p><strong>READ ALSO: </strong><a href="https://www.thelocal.de/20210806/compare-the-cities-in-germany-with-the-fastest-rising-rents/" target="_blank" rel="noopener"><strong>COMPARE: The cities in Germany with the fastest-rising rents</strong></a></p>
<div class='mid-article-video-ad'>
<p>(article continues below)</p>
<h4>See also on The Local:</h4>
<div id="youplay-player-container">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                        tp.push(['init', function() {
                            var script = document.createElement('script');
                            if (tp.pianoId.isUserValid()) {
                                script.src = 'https://delivery.youplay.se/load.js?id=684003';
                                script.setAttribute('data-config', '{"mute":true,"zone_id":2275,"pl":982,"nt":"30","player":"up"}');
                            } else {
                                script.src = 'https://delivery.youplay.se/load.js?id=894144';
                                script.setAttribute('data-config', '{"autoplay":true,"mute":true,"zone_id":2274,"pl":982,"nt":"30","player":"up"}');
                            }
                            script.class = 'yp';
                            document.getElementById('youplay-player-container').appendChild(script);
                        }]);
                    </script>
</div>
</div>
</div>
</div>
</div>
<p><strong>Why is housing so expensive in Frankfurt?</strong></p>
<p>In Frankfurt, real house prices &#8211; that means they are adjusted for inflation &#8211; have risen by 10 percent annually since 2016, according to the UBS study. In no other major city in the world is the real estate market as overheated as in the Main metropolis. Rents have also increased by around three percent per year.</p>
<p>UBS said Frankurt&#8217;s score &#8220;is in bubble risk territory, which is the result of extremely strong price growth&#8221;.</p>
<p>&#8220;Currently, its price growth is still at the unsustainable level of 6 percent per year, though it has fallen below the national average.&#8221;</p>
<p><span>This is down to several factors, experts say.</span></p>
<p>&#8220;Solid economic and employment growth have laid the groundwork for these market dynamics,&#8221; said UBS. &#8220;The population has increased by more than 12 percent over the last 10 years.</p>
<p>&#8220;Although construction activity accelerated in the past few years, it did not keep up with rising demand. Consequently, rents have been climbing by almost three percent annually, making Frankfurt the city with the third-highest rental inflation among all those analysed.</p>
<p>&#8220;But extremely low mortgage rates and lax financing conditions were the real fuel of the housing frenzy. As rents have increased, Frankfurt has become a hotspot of speculative buy-to-let investments.&#8221;</p>
<p>Researchers said builders have been focused on luxury flats &#8220;which has added to price inflation&#8221;.</p>
<figure id="attachment_659749" aria-describedby="caption-attachment-659749" style="width: 646px" class="wp-caption alignnone"><img loading="lazy" src="https://www.thelocal.de/wp-content/uploads/2021/10/259366258-1.jpg" alt="The skyline of Frankfurt. " width="646" height="345" class="wp-image-659749 size-full" srcset="https://www.thelocal.de/wp-content/uploads/2021/10/259366258-1.jpg 646w, https://www.thelocal.de/wp-content/uploads/2021/10/259366258-1-300x160.jpg 300w, https://www.thelocal.de/wp-content/uploads/2021/10/259366258-1-80x43.jpg 80w, https://www.thelocal.de/wp-content/uploads/2021/10/259366258-1-110x59.jpg 110w" sizes="(max-width: 646px) 100vw, 646px" /><figcaption id="caption-attachment-659749" class="wp-caption-text"><span style="font-size: 10pt;"><em>The skyline of Frankfurt. Photo: picture alliance/dpa | Arne Dedert</em></span></figcaption></figure>
<p>To curb speculation, a second-home tax (<span><em>Zweitwohnungssteuer</em>) </span>was introduced in 2019. People who own a second home in Frankfurt are <a href="https://frankfurt.de/de-de/service-und-rathaus/verwaltung/aemter-und-institutionen/kassen--und-steueramt/steuern/zweitwohnungssteuer" target="_blank" rel="noopener">liable to pay a tax that amounts to 10 percent of the annual net cold rent to the city per year. </a></p>
<p>But things may be changing as demand goes down.</p>
<p>&#8220;Frankfurt has become increasingly unaffordable; the average price-to-income ratio has doubled within 10 years,&#8221; said UBS. &#8220;Alongside increased possibilities of remote working, population growth in the city has come to a halt, and people are moving away to more spacious locations in the suburbs.&#8221;</p>
<div class="page" title="Page 12">
<div class="layoutArea">
<div class="column">
<p>The real estate and consulting company Immoconcept also believes there&#8217;s a danger of a real estate bubble in Frankfurt.</p>
<p>In a recent study, they found that purchase prices and rents have risen for the tenth year in a row.</p>
<p>In the first half of the year alone, purchase prices rose by 17 percent. </p>
<p>The real estate consultant Colliers also reported on record prices for apartments in Frankfurt. In new construction, an average condo now costs €8,000 per square metre, and in older buildings it&#8217;s about €6,000 per square metre. The annual increase in purchase prices has been around 12 percent since 2016, Colliers found.</p>
<p>The danger of a housing bubble is that speculators pour money into the market which makes places unaffordable. It can change neighbourhoods forever and fuel gentrification. The bubble bursts when the demand goes down. </p>
<p><strong>READ ALSO: <a href="https://www.thelocal.de/20211005/limits-of-affordability-rents-start-to-fall-in-major-german-cities/">Why rent prices are starting to fall in major German cities</a></strong></p>
<p><strong>What&#8217;s causing the boom in Munich?</strong></p>
<div class="page" title="Page 18">
<div class="layoutArea">
<div class="column">
<p>Munich also scored highly on the list, although has slipped down the ranking from last year. The Bavarian capital has seen a lot of job creation and new residents over the last 10 years which has boosted the demand for housing.</p>
</div>
<p>&#8220;On average, real prices increased by more than eight percent per year between 2010 and 2019,&#8221; said UBS in its study.</p>
<p>This is bad news for people trying to find affordable homes. &#8220;Given low financing costs, speculative investment is still an important pillar of demand. Overall, the city has become a victim of its own success,&#8221; said UBS.</p>
<p>Munich has one of the highest price-to-rent ratios among all cities looked at by housing experts.</p>
<p>But the decline in affordable places to live, and the pandemic-driven need for more space, have shifted population growth to suburban locations, said UBS.</p>
<p>&#8220;Consequently, over the last few quarters price growth has stalled. And for the first time since 2012, rents have even corrected slightly.</p>
<div class="column"></div>
</div>
</div>
</div>
</div>
</div>
</div> </section>
</div>
<noscript><br><br>Please, enable JavaScript and reload page!</noscript>
<a href="/homes?utm_source=Article&utm_medium=site&utm_campaign=DEfooter">
<img class="entry-property-banner" src="https://www.thelocal.de/wp-content/themes/thelocal/assets/images/pr-banners/1.png" alt="Properties in Germany">
</a>
<div class="donate-message"></div>
<hr>
<div class="entry-meta-share-bottom">
<h3>Share this article</h3>
<div class="entry-meta-share-buttons">
<a onclick="popupShareWindow('mailto:?subject=Why+Frankfurt+could+have+the+biggest+housing+bubble+in+the+world&amp;body=https://www.thelocal.de/20211014/why-frankfurt-could-have-the-biggest-housing-bubble-in-the-world/'); return false;" href="#">
<div class="bg-3_share_email"></div>
</a>
<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Why+Frankfurt+could+have+the+biggest+housing+bubble+in+the+world&amp;via=TheLocalGermany+Germany\'s+news+in+English&amp;url=https://www.thelocal.de/20211014/why-frankfurt-could-have-the-biggest-housing-bubble-in-the-world/'); return false;" href="#">
<div class="bg-3_share_twitter"></div>
</a>
<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.de/20211014/why-frankfurt-could-have-the-biggest-housing-bubble-in-the-world/'); return false;" href="#">
<div class="bg-3_share_facebook"></div>
</a>
<a onclick="popupShareWindow('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.de/20211014/why-frankfurt-could-have-the-biggest-housing-bubble-in-the-world/&amp;title=Why+Frankfurt+could+have+the+biggest+housing+bubble+in+the+world&amp;summary=Residents+in+some+parts+of+Germany+&#8211;+such+as+Frankfurt,+Munich+and+Stuttgart+&#8211;+are+used+to+high+prices+for+both+renting+and+buying+a+home.+But+a+new+ranking+lays+bare+just+how+overheated+the+housing+markets+are+in+two+popular+German+cities.+And+Frankfurt+&#8211;+the+banking+capital+of+Germany+&#8211;+has+taken+[&hellip;]&amp;source=Germany\'s+news+in+English'); return false;" href="#">
<div class="bg-3_share_linkedin"></div>
</a>
</div>
</div>
</div>
</div>
<footer class="entry-footer"></footer>
<div class="article-video aricle-video-connatix"></div>
<div id="comments" class="comments-area">
<div class="section-title">
<h2>Member comments</h2>
</div>
<div class="commentguest"><a href="https://www.thelocal.de/membership-offer/"><span class="font-orange">Become a Member</span></a> to leave a comment.Or login <a class="loginbutton" href="javascript:void(0);">here</a>.</div>
</div>
<div class="article-video article-video-connatix-slideshow"></div>
<div class="article-video"></div>
<div class="de-recommendation-latest"></div>
<div class="section">
<div class="section-title">
<h2>More news</h2>
</div>
<div class="article-list-container">
<div class="article-block article-block-50-more-news" style="">
<div class="article-block-image article-block-image-50-more-news ">
<a href="https://www.thelocal.de/20211014/explained-how-and-why-to-get-the-flu-jab-in-germany-in-2021/">
<img src="https://www.thelocal.de/wp-content/uploads/2021/10/259537960-1-631x431.jpg" width="631" height="431" style="" alt="EXPLAINED: How and why to get the flu jab in Germany in 2021" loading="lazy" /> </a>
</div>
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type"></span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.de/20211014/explained-how-and-why-to-get-the-flu-jab-in-germany-in-2021/">EXPLAINED: How and why to get the flu jab in Germany in 2021</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="">
<div class="article-block-image article-block-image-50-more-news ">
<a href="https://www.thelocal.de/20211013/why-everything-is-suddenly-getting-so-expensive-in-germany/">
<img src="https://www.thelocal.de/wp-content/uploads/2021/10/243494124-1.jpg" width="646" height="430" style="" alt="Why everything is suddenly getting so expensive in Germany" loading="lazy" /> </a>
</div>
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type">FOR MEMBERS</span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.de/20211013/why-everything-is-suddenly-getting-so-expensive-in-germany/">Why everything is suddenly getting so expensive in Germany</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="">
<div class="article-block-image article-block-image-50-more-news ">
<a href="https://www.thelocal.de/20211012/healthcare-in-germany-how-to-get-a-faster-appointment-with-a-specialist-doctor/">
<img src="https://www.thelocal.de/wp-content/uploads/2021/10/65203263-1.jpg" width="646" height="425" style="" alt="Healthcare in Germany: How to get a faster appointment with a specialist doctor" loading="lazy" /> </a>
</div>
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type">FOR MEMBERS</span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.de/20211012/healthcare-in-germany-how-to-get-a-faster-appointment-with-a-specialist-doctor/">Healthcare in Germany: How to get a faster appointment with a specialist doctor</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="">
<div class="article-block-image article-block-image-50-more-news ">
<a href="https://www.thelocal.de/20211011/should-germany-do-more-to-support-households-with-rising-energy-costs/">
<img src="https://www.thelocal.de/wp-content/uploads/2021/10/253873901-1.jpg" width="646" height="430" style="" alt="Should Germany do more to support households with rising energy costs?" loading="lazy" /> </a>
</div>
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type"></span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.de/20211011/should-germany-do-more-to-support-households-with-rising-energy-costs/">Should Germany do more to support households with rising energy costs?</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="border-left: 4px solid #1565C0;">
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type">FOR MEMBERS</span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.de/20211008/move-into-this-century-how-germany-could-improve-its-banking-system/">&#8216;Move into this century&#8217;: How Germany could improve its banking system</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="border-left: 4px solid #1565C0;">
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type"></span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.de/20211008/germany-set-to-hike-up-fines-for-speeders-and-reckless-drivers/">Germany set to hike up fines for speeders and reckless drivers</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="border-left: 4px solid #1565C0;">
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type">FOR MEMBERS</span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.de/20211007/how-to-send-christmas-gifts-between-germany-and-the-uk-after-brexit/">How to send Christmas gifts between Germany and the UK after Brexit</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="border-left: 4px solid #1565C0;">
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type">FOR MEMBERS</span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.de/20211007/how-households-in-germany-can-tackle-rising-energy-costs/">How households in Germany can tackle rising energy costs</a>
</h2>
</div>
</div>
</div>
</div>
<div><div id='taboola-below' class='ad_container'>
<div id="taboola-below-article-thumbnails" class="ad_container"></div>
<script>
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a-new',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    </script>
</div></div>
</article>
</div>
</div>
<div class="thelocal-main-content-right">
<aside id="secondary" class="widget-area">
<section id="related-articles-4" class="widget widget_related-articles"><h2 class="ra-widget-title font-orange">Related articles</h2><div class="ra-widget-panel"><a href="https://www.thelocal.de/20211014/explained-how-and-why-to-get-the-flu-jab-in-germany-in-2021/" class="headline-img"><img width="150" height="150" src="https://www.thelocal.de/wp-content/uploads/2021/10/259537960-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="EXPLAINED: How and why to get the flu jab in Germany in 2021" loading="lazy" /></a><a href="https://www.thelocal.de/20211014/explained-how-and-why-to-get-the-flu-jab-in-germany-in-2021/">
<h2 class="ra-widget-article-title">EXPLAINED: How and why to get the flu jab in Germany in 2021</h2>
</a>
</div><div class="ra-widget-panel"><a href="https://www.thelocal.de/20211013/why-everything-is-suddenly-getting-so-expensive-in-germany/" class="headline-img"><img width="150" height="150" src="https://www.thelocal.de/wp-content/uploads/2021/10/243494124-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Why everything is suddenly getting so expensive in Germany" loading="lazy" /></a><a href="https://www.thelocal.de/20211013/why-everything-is-suddenly-getting-so-expensive-in-germany/">
<h2 class="ra-widget-article-title">Why everything is suddenly getting so expensive in Germany</h2>
</a>
</div><div class="ra-widget-panel"><a href="https://www.thelocal.de/20211012/healthcare-in-germany-how-to-get-a-faster-appointment-with-a-specialist-doctor/" class="headline-img"><img width="150" height="150" src="https://www.thelocal.de/wp-content/uploads/2021/10/65203263-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Healthcare in Germany: How to get a faster appointment with a specialist doctor" loading="lazy" /></a><a href="https://www.thelocal.de/20211012/healthcare-in-germany-how-to-get-a-faster-appointment-with-a-specialist-doctor/">
<h2 class="ra-widget-article-title">Healthcare in Germany: How to get a faster appointment with a specialist doctor</h2>
</a>
</div><div class="ra-widget-panel"><a href="https://www.thelocal.de/20211011/should-germany-do-more-to-support-households-with-rising-energy-costs/" class="headline-img"><img width="150" height="150" src="https://www.thelocal.de/wp-content/uploads/2021/10/253873901-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Should Germany do more to support households with rising energy costs?" loading="lazy" /></a><a href="https://www.thelocal.de/20211011/should-germany-do-more-to-support-households-with-rising-energy-costs/">
<h2 class="ra-widget-article-title">Should Germany do more to support households with rising energy costs?</h2>
</a>
</div><div class="ra-widget-panel"><a href="https://www.thelocal.de/20211008/move-into-this-century-how-germany-could-improve-its-banking-system/" class="headline-img"><img width="150" height="150" src="https://www.thelocal.de/wp-content/uploads/2021/10/116838522-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="&#039;Move into this century&#039;: How Germany could improve its banking system" loading="lazy" /></a><a href="https://www.thelocal.de/20211008/move-into-this-century-how-germany-could-improve-its-banking-system/">
<h2 class="ra-widget-article-title">&#8216;Move into this century&#8217;: How Germany could improve its banking system</h2>
</a>
</div></section><section id="ads-2" class="widget widget_ads"></section><section id="noticeboard-2" class="widget widget_noticeboard"><h2 class="noticeboard-widget-title font-orange">Noticeboard</h2><div class="noticeboard-widget-panel"><div class="noticeboard-widget-item">
<div class="noticeboard-widget-item-date font-orange">04/09</div>
<div class="noticeboard-widget-item-title"><a href="https://www.thelocal.de/noticeboard/online-transformational-life-coaching-sessions-eft-tapping/">ONLINE TRANSFORMATIONAL LIFE COACHING SESSIONS &amp; EFT TAPPING</a></div>
</div><div class="noticeboard-widget-panel-view-all"><a class="font-orange" href="https://www.thelocal.de/noticeboard/">View all notices</a><br>
<a href="https://www.thelocal.de/noticeboard/">Post a new notice</a></div></div></section><section id="forum-3" class="widget widget_forum"><h2 class="noticeboard-widget-title font-orange">Discussion forum</h2><div class="noticeboard-widget-panel"><div class="noticeboard-widget-item">
<div class="noticeboard-widget-item-date font-orange">14/10</div>
<div class="noticeboard-widget-item-title"><a href="http://www.toytowngermany.com/forum/topic/225118-/">How to repair a Rolladen</a></div>
</div><div class="noticeboard-widget-item">
<div class="noticeboard-widget-item-date font-orange">12/10</div>
<div class="noticeboard-widget-item-title"><a href="http://www.toytowngermany.com/forum/topic/327591-/">Passport renewal situation (UK)</a></div>
</div><div class="noticeboard-widget-item">
<div class="noticeboard-widget-item-date font-orange">11/10</div>
<div class="noticeboard-widget-item-title"><a href="http://www.toytowngermany.com/forum/topic/39280-/">Making a last will and testament</a></div>
</div><div class="noticeboard-widget-item">
<div class="noticeboard-widget-item-date font-orange">11/10</div>
<div class="noticeboard-widget-item-title"><a href="http://www.toytowngermany.com/forum/topic/2144-/">Car disposal and scrap yards</a></div>
</div><div class="noticeboard-widget-item">
<div class="noticeboard-widget-item-date font-orange">11/10</div>
<div class="noticeboard-widget-item-title"><a href="http://www.toytowngermany.com/forum/topic/298363-/">Capybara for a pet!</a></div>
</div><div class="noticeboard-widget-panel-view-all"><a href="https://www.toytowngermany.com/forum/">View all discussions</a></div></div></section><section id="ads-3" class="widget widget_ads"></section><section id="latest_articles-2" class="widget widget_latest_articles"><div class='de-recommendation-latest'></div></section><section id="ads-4" class="widget widget_ads"></section><section id="popular_articles-3" class="widget widget_popular_articles"><div class='de-recommendation-just'></div></section><section id="ads-5" class="widget widget_ads"></section></aside>
</div>
</div>
<footer id="colophon" class="site-footer">
<div class="footer-container">
<div class="site-info font-white">The Local Europe AB<br>
Vasagatan 10<br>
111 20 Stockholm<br>
Sweden</div>
<div class="menu-footer-one-container"><ul id="footer-menu-one" class="menu"><li id="menu-item-1963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1963"><a href="https://www.thelocal.de/contact/">Contact us</a></li>
<li id="menu-item-1964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1964"><a href="https://www.thelocal.de/aboutus/">Our journalists</a></li>
</ul></div> <div class="menu-footer-two-container"><ul id="footer-menu-two" class="menu"><li id="menu-item-1965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1965"><a href="https://www.thelocal.de/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-1966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966"><a href="https://jobs.thelocal.com/employers/">Post a job ad</a></li>
</ul></div> <div class="menu-footer-three-container"><ul id="footer-menu-three" class="menu"><li id="menu-item-1969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1969"><a href="https://www.thelocal.de/terms-of-use/">Terms of use</a></li>
<li id="menu-item-1971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1971"><a href="https://www.thelocal.de/privacy/">Privacy policy</a></li>
<li id="menu-item-1972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1972"><a href="#">Privacy consent</a></li>
</ul></div> <div class="footer-social-links">
<a href="https://www.facebook.com/TheLocalGermany" target="_blank" rel="noopener noreferrer"><div class="bg-2_icon_facebook"></div></a>
<a href="https://twitter.com/TheLocalGermany" target="_blank" rel="noopener noreferrer"><div class="bg-2_icon_twitter"></div></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer"><div class="bg-2_icon_linkedin"></div></a>
<a href="https://feeds.thelocal.com/rss/de" target="_blank" rel="noopener noreferrer"><div class="bg-2_icon_rss"></div></a>
</div>
</div>
<div class="footer-sticker-ad">
</div>
</footer>
</div>
<script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js?ver=1.0.38' id='thelocal-bootstrap-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jqBootstrapValidation/1.3.7/jqBootstrapValidation.min.js?ver=1.0.38' id='thelocal-bootstrap-validation-js'></script>
<script type='text/javascript' src='https://gitcdn.github.io/bootstrap-toggle/2.2.2/js/bootstrap-toggle.min.js?ver=1.0.38' id='thelocal-bootstrap-toggle-js'></script>
<script type='text/javascript' src='https://cdn.tinypass.com/api/tinypass-gtp.min.js?ver=1.0.38' id='thelocal-piano-gtp-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.0.38' id='thelocal-twitter-widget-js'></script>
<script type='text/javascript' src='https://www.thelocal.de/wp-content/themes/thelocal/js/navigation.js?ver=1.0.38' id='thelocal-navigation-js'></script>
<script type='text/javascript' src='https://www.thelocal.de/wp-content/themes/thelocal/js/skip-link-focus-fix.js?ver=1.0.38' id='thelocal-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.thelocal.de/wp-content/themes/thelocal/js/owl.carousel.min.js?ver=1.0.38' id='thelocal-owl-carousel-js'></script>
<script type='text/javascript' id='thelocal-theme-js-extra'>
/* <![CDATA[ */
var myAjax = {"ajax_url":"https:\/\/www.thelocal.de\/wp-admin\/admin-ajax.php","ajax_nonce":"3d22bd5ef6","piano_debug":"","piano_cookie_expire":"365","is_article_page":"1","access_level":"paid","paid_resources":["R2M441F","RSUPV3Z","RC6A99Z","RON5Z05","RAFMPYM","RR3UUID","RNA1V02","RJ9HIIH","RFDMWVX","RYSQDGY","R2AUQ61","RMW9HJC","RZFLRLZ","RZ662FT","RUZBZQZ","RHLZ0K1","RNWC6OC","RMV7ADX"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.de/wp-content/themes/thelocal/js/theme.js?ver=1.0.38' id='thelocal-theme-js'></script>
<script type='text/javascript' src='https://www.thelocal.de/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thelocal.de\/wp-admin\/admin-ajax.php","nonce":"7c19af6bdc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.de/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.3.6' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' src='https://www.thelocal.de/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type="text/javascript">
        (function zedityResponsive() {
          var old_resize = window.onresize || function () {
          };
          window.onresize = (function resize() {
            old_resize.apply(this, arguments);
            var e = document.querySelectorAll('.zedity-editor.zedity-responsive');
            for (var i = e.length - 1; i >= 0; --i) {
              var pw = e[i].parentNode.offsetWidth;
              var origW = e[i].getAttribute('data-origw');
              var origH = e[i].getAttribute('data-origh');
              var ph, s;
              if (origH && origW > pw) {
                var r = pw / origW;
                s = 'scale(' + r + ')';
                ph = origH * r + 'px';
              } else {
                ph = s = '';
              }
              e[i].style.webkitTransform = e[i].style.MozTransform = e[i].style.msTransform = e[i].style.OTransform = e[i].style.transform = s;
              e[i].parentNode.style.height = ph;
            }
						            e = document.querySelectorAll('.zedity-responsive > iframe');
            for (var i = e.length - 1; i >= 0; --i) {
              var pw = e[i].parentNode.offsetWidth;
              var ow = e[i].parentNode.getAttribute('data-origw');
              var oh = e[i].parentNode.getAttribute('data-origh');
              if (oh && ow && pw < ow) {
                e[i].style.width = pw + 'px';
                e[i].style.height = Math.round(oh * pw / ow) + 'px';
              }
            }
						            return resize;
          })();
        })();
      </script>
<script type="text/javascript" src="https://www.thelocal.de/wp-content/plugins/zedity-premium/zedity/zedity-responsive.min.js?8.0.5" async></script>

<script>
                !function(f,b,e,v,n,t,s)
                {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
                n.callMethod.apply(n,arguments):n.queue.push(arguments)};
                if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
                n.queue=[];t=b.createElement(e);t.async=!0;
                t.src=v;s=b.getElementsByTagName(e)[0];
                s.parentNode.insertBefore(t,s)}(window, document,'script',
                'https://connect.facebook.net/en_US/fbevents.js');
                fbq('init', '1765939700386961');
                fbq('track', 'PageView');
            </script>
<noscript><img height="1" width="1" style="display: none;" alt=""
                src="https://www.facebook.com/tr?id=1765939700386961&ev=PageView&noscript=1"
            /></noscript>

<script>
                !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
                },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
                twq('init','nyvw0');
                twq('track','PageView');
            </script>

<script>
                _linkedin_data_partner_id = "201345";
            </script>
<script>
                (function(){var s = document.getElementsByTagName("script")[0];
                var b = document.createElement("script");
                b.type = "text/javascript";b.async = true;
                b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
                s.parentNode.insertBefore(b, s);})();
            </script>
<noscript>
                <img height="1" width="1" style="display: none;" alt=""
                    src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
            </noscript><script>
                cX.callQueue.push([
                    "invoke",
                    function invoke() {
                        cX.getUserSegmentIds({
                            persistedQueryId: "b0a38978148b4efcf2c93ee18e906bf35fc799d6",
                            callback: function callback(segmentIds) {
                                if (document.readyState === "complete") {
                                    fbq("trackCustom", "CxSegments", { segmentIds: segmentIds });
                                } else {
                                    var earlyOnReadyStateChange = document.onreadystatechange;
                                    document.onreadystatechange = function onReadyStateChange() {
                                        if (earlyOnReadyStateChange) {
                                            earlyOnReadyStateChange();
                                        }
                                        if (document.readyState === "complete") {
                                            fbq("trackCustom", "CxSegments", { segmentIds: segmentIds });
                                        }
                                    };
                                }
                            }
                        });
                    }
                ]);
                </script>
<script>
    document.getElementById("article-body").style.display = 'block';
</script>

</body>
</html>

