<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>COMPARE: The cities in Germany with the fastest-rising rents - The Local</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-itunes-app" content="app-id=1078564301">
<meta name="p:domain_verify" content="8948a77d334a5a512e1a94f7df2371e4" />
<meta property="fb:pages" content="214435206012" />
<meta property="fb:app_id" content="236757570081124" />
<link rel="canonical" href="https://www.thelocal.de/20210806/compare-the-cities-in-germany-with-the-fastest-rising-rents/" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" href="https://www.thelocal.de/wp-content/themes/thelocal/assets/images/favicons/de.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.thelocal.de/wp-content/themes/thelocal/assets/images/favicons/de.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.thelocal.de/wp-content/themes/thelocal/assets/images/de/image/apple-touch-icon/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.thelocal.de/wp-content/themes/thelocal/assets/images/de/image/apple-touch-icon/152.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://www.thelocal.de/wp-content/themes/thelocal/assets/images/de/image/apple-touch-icon/167.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thelocal.de/wp-content/themes/thelocal/assets/images/de/image/apple-touch-icon/180.png">
<meta name="theme-color" content="#E24700" />

<noscript>
            <style>#article-body{display: none;content: "";}</style>
        </noscript>

<link rel="pingback" href="https://www.thelocal.de/xmlrpc.php">
<meta property="news_keywords" content="housing" />
<meta property="article:modified_time" content="2021-08-06T16:55:25Z" />
<meta name="cXenseParse:articleid" content="650199" />
<meta property="cXenseParse:image" content="https://apiwp.thelocal.com/wp-content/uploads/2021/08/247386497-1.jpg" />
<meta property="og:article:author" content="The Local" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thelocal.de/20210806/compare-the-cities-in-germany-with-the-fastest-rising-rents/" />
<meta property="og:title" content="COMPARE: The cities in Germany with the fastest-rising rents" />
<meta property="og:description" content="Rents are rising rapidly throughout Germany, but which cities have seen the biggest price hikes on asking prices over the past five years? We take a look at the some of the surprising (and not-so-surprising) answers to that question." />
<meta property="og:image" content="https://www.thelocal.de/wp-content/uploads/2021/08/247386497-1.jpg" />
<meta property="og:image:width" content="646" />
<meta property="og:image:height" content="431" />
<meta property="og:site_name" content="The Local Germany" />
<meta property="article:published_time" content="2021-08-06T16:55:25Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheLocalGermany" />
<meta name="twitter:title" content="COMPARE: The cities in Germany with the fastest-rising rents" />
<meta name="twitter:description" content="Rents are rising rapidly throughout Germany, but which cities have seen the biggest price hikes on asking prices over the past five years? We take a look at the some of the surprising (and not-so-surprising) answers to that question." />
<meta name="twitter:image" content="https://www.thelocal.de/wp-content/uploads/2021/08/247386497-1.jpg" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="The Local">
<meta name="description" content="Rents are rising rapidly throughout Germany, but which cities have seen the biggest price hikes on asking prices over the past five years? We take a look at the some of the surprising (and not-so-surprising) answers to that question." />
<script>tp = window.tp || [];
            cX = window.cX || {};
            cX.callQueue = cX.callQueue || [];
            (function (waitTimeout) {
                var p = new Promise(function (resolve, reject) {
                    var dmpSegments = {
                        segmentIds: [],
                        updated: false
                    };
                    var segmentFetchSuccess = false
                    cX.callQueue.push(['invoke', function () {
                        try {
                            cX.getUserSegmentIds({
                                //Set the persistedQueryId
                                persistedQueryId: 'a2179889517e2e419c6aada3f0d60ff5b6706f89',
                                callback: function (segments) {
                                    if (segments && segments.length > 0) {
                                        dmpSegments.segmentIds = segments;
                                        for (var j = 0; j < segments.length; j++) {
                                            tp.push(["setCustomVariable", segments[j], "true"]);
                                        }
                                    }
                                    segmentFetchSuccess = true;
                                    resolve()
                                }
                            });
                        }
                        catch (e) {
                            reject()
                        }
                        setTimeout(function () {
                            if (!segmentFetchSuccess) {
                                reject()
                            }
                        }, waitTimeout)
                    }]);
                })
                p.then(function () {
                    console.log('Segments fetched successfully');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                }, function () {
                    console.log('Segments were not fetched');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                })
            })(1000);</script>
<meta name="generator" content="AMP Plugin v2.0.10; mode=transitional">
<link crossorigin="anonymous" rel="preconnect" href="https://fonts.gstatic.com" />
<link rel="preload" as="style" id="thelocal-google-fonts-css" href="https://fonts.googleapis.com/css?family=Roboto%3A400%2C700&display=swap" crossorigin="anonymous" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A400%2C700&display=swap" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link rel="preload" as="style" id="thelocal-google-fonts-css" href="https://fonts.googleapis.com/css?family=Roboto+Slab%3A300%2C400%2C700&display=swap" crossorigin="anonymous" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab%3A300%2C400%2C700&display=swap" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link rel="preload" as="style" id="thelocal-google-fonts-css" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C900&display=swap" crossorigin="anonymous" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C900&display=swap" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link rel="preload" as="style" id="thelocal-google-fonts-css" href="https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&display=swap" crossorigin="anonymous" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&display=swap" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link rel="preload" as="style" id="thelocal-google-fonts-css" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%2C700italic&display=swap" crossorigin="anonymous" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%2C700italic&display=swap" media="print" onload="this.media='all'" crossorigin="anonymous" />
<script type="application/ld+json">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</script><link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.tinypass.com' />
<link rel='dns-prefetch' href='//cdn.cxense.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Feed" href="https://www.thelocal.de/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Comments Feed" href="https://feeds.thelocal.com/rss/de" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; COMPARE: The cities in Germany with the fastest-rising rents Comments Feed" href="https://www.thelocal.de/20210806/compare-the-cities-in-germany-with-the-fastest-rising-rents/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thelocal.de\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.thelocal.de/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css' href='https://www.thelocal.de/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css' href='https://www.thelocal.de/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal-css' href='https://www.thelocal.de/wp-content/plugins/thelocal/public/css/thelocal-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal-bootstrap-css' href='https://stackpath.bootstrapcdn.com/bootstrap/4.0.0/css/bootstrap.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal-themify-icons-css' href='https://www.thelocal.de/wp-content/themes/thelocal/themify-icons.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal-owl-carousel-css' href='https://www.thelocal.de/wp-content/themes/thelocal/owl.carousel.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal-style-css' href='https://www.thelocal.de/wp-content/themes/thelocal/style.css?ver=1.0.27' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thelocal.de/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thelocal.de/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.thelocal.de/wp-content/plugins/thelocal/public/js/thelocal-public.js?ver=1.0.0' id='thelocal-js'></script>
<script type='text/javascript' src='https://cdn.cxense.com/cx.cce.js?ver=1.0.27' id='thelocal-cxense-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.0.2/chart.min.js?ver=1.0.27' id='thelocal-charts-js'></script>
<script type='text/javascript' src='https://www.thelocal.de/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.27' id='thelocal-private-browsing-js'></script>
<link rel="https://api.w.org/" href="https://www.thelocal.de/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thelocal.de/wp-json/wp/v2/posts/650199" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thelocal.de/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thelocal.de/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel="canonical" href="https://www.thelocal.de/20210806/compare-the-cities-in-germany-with-the-fastest-rising-rents/" />
<link rel='shortlink' href='https://www.thelocal.de/?p=650199' />
<link rel="alternate" type="application/json+oembed" href="https://www.thelocal.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.de%2F20210806%2Fcompare-the-cities-in-germany-with-the-fastest-rising-rents%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thelocal.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.de%2F20210806%2Fcompare-the-cities-in-germany-with-the-fastest-rising-rents%2F&#038;format=xml" />
<link rel="stylesheet" href="https://www.thelocal.de/wp-content/plugins/zedity-premium/css/zedity-reset.css?8.0.5" type="text/css" media="all" />
<style></style><style type="text/css"></style><link rel="amphtml" href="https://www.thelocal.de/20210806/compare-the-cities-in-germany-with-the-fastest-rising-rents/?amp"> <script async src='https://experience.tinypass.com/xbuilder/experience/load?aid=lGr3ciYmC7'></script>
<script>
            tp = window["tp"] || [];if (
                        window.location.search.indexOf('utm_source=sinews') < 0 &&
                        window.location.search.indexOf('utm_source=newsletter_members') < 0
                        ) {
		tp.push(["setTags", ["articlepage"]]);
	}
</script>
<script>
            var setAdblockerCookie = function(adblocker) { var d = new Date(); d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"; };
            var script = document.createElement("script");
            script.setAttribute("async", true);
            script.setAttribute("src", "//www.npttech.com/advertising.js");
            script.setAttribute("onerror","setAdblockerCookie(true);");
            script.setAttribute("onload","setAdblockerCookie(false);");
            document.getElementsByTagName("head")[0].appendChild(script);
            // Example of usage
            isPrivate(
                function () {tp.push(["setCustomVariable", "privateBrowser", "True"]);},
                function () {console.log('Private browsing is OFF')}
            );
        </script>

<script>
                    var _ain = {
                        id: "2145",
                        postid: "https://www.thelocal.de/20210806/compare-the-cities-in-germany-with-the-fastest-rising-rents/",
                        url: "https://www.thelocal.de/20210806/compare-the-cities-in-germany-with-the-fastest-rising-rents/",
                        maincontent: "div.entry-the-post",
                        title: "COMPARE: The cities in Germany with the fastest-rising rents",
                        pubdate: "2021-08-06T17:05:45+02:00",
                        authors: "The Local",
                        sections: "News",
                        tags: "housing",
                        comments: "",
                        trackauto: false
                    };
                    (function (d, s) {
                        var sf = d.createElement(s);
                        sf.type = 'text/javascript';
                        sf.async = true;
                        sf.src = (('https:' == d.location.protocol)
                            ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                            : 'http://t.contentinsights.com') + '/stf.js';
                        var t = d.getElementsByTagName(s)[0];
                        t.parentNode.insertBefore(sf, t);
                    })(document, 'script');
                </script>

<script>tp = window["tp"] || [];
	<!-- Google Analytics trackers -->
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-218226-4', 'auto');
		ga('set', 'anonymizeIp', true);
		ga('set', {
			title: 'COMPARE: The cities in Germany with the fastest-rising rents',
			hostname: 'www.www.thelocal.de',
			page: '/20210806/compare-the-cities-in-germany-with-the-fastest-rising-rents/',
			location: 'https://www.thelocal.de/20210806/compare-the-cities-in-germany-with-the-fastest-rising-rents/'
			});
		tp.push(['init', function() {
			if (tp.pianoId.isUserValid()) {
				ga('set', 'dimension2', 'Paid-up Members');
			}
			ga('send', 'pageview');
		}]);

		// All news sites tracker
		ga('create', 'UA-218226-38', 'auto', {'name': 'allNewsSites'});
		ga('allNewsSites.set', 'anonymizeIp', true);
		ga('allNewsSites.set', {
			title: 'COMPARE: The cities in Germany with the fastest-rising rents',
			hostname: 'www.www.thelocal.de',
			page: '/20210806/compare-the-cities-in-germany-with-the-fastest-rising-rents/',
			location: 'https://www.thelocal.de/20210806/compare-the-cities-in-germany-with-the-fastest-rising-rents/'
			});
		ga('allNewsSites.send', 'pageview');

		// Network tracker
		ga('create', 'UA-15163090-1', 'auto', {'name': 'theLocalNetwork'});
		ga('theLocalNetwork.set', 'anonymizeIp', true);
		ga('theLocalNetwork.set', {
			title: 'COMPARE: The cities in Germany with the fastest-rising rents',
			hostname: 'www.www.thelocal.de',
			page: '/20210806/compare-the-cities-in-germany-with-the-fastest-rising-rents/',
			location: 'https://www.thelocal.de/20210806/compare-the-cities-in-germany-with-the-fastest-rising-rents/'
			});
		ga('theLocalNetwork.send', 'pageview');
	</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-WKL5P9W');</script>
 <script>
          var tvc_ua = navigator.userAgent || navigator.vendor || window.opera;
          var browserType = tvc_ua.indexOf("FBAN") > -1 || tvc_ua.indexOf("FBAV") > -1
            ? "Facebook" : "Regular"
            dataLayer.push({
                 event: "loaded",
                 browserType: browserType
            })
        </script> <script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
                        // Only load the $adProvider script for non-members
                        tp = window["tp"] || [];
                        tp.push(["init", function() {
                            if (!tp.pianoId.isUserValid()) {
                                var d = document,
                                    h = d.getElementsByTagName('head')[0],
                                    s = d.createElement('script');
                                s.async = true;
                                s.src = 'https://cdn.adpushup.com/41415/adpushup.js';
                                h.appendChild(s);
                            }
                        }]);
                    </script>

<script>
                        window.googletag = window.googletag || {cmd: []};
                        googletag.cmd.push(function() {
                            googletag.defineSlot('/1774138/de_leaderboard_1', [[728,90], [970,250], [980,240], [980,250], [994,250]], 'de_leaderboard_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/de_leaderboard_5', [728,90], 'de_leaderboard_5').addService(googletag.pubads());
googletag.defineSlot('/1774138/de_mpu_1', [[480,320],[336,280],[300,250]], 'de_mpu_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/de_mpu_3', [300,250], 'de_mpu_3').addService(googletag.pubads());
googletag.defineSlot('/1774138/de_mpu_4', [300,250], 'de_mpu_4').addService(googletag.pubads());
googletag.defineSlot('/1774138/de_mpu_5', [300,250], 'de_mpu_5').addService(googletag.pubads());
googletag.defineSlot('/1774138/de_half_page_1', [300,600], 'de_half_page_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/de_half_page_2', [300,600], 'de_half_page_2').addService(googletag.pubads());
googletag.pubads().setTargeting('keyword', ['housing']);
                            googletag.pubads().setCentering(true);
                            googletag.pubads().enableLazyLoad({fetchMarginPercent: 0, renderMarginPercent: 0, mobileScaling: 1.0});
                            googletag.pubads().disableInitialLoad();
                            googletag.enableServices();
                        });
                    </script>


<script>
                tp = window["tp"] || [];
                tp.push(["init", function() {
                    if (!tp.pianoId.isUserValid()) { // Only show Taboola to non-Members
                        window._taboola = window._taboola || [];
                        _taboola.push({"article":'auto'});
                        !function (e, f, u) {
                            e.async = 1;
                            e.src = u;
                            f.parentNode.insertBefore(e, f);
                        }(document.createElement('script'), document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/thelocal-network/loader.js');
                    }
                }]);
            </script>
<script>
                    !function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
                </script> 
<script type="text/javascript" async=true>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</script>
 <script>
                var cX = window.cX = window.cX || {options: { tcf20: true } }; 
                cX.callQueue = cX.callQueue || [];
                cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];
                cX.callQueue.push(['setSiteId', '1127341995055146367']);
            cX.CCE.callQueue.push(['run', { widgetId : '<id>', targetElementId : '<div>'}]);
cX.callQueue.push(['setCustomParameters', { 'cx_channel': 'fia' }]);
cX.callQueue.push(['sendPageViewEvent', { 'location': 'https://www.thelocal.de/20210806/compare-the-cities-in-germany-with-the-fastest-rising-rents/' }]); 
</script>

<script>
if (typeof localStorage === 'object' && typeof localStorage.getItem === 'function') {
var pId = localStorage.getItem('piano-uid');
if(pId){
cX.callQueue.push(['addExternalId',{ 'id': pId, 'type': 'tlo'}]);
}
}
cX.CCE.callQueue.push(['sendPageViewEvent']);
</script>
<script src="https://connect.facebook.net/en_US/all.js"></script>
<script type="application/javascript">
                window.fbAsyncInit = function() {
                    FB.init({
                        appId      : 1880204065538033,
                        cookie     : true,
                        xfbml      : true,
                        version    : "v10.0"
                    })
                };
        
             (function(d, s, id){
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, "script", "facebook-jssdk"));
        
            function checkFBLogin() {
                if (window.FB && typeof FB.getLoginStatus === "function") {
                    FB.getLoginStatus(function(response) {
                        if (response.status === "connected") {
                            // implement relation fb id with user email
                            fetch(
                                "/wp-json/thelocal/v1/fb-news-token",
                                {
                                    method: "POST",
                                    body: JSON.stringify(
                                        {
                                            access: response.authResponse.accessToken
                                        }
                                    ),
                                }
                                
                            )
                            .then((response) => {
                                console.log("success");
                            });
                        } else {
                            setTimeout(checkFBLogin, 1000);
                        }
                    });
                } else {
                    setTimeout(checkFBLogin, 1000);
                }
            }
            checkFBLogin();
            
            
            
            </script>
</head>
<body class="post-template-default single single-post postid-650199 single-format-standard">
<div id="fb-root"></div> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WKL5P9W" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript>
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div>

<div class="header-content-ad-container">

<div id='de_leaderboard_1' class='ad-container dfp-ad leaderboard-1 ad-leaderboard-sticky'>
<script>
if (window.googletag) {  googletag.cmd.push(function(){
googletag.display('de_leaderboard_1');
});};	</script>
</div>

</div>

<header id="masthead" class="site-header bg-white">
<nav id="site-navigation" class="main-navigation">
<div class="header-title-container">
<a class="header-title" href="https://www.thelocal.de/germanys-news-in-english/">Germany's news in English</a>
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Primary Menu</button>
<label class="header-search-toggle" for="header-search-toggle">
<div class="header-search-toggle-container">
<div class="bg-6_search_black"></div>
<span class="header-search-link-text">Search</span>
</div>
</label>
</div>
<div class="menu-header-editions-container"><ul id="primary-menu" class="menu"><li id="menu-item-182" class="menu-item menu-item-type-custom menu-item-object-custom"><span style="color: black;display: block;font-size: 12px;padding-top: 1px;">Editions:</span></li><li id="menu-item-1937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1937"><a href="https://www.thelocal.com">Europe ·</a></li>
<li id="menu-item-1938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1938"><a href="https://www.thelocal.at">Austria ·</a></li>
<li id="menu-item-1939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1939"><a href="https://www.thelocal.dk">Denmark ·</a></li>
<li id="menu-item-1940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1940"><a href="https://www.thelocal.fr">France ·</a></li>
<li id="menu-item-1941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1941"><a>Germany ·</a></li>
<li id="menu-item-1942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1942"><a href="https://www.thelocal.it">Italy ·</a></li>
<li id="menu-item-1943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1943"><a href="https://www.thelocal.no">Norway ·</a></li>
<li id="menu-item-1944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1944"><a href="https://www.thelocal.es">Spain ·</a></li>
<li id="menu-item-1945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1945"><a href="https://www.thelocal.se">Sweden ·</a></li>
<li id="menu-item-1946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1946"><a href="https://www.thelocal.ch">Switzerland</a></li>
</ul></div> </nav>
<input id="header-search-toggle" type="checkbox" />
<div class="site-search" id="header-search-toggled-element">
<div class="site-search-container">
<form method="get" action="/" target="_top" novalidate="">
<div class="header-searchbox">
<input type="submit" value="Search" class="searchbox-button">
<div>
<input type="text" id="s" name="s" placeholder="Search words" class="searchbox-text">
</div>
</div>
</form>
</div>
</div>
<div class="site-branding bg-orange">
<div class="header-branding">
<a href="https://www.thelocal.de" class="custom-logo-link" rel="home">
<img height="64" width="343" src="https://www.thelocal.de/wp-content/themes/thelocal/assets/images/logo-de.svg" class="custom-logo" alt="The Local">
</a>
<div class="header-menu-dropdown-mobile">
<label for="allmenu-toggle" class="allmenu-toggle-label">
<img src="https://www.thelocal.de/wp-content/themes/thelocal/assets/images/menu-100x62.png" alt="Menu" width="100" height="62">
</label>
</div>
<h5>Germany's news in English</h5>
<div class="login-box"></div>
</div>
</div>
<div class="menu-header-visible-main">
<div class="menu-header-visible-main-container">
<div class="menu-header-visible-container"><ul id="header-visible-menu" class="menu"><li id="menu-item-1991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1991"><a title="Learn about The Local&#8217;s Membership program and why you should join" href="https://www.thelocal.de/membership-at-the-local/">About Membership</a></li>
<li id="menu-item-1992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1992"><a title="List of English-speaking job openings in Germany" href="https://www.thelocal.de/jobs/">Jobs in Germany</a></li>
<li id="menu-item-630194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-630194"><a href="https://www.thelocal.de/homes/">Apartment rentals</a></li>
<li id="menu-item-1994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1994"><a title="Business directory" href="https://www.thelocal.de/business-directory/">Business directory</a></li>
<li id="menu-item-1995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1995"><a title="Buy advertising space on our site" href="https://www.thelocal.de/advertise-with-us/">Advertise with us</a></li>
</ul></div> <div class="menu-header-social-links">
<a href="https://www.facebook.com/TheLocalGermany">
<div class="bg-1_facebook"></div>
</a>
<a href="https://twitter.com/TheLocalGermany">
<div class="bg-1_twitter"></div>
</a>
<a href="https://www.instagram.com/thelocalgermany">
<div class="bg-1_instagram"></div>
</a>
<a href="https://www.linkedin.com/company/thelocaleurope/">
<div class="bg-1_linkedin"></div>
</a>
</div>
<div class="menu-header-hidden-action">
<div class="allmenu-button">
<label for="allmenu-toggle" class="allmenu-toggle-label">
<span class="allmenu-link-text font-white">Menu</span>
<div class="bg-5_menu"></div>
</label>
</div>
</div>
</div>
</div>
<div class="menu-header-hidden-main">
<input id="allmenu-toggle" type="checkbox" />
<div class="menuheaderhiddenmaincontainer" id="allmenu-toggled-element">
<div class="menu-header-new-container-items">
<div class="menu-header-new-container-item"><h3>Topics</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.de/tag/coronavirus/" class="">Coronavirus</a><br><a href="https://www.thelocal.de/tag/environment/" class="">Environment</a><br><a href="https://www.thelocal.de/tag/word-of-the-day/" class="">Word of the day</a><br><a href="https://www.thelocal.de/tag/travel/" class="">Travel</a><br></div><div class="menu-header-new-container-sub-items-right"><a href="https://www.thelocal.de/tag/brexit/" class="">Brexit</a><br><a href="https://www.thelocal.de/tag/berlin/" class="">Berlin</a><br><a href="https://www.thelocal.de/tag/bavaria/" class="">Bavaria</a><br><a href="/tags" class="">More...</a><br></div></div></div> <div class="menu-header-new-container-items-between"></div>
<div class="menu-header-new-container-item"><h3>Membership</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="javascript:void(0);" class="header-hidden-2-my-account loginbutton">Log in</a><br><a href="https://www.thelocal.de/membership-student/" class="">Student access</a><br><a href="/members/corporate_membership/" class="">Corporate</a><br></div><div class="menu-header-new-container-sub-items-right"><a href="https://www.thelocal.de/free-newsletter/" class="header-hidden-2-newsletter-options">Free newsletter</a><br><a href="https://thelocalhelp.zendesk.com/hc/en-us" class="">Help center</a><br><a href="https://www.thelocal.de/gift-voucher/" class="">Gift Voucher</a><br></div></div></div> <div class="menu-header-new-container-items-between"></div>
<div class="menu-header-new-container-item">
<h3>MOBILE</h3>
<div class="menu-header-new-container-sub-items">
 <div class="menu-header-new-container-sub-items-left">
<a href="https://itunes.apple.com/us/app/the-local/id1078564301?mt=8">
<div class="bg-4_badge_app_store"></div>
</a>
</div>
<div class="menu-header-new-container-sub-items-right">
<a href="https://play.google.com/store/apps/details?id=com.thelocal.app">
<div class="bg-4_badge_play_store"></div>
</a>
</div>
</div>
</div>
<div class="menu-header-new-container-item"><h3>The Local</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.de/search/" class="">Search site</a><br><a href="https://www.thelocal.de/contact/" class="">Contact us</a><br><a href="https://www.thelocal.de/aboutus/" class="">Who we are</a><br></div><div class="menu-header-new-container-sub-items-right"><a href="/archive" class="">News archive</a><br><a href="https://www.thelocal.de/contact/" class="">Send us a story</a><br><a href="https://www.thelocal.de/advertise-with-us/" class="">Advertise with us</a><br></div></div></div> <div class="menu-header-new-container-items-between"></div>
<div class="menu-header-new-container-item"><h3>Services</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.de/jobs/" class="">Jobs in Germany</a><br><a href="https://www.thelocal.de/noticeboard/" class="">Noticeboard</a><br></div><div class="menu-header-new-container-sub-items-right"><a href="/homes" class="">Apartment rentals</a><br></div></div></div> <div class="menu-header-new-container-items-between"></div>
<div class="menu-header-new-container-app-items-hidden-mobile">
<div class="menu-header-new-container-item"><h3>Editions</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="http://www.thelocal.at" class="">Austria</a><br><a href="http://www.thelocal.com" class="">Europe</a><br><a href="http://www.thelocal.de" class="">Germany</a><br><a href="http://www.thelocal.no" class="">Norway</a><br><a href="http://www.thelocal.se" class="">Sweden</a><br></div><div class="menu-header-new-container-sub-items-right"><a href="http://www.thelocal.dk" class="">Denmark</a><br><a href="http://www.thelocal.fr" class="">France</a><br><a href="http://www.thelocal.it" class="">Italy</a><br><a href="http://www.thelocal.es" class="">Spain</a><br><a href="http://www.thelocal.ch" class="">Switzerland</a><br></div></div></div> <div class="menu-header-new-container-items-between"></div>
</div>
<div class="menu-header-new-container-item">
<h3>SOCIAL</h3>
<div class="menu-header-new-container-sub-items menu-header-new-container-sub-items-social">
<a href="https://www.facebook.com/TheLocalGermany"><svg class="menubar-social-icon" viewBox="88.428 12.828 107.543 207.085">
<title>Our Facebook page</title>
<path d="M158.232 219.912v-94.461h31.707l4.747-36.813h-36.454V65.134c0-10.658 2.96-17.922
                        18.245-17.922l19.494-.009V14.278c-3.373-.447-14.944-1.449-28.406-1.449-28.106 0-47.348
                        17.155-47.348 48.661v27.149H88.428v36.813h31.788v94.461l38.016-.001z"></path>
</svg>
</a>
<a href="https://twitter.com/TheLocalGermany"><svg class="menubar-social-icon" viewBox="0 0 300.00006 244.18703">
<title>Our Twitter feed</title>
<g transform="translate(-539.17946,-568.85777)">
<path d="m 633.89823,812.04479 c 112.46038,0 173.95627,-93.16765 173.95627,-173.95625 0,-2.64628 -0.0539,-5.28062 -0.1726,
                                -7.90305 11.93799,-8.63016 22.31446,-19.39999 30.49762,-31.65984 -10.95459,4.86937 -22.74358,8.14741 -35.11071,
                                9.62551 12.62341,-7.56929 22.31446,-19.54304 26.88583,-33.81739 -11.81284,7.00307 -24.89517,12.09297 -38.82383,
                                14.84055 -11.15723,-11.88436 -27.04079,-19.31655 -44.62892,-19.31655 -33.76374,0 -61.14426,27.38052 -61.14426,
                                61.13233 0,4.79784 0.5364,9.46458 1.58538,13.94057 -50.81546,-2.55686 -95.87353,-26.88582 -126.02546,
                                -63.87991 -5.25082,9.03545 -8.27852,19.53111 -8.27852,30.73006 0,21.21186 10.79366,39.93837 27.20766,
                                50.89296 -10.03077,-0.30992 -19.45363,-3.06348 -27.69044,-7.64676 -0.009,0.25652 -0.009,0.50661 -0.009,0.78077 0,
                                29.60957 21.07478,54.3319 49.0513,59.93435 -5.13757,1.40062 -10.54335,2.15158 -16.12196,2.15158 -3.93364,0 -7.76596,
                                -0.38716 -11.49099,-1.1026 7.78383,24.2932 30.35457,41.97073 57.11525,42.46543 -20.92578,16.40207 -47.28712,
                                26.17062 -75.93712,26.17062 -4.92898,0 -9.79834,-0.28036 -14.58427,-0.84634 27.05868,17.34379 59.18936,
                                27.46396 93.72193,27.46396"></path>
</g>
</svg>
</a>
<a href="https://www.instagram.com/thelocalgermany"><svg class="menubar-social-icon" viewBox="0 0 500 500">
<title>Our Instagram page</title>
<path d="M256,49.471c67.266,0,75.233.257,101.8,1.469,24.562,1.121,37.9,5.224,46.778,8.674a78.052,
                        78.052,0,0,1,28.966,18.845,78.052,78.052,0,0,1,18.845,28.966c3.45,8.877,7.554,22.216,8.674,
                        46.778,1.212,26.565,1.469,34.532,1.469,101.8s-0.257,75.233-1.469,101.8c-1.121,24.562-5.225,
                        37.9-8.674,46.778a83.427,83.427,0,0,1-47.811,47.811c-8.877,3.45-22.216,7.554-46.778,8.674-26.56,
                        1.212-34.527,1.469-101.8,1.469s-75.237-.257-101.8-1.469c-24.562-1.121-37.9-5.225-46.778-8.674a78.051,
                        78.051,0,0,1-28.966-18.845,78.053,78.053,0,0,
                        1-18.845-28.966c-3.45-8.877-7.554-22.216-8.674-46.778-1.212-26.564-1.469-34.532-1.469-101.8s0.257-75.233,
                        1.469-101.8c1.121-24.562,5.224-37.9,8.674-46.778A78.052,78.052,0,0,1,78.458,78.458a78.053,78.053,0,0,1,
                        28.966-18.845c8.877-3.45,22.216-7.554,46.778-8.674,26.565-1.212,34.532-1.469,101.8-1.469m0-45.391c-68.418,
                        0-77,.29-103.866,1.516-26.815,1.224-45.127,5.482-61.151,11.71a123.488,123.488,0,0,0-44.62,29.057A123.488,
                        123.488,0,0,0,17.3,90.982C11.077,107.007,6.819,125.319,5.6,152.134,4.369,179,4.079,187.582,4.079,256S4.369,
                        333,5.6,359.866c1.224,26.815,5.482,45.127,11.71,61.151a123.489,123.489,0,0,0,29.057,44.62,123.486,123.486,
                        0,0,0,44.62,29.057c16.025,6.228,34.337,10.486,61.151,11.71,26.87,1.226,35.449,1.516,103.866,1.516s77-.29,
                        103.866-1.516c26.815-1.224,45.127-5.482,61.151-11.71a128.817,128.817,0,0,0,73.677-73.677c6.228-16.025,
                        10.486-34.337,11.71-61.151,1.226-26.87,1.516-35.449,
                        1.516-103.866s-0.29-77-1.516-103.866c-1.224-26.815-5.482-45.127-11.71-61.151a123.486,123.486,0,0,
                        0-29.057-44.62A123.487,123.487,0,0,0,421.018,17.3C404.993,11.077,386.681,6.819,359.866,5.6,333,4.369,
                        324.418,4.079,256,4.079h0Z"></path>
<path d="M256,126.635A129.365,129.365,0,1,0,385.365,256,129.365,129.365,0,0,0,256,126.635Zm0,
                        213.338A83.973,83.973,0,1,1,339.974,256,83.974,83.974,0,0,1,256,339.973Z"></path>
<circle cx="390.476" cy="121.524" r="30.23"></circle>
</svg>
</a>
<a href="https://www.linkedin.com/company/thelocaleurope/"><svg class="menubar-social-icon" viewBox="0 0 48 48">
<title>Our LinkedIn page</title>
<g transform="translate(-395,-415)">
<g transform="matrix(0.9,0,0,-0.9,170,495.5)">
<path d="m 261.8728,37.749 0,33.794 -11.2325,0 0,-33.794 11.2325,0 z m -5.6163,38.408 c 3.917,0 6.355,2.595 6.355,5.838 -0.073,
                                3.316 -2.438,5.839 -6.2807,5.839 -3.8423,0 -6.3545,-2.523 -6.3545,-5.839 0,-3.243 2.4375,-5.838 6.207,-5.838 l 0.073,0 z"></path>
<path d="m 268.0881,37.749 11.2324,0 0,18.872 c 0,1.01 0.073,2.019 0.3696,2.741 0.812,2.018 2.6602,4.108 5.7632,4.108 4.0645,
                                0 5.6904,-3.099 5.6904,-7.642 l 0,-18.079 11.2315,0 0,19.377 c 0,10.38 -5.5415,15.21 -12.9316,15.21 -6.0596,0 -8.7198,
                                -3.387 -10.1978,-5.694 l 0.075,0 0,4.901 -11.2324,0 c 0.1474,-3.171 0,-33.794 0,-33.794 z"></path>
</g>
</g>
</svg>
</a>
<a href="https://feeds.thelocal.com/rss/de">
<img src="https://www.thelocal.de/wp-content/themes/thelocal/assets/images/icon-rss.png" alt="RSS feed" width="25" height="25" style="margin-top: -2px; margin-left: -3px;">
</a>
</div>
</div>
</div>
</div>
</div>
</header>
</div>
<div class="thelocal-main-content thelocal-main-content-flex thelocal-main-content-short">
<div class="thelocal-main-content-left">
<div id="article">
<article id="post-650199" class="post-650199 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-housing domains-de">
<div class="article-inner-content" style="background-color: ">
<header class="entry-header">
<h1 class="entry-title">COMPARE: The cities in Germany with the fastest-rising rents</h1>
<div class="entry-meta">
<div class="entry-meta-photo">
</div>
<div class="entry-meta-disclosure" style="color:"></div>
<div class="entry-meta-name font-orange">The Local</div>
<div class="entry-meta-contact">
<a class="font-orange" href="/cdn-cgi/l/email-protection#4b252e3c380b3f232e2724282a27652f2e"><span class="__cf_email__" data-cfemail="741a11030734001c11181b1715185a1011">[email&#160;protected]</span></a>
<br>
<a rel="noopener" class="font-orange" target="_blank" href="https://twitter.com/thelocalgermany">@thelocalgermany</a>
</div>
<div class="entry-meta-date"><span class="posted-on"><time class="entry-date published updated">6 August 2021<br>17:05 CEST</time></span></div>
<div class="entry-meta-tags"><a href="https://www.thelocal.de/tag/housing" class="entry-meta-tag">housing</a></div>
 <div class="entry-meta-share">
<h2>Share this article</h2>
<div class="entry-meta-share-buttons">
<a onclick="popupShareWindow('mailto:?subject=COMPARE:+The+cities+in+Germany+with+the+fastest-rising+rents&amp;body=https://www.thelocal.de/20210806/compare-the-cities-in-germany-with-the-fastest-rising-rents/'); return false;" href="#">
<div class="bg-3_share_email"></div>
</a>
<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=COMPARE:+The+cities+in+Germany+with+the+fastest-rising+rents&amp;via=TheLocalGermany+Germany\'s+news+in+English&amp;url=https://www.thelocal.de/20210806/compare-the-cities-in-germany-with-the-fastest-rising-rents/'); return false;" href="#">
<div class="bg-3_share_twitter"></div>
</a>
<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.de/20210806/compare-the-cities-in-germany-with-the-fastest-rising-rents/'); return false;" href="#">
<div class="bg-3_share_facebook"></div>
</a>
<a onclick="popupShareWindow('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.de/20210806/compare-the-cities-in-germany-with-the-fastest-rising-rents/&amp;title=COMPARE:+The+cities+in+Germany+with+the+fastest-rising+rents&amp;summary=Tenants&#8217;+rights+and+soaring+rents+are+high+up+on+the+agenda+in+this+year&#8217;s+parliamentary+and+state+elections+&#8211;+and+for+good+reason.+A+recent+study+conducted+by+property+search+portal+Immowelt+revealed+that+rents+on+new+contracts+have+risen+in+at+least+80+major+German+cities+over+the+past+five+years+&#8211;+with+34+[&hellip;]&amp;source=Germany\'s+news+in+English'); return false;" href="#">
<div class="bg-3_share_linkedin"></div>
</a>
</div>
</div>
</div>
</header>
<div class="post-thumbnail article-main-image">
<img src="https://www.thelocal.de/wp-content/uploads/2021/08/247386497-1-646x431.jpg" width="646" height="431" alt="COMPARE: The cities in Germany with the fastest-rising rents" loading="lazy" />
<div class="post-thumbnail-credit">New rental contracts in Stuttgart can be pricey. Photo: picture alliance/dpa | Marijan Murat</div>
</div>
<div class="entry-the-post">
<div class="entry-the-post-meta-hidden">
<div class="entry-meta-name font-orange">The Local</div>
<div class="entry-meta-contact font-orange"><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d4bab1a3a794a0bcb1b8bbb7b5b8fab0b1">[email&#160;protected]</a> <br>@thelocalgermany</div>
<div class="entry-meta-date"><span class="posted-on"><time class="entry-date published updated">6 August 2021<br>17:05 CEST</time></span></div><br>
</div>
<b id="article-intro">Rents are rising rapidly throughout Germany, but which cities have seen the biggest price hikes on asking prices over the past five years? We take a look at the some of the surprising (and not-so-surprising) answers to that question.</b>
<br>

<div id='de_mpu_1' class='ad-container dfp-ad mpu-1 '>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
if (window.googletag) {  googletag.cmd.push(function(){
googletag.display('de_mpu_1');
});};	</script>
</div>

<div id="article-body">
<section subscriptions-section="content">
<p>Tenants&#8217; rights and soaring rents are high up on the agenda in this year&#8217;s parliamentary and state elections &#8211; and for good reason.</p>
<p>A <a href="https://www.immowelt-group.com/presse/pressemitteilungenkontakt/immoweltde/2021-1/80-grossstaedte-im-5-jahresvergleich-mieten-in-berlin-um-42-prozent-hoch-in-muenchen-um-24-prozent/" target="_blank" rel="noopener">recent study conducted by property search portal Immowelt</a> revealed that rents on new contracts have risen in at least 80 major German cities over the past five years &#8211; with 34 cities seeing rents rise by 20 percent or more over the same period of time.</p>
<p>Most shocking of all &#8211; but also unsurprising &#8211; was the fact that rents on new flats advertised in the capital have risen by an astounding 42 percent, with new renters in Berlin expecting to pay on average €4 more per square metre in 2021 on new contracts as they did in 2016. </p>
<p><strong>READ ALSO:<span> </span></strong><a href="https://www.thelocal.de/20210503/stressed-and-depressed-how-berlins-rent-cap-fiasco-has-affected-foreign-tenants/"><strong>‘Stressed and depressed’: How Berlin’s rent cap fiasco has affected foreign tenants</strong></a></p>
<div class='mid-article-video-ad'>
<p>(article continues below)</p>
<h4>See also on The Local:</h4>
<div>
<script id='cf0d225a5fa4476c8c42443839a7f70e'>
                      cnx.cmd.push(function() {
                        cnx({
                          playerId: 'dddf0cb7-4f40-436e-87d3-d8976756d232'
                        }).render('cf0d225a5fa4476c8c42443839a7f70e');
                      });
                    </script>
</div>
<div id='botr_wYYpfafT_IIyNYJWS_div'></div>
<div id='botr_wYYpfafT_siBz44Ov_div'></div>

</div>
<p>The chart below put together by Immowelt shows the average asking price per square metre in cities with the fastest rising rents in 2016 compared to 2021.</p>
<p><img loading="lazy" src="https://www.thelocal.de/wp-content/uploads/2021/08/Screenshot-2021-08-06-145324.jpg" alt="" width="519" height="398" class="size-full wp-image-650202" srcset="https://www.thelocal.de/wp-content/uploads/2021/08/Screenshot-2021-08-06-145324.jpg 519w, https://www.thelocal.de/wp-content/uploads/2021/08/Screenshot-2021-08-06-145324-300x230.jpg 300w, https://www.thelocal.de/wp-content/uploads/2021/08/Screenshot-2021-08-06-145324-80x61.jpg 80w, https://www.thelocal.de/wp-content/uploads/2021/08/Screenshot-2021-08-06-145324-96x74.jpg 96w" sizes="(max-width: 519px) 100vw, 519px" /><br />
<em><span style="font-size: 10pt;">Source: Immowelt</span></em></p>
<p>Rents also rose significantly in some of the notoriously expensive cities in southern and western Germany.</p>
<p>In eastern Germany, there were much smaller increases in rental prices &#8211; with the exception of Leipzig (of &#8220;<em>Hypezig</em>&#8220;, as some have termed it) which has been attracting an influx of hip, arty types over the past few years.</p>
<p>However, despite prices rising in Leipzig by over a fifth (22 percent), these trendy newcomers are still likely to be paying less than €8 per square metre for their new rental apartments. </p>
<p><strong>Rents outpacing inflation in most cities</strong></p>
<p>The source for the study was listings on the Immowelt portal in the first half of 2016 and the first half of 2021. A wide range of properties were looked at, ranging between 40 square metres and 120 square metres in size, and all ages of property from <em>Altbau</em> (older properties) to <em>Neubau</em> (new-build properties) were included in the study. </p>

<div id='de_mpu_3' class='ad-container dfp-ad mpu-3 '>
<script>
if (window.googletag) {  googletag.cmd.push(function(){
googletag.display('de_mpu_3');
});};	</script>
</div>

<p>As Immowelt notes, Germany saw inflation of eight percent over the same period. But the price rises in 75 of the 85 cities studied outpaced inflation. </p>
<p>Here&#8217;s how much the prices on flat offers rose in some of Germany&#8217;s most popular cities in just half a decade. </p>
<p><strong>Berlin: 42 percent</strong></p>
<p>To anyone who&#8217;s been living &#8211; or, worse, flat-hunting &#8211; in Berlin over the past few years, it won&#8217;t come as much of a surprising that Berlin is topping the league table for rent increases. </p>
<p>As we mentioned, rents in the capital have risen 42 percent over the past five years. While in the first months of 2016, the average renter paid €9 per square metre, in 2021, the average is €12.80 per square metre.</p>
<p>For those who&#8217;ve been following the news lately, the dates of the study will also come as a nasty shock. </p>
<p>According to Immowelt, the dramatic rise in rents occurred &#8220;despite the fact that the rent cap was introduced and the asking rents for regulated existing apartments had fallen since the law was announced in June 2019&#8221;.</p>
<p><strong>READ MORE:<br />
</strong></p>
<ul>
<li><strong><a href="https://www.thelocal.de/20210415/explained-what-the-decision-to-kill-off-berlins-rental-cap-means-for-you/">What the decision to get rid of Berlin’s rent cap means</a></strong></li>
<li><strong><a href="https://www.thelocal.de/20210415/berlins-mietendeckel-rent-freeze-ruled-unlawful-what-does-it-mean-for-tenants/">Berlin’s ‘Mietendeckel’ rent freeze ruled unlawful: What does it mean for tenants?</a></strong></li>
</ul>
<p>Unfortunately, that&#8217;s likely to mean even steeper price rises in the future. </p>
<p>&#8220;After the rent cap was dropped in April of this year, there was a rebound effect that is likely to continue in the coming months,&#8221; Immowelt explained.</p>
<figure id="attachment_650226" aria-describedby="caption-attachment-650226" style="width: 646px" class="wp-caption alignnone"><img loading="lazy" src="https://www.thelocal.de/wp-content/uploads/2021/08/244821702-1.jpg" alt="" width="646" height="431" class="wp-image-650226 size-full" srcset="https://www.thelocal.de/wp-content/uploads/2021/08/244821702-1.jpg 646w, https://www.thelocal.de/wp-content/uploads/2021/08/244821702-1-300x200.jpg 300w, https://www.thelocal.de/wp-content/uploads/2021/08/244821702-1-80x53.jpg 80w, https://www.thelocal.de/wp-content/uploads/2021/08/244821702-1-110x74.jpg 110w" sizes="(max-width: 646px) 100vw, 646px" /><figcaption id="caption-attachment-650226" class="wp-caption-text"><span style="font-size: 10pt;"><em>Living in Berlin may be nice &#8211; but it&#8217;s expensive. Photo: picture alliance/dpa | Christoph Soeder</em></span></figcaption></figure>
<p><strong>Stuttgart: 27 percent</strong></p>
<p>An infamously pricey city, Stuttgart, in Baden-Württemburg, saw rental prices climb by 27 percent between 2016 and 2019. It now ranks sixth in Immowelt&#8217;s list of cities where the rents are rising fastest. </p>
<p>While those who moved to the city five years ago might have been able to secure a flat there for €10.90 per square metre, you can now expect to shell out an eye-watering €13.80 per square metre for your new Stuttgart pad. </p>
<p><strong>Munich: 24 percent</strong></p>
<p>For several years in a row, Munich was crowned most expensive city in Germany, and with price rises of more than 24 percent over five years, it continues to be a strong contender.</p>
<p>As reported by The Local, the city council has been putting forward big plans recently to try and curb price hikes in the city. From the sounds of it, they may well be needed: the average renter can expect to pay an unbelievable €19.20 per square metre to live in the Bavarian capital in 2021, up from €15.50 in 2016. </p>
<p><strong>READ ALSO: </strong></p>
<ul>
<li><strong><a href="https://www.thelocal.de/20210708/explained-munichs-radical-new-approach-to-solving-the-housing-crisis/" target="_blank" rel="noopener">EXPLAINED: Munich’s radical new approach to solving the housing crisis</a></strong></li>
<li><strong><a href="https://www.thelocal.de/20210608/housing-how-did-it-get-so-expensive-to-live-in-munich/" target="_blank" rel="noopener">Housing: How did it get so expensive to live in Munich?</a></strong><span> </span></li>
</ul>

<div id='de_mpu_4' class='ad-container dfp-ad mpu-4 '>
<script>
if (window.googletag) {  googletag.cmd.push(function(){
googletag.display('de_mpu_4');
});};	</script>
</div>

<p><strong>Hamburg: 19 percent </strong></p>
<p>In Hamburg, average rents rose by 19 percent over five years, up from €10.50 per square metre in mid-2016 to €12.50 in the middle of this year.</p>
<p>At €12.50 per square metre, however, the northern city state &#8211; which has previously been crowned the richest city in Germany &#8211; has slipped behind Berlin in terms of its rental prices.</p>
<p>Renters in the harbour city can now feel smug in the knowledge that they currently pay around €0.40 less on average than their counterparts in the German capital.</p>
<p><strong>Frankfurt: 16 percent</strong></p>
<p>Home to big banks and powerful corporations, Frankfurt is also counted among Germany&#8217;s most expensive cities, and prices there also continue to rise steeply. </p>
<p>Over the past five years, average rents in Hesse&#8217;s largest city have climbed from €12.50 to €14.50, representing an increase of 16 percent.</p>
<figure id="attachment_650230" aria-describedby="caption-attachment-650230" style="width: 646px" class="wp-caption alignnone"><img loading="lazy" src="https://www.thelocal.de/wp-content/uploads/2021/08/249993056-1.jpg" alt="" width="646" height="409" class="wp-image-650230 size-full" srcset="https://www.thelocal.de/wp-content/uploads/2021/08/249993056-1.jpg 646w, https://www.thelocal.de/wp-content/uploads/2021/08/249993056-1-300x190.jpg 300w, https://www.thelocal.de/wp-content/uploads/2021/08/249993056-1-80x51.jpg 80w, https://www.thelocal.de/wp-content/uploads/2021/08/249993056-1-110x70.jpg 110w" sizes="(max-width: 646px) 100vw, 646px" /><figcaption id="caption-attachment-650230" class="wp-caption-text"><span style="font-size: 10pt;"><em>Frankfurt is known for its stunning skyline. Photo: picture alliance/dpa | Frank Rumpenhorst</em></span></figcaption></figure>
<p>However, as in Hamburg and Stuttgart, Immowelt has seen the upward curve start to flatten over the past year &#8211; potentially thanks to the upheaval caused by Covid-19.</p>
<p><strong>READ ALSO: <a href="https://www.thelocal.de/20210709/where-rents-are-falling-and-going-up-in-germanys-biggest-cities/">Where rents are falling (and going up) in Germany&#8217;s biggest cities</a></strong></p>
<p><strong>Dresden: 13 percent </strong></p>
<p>A small glimmer of light on a gloomy horizon, Dresden&#8217;s rents rose by a modest 13 percent over the period looked at &#8211; which equated to a 90 cent per square metre price rise for tenants.</p>
<p>The more subtle rent increase in Saxony&#8217;s capital reflects a wider trend across the eastern parts of Germany, where prices have tended to remain lower. Even after a more than 10 percent price rise in Dresden, the average renter will pay the bargain price of €7.90 per square metre on new contracts to live in Dresden, compared with €7 in 2016.  </p>
<p><strong>Medium-sized cities</strong></p>
<p>With the exception of Berlin, the largest percentage increases tended to be in smaller cities.</p>
<p>Heilbronn (+38 percent) in Baden-Württemberg and Offenbach in Hesse (+30 percent) ranked second and fourth on the list respectively, and are gradually catching up with the metropolises. In 2021, rents in both cities cracked the €11 mark.</p>
<p>Freiburg (+26 percent) and Heidelberg (+25 percent), both in BaWü, were also listed among the top 10 most expensive cities in the country, with square meter prices of €13.00 and €12.50 respectively.</p>
<p>In Hildesheim in Lower Saxony (+33 percent) and Kaiserslautern in Rhineland-Palatinate (+28 percent), on the other hand, rents are still low in spite of a steep rise: just under €8 per square meter in both cities.</p>
</section>
</div>
<noscript><br><br>Please, enable JavaScript and reload page!</noscript>
<a href="/homes?utm_source=Article&utm_medium=site&utm_campaign=DEfooter">
<img class="entry-property-banner" src="https://www.thelocal.de/wp-content/themes/thelocal/assets/images/pr-banners/1.png" alt="Properties in Germany">
</a>
<div class="donate-message"></div>
<hr>
<div class="entry-meta-share-bottom">
<h3>Share this article</h3>
<div class="entry-meta-share-buttons">
<a onclick="popupShareWindow('mailto:?subject=COMPARE:+The+cities+in+Germany+with+the+fastest-rising+rents&amp;body=https://www.thelocal.de/20210806/compare-the-cities-in-germany-with-the-fastest-rising-rents/'); return false;" href="#">
<div class="bg-3_share_email"></div>
</a>
<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=COMPARE:+The+cities+in+Germany+with+the+fastest-rising+rents&amp;via=TheLocalGermany+Germany\'s+news+in+English&amp;url=https://www.thelocal.de/20210806/compare-the-cities-in-germany-with-the-fastest-rising-rents/'); return false;" href="#">
<div class="bg-3_share_twitter"></div>
</a>
<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.de/20210806/compare-the-cities-in-germany-with-the-fastest-rising-rents/'); return false;" href="#">
<div class="bg-3_share_facebook"></div>
</a>
<a onclick="popupShareWindow('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.de/20210806/compare-the-cities-in-germany-with-the-fastest-rising-rents/&amp;title=COMPARE:+The+cities+in+Germany+with+the+fastest-rising+rents&amp;summary=Tenants&#8217;+rights+and+soaring+rents+are+high+up+on+the+agenda+in+this+year&#8217;s+parliamentary+and+state+elections+&#8211;+and+for+good+reason.+A+recent+study+conducted+by+property+search+portal+Immowelt+revealed+that+rents+on+new+contracts+have+risen+in+at+least+80+major+German+cities+over+the+past+five+years+&#8211;+with+34+[&hellip;]&amp;source=Germany\'s+news+in+English'); return false;" href="#">
<div class="bg-3_share_linkedin"></div>
</a>
</div>
</div>
</div>
</div>
<footer class="entry-footer"></footer>
<div class="article-video aricle-video-connatix"><div id='connatixvideo' class='video-ad advertisement ads' style='margin: 30px auto;'></div>
<script>
                            tp = window["tp"] || [];
                            tp.push(["init", function() {
                                var d = document,
                                    h = d.getElementById('connatixvideo'),
                                    s = d.createElement('script');
                                s.setAttribute("id", "videoplayer");
                                h.appendChild(s);
                                if (tp.pianoId.isUserValid()) {
                                    cnx.cmd.push(function() {
                                        if (/Mobi|Android/i.test(navigator.userAgent)) {
                                            //Mobile
                                            cnx({playerId: "095818bd-efe0-43dc-8876-8be38b4fd135"}).render('videoplayer');
                                        } else {
                                            //Desktop
                                            cnx({playerId: "095818bd-efe0-43dc-8876-8be38b4fd135"}).render('videoplayer');
                                        }
                                    });
                                } else {
                                    cnx.cmd.push(function() {
                                        if (/Mobi|Android/i.test(navigator.userAgent)) {
                                            //Mobile
                                            cnx({playerId: "095818bd-efe0-43dc-8876-8be38b4fd135"}).render('videoplayer');
                                        } else {
                                            //Desktop
                                            cnx({playerId: "095818bd-efe0-43dc-8876-8be38b4fd135"}).render('videoplayer');
                                        }
                                    });
                                }
                            }]);
                        </script></div>
<div id="comments" class="comments-area">
<div class="section-title">
<h2>Member comments</h2>
</div>
<div class="commentguest"><a href="https://www.thelocal.de/membership-offer/"><span class="font-orange">Become a Member</span></a> to leave a comment.Or login <a class="loginbutton" href="javascript:void(0);">here</a>.</div>
</div>
<div class="article-video article-video-connatix-slideshow"></div>
<div class="article-video"><div class='advertisement carambola-widget' style='margin-bottom: 15px;'>
<img class='carambola-pixel' alt='' src='//pixel.watch/3u2e' /><script data-cfasync="false" class="carambola_InContent" cbola_wid="0">
			tp.push(["init", function() {
				if (!tp.pianoId.isUserValid()) { // Only show Carambola to non-Members
					(function (i,d,s,o,m,r,c,l,w,q,y,h,g) {
						var e = d.getElementById(r);
						if (e === null) {
							var t = d.createElement(o); 
							t.src = g; 
							t.id = r;
							t.setAttribute(m, s);
							t.async = 1;
							var n=d.getElementsByTagName(o)[0];
							n.parentNode.insertBefore(t, n);
							var dt=new Date().getTime();
							try {
								i[l][w+y](h,i[l][q+y](h)+'&'+dt);
							} catch (er){
								i[h]=dt;
							}
						} else if(typeof i[c]!=='undefined'){
						    i[c]++
						}else{
						    i[c]=1;
						}
					})
					(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy','Cbola_IC','localStorage','set','get','Item','cbolaDt','//route.carambo.la/inimage/getlayer?pid=thlc94&did=112164&wid=0')
				}
			}]);
		</script></div></div>
<div class="de-recommendation-latest"></div>
<div class="section">
<div class="section-title">
<h2>More news</h2>
</div>
<div class="article-list-container">
<div class="article-block article-block-50-more-news" style="">
<div class="article-block-image article-block-image-50-more-news ">
<a href="https://www.thelocal.de/20210721/how-the-pandemic-is-driving-many-german-residents-out-of-cities-and-into-suburbs/">
<img src="https://www.thelocal.de/wp-content/uploads/2021/07/219531031-1-646x431.jpg" width="646" height="431" style="" alt="How the pandemic is driving German residents out of cities and into suburbs" loading="lazy" /> </a>
</div>
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type">FOR MEMBERS</span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.de/20210721/how-the-pandemic-is-driving-many-german-residents-out-of-cities-and-into-suburbs/">How the pandemic is driving German residents out of cities and into suburbs</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="">
<div class="article-block-image article-block-image-50-more-news ">
<a href="https://www.thelocal.de/20210708/explained-munichs-radical-new-approach-to-solving-the-housing-crisis/">
<img src="https://www.thelocal.de/wp-content/uploads/2021/07/230104632-646x431.jpg" width="646" height="431" style="" alt="EXPLAINED: Munich&#8217;s radical new approach to solving the housing crisis" loading="lazy" /> </a>
</div>
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type">FOR MEMBERS</span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.de/20210708/explained-munichs-radical-new-approach-to-solving-the-housing-crisis/">EXPLAINED: Munich&#8217;s radical new approach to solving the housing crisis</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="">
<div class="article-block-image article-block-image-50-more-news ">
<a href="https://www.thelocal.de/20210615/half-of-big-city-households-in-germany-spend-over-30-percent-of-income-on-rent/">
<img src="https://www.thelocal.de/wp-content/uploads/2021/06/237817307-1.jpg" width="526" height="350" style="" alt="Half of big city households in Germany &#8216;spend over 30 percent of income on rent&#8217;" loading="lazy" /> </a>
</div>
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type"></span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.de/20210615/half-of-big-city-households-in-germany-spend-over-30-percent-of-income-on-rent/">Half of big city households in Germany &#8216;spend over 30 percent of income on rent&#8217;</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="">
<div class="article-block-image article-block-image-50-more-news ">
<a href="https://www.thelocal.de/20210608/housing-how-did-it-get-so-expensive-to-live-in-munich/">
<img src="https://www.thelocal.de/wp-content/uploads/2021/06/Munichrich.jpg" width="646" height="430" style="" alt="Housing: How did it get so expensive to live in Munich?" loading="lazy" /> </a>
</div>
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type">FOR MEMBERS</span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.de/20210608/housing-how-did-it-get-so-expensive-to-live-in-munich/">Housing: How did it get so expensive to live in Munich?</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="border-left: 4px solid #1565C0;">
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type">FOR MEMBERS</span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.de/20210526/its-not-impossible-how-to-find-housing-in-munich/">It&#8217;s not impossible: How to find housing in Munich</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="border-left: 4px solid #1565C0;">
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type"></span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.de/20210525/german-property-giants-vonovia-and-deutsche-wohnen-merge-to-tackle-housing-shortage/">German property giants Vonovia and Deutsche Wohnen merge to &#8216;tackle housing shortage&#8217;</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="border-left: 4px solid #1565C0;">
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type"></span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.de/20210503/stressed-and-depressed-how-berlins-rent-cap-fiasco-has-affected-foreign-tenants/">‘Stressed and depressed’: How Berlin’s rent cap fiasco has affected foreign tenants</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="border-left: 4px solid #1565C0;">
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type"></span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.de/20210420/berlin-sets-aside-fund-for-hard-up-tenants-to-pay-back-landlords-after-rent-cap-defeat/">Berlin to offer loans and grants to hard-up tenants after rent cap defeat</a>
</h2>
</div>
</div>
</div>
</div>
<div><div id='taboola-below' class='ad_container'>
<div id="taboola-below-article-thumbnails" class="ad_container"></div>
<script>
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a-new',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    </script>
</div></div>
</article>
</div>
</div>
<div class="thelocal-main-content-right">
<aside id="secondary" class="widget-area">
<section id="related-articles-4" class="widget widget_related-articles"><h2 class="ra-widget-title font-orange">Related articles</h2><div class="ra-widget-panel"><a href="https://www.thelocal.de/20210721/how-the-pandemic-is-driving-many-german-residents-out-of-cities-and-into-suburbs/" class="headline-img"><img width="150" height="150" src="https://www.thelocal.de/wp-content/uploads/2021/07/219531031-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="How the pandemic is driving German residents out of cities and into suburbs" loading="lazy" /></a><a href="https://www.thelocal.de/20210721/how-the-pandemic-is-driving-many-german-residents-out-of-cities-and-into-suburbs/">
<h2 class="ra-widget-article-title">How the pandemic is driving German residents out of cities and into suburbs</h2>
</a>
</div><div class="ra-widget-panel"><a href="https://www.thelocal.de/20210708/explained-munichs-radical-new-approach-to-solving-the-housing-crisis/" class="headline-img"><img width="150" height="150" src="https://www.thelocal.de/wp-content/uploads/2021/07/230104632-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="EXPLAINED: Munich&#039;s radical new approach to solving the housing crisis" loading="lazy" /></a><a href="https://www.thelocal.de/20210708/explained-munichs-radical-new-approach-to-solving-the-housing-crisis/">
<h2 class="ra-widget-article-title">EXPLAINED: Munich&#8217;s radical new approach to solving the housing crisis</h2>
</a>
</div><div class="ra-widget-panel"><a href="https://www.thelocal.de/20210615/half-of-big-city-households-in-germany-spend-over-30-percent-of-income-on-rent/" class="headline-img"><img width="150" height="150" src="https://www.thelocal.de/wp-content/uploads/2021/06/237817307-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Half of big city households in Germany &#039;spend over 30 percent of income on rent&#039;" loading="lazy" /></a><a href="https://www.thelocal.de/20210615/half-of-big-city-households-in-germany-spend-over-30-percent-of-income-on-rent/">
<h2 class="ra-widget-article-title">Half of big city households in Germany &#8216;spend over 30 percent of income on rent&#8217;</h2>
</a>
</div><div class="ra-widget-panel"><a href="https://www.thelocal.de/20210608/housing-how-did-it-get-so-expensive-to-live-in-munich/" class="headline-img"><img width="150" height="150" src="https://www.thelocal.de/wp-content/uploads/2021/06/Munichrich-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Housing: How did it get so expensive to live in Munich?" loading="lazy" /></a><a href="https://www.thelocal.de/20210608/housing-how-did-it-get-so-expensive-to-live-in-munich/">
<h2 class="ra-widget-article-title">Housing: How did it get so expensive to live in Munich?</h2>
</a>
</div><div class="ra-widget-panel"><a href="https://www.thelocal.de/20210526/its-not-impossible-how-to-find-housing-in-munich/" class="headline-img"><img width="150" height="150" src="https://www.thelocal.de/wp-content/uploads/2021/05/munichflats-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="It&#039;s not impossible: How to find housing in Munich" loading="lazy" /></a><a href="https://www.thelocal.de/20210526/its-not-impossible-how-to-find-housing-in-munich/">
<h2 class="ra-widget-article-title">It&#8217;s not impossible: How to find housing in Munich</h2>
</a>
</div></section><section id="ads-2" class="widget widget_ads">
<div id='de_half_page_1' class='ad-container dfp-ad half-page-1 '>
<script>
if (window.googletag) {  googletag.cmd.push(function(){
googletag.display('de_half_page_1');
});};	</script>
</div>

</section><section id="noticeboard-2" class="widget widget_noticeboard"><h2 class="noticeboard-widget-title font-orange">Noticeboard</h2><div class="noticeboard-widget-panel"><div class="noticeboard-widget-item">
<div class="noticeboard-widget-item-date font-orange">06/07</div>
<div class="noticeboard-widget-item-title"><a href="https://www.thelocal.de/noticeboard/online-german-and-other-language-lessons/">Online German and other language lessons</a></div>
</div><div class="noticeboard-widget-item">
<div class="noticeboard-widget-item-date font-orange">28/06</div>
<div class="noticeboard-widget-item-title"><a href="https://www.thelocal.de/noticeboard/assembly-disassembly-woodwork-cabinetry-flooring-painting/">Assembly/Disassembly Woodwork, Cabinetry, Flooring, Painting</a></div>
</div><div class="noticeboard-widget-item">
<div class="noticeboard-widget-item-date font-orange">25/05</div>
<div class="noticeboard-widget-item-title"><a href="https://www.thelocal.de/noticeboard/baking-course-eclairs/">Baking course eclairs</a></div>
</div><div class="noticeboard-widget-item">
 <div class="noticeboard-widget-item-date font-orange">24/05</div>
<div class="noticeboard-widget-item-title"><a href="https://www.thelocal.de/noticeboard/virtual-bingo-in-aid-of-the-poppy-appeal/">Virtual Bingo in aid of the Poppy Appeal</a></div>
</div><div class="noticeboard-widget-panel-view-all"><a class="font-orange" href="https://www.thelocal.de/noticeboard/">View all notices</a><br>
<a href="https://www.thelocal.de/noticeboard/">Post a new notice</a></div></div></section><section id="forum-3" class="widget widget_forum"><h2 class="noticeboard-widget-title font-orange">Discussion forum</h2><div class="noticeboard-widget-panel"><div class="noticeboard-widget-item">
<div class="noticeboard-widget-item-date font-orange">06/08</div>
<div class="noticeboard-widget-item-title"><a href="http://www.toytowngermany.com/forum/topic/322450-/">Transfer money from UK to Germany</a></div>
</div><div class="noticeboard-widget-item">
<div class="noticeboard-widget-item-date font-orange">05/08</div>
<div class="noticeboard-widget-item-title"><a href="http://www.toytowngermany.com/forum/topic/165394-/">John Gunn & Partner - Independent insurance broker for expats</a></div>
</div><div class="noticeboard-widget-item">
<div class="noticeboard-widget-item-date font-orange">05/08</div>
<div class="noticeboard-widget-item-title"><a href="http://www.toytowngermany.com/forum/topic/26561-/">Buying second-hand books online</a></div>
</div><div class="noticeboard-widget-item">
<div class="noticeboard-widget-item-date font-orange">05/08</div>
<div class="noticeboard-widget-item-title"><a href="http://www.toytowngermany.com/forum/topic/327591-/">Passport renewal situation (UK)</a></div>
</div><div class="noticeboard-widget-item">
<div class="noticeboard-widget-item-date font-orange">04/08</div>
<div class="noticeboard-widget-item-title"><a href="http://www.toytowngermany.com/forum/topic/29522-/">Using a German cell phone within the U.S.</a></div>
</div><div class="noticeboard-widget-panel-view-all"><a href="https://www.toytowngermany.com/forum/">View all discussions</a></div></div></section><section id="ads-3" class="widget widget_ads">
<div id='de_mpu_5' class='ad-container dfp-ad mpu-5 '>
<script>
if (window.googletag) {  googletag.cmd.push(function(){
googletag.display('de_mpu_5');
});};	</script>
</div>

</section><section id="latest_articles-2" class="widget widget_latest_articles"><div class='de-recommendation-latest'></div></section><section id="ads-4" class="widget widget_ads"><img src='//pixel.watch/msvm' class='carambola-pixel' alt='' />
<div class='carambola-300x250'><script data-cfasync="false" class="carambola_InContent" cbola_wid="2">
			tp.push(["init", function() {
				if (!tp.pianoId.isUserValid()) { // Only show Carambola to non-Members
					(function (i,d,s,o,m,r,c,l,w,q,y,h,g) {
						var e = d.getElementById(r);
						if (e === null) {
							var t = d.createElement(o); 
							t.src = g; 
							t.id = r;
							t.setAttribute(m, s);
							t.async = 1;
							var n=d.getElementsByTagName(o)[0];
							n.parentNode.insertBefore(t, n);
							var dt=new Date().getTime();
							try {
								i[l][w+y](h,i[l][q+y](h)+'&'+dt);
							} catch (er){
								i[h]=dt;
							}
						} else if(typeof i[c]!=='undefined'){
						    i[c]++
						}else{
						    i[c]=1;
						}
					})
					(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy','Cbola_IC','localStorage','set','get','Item','cbolaDt','//route.carambo.la/inimage/getlayer?pid=thlc94&did=112164&wid=0')
				}
			}]);
		</script></div></section><section id="popular_articles-3" class="widget widget_popular_articles"><div class='de-recommendation-just'></div></section><section id="ads-5" class="widget widget_ads">
<div id="panel-ad-sticky"> <div id='de_half_page_2' class='ad-container dfp-ad half-page-2 '>
<script>
if (window.googletag) {  googletag.cmd.push(function(){
googletag.display('de_half_page_2');
});};	</script>
</div>
<script>
                    jQuery(window).on('load', function() {
                        var column3_scrollingAd = jQuery('#panel-ad-sticky');
                        var column3_adTop = column3_scrollingAd.offset().top;
                        function fixDiv() {
                            if (jQuery(window).scrollTop() >= (column3_adTop - 10) && jQuery(window).width() > 1020) {
                                column3_scrollingAd.css({
                                    'position': 'fixed',
                                    'top': '10px'
                                });
                            } else {
                                column3_scrollingAd.css({
                                    'position': 'relative',
                                    'top': 'unset'
                                });
                            }
                        }
                        jQuery(window).scroll(fixDiv);
                        fixDiv();
                        jQuery( document ).ready(function() {
                            column3_adTop = column3_scrollingAd.offset().top;
                            if (window.googletag && googletag.pubadsReady) {
                                googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                    column3_adTop = column3_scrollingAd.offset().top;
                                });
                            }
                        });
                    });
                </script></div>
</section></aside>
</div>
</div>
<footer id="colophon" class="site-footer">
<div class="footer-container">
<div class="site-info font-white">The Local Europe AB<br>
Vasagatan 10<br>
111 20 Stockholm<br>
Sweden</div>
<div class="menu-footer-one-container"><ul id="footer-menu-one" class="menu"><li id="menu-item-1963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1963"><a href="https://www.thelocal.de/contact/">Contact us</a></li>
<li id="menu-item-1964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1964"><a href="https://www.thelocal.de/aboutus/">Our journalists</a></li>
</ul></div> <div class="menu-footer-two-container"><ul id="footer-menu-two" class="menu"><li id="menu-item-1965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1965"><a href="https://www.thelocal.de/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-1966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966"><a href="https://jobs.thelocal.com/employers/">Post a job ad</a></li>
</ul></div> <div class="menu-footer-three-container"><ul id="footer-menu-three" class="menu"><li id="menu-item-1969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1969"><a href="https://www.thelocal.de/terms-of-use/">Terms of use</a></li>
<li id="menu-item-1971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1971"><a href="https://www.thelocal.de/privacy/">Privacy policy</a></li>
<li id="menu-item-1972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1972"><a href="#">Privacy consent</a></li>
</ul></div> <div class="footer-social-links">
<a href="https://www.facebook.com/TheLocalGermany"><div class="bg-2_icon_facebook"></div></a>
<a href="https://twitter.com/TheLocalGermany"><div class="bg-2_icon_twitter"></div></a>
<a href="https://www.linkedin.com/company/thelocaleurope/"><div class="bg-2_icon_linkedin"></div></a>
<a href="https://feeds.thelocal.com/rss/de"><div class="bg-2_icon_rss"></div></a>
</div>
</div>
<div class="footer-sticker-ad">

<div id='de_leaderboard_5' class='ad-container dfp-ad leaderboard-5 '>
<script>
if (window.googletag) {  googletag.cmd.push(function(){
googletag.display('de_leaderboard_5');
});};	</script>
</div>

</div>
</footer>
</div>
<script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js?ver=1.0.27' id='thelocal-bootstrap-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jqBootstrapValidation/1.3.7/jqBootstrapValidation.min.js?ver=1.0.27' id='thelocal-bootstrap-validation-js'></script>
<script type='text/javascript' src='https://cdn.tinypass.com/api/tinypass-gtp.min.js?ver=1.0.27' id='thelocal-piano-gtp-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.0.27' id='thelocal-twitter-widget-js'></script>
<script type='text/javascript' src='https://www.thelocal.de/wp-content/themes/thelocal/js/navigation.js?ver=1.0.27' id='thelocal-navigation-js'></script>
<script type='text/javascript' src='https://www.thelocal.de/wp-content/themes/thelocal/js/skip-link-focus-fix.js?ver=1.0.27' id='thelocal-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.thelocal.de/wp-content/themes/thelocal/js/owl.carousel.min.js?ver=1.0.27' id='thelocal-owl-carousel-js'></script>
<script type='text/javascript' id='thelocal-theme-js-extra'>
/* <![CDATA[ */
var myAjax = {"ajax_url":"https:\/\/www.thelocal.de\/wp-admin\/admin-ajax.php","ajax_nonce":"20685ba1a6","piano_debug":"","piano_cookie_expire":"365","is_article_page":"1","access_level":"free","paid_resources":["R2M441F","RSUPV3Z","RC6A99Z","RON5Z05","RAFMPYM","RR3UUID","RNA1V02","RJ9HIIH","RFDMWVX","RYSQDGY","R2AUQ61","RMW9HJC","RZFLRLZ","RZ662FT","RUZBZQZ","RHLZ0K1","RNWC6OC","RMV7ADX"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.de/wp-content/themes/thelocal/js/theme.js?ver=1.0.27' id='thelocal-theme-js'></script>
<script type='text/javascript' src='https://www.thelocal.de/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thelocal.de\/wp-admin\/admin-ajax.php","nonce":"36a9ea7bee"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.de/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.3.6' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' src='https://www.thelocal.de/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type="text/javascript">
        (function zedityResponsive() {
          var old_resize = window.onresize || function () {
          };
          window.onresize = (function resize() {
            old_resize.apply(this, arguments);
            var e = document.querySelectorAll('.zedity-editor.zedity-responsive');
            for (var i = e.length - 1; i >= 0; --i) {
              var pw = e[i].parentNode.offsetWidth;
              var origW = e[i].getAttribute('data-origw');
              var origH = e[i].getAttribute('data-origh');
              var ph, s;
              if (origH && origW > pw) {
                var r = pw / origW;
                s = 'scale(' + r + ')';
                ph = origH * r + 'px';
              } else {
                ph = s = '';
              }
              e[i].style.webkitTransform = e[i].style.MozTransform = e[i].style.msTransform = e[i].style.OTransform = e[i].style.transform = s;
              e[i].parentNode.style.height = ph;
            }
						            e = document.querySelectorAll('.zedity-responsive > iframe');
            for (var i = e.length - 1; i >= 0; --i) {
              var pw = e[i].parentNode.offsetWidth;
              var ow = e[i].parentNode.getAttribute('data-origw');
              var oh = e[i].parentNode.getAttribute('data-origh');
              if (oh && ow && pw < ow) {
                e[i].style.width = pw + 'px';
                e[i].style.height = Math.round(oh * pw / ow) + 'px';
              }
            }
						            return resize;
          })();
        })();
      </script>
<script type="text/javascript" src="https://www.thelocal.de/wp-content/plugins/zedity-premium/zedity/zedity-responsive.min.js?8.0.5" async></script>

<script>
                !function(f,b,e,v,n,t,s)
                {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
                n.callMethod.apply(n,arguments):n.queue.push(arguments)};
                if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
                n.queue=[];t=b.createElement(e);t.async=!0;
                t.src=v;s=b.getElementsByTagName(e)[0];
                s.parentNode.insertBefore(t,s)}(window, document,'script',
                'https://connect.facebook.net/en_US/fbevents.js');
                fbq('init', '1765939700386961');
                fbq('track', 'PageView');
            </script>
<noscript><img height="1" width="1" style="display: none;" alt=""
                src="https://www.facebook.com/tr?id=1765939700386961&ev=PageView&noscript=1"
            /></noscript>

<script>
                !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
                },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
                twq('init','nyvw0');
                twq('track','PageView');
            </script>

<script>
                _linkedin_data_partner_id = "201345";
            </script>
<script>
                (function(){var s = document.getElementsByTagName("script")[0];
                var b = document.createElement("script");
                b.type = "text/javascript";b.async = true;
                b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
                s.parentNode.insertBefore(b, s);})();
            </script>
<noscript>
                <img height="1" width="1" style="display: none;" alt=""
                    src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
            </noscript><script>
                cX.callQueue.push([
                    "invoke",
                    function invoke() {
                        cX.getUserSegmentIds({
                            persistedQueryId: "b0a38978148b4efcf2c93ee18e906bf35fc799d6",
                            callback: function callback(segmentIds) {
                                if (document.readyState === "complete") {
                                    fbq("trackCustom", "CxSegments", { segmentIds: segmentIds });
                                } else {
                                    var earlyOnReadyStateChange = document.onreadystatechange;
                                    document.onreadystatechange = function onReadyStateChange() {
                                        if (earlyOnReadyStateChange) {
                                            earlyOnReadyStateChange();
                                        }
                                        if (document.readyState === "complete") {
                                            fbq("trackCustom", "CxSegments", { segmentIds: segmentIds });
                                        }
                                    };
                                }
                            }
                        });
                    }
                ]);
                </script>
<script>
    document.getElementById("article-body").style.display = 'block';
</script>

</body>
</html>

