<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>  &#8216;My four-month ordeal trying to renew a UK passport from Germany&#8217;</title>
<meta charset="UTF-8">
<meta name="referrer" content="origin"> <meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-itunes-app" content="app-id=1078564301">
<meta name="p:domain_verify" content="8948a77d334a5a512e1a94f7df2371e4" />
<meta property="fb:pages" content="214435206012" />
<meta property="fb:app_id" content="236757570081124" />
<script src="/cdn-cgi/apps/head/G4AO9rzSlau92iCavvVCKYujAyM.js"></script><link rel="canonical" href="https://www.thelocal.de/20221005/my-four-month-ordeal-trying-to-renew-a-uk-passport-from-germany/" /> <link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" href="https://www.thelocal.de/wp-content/themes/thelocal/assets/images/favicons/de.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.thelocal.de/wp-content/themes/thelocal/assets/images/favicons/de.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.thelocal.de/wp-content/themes/thelocal/assets/images/de/image/apple-touch-icon/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.thelocal.de/wp-content/themes/thelocal/assets/images/de/image/apple-touch-icon/152.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://www.thelocal.de/wp-content/themes/thelocal/assets/images/de/image/apple-touch-icon/167.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thelocal.de/wp-content/themes/thelocal/assets/images/de/image/apple-touch-icon/180.png">
<meta name="theme-color" content="#E24700" />

<noscript>
            <style>#article-body{display: none;content: "";}</style>
        </noscript>

<link rel="pingback" href="https://www.thelocal.de/xmlrpc.php">
<meta property="news_keywords" content="reader-insights,germany-and-the-uk" />
<meta property="article:modified_time" content="2022-10-05T17:07:23Z" />
<meta name="cXenseParse:articleid" content="707457" />
<meta property="cXenseParse:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/10/110454559-scaled.jpg" />
<meta property="cXenseParse:url" content="https://www.thelocal.de/20221005/my-four-month-ordeal-trying-to-renew-a-uk-passport-from-germany/" />
<meta property="og:article:author" content="The Local" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thelocal.de/20221005/my-four-month-ordeal-trying-to-renew-a-uk-passport-from-germany/" />
<meta property="og:title" content="&#8216;My four-month ordeal trying to renew a UK passport from Germany&#8217;" />
<meta property="og:description" content="When The Local reader Michelle Jung applied to renew her UK passport from Germany, she had no idea that the process would take months on end. Here's her account of the ordeal - and why she is concerned for other Brits abroad. " />
<meta property="og:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/10/110454559-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1704" />
<meta property="og:site_name" content="The Local Germany" />
<meta property="article:published_time" content="2022-10-05T17:07:23Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheLocalGermany" />
<meta name="twitter:title" content="&#8216;My four-month ordeal trying to renew a UK passport from Germany&#8217;" />
<meta name="twitter:description" content="When The Local reader Michelle Jung applied to renew her UK passport from Germany, she had no idea that the process would take months on end. Here's her account of the ordeal - and why she is concerned for other Brits abroad. " />
<meta name="twitter:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/10/watermarks-logo-110454559-scaled.jpg" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="The Local">
<meta name="description" content="When The Local reader Michelle Jung applied to renew her UK passport from Germany, she had no idea that the process would take months on end. Here&#039;s her account of the ordeal - and why she is concerned for other Brits abroad. " />
<meta name="generator" content="AMP Plugin v2.0.10; mode=transitional">
<link crossorigin="anonymous" rel="preconnect" href="https://fonts.gstatic.com" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C900&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Besley&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=EB+Garamond&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<style>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</style><script type="application/ld+json">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</script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Feed" href="https://www.thelocal.de/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Comments Feed" href="https://feeds.thelocal.com/rss/de" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; &#8216;My four-month ordeal trying to renew a UK passport from Germany&#8217; Comments Feed" href="https://www.thelocal.de/20221005/my-four-month-ordeal-trying-to-renew-a-uk-passport-from-germany/feed/" />
<link rel='stylesheet' id='thelocal2021_normalize-css' href='https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.1/normalize.min.css?ver=8.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_notosans-css' href='https://fonts.googleapis.com/css2?family=Noto+Sans%3Awght%40400%3B700&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_garamond-css' href='https://fonts.googleapis.com/css2?family=EB+Garamond%3Awght%40500&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_icons-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap-icons/1.5.0/font/bootstrap-icons.min.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_css-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/css/bootstrap.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='child_style-css' href='https://www.thelocal.de/wp-content/themes/thelocal2021/style.css?ver=1.0.87' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thelocal.de/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.87' id='thelocal-private-browsing-js'></script>
<script type='text/javascript' src='https://www.thelocal.de/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thelocal.de/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/js/bootstrap.bundle.min.js?ver=5.0.2' id='thelocal2021_bootstrap_js-js'></script>
<link rel="https://api.w.org/" href="https://www.thelocal.de/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thelocal.de/wp-json/wp/v2/posts/707457" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thelocal.de/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thelocal.de/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.thelocal.de/?p=707457' />
<link rel="alternate" type="application/json+oembed" href="https://www.thelocal.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.de%2F20221005%2Fmy-four-month-ordeal-trying-to-renew-a-uk-passport-from-germany%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thelocal.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.de%2F20221005%2Fmy-four-month-ordeal-trying-to-renew-a-uk-passport-from-germany%2F&#038;format=xml" />
<link rel="preload" href="/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.87" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" as="script"><link rel="preload" href="/wp-content/themes/thelocal2021/style.css?ver=1.0.87" as="style"> <script src='https://experience.piano.io/xbuilder/experience/load?aid=uhErnB6Jpu'></script><script>	tp.push(["setContentSection", "Germany: Latest news"]);
if (
                        window.location.search.indexOf('utm_source=sinews') < 0 &&
                        window.location.search.indexOf('utm_source=newsletter_members') < 0
                        ) {
	tp.push(["setTags", ["articlepage","reader-insights","germany-and-the-uk"]]);
	}
</script>
<script>
            var setAdblockerCookie = function(adblocker) { var d = new Date(); d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"; };
            var script = document.createElement("script");
            script.setAttribute("async", true);
            script.setAttribute("src", "//www.npttech.com/advertising.js");
            script.setAttribute("onerror","setAdblockerCookie(true);");
            script.setAttribute("onload","setAdblockerCookie(false);");
            document.getElementsByTagName("head")[0].appendChild(script);
            // Example of usage
            isPrivate(
                function () {tp.push(["setCustomVariable", "privateBrowser", "True"]);},
                function () {console.log('Private browsing is OFF')}
                );
        </script>

<script data-vendor="c:contentin-nG8THdXC">
                    var _ain = {
                        id: "2145",
                        postid: "https://www.thelocal.de/20221005/my-four-month-ordeal-trying-to-renew-a-uk-passport-from-germany/",
                        url: "https://www.thelocal.de/20221005/my-four-month-ordeal-trying-to-renew-a-uk-passport-from-germany/",
                        maincontent: "div.entry-the-post",
                        title: "\\\'My four-month ordeal trying to renew a UK passport from Germany\\\'",
                        pubdate: "2022-10-05T17:23:08+02:00",
                        authors: "The Local",
                        sections: "News",
                        tags: "reader-insights,germany-and-the-uk",
                        comments: "",
                        trackauto: false
                    };
                    (function (d, s) {
                        var sf = d.createElement(s);
                        sf.type = 'text/javascript';
                        sf.async = true;
                        sf.src = (('https:' == d.location.protocol)
                            ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                            : 'http://t.contentinsights.com') + '/stf.js';
                        var t = d.getElementsByTagName(s)[0];
                        t.parentNode.insertBefore(sf, t);
                    })(document, 'script');
                </script>

<script data-vendor="c:googleana-4TXnJigR">
	<!-- Google Analytics trackers -->
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	</script>

<script data-vendor="didomi:google">
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NMLDXPL');
            </script>
 <script data-vendor="didomi:google" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script data-vendor="didomi:google">
                        var themeJsLoaded = false;
                        var numberOfDefinedAdsSlots = 0;
                        var numberOfPageAds = 0;
                    </script>

<script type='text/javascript' async=true>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</script>
 <script src="https://cdn.cxense.com/cx.cce.js" data-vendor="iab:412"></script><script data-vendor="iab:412">var cX = window.cX = window.cX || {}; cX.callQueue = cX.callQueue || []; cX.options = cX.options || { compat: { c1x: { wait: 3000 } } };cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];cX.callQueue.push(['setSiteId', '1127341995055146367']);cX.callQueue.push(['sendPageViewEvent', { 'location': 'https://www.thelocal.de/20221005/my-four-month-ordeal-trying-to-renew-a-uk-passport-from-germany/' }]); 
</script>
<script src="https://connect.facebook.net/en_US/all.js"></script>
<script type="application/javascript">
                window.fbAsyncInit = function() {
                    FB.init({
                        appId      : 1880204065538033,
                        cookie     : true,
                        xfbml      : true,
                        version    : "v10.0"
                    })
                };
        
             (function(d, s, id){
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, "script", "facebook-jssdk"));
        
            function checkFBLogin() {
                if (window.FB && typeof FB.getLoginStatus === "function") {
                    FB.getLoginStatus(function(response) {
                        if (response.status === "connected") {
                            // implement relation fb id with user email
                            fetch(
                                "/wp-json/thelocal/v1/fb-news-token",
                                {
                                    method: "POST",
                                    body: JSON.stringify(
                                        {
                                            access: response.authResponse.accessToken
                                        }
                                    ),
                                }
                                
                            )
                            .then((response) => {
                                console.log("success");
                            });
                        } else {
                            setTimeout(checkFBLogin, 1000);
                        }
                    });
                } else {
                    setTimeout(checkFBLogin, 1000);
                }
            }
            checkFBLogin();
            
            
            
            </script>
<script>
            cX = window.cX || {};
            cX.callQueue = cX.callQueue || [];
            (function (waitTimeout) {
                var p = new Promise(function (resolve, reject) {
                    var dmpSegments = {
                        segmentIds: [],
                        updated: false
                    };
                    var segmentFetchSuccess = false
                    cX.callQueue.push(['invoke', function () {
                        try {
                            cX.getUserSegmentIds({
                                //Set the persistedQueryId
                                persistedQueryId: 'a2179889517e2e419c6aada3f0d60ff5b6706f89',
                                callback: function (segments) {
                                    if (segments && segments.length > 0) {
                                        dmpSegments.segmentIds = segments;
                                        for (var j = 0; j < segments.length; j++) {
                                            tp.push(["setCustomVariable", segments[j], "true"]);
                                        }
                                    }
                                    segmentFetchSuccess = true;
                                    resolve()
                                }
                            });
                        }
                        catch (e) {
                            reject()
                        }
                        setTimeout(function () {
                            if (!segmentFetchSuccess) {
                                reject()
                            }
                        }, waitTimeout)
                    }]);
                })
                p.then(function () {
                    console.log('Segments fetched successfully');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                }, function () {
                    console.log('Segments were not fetched');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                })
            })(1000);</script> <script type="text/javascript" src="https://ads.vidoomy.com/the-local-denmark_20683.js" async></script>
</head>
<body id="top" class="post-template-default single single-post postid-707457 single-format-standard no-sidebar elementor-default elementor-kit-652278">
<div id="fb-root"></div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NMLDXPL" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript>
<div class="page-wrapper">
<div class="to-top thelocal2021-hided">
<a href="#top">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" fill="currentColor" class="bi bi-arrow-up" viewBox="0 0 16 16">
<path fill-rule="evenodd" d="M8 15a.5.5 0 0 0 .5-.5V2.707l3.146 3.147a.5.5 0 0 0 .708-.708l-4-4a.5.5 0 0 0-.708 0l-4 4a.5.5 0 1 0 .708.708L7.5 2.707V14.5a.5.5 0 0 0 .5.5z" />
</svg>
</a>
</div>
<div>
<div class="header-content-ad-container">

<div data-slot='/1774138/de_leaderboard_1' data-sizes='[[970,90],[728,90],[980,250],[970,250],[980,240]]' id='de_leaderboard_1' class='thelocal-ad-desktop ad-container dfp-ad leaderboard-1 ad-leaderboard-sticky'>
</div>


<div data-slot='/1774138/de_leaderboard_1_mobile' data-sizes='[[300,250]]' id='de_leaderboard_1_mobile' class='thelocal-ad-mobile ad-container dfp-ad leaderboard-1-mobile ad-leaderboard-sticky'>
</div>

</div>
<div class="footer-sticker-ad sticky-banner" id="footer-sticky">

<div class="footer-sticker-ad-content">

<div data-slot='/1774138/de_leaderboard_5' data-sizes='[[728,90]]' id='de_leaderboard_5' class='thelocal-ad-desktop ad-container dfp-ad leaderboard-5 footer-sticky'>
</div>


<div data-slot='/1774138/de_leaderboard_5_mobile' data-sizes='[320,50]' id='de_leaderboard_5_mobile' class='thelocal-ad-mobile ad-container dfp-ad leaderboard-5-mobile footer-sticky'>
</div>

</div>
</div>
<header class="main-header">
<section class="header-top">
<div class="container-fluid thelocal2021-container">
<div class="row">
<div class="editions-section col">
<div class="thelocal2021-editions d-none d-md-flex align-items-center">
<i class="bi bi-globe2" style="font-size: 1.6rem; color: #ef6c00; margin-right: 3px;"></i>
<span class="mr-2 fw-bold">Read news from:</span>
<div class="custom-select">
<div class="country-select">Austria</div>
<ul class="country-options">
<li data-country="Europe" class="country-option"><a href="https://www.thelocal.com" class="internal-link" data-wpel-link="ignore">Europe</a></li><li data-country="Austria" class="country-option"><a href="https://www.thelocal.at" class="internal-link" data-wpel-link="ignore">Austria</a></li><li data-country="Denmark" class="country-option"><a href="https://www.thelocal.dk" class="internal-link" data-wpel-link="ignore">Denmark</a></li><li data-country="France" class="country-option"><a href="https://www.thelocal.fr" class="internal-link" data-wpel-link="ignore">France</a></li><li data-country="Germany" class="country-option selected"><a href="https://www.thelocal.de" class="internal-link" data-wpel-link="ignore">Germany</a></li><li data-country="Italy" class="country-option"><a href="https://www.thelocal.it" class="internal-link" data-wpel-link="ignore">Italy</a></li><li data-country="Norway" class="country-option"><a href="https://www.thelocal.no" class="internal-link" data-wpel-link="ignore">Norway</a></li><li data-country="Spain" class="country-option"><a href="https://www.thelocal.es" class="internal-link" data-wpel-link="ignore">Spain</a></li><li data-country="Sweden" class="country-option"><a href="https://www.thelocal.se" class="internal-link" data-wpel-link="ignore">Sweden</a></li><li data-country="Switzerland" class="country-option"><a href="https://www.thelocal.ch" class="internal-link" data-wpel-link="ignore">Switzerland</a></li> </ul>
<span class="arrow"></span>
</div>
</div>
<div class="login-section col">
<div class="login-box"></div>
</div>
</div>
</div>
</section>
<section class="header-bottom">
<div class="container-fluid thelocal2021-container">
<div class="row thelocal2021-header">
<div class="header-bottom-left col-lg-4 col-2">
<div class="thelocal2021-menu-icon">
<div class="menu-icon">
<i class="bi bi-list"></i>
</div>
</div>
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
</div>
<div class="logo col-lg-4 col-8">
<div class="thelocal2021-tagline">
<a class="header-title" href="https://www.thelocal.de/category/germany-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
Germany's news in English </a>
</div>
<div class="thelocal2021-brand">
<a href="https://www.thelocal.de" rel="home noopener noreferrer" data-wpel-link="internal" target="_self">
<img src="https://www.thelocal.de/wp-content/themes/thelocal2021/assets/images/logos/logo-de.svg" alt="The Local">
</a>
</div>
</div>
<div class="header-bottom-right col-lg-4 col-2">
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
<div class="login-section">
<div class="login-box"></div>
</div>
</div>
</div>
<div class="second-menu-wrapper row d-none d-md-flex">
<div class="second-menu col-md-8 offset-md-2">
<div class="menu-header-visible-new-theme-container"><ul id="header-visible-menu" class="menu"><li id="menu-item-675846" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-675846"><a href="https://www.thelocal.de/category/germany-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">News</a>
<ul class="sub-menu">
<li id="menu-item-675857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675857"><a href="/tag/travel-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel News</a></li>
<li id="menu-item-676833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-676833"><a href="/tag/opinion/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Opinion &#038; Analysis</a></li>
<li id="menu-item-681665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-681665"><a href="https://www.thelocal.de/tag/ukraine/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">War in Ukraine</a></li>
<li id="menu-item-675847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675847"><a href="/tag/brexit/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Brexit</a></li>
</ul>
</li>
<li id="menu-item-675856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675856"><a href="https://www.thelocal.de/category/covid-19-germany/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Covid-19</a>
<ul class="sub-menu">
<li id="menu-item-684883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-684883"><a href="https://www.thelocal.de/tag/covid-19-rules/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Rules</a></li>
<li id="menu-item-675858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675858"><a href="/tag/covid-19-vaccines/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Vaccines</a></li>
<li id="menu-item-675859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675859"><a href="/tag/covid-19-stats/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Stats</a></li>
</ul>
</li>
<li id="menu-item-707597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-707597"><a href="/podcasts/germany-in-focus/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Podcast</a></li>
<li id="menu-item-675860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675860"><a href="https://www.thelocal.de/category/living-in-germany/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Practical tips</a>
<ul class="sub-menu">
<li id="menu-item-675861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675861"><a href="/tag/moving-to-germany/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Moving to Germany</a></li>
<li id="menu-item-675862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675862"><a href="/tag/studying-in-germany/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Studying in Germany</a></li>
<li id="menu-item-675863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675863"><a href="/tag/question/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Reader questions</a></li>
<li id="menu-item-675867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675867"><a href="https://www.thelocal.de/business-directory/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Business directory</a></li>
<li id="menu-item-688750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688750"><a href="/tag/german-citizenship" data-wpel-link="internal" target="_self" rel="noopener noreferrer">German citizenship</a></li>
<li id="menu-item-688751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688751"><a href="/tag/pensions" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Pensions</a></li>
<li id="menu-item-688752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688752"><a href="/tag/visas" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Visas</a></li>
<li id="menu-item-688753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688753"><a href="/tag/tax" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Tax</a></li>
</ul>
</li>
<li id="menu-item-675868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675868"><a href="https://www.thelocal.de/category/germany-explained/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Learn about Germany</a>
<ul class="sub-menu">
<li id="menu-item-675869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675869"><a href="/tag/discover-germany/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel &#8211; Discover Germany</a></li>
<li id="menu-item-688754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688754"><a href="/tag/german-history" data-wpel-link="internal" target="_self" rel="noopener noreferrer">German history</a></li>
<li id="menu-item-675870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675870"><a href="/tag/quiz/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Quiz</a></li>
<li id="menu-item-688757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688757"><a href="/tag/german-traditions" data-wpel-link="internal" target="_self" rel="noopener noreferrer">German traditions</a></li>
<li id="menu-item-688755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688755"><a href="/tag/german-habits" data-wpel-link="internal" target="_self" rel="noopener noreferrer">German habits</a></li>
<li id="menu-item-688759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688759"><a href="/tag/food-drink" data-wpel-link="internal" target="_self" rel="noopener noreferrer">German cuisine</a></li>
</ul>
</li>
<li id="menu-item-683259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-683259"><a href="https://www.thelocal.de/tag/german-language/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">German language</a>
<ul class="sub-menu">
<li id="menu-item-675872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675872"><a href="/tag/german-word-of-the-day/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Word of the Day</a></li>
</ul>
</li>
<li id="menu-item-675864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-675864"><a href="/tag/property/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Property</a>
<ul class="sub-menu">
<li id="menu-item-675865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675865"><a href="/tag/renting/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Renting</a></li>
<li id="menu-item-675866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675866"><a href="https://www.thelocal.de/homes/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Find rentals</a></li>
</ul>
</li>
<li id="menu-item-675873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-675873"><a href="https://www.thelocal.de/jobs/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Jobs</a>
<ul class="sub-menu">
<li id="menu-item-675874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675874"><a href="/tag/working-in-germany/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Working in Germany</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</section>
<section id="pn-header" class="pn-header"></section>

</header>
</div>
<div class="thelocal2021-menu-expanded">
<div class="container">
<div class="thelocal2021-close"><i class="bi bi-x-lg"></i></div>
<nav role="navigation" class="thelocal2021-menu">
<div class="row gx-lg-5">
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Sections</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.de/category/germany-news/" class="" target="">Latest news</a><a data-wpel-link="ignore" href="https://www.thelocal.de/category/covid-19-germany/" class="" target="">Covid-19</a><a data-wpel-link="ignore" href="/podcasts/germany-in-focus/" class="" target="">Germany in Focus podcast</a><a data-wpel-link="ignore" href="https://www.thelocal.de/category/living-in-germany/" class="" target="">Practical tips</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.de/category/germany-explained/" class="" target="">Germany: Learn about Germany</a><a data-wpel-link="ignore" href="https://www.thelocal.de/category/learning-german/" class="" target="">Germany: Learning German</a><a data-wpel-link="ignore" href="/tag/travel-news/" class="" target="">Travel news</a></div></div></div> <div class="menu-header-new-container-item"><h3>Membership</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.de/members/account/" class="header-hidden-2-my-account" target="">My account</a><a data-wpel-link="ignore" href="#" class="header-hidden-2-login loginbutton" target="">Log in</a><a data-wpel-link="ignore" href="https://www.thelocal.de/membership-student/" class="" target="">Student access</a><a data-wpel-link="ignore" href="/members/corporate_membership/" class="" target="">Corporate</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.de/members/newsletters/" class="header-hidden-2-newsletter-options" target="">Newsletters</a><a data-wpel-link="ignore" href="https://thelocalhelp.zendesk.com/hc/en-us" class="" target="_blank">Help center</a><a data-wpel-link="ignore" href="https://www.thelocal.de/gift-voucher/" class="" target="">Gift voucher</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>The Local</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.de/search/" class="" target="">Search site</a><a data-wpel-link="ignore" href="https://www.thelocal.de/contact/" class="" target="">Contact us</a><a data-wpel-link="ignore" href="https://www.thelocal.de/aboutus/" class="" target="">Who we are</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.de/contact/" class="" target="">Send us a story</a><a data-wpel-link="ignore" href="https://www.thelocal.de/advertise-with-us/" class="" target="">Advertise with us</a></div></div></div> <div class="menu-header-new-container-item"><h3>Editions</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at" class="" target="">Austria</a><a data-wpel-link="ignore" href="https://www.thelocal.com" class="" target="">Europe</a><a data-wpel-link="ignore" href="https://www.thelocal.de" class=" active-edition-link" target="">Germany</a><a data-wpel-link="ignore" href="https://www.thelocal.no" class="" target="">Norway</a><a data-wpel-link="ignore" href="https://www.thelocal.se" class="" target="">Sweden</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.dk" class="" target="">Denmark</a><a data-wpel-link="ignore" href="https://www.thelocal.fr" class="" target="">France</a><a data-wpel-link="ignore" href="https://www.thelocal.it" class="" target="">Italy</a><a data-wpel-link="ignore" href="https://www.thelocal.es" class="" target="">Spain</a><a data-wpel-link="ignore" href="https://www.thelocal.ch" class="" target="">Switzerland</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Services</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.de/jobs/" class="" target="">Jobs in Germany</a><a data-wpel-link="ignore" href="https://www.thelocal.de/noticeboard/" class="" target="">Noticeboard</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="/rentals/" class="" target="">Apartment rentals</a></div></div></div> <div class="menu-header-new-container-item social-icons">
<h3>SOCIAL</h3>
<a href="https://www.facebook.com/TheLocalGermany" target="_blank" rel="noopener noreferrer" aria-label="facebook icon" data-wpel-link="exclude"><i class="bi bi-facebook"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer" aria-label="linkedin icon" data-wpel-link="exclude"><i class="bi bi-linkedin"></i></a>
<a href="https://twitter.com/TheLocalGermany" target="_blank" rel="noopener noreferrer" aria-label="twitter icon" data-wpel-link="exclude"><i class="bi bi-twitter"></i></a>
<a href="https://www.instagram.com/thelocalgermany" target="_blank" rel="noopener noreferrer" aria-label="instagram icon" data-wpel-link="exclude"><i class="bi bi-instagram"></i></a>
</div>
</div>
</div>
</nav>
</div>
</div> 
<div class="overlay menu-overlay"></div>
<div class="thelocal2021-search">
<i class="bi bi-x-lg" style="font-size: 3rem;position: absolute;top: -4rem;right: -3rem;color: #fff;cursor: pointer;"></i>
<form method="get" action="/" target="_top" novalidate>
<label class="screen-reader-text" for="search">Search</label>
<input class="search-input" type="text" placeholder="Search Term" id="search" name="s" autocomplete="off" />
<button class="search-input search-btn" type="submit">
<i class="bi bi-search"></i>
</button>
</form>
</div>
<div id="content" class="container-fluid thelocal2021-container thelocal2021-single-article article-gtm " data-original-id="707457" data-related-articles="[{&quot;post_id&quot;:707463,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:704808,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:703943,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:700714,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:700152,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:698206},{&quot;post_id&quot;:693676,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:692344,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:689964,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:683806,&quot;tag&quot;:&quot;articlepage&quot;}]" data-page-type="article" data-id="707457" data-name="&#8216;My four-month ordeal trying to renew a UK passport from Germany&#8217;" data-creative="Reader insights" data-position="1">
<div class="single-article-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.de/20221005/my-four-month-ordeal-trying-to-renew-a-uk-passport-from-germany/">
<main class="single-article-main ">
<div>
<div class="single-article-actions d-none d-md-block">
<div class="action-share">
<div class="action-icon">
<i class="bi bi-box-arrow-up-right"></i>
<span>SHARE</span>
</div>
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.de/20221005/my-four-month-ordeal-trying-to-renew-a-uk-passport-from-germany/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.de/20221005/my-four-month-ordeal-trying-to-renew-a-uk-passport-from-germany/&amp;title=&#8216;My+four-month+ordeal+trying+to+renew+a+UK+passport+from+Germany&#8217;&amp;summary=Michelle+Jung+runs+a+childcare+centre+and+lives+in+the+Schwarzwald+(Black+Forest)+area.+She+moved+to+Germany+from+the+UK+in+the+mid-1990s.+There+are+many+ways+to+increase+your+stress+levels.+Some+all-time+favourites+of+mine+are+trying+to+rebook+a+flight+and+telephone+banking.+But+of+all+the+memorable,+blood-surging+and+heart+[&hellip;]&amp;source=Germany\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=&#8216;My+four-month+ordeal+trying+to+renew+a+UK+passport+from+Germany&#8217;&amp;via=TheLocalGermany+Germany\&#039;s+news+in+English&amp;url=https://www.thelocal.de/20221005/my-four-month-ordeal-trying-to-renew-a-uk-passport-from-germany/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
<i class="bi bi-x-lg close"></i>
 </div>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
<span>COPY LINK</span>
</div>
</div>
</div>
<header class="single-article-header single-article-main-header">
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.de/tag/reader-insights">READER INSIGHTS</a></h3>
<h1 class="single-article-title">&#8216;My four-month ordeal trying to renew a UK passport from Germany&#8217;</h1>
<p class="single-article-excerpt">When The Local reader Michelle Jung applied to renew her UK passport from Germany, she had no idea that the process would take months on end. Here's her account of the ordeal - and why she is concerned for other Brits abroad. </p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.de/20221005/my-four-month-ordeal-trying-to-renew-a-uk-passport-from-germany/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.de/20221005/my-four-month-ordeal-trying-to-renew-a-uk-passport-from-germany/&amp;title=&#8216;My+four-month+ordeal+trying+to+renew+a+UK+passport+from+Germany&#8217;&amp;summary=Michelle+Jung+runs+a+childcare+centre+and+lives+in+the+Schwarzwald+(Black+Forest)+area.+She+moved+to+Germany+from+the+UK+in+the+mid-1990s.+There+are+many+ways+to+increase+your+stress+levels.+Some+all-time+favourites+of+mine+are+trying+to+rebook+a+flight+and+telephone+banking.+But+of+all+the+memorable,+blood-surging+and+heart+[&hellip;]&amp;source=Germany\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=&#8216;My+four-month+ordeal+trying+to+renew+a+UK+passport+from+Germany&#8217;&amp;via=TheLocalGermany+Germany\&#039;s+news+in+English&amp;url=https://www.thelocal.de/20221005/my-four-month-ordeal-trying-to-renew-a-uk-passport-from-germany/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 5 October 2022 17:23 CEST </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/10/110454559-646x431.jpg" width="646" height="431" alt="A British and German passport." srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/10/110454559-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/110454559-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/110454559-1024x682.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/110454559-768x511.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/110454559-1536x1022.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/110454559-2048x1363.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/110454559-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/110454559-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/110454559-846x563.jpg 846w" sizes="(max-width: 646px) 100vw, 646px" />
<div class="post-thumbnail-credit">A British and German passport. Photo: picture alliance/dpa | Britta Pedersen</div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<p><em>Michelle Jung runs a childcare centre and lives in the Schwarzwald (Black Forest) area. She moved to Germany from the UK in the mid-1990s.</em></p>
<p><span style="font-weight: 400;">There are many ways to increase your stress levels. Some all-time favourites of mine are trying to rebook a flight and telephone banking. But of all the memorable, blood-surging and heart muscle-tightening moments that I have experienced, nothing can top the interlude I have had with the passport office in the UK these last months. For those Brits living across in Germany who would also like to increase their stress levels, please read on and hear my story.</span></p>
<p><span style="font-weight: 400;">Earlier on this year I discovered that my British passport needed to be renewed at the latest in September. Being the efficient and foreseeing person that I am (well partly) I decided to get on with the procedure quickly, leaving plenty of time for unexpected difficulties. As an expat living in Germany and extremely far away from the British Embassy, the only possible way to go about my passport renewal was to do it online. I read up beforehand and collected all the necessary documents to send away. It all seemed relatively straightforward and I was confident that I would soon be holding my newly issued passport in my hand (small break for a chuckle).</span></p>
<p><strong>READ ALSO: <a href="https://www.thelocal.de/20220823/how-foreigners-can-get-fast-track-citizenship-in-germany/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">How foreigners can get fast track citizenship in Germany </a></strong></p>

<div data-slot='/1774138/de_mpu_2' data-sizes='[[300,250]]' id='de_mpu_2' class='thelocal-ad-desktop ad-container dfp-ad mpu-2 '>
</div>


<div data-slot='/1774138/de_mpu_2_mobile' data-sizes='[[300,250]]' id='de_mpu_2_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-2-mobile '>
</div>

<p><strong>&#8216;Queezy feeling&#8217;</strong></p>
<p><span style="font-weight: 400;">I hit my first obstacle at the local passport studio where a kind but over-challenged &#8211; and probably not the most cosmopolitan photographer in the world &#8211; told me that he doesn’t offer digital codes for international passports. He said he’d heard of something of the kind as if he were saying, “Oh yeah, I’ve heard of that rare breed of Mongolian wild horses.&#8221; Not to be discouraged, I phoned around various photo studios in the Black Forest. I was slightly perturbed to find that no photo studio in this region offers this service. </span></p>
<p><img loading="lazy" class="alignnone wp-image-708336 size-post-thumbnail" src="https://apiwp.thelocal.com/wp-content/uploads/2022/10/265966630-1-646x378.jpg" alt="Passport control lines at Hamburg airport." width="640" height="374" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/10/265966630-1-646x378.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/265966630-1-300x175.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/265966630-1-1024x598.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/265966630-1-768x449.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/265966630-1-1536x898.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/265966630-1-2048x1197.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/265966630-1-80x47.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/265966630-1-110x64.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/265966630-1-846x494.jpg 846w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<div class="post-thumbnail-credit">Passport control lines at Hamburg airport. Photo: picture alliance/dpa | Christian Charisius</div>
<p><span style="font-weight: 400;">Never one for being put off lightly I went back to the UK passport website and discovered that I could install an app on my phone to take my own passport photo. The App is free and seemed user friendly. It’s not possible to use on your own, but hey, why have we got husbands? My husband and I went through all the steps thoroughly and managed to take what I thought was a jolly good passport photo. The photo cost five pounds to submit but at least I now had everything needed for my passport renewal.</span></p>
<p><span style="font-weight: 400;">According to the passport website, all documents needed to be sent to Durham, England (which I assumed was a kind of passport office headquarters in the UK). I had a queasy feeling sending my original British passport off in the post but apart from it getting lost what could go wrong? Just to be on the safe side I sent everything as registered mail. As I have dual citizenship (thank God) I also needed to send a copy of my German passport. The £150 fee was transferred with online banking. After everything was submitted I smugly rubbed my hands with glee and ticked off point “renew passport” on my to-do list. Shortly after, I received a mail from the passport office to confirm that they had got my application. That was May 29th. </span></p>
<div class="ml-manual-widget-container"></div>
<p><span style="font-weight: 400;">Two weeks later I received a kind and quirky mail from the passport office informing me that my passport photo didn&#8217;t meet the requirements and a new one was needed. I wasn’t too unsettled and since I didn’t technically take the photo and could put all the blame on my husband I was optimistic enough to think I could send another photo via the app. Together we thoroughly examined the instructions in the app and after what seemed like a two-hour photo session we came up with an extremely professional-looking passport photo. The photo was submitted on the same day &#8211; with another five pound payment &#8211; and shortly after we received a  confirmation from the passport office.</span></p>
<p><span style="font-weight: 400;">Two weeks later we received the same friendly and slightly quirky mail informing us that the photo didn’t meet up to required standards. In the meantime, I received a separate mail from the passport office informing me that I needed to send a copy of my German passport to the Liverpool passport office. Now I was at a loss. How on earth do I get an accepted photo sent across? And why do I suddenly need to send a document which has been sent to Durham to Liverpool?</span></p>

<div data-slot='/1774138/de_mpu_3' data-sizes='[[300,250]]' id='de_mpu_3' class='thelocal-ad-desktop ad-container dfp-ad mpu-3 '>
</div>


<div data-slot='/1774138/de_mpu_3_mobile' data-sizes='[[300,250]]' id='de_mpu_3_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-3-mobile '>
</div>

<p><strong>Communication breakdown</strong> </p>
<p><span style="font-weight: 400;">Since all previous mail from the passport office was written anonymously and in an aggravatingly machine-like manner, I decided to try my luck with the customer service hotline to sort out these problems. If you have money to waste and bags of time during the day you might want to try this hotline yourself. It’s a simple procedure really: you dial a number, go through a series of standard questions (don’t forget to say that you don’t want the call in Welsh), wait half an hour listening to Beethoven&#8217;s 6</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> Symphony, get through to someone who, after hearing your story tells you he can’t help and will put you through to someone else, wait a further half hour with classical music in the background before getting someone new at the other end.</span></p>

<div data-slot='/1774138/de_mpu_4' data-sizes='[[300,250]]' id='de_mpu_4' class='thelocal-ad-desktop ad-container dfp-ad mpu-4 '>
</div>


<div data-slot='/1774138/de_mpu_4_mobile' data-sizes='[[300,250]]' id='de_mpu_4_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-4-mobile '>
</div>

<p><span style="font-weight: 400;">At this point of the procedure the call can go in three different directions (I&#8217;ve experienced all three of them). Firstly, the person can say they can’t find your application in the system and you burst dramatically into tears. Secondly, the person can listen patiently to your story and tell you how terribly awful you have been treated and encourage you to write a cover letter (despite the passport office sending mails informing all recipients NOT to send a cover letter). </span><span style="font-weight: 400;">The third response can be for a person to note down everything you’ve said and promise to pass on the information to the relevant department with an assurance that your case is now a priority and someone from the passport office will be in touch. Now it gets interesting. I was asked to give a phone number so that someone could speak directly with me. The only snag was that you could only give a UK number. Yes, you have heard right. A government body dealing with passports for people living overseas will only speak to them on the phone in the UK. Now I had to get my mum into this mess. She had just as much success as I had.</span></p>
<p><span style="font-weight: 400;">At the end of July I sent print photos taken at a passport studio with a cover letter to the Liverpool office. (Incidentally, during one of my many expensive phone calls I found out by chance that the Liverpool passport office was now responsible for my case). I got a confirmation that the photos had arrived but unfortunately my status in the application procedure never changed and I was still stuck in “waiting for approval”. Whilst out visiting my family at the beginning of August I decided to go to a photo studio and send a digital code to the passport office since I had received no approval from the print photos. The code was submitted but my status still didn’t change!</span></p>

<div data-slot='/1774138/de_mpu_18' data-sizes='[[300,250]]' id='de_mpu_18' class='thelocal-ad-desktop ad-container dfp-ad mpu-18 '>
</div>


<div data-slot='/1774138/de_mpu_18_mobile' data-sizes='[[300,250]]' id='de_mpu_18_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-18-mobile '>
</div>

<p>I sent seven emails of complaint. I<span style="font-weight: 400;">’d like to think that I am a patient, friendly and articulate citizen who deals with all correspondence in a courteous and professional manner. But it became almost humorous when, after explaining in detail all the mishaps per mail, I then received the reply: &#8220;We are happy to inform you that your application was submitted on 29</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> May and is waiting approval.&#8221;</span></p>
<div>In the week beginning September 19th (so four months after my application was submitted) I finally received my new passport. After opening up my passport I couldn’t believe my eyes! The first photo which I took with the passport app and was officially rejected from the passport office was used for the printing of the passport. I don’t know whether to cry or laugh.</div>
<p><img loading="lazy" class="alignnone wp-image-708181 size-post-thumbnail" src="https://apiwp.thelocal.com/wp-content/uploads/2022/10/IMG_8194-467x431.jpg" alt="Michelle Jung with her British passport. " width="467" height="431" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/10/IMG_8194-467x431.jpg 467w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/IMG_8194-300x277.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/IMG_8194-80x74.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/IMG_8194.jpg 480w" sizes="(max-width: 467px) 100vw, 467px" /></p>
<div class="post-thumbnail-credit">Michelle Jung with her new British passport. Photo courtesy of Michelle Jung</div>
<p><span style="font-weight: 400;">I have always been proud of being British and I have never ever contemplated the idea of gi</span><span style="font-weight: 400;">ving up my British citizenship. But I have had several moments during the last months where I have seriously considered giving up. I sincerely hope that other readers have had better experiences than myself. However, I doubt it. After phoning up the British Embassy in a moment of desperation and hearing how they have received hundreds of calls like mine I can only assume that cardiologists all over Germany are being inundated with stressed-out, palpitating Brits needing heart surgery!</span></p>
<p><em>The Local got in touch with the UK Home Office to let them know about Michelle Jung&#8217;s account and ask them about the delay.  A spokesperson from the HM Passport Office said: &#8220;In light of the difficulties in providing replacement photographs that were explained to us by Mrs Jung, her previously submitted photograph was reconsidered.</em></p>
<p><em>&#8220;This photograph was accepted as meeting the required standard on 29th July and, following the completion of our checks, Mrs Jung’s passport was issued on 8th September.&#8221;</em></p>

<div data-slot='/1774138/de_mpu_19' data-sizes='[[300,250]]' id='de_mpu_19' class='thelocal-ad-desktop ad-container dfp-ad mpu-19 '>
</div>


<div data-slot='/1774138/de_mpu_19_mobile' data-sizes='[[300,250]]' id='de_mpu_19_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-19-mobile '>
</div>

</section>
</div>
<div class="member-container"></div>
<footer class="single-article-footer">
<div class="single-article-author">
<address>
<span rel="author">The Local</span>
<a href="/cdn-cgi/l/email-protection#305e554743704458555c5f53515c1e5455"><span class="__cf_email__" data-cfemail="127c77656152667a777e7d71737e3c7677">[email&#160;protected]</span></a>
<a rel="noopener noreferrer" class="font-orange" target="_blank" href="https://twitter.com/thelocalgermany" data-wpel-link="exclude">@thelocalgermany</a>
</address>
</div>
<div class="single-article-read-more">
<h4>Related Topics</h4>
<a class="thelocal2021-btn thelocal2021-btn-transparent" href="https://www.thelocal.de/tag/reader-insights" data-wpel-link="internal" target="_self" rel="noopener noreferrer">READER INSIGHTS</a><a class="thelocal2021-btn thelocal2021-btn-transparent" href="https://www.thelocal.de/tag/germany-and-the-uk" data-wpel-link="internal" target="_self" rel="noopener noreferrer">GERMANY AND THE UK</a> </div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.de/20221005/my-four-month-ordeal-trying-to-renew-a-uk-passport-from-germany/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.de/20221005/my-four-month-ordeal-trying-to-renew-a-uk-passport-from-germany/&amp;title=&#8216;My+four-month+ordeal+trying+to+renew+a+UK+passport+from+Germany&#8217;&amp;summary=Michelle+Jung+runs+a+childcare+centre+and+lives+in+the+Schwarzwald+(Black+Forest)+area.+She+moved+to+Germany+from+the+UK+in+the+mid-1990s.+There+are+many+ways+to+increase+your+stress+levels.+Some+all-time+favourites+of+mine+are+trying+to+rebook+a+flight+and+telephone+banking.+But+of+all+the+memorable,+blood-surging+and+heart+[&hellip;]&amp;source=Germany\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=&#8216;My+four-month+ordeal+trying+to+renew+a+UK+passport+from+Germany&#8217;&amp;via=TheLocalGermany+Germany\&#039;s+news+in+English&amp;url=https://www.thelocal.de/20221005/my-four-month-ordeal-trying-to-renew-a-uk-passport-from-germany/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments" id="article-comments">
<button class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-bs-toggle="collapse" data-bs-target="#collapseComments" aria-expanded="false" aria-controls="collapseComments">SHOW COMMENTS
<i class="bi bi-chevron-compact-down"></i>
</button>
<div class="collapse" id="collapseComments">
<div id="comments" class="comments-area">
<div class="section-title">
<h2>Member comments</h2>
</div>


<div class="commentguest comment-unlogged">Log in <a class="loginbutton" href="javascript:void(0);" data-wpel-link="internal" target="_self" rel="noopener noreferrer">here</a> to leave a comment.</div>
<div class="commentguest comment-logged-in-free"><a href="https://www.thelocal.de/membership-offer/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span class="font-orange">Become a Member</span></a> to leave a comment.</div>
<div class="comment-form-inject-thelocal-template" data-post-id="707457"></div>
</div>
</div>
</section>
<div class="article-video aricle-video-connatix"></div>
</main>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.de/20220928/lack-of-transparency-what-its-like-to-apply-for-permanent-residence-in-germany/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="707463" data-name="&#8216;Lack of transparency&#8217;: What it&#8217;s like to apply for permanent residence in Germany" data-creative="Reader insights" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/09/60719673-2-646x431.jpg" class="related-article-image-post wp-post-image" alt="&#039;Lack of transparency&#039;: What it&#039;s like to apply for permanent residence in Germany" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/09/60719673-2-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/60719673-2-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/60719673-2-1024x683.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/60719673-2-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/60719673-2-1536x1024.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/60719673-2-2048x1366.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/60719673-2-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/60719673-2-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/60719673-2-844x563.jpg 844w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.de/tag/reader-insights">READER INSIGHTS</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.de/20220928/lack-of-transparency-what-its-like-to-apply-for-permanent-residence-in-germany/" class="article-link-event" data-page-type="article" data-id="707463" data-name="&#8216;Lack of transparency&#8217;: What it&#8217;s like to apply for permanent residence in Germany" data-creative="Reader insights" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">&#8216;Lack of transparency&#8217;: What it&#8217;s like to apply for permanent residence in Germany</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.de/20220909/in-pictures-germany-pays-tribute-to-the-queen/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="704808" data-name="IN PICTURES: Germany pays tribute to the Queen" data-creative="Germany and the UK" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="602" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/09/Queen_Berlin_2015-602x431.jpg" class="related-article-image-post wp-post-image" alt="IN PICTURES: Germany pays tribute to the Queen" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/09/Queen_Berlin_2015-602x431.jpg 602w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/Queen_Berlin_2015-300x215.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/Queen_Berlin_2015-1024x733.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/Queen_Berlin_2015-768x550.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/Queen_Berlin_2015-1536x1100.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/Queen_Berlin_2015-80x57.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/Queen_Berlin_2015-103x74.jpg 103w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/Queen_Berlin_2015-786x563.jpg 786w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/Queen_Berlin_2015.jpg 1882w" sizes="(max-width: 602px) 100vw, 602px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.de/tag/germany-and-the-uk">GERMANY AND THE UK</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.de/20220909/in-pictures-germany-pays-tribute-to-the-queen/" class="article-link-event" data-page-type="article" data-id="704808" data-name="IN PICTURES: Germany pays tribute to the Queen" data-creative="Germany and the UK" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">IN PICTURES: Germany pays tribute to the Queen</a></div></div></section><section id="ads-7" class="widget widget_ads">
<div data-slot='/1774138/de_mpu_1' data-sizes='[[300,250]]' id='de_mpu_1' class='thelocal-ad-desktop ad-container dfp-ad mpu-1 '>
</div>


<div data-slot='/1774138/de_mpu_1_mobile' data-sizes='[[300,250]]' id='de_mpu_1_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-1-mobile '>
</div>

</section></aside>
</div>
</div>
<div class="article-gtm single-article-wrapper single-article-related-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.de/20220928/lack-of-transparency-what-its-like-to-apply-for-permanent-residence-in-germany/" data-page-type="article" data-id="707463" data-name="&#8216;Lack of transparency&#8217;: What it&#8217;s like to apply for permanent residence in Germany" data-creative="Reader insights" data-position="2">
<div class="single-article-related single-article-related-short ">
<div>
<header class="single-article-header single-article-related-header">
<h5 class="single-article-header-member-type">For members</h5>
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.de/tag/reader-insights">READER INSIGHTS</a></h3>
<h1 class="single-article-title">&#8216;Lack of transparency&#8217;: What it&#8217;s like to apply for permanent residence in Germany</h1>
<p class="single-article-excerpt">Getting permanent residency can be a great way to secure your rights in Germany - but what's it like going through the application process? The Local spoke to readers about their experiences. </p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.de/20220928/lack-of-transparency-what-its-like-to-apply-for-permanent-residence-in-germany/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.de/20220928/lack-of-transparency-what-its-like-to-apply-for-permanent-residence-in-germany/&amp;title=&#8216;Lack+of+transparency&#8217;:+What+it&#8217;s+like+to+apply+for+permanent+residence+in+Germany&amp;summary=For+non-EU+citizens+living+in+Germany,+permanent+residence+is+often+the+go-to+status+when+they+decide+to+build+a+life+here.+For+years,+there+have+been+strict+rules+that+make+it+difficult+to+obtain+dual+nationality,+so+those+who+aren&#8217;t+keen+on+losing+their+old+citizenship+can+secure+their+rights+by+becoming+permanent+residents+instead.+[&hellip;]&amp;source=Germany\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=&#8216;Lack+of+transparency&#8217;:+What+it&#8217;s+like+to+apply+for+permanent+residence+in+Germany&amp;via=TheLocalGermany+Germany\&#039;s+news+in+English&amp;url=https://www.thelocal.de/20220928/lack-of-transparency-what-its-like-to-apply-for-permanent-residence-in-germany/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 28 September 2022 17:24 CEST </span><br><span class="modified-on">Updated: 2 October 2022 07:47 CEST </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="post-thumbnail">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/09/60719673-2-646x431.jpg" width="646" height="431" alt="'Lack of transparency': What it's like to apply for permanent residence in Germany" loading="lazy" />
<div class="post-thumbnail-credit"></div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<p>For non-EU citizens living in Germany, permanent residence is often the go-to status when they decide to build a life here. For years, there have been strict rules that make it difficult to obtain dual nationality, so those who aren&#8217;t keen on losing their old citizenship can secure their rights by becoming permanent residents instead.</p>
<p>On the <a href="https://www.bamf.de/EN/Themen/MigrationAufenthalt/ZuwandererDrittstaaten/Migrathek/Niederlassen/niederlassen-node.html" target="_blank" rel="noopener external sponsored" data-wpel-link="external">Make it in Germany website</a> &#8211; set up by the Federal Office for Migration and Refugees (BAMF) &#8211; information in English states that most applicants simply need to fulfil a short list of requirements. They need to prove they know German, are well integrated, have a secure livelihood, and have held another residence permit for at least five years.</p>
<p>But how are these rules applied in practice, and how long does it take to switch from a temporary visa to permanent residence?</p>

<div data-slot='/1774138/de_mpu_4_ap' data-sizes='[[300,250]]' id='de_mpu_4_ap' class='thelocal-ad-desktop ad-container dfp-ad mpu-4-ap '>
</div>


<div data-slot='/1774138/de_mpu_4_ap_mobile' data-sizes='[[300,250]]' id='de_mpu_4_ap_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-4-ap-mobile '>
</div>

<p>When The Local spoke to readers about their applications, we found hugely varied experiences for people on different types of visa and in different parts of the country.</p>
<p><span style="font-weight: 400;">&#8220;The requirements for permanent residency are clearly defined in the law,&#8221; said 27-year-old Manpreet J., who&#8217;s originally from India. &#8220;What is not defined is how to prove that they are met. This is where the problem begins.&#8221;</span></p>
<p>According to Manpreet, there are even different definitions of a secure livelihood in different regions. In Aachen, for example, a temporary work contract wouldn&#8217;t be enough to fulfil this requirement, while just 30km away in Heinsberg, it would.</p>
<p><strong>READ ALSO: </strong><a href="https://www.thelocal.de/20211020/explained-how-german-citizenship-differs-from-permanent-residency/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal"><strong>EXPLAINED: How German citizenship differs from permanent residency</strong></a></p>

<div data-slot='/1774138/de_mpu_5_ap' data-sizes='[[300,250]]' id='de_mpu_5_ap' class='thelocal-ad-desktop ad-container dfp-ad mpu-5-ap '>
</div>


<div data-slot='/1774138/de_mpu_5_ap_mobile' data-sizes='[[300,250]]' id='de_mpu_5_ap_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-5-ap-mobile '>
</div>

<p><strong>&#8216;Bring everything you can think of&#8217;</strong></p>
<p>Jaton&#8217; West, a 77-year-old retiree who lives in Berlin, found the criteria for accepting applications similarly inscrutable.</p>
<p><span style="font-weight: 400;">&#8220;We applied twice,&#8221; She told The Local. &#8220;The first time they only renewed our visa &#8211; no explanation as to why. We reapplied when it expired and were granted it. Seems like it&#8217;s a crapshoot and just depends on the whim of the person processing your application.&#8221;</span></p>
<p>For Jonathan in Nuremberg, the whole process was marked by a &#8220;lack of transparency&#8221; &#8211; starting with the fact that there was no available information, in English or German, about what documents would be needed during the process.</p>
<p><img loading="lazy" class="size-post-thumbnail wp-image-707489" src="https://apiwp.thelocal.com/wp-content/uploads/2022/09/281836663-646x431.jpg" alt="Forms for visa applications at the Foreigners' Office." width="640" height="427" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/09/281836663-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/281836663-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/281836663-1024x681.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/281836663-768x511.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/281836663-1536x1022.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/281836663-2048x1363.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/281836663-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/281836663-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/281836663-846x563.jpg 846w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<div class="post-thumbnail-credit">Forms for visa applications at the Foreigners&#8217; Office. Photo: picture alliance/dpa | Jonas Walzberg</div>
<p>Six weeks after sending in his application for permanent residency, his local Foreigner&#8217;s Office emailed him to inform him that he would need 10 additional documents &#8211; including a German language test and integration test that he didn&#8217;t know he&#8217;d have to take.</p>
<p>With his residence permit due to expire in a matter of weeks, he was left with no time at all to find hard copies of all the other documents, let alone manage the 14-week turnaround for booking and receiving results for the tests. </p>
<p><span style="font-weight: 400;">&#8220;The frustration is that I could have taken these tests anytime in the past year, if I had known that I needed them,&#8221; he said.</span></p>
<p>Düsseldorf resident Dmitry, 33, also received incomplete information about the documents he needed to provide &#8211; both on the website of his local Foreigner&#8217;s Office and in an email he was sent.</p>
<p><span style="font-weight: 400;">&#8220;As far as I recall, no list mentioned bringing the work contract, and the contract for the flat was also required. Finally, I had to provide them translations of my degrees, despite already having provided them for my Blue Card,&#8221; he said. &#8220;In the end, it&#8217;s worth bringing everything a person can think of.&#8221;</span></p>
<p><strong>READ ALSO: <a href="https://www.thelocal.de/20220824/reader-question-is-my-british-residency-title-the-same-as-permanent-residency-in-germany/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">Reader question: Is my British residency title the same as permanent residency in Germany?</a></strong></p>
<div class="ml-manual-widget-container"></div>
<p><b>&#8216;Smoother than expected&#8217; </b></p>
<p>For the vast majority of respondents, the sheer amount of paperwork involved in the application was the hardest thing about securing permanent residency.</p>
<p>Others said they had found it tricky to brush up their German skills to meet the B1 language requirement.</p>
<p>However, a number of people said they been pleasantly surprised by how relaxed their case workers had been and how simple the process was.</p>
<p>This was the case for 32 year-old Angela, who moved to Berlin from Colombia. </p>
<p><span style="font-weight: 400;">&#8220;I prepared a lot of documents, but in the end all they checked was my salary and that I had contributed to the pension fund and <em>Krankenkasse </em>(health insurance),&#8221; she told us. &#8220;</span><span style="font-weight: 400;">I don’t know why it was so easy for me &#8211; my intuition tells me higher income people have it easier.&#8221; </span></p>
<p><img loading="lazy" class="size-post-thumbnail wp-image-707488" src="https://apiwp.thelocal.com/wp-content/uploads/2022/09/81199816-582x431.jpg" alt="Folders filled with documents sit on a windowsill." width="582" height="431" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/09/81199816-582x431.jpg 582w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/81199816-300x222.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/81199816-1024x758.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/81199816-768x569.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/81199816-1536x1137.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/81199816-2048x1517.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/81199816-80x59.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/81199816-100x74.jpg 100w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/81199816-760x563.jpg 760w" sizes="(max-width: 582px) 100vw, 582px" /></p>
<div class="post-thumbnail-credit">Folders filled with documents sit on a windowsill. Photo: picture alliance / dpa | arifoto UG</div>
<p>For 39 year-old Shila, who lives in Mainz, the experience of applying for permanent residency was similarly hassle-free. After emailing the Landesamt and her local case worker, she was given an appointment and a list of documents to bring with her. </p>
<p>Despite the fact that she wasn&#8217;t able to supply a language certificate, the application was a success &#8211; and her case worker even offered to talk to her in English.</p>
<p><span style="font-weight: 400;">&#8220;It was in 2021 in the middle of lockdown, but it was a very positive surprise to me after hearing all the bad experiences on Facebook groups,&#8221; Shila said.</span></p>
<p>The huge variation in experiences even extended to the amount of time it took for permanent residence to be granted.</p>
<p>While some lucky applicants managed to complete the whole thing within a month, others have waited as long as a year and a half &#8211; and in some cases are still waiting for an outcome. </p>

<div data-slot='/1774138/de_mpu_6_ap' data-sizes='[[300,250]]' id='de_mpu_6_ap' class='thelocal-ad-desktop ad-container dfp-ad mpu-6-ap '>
</div>


<div data-slot='/1774138/de_mpu_6_ap_mobile' data-sizes='[[300,250]]' id='de_mpu_6_ap_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-6-ap-mobile '>
</div>

<p><strong>Easier with a Blue Card</strong></p>
<p>Among those respondents who had an easier time, many told us they had originally come to Germany on a Blue Card &#8211; a special EU visa for skilled workers on high incomes.</p>
<p>Blue Card holders with basic German language skills are able to receive permanent residency after living in the country for just 33 months. Meanwhile, those with slightly more advanced skills (B1) can secure their permanent status after just 21 months.</p>
<p>Berlin resident Steven, 50, told us he was pleasantly surprised to find out that he&#8217;d only need an A1 language certificate, thanks to the fact that he&#8217;d been living in Germany on a Blue Card.</p>
<p>Others took advantage of the fast-tracked option and secured their B1 certificate in order to get a permanent residence permit after less than two years.</p>
<p>Adi Singh, 33, said getting a hold of permanent residence in Munich had been an incredibly smooth process &#8211; largely because he&#8217;d applied through his employer.</p>
<p><strong>READ ALSO: <a href="https://www.thelocal.de/20220715/test-is-your-german-good-enough-for-citizenship-or-permanent-residency/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">TEST: Is your German good enough for citizenship or permanent residency?</a></strong></p>
<p>With his B1 language skills, Adi was able to apply after just 21 months, and he received his card within just six months.</p>
<p><span style="font-weight: 400;">&#8220;I had one in-person appointment at the KVR close to the approval stage, but that was quick and short,&#8221; he said. &#8220;But they make it a point to speak to you in German, likely to establish that B1 level.&#8221;</span></p>
<p>Compared to the experience of applying for his Blue Card himself, Adi said applying via his employer had helped him avoid bureaucratic issues.</p>
<p><span style="font-weight: 400;">&#8220;I was fortunate to do it through my firm, and I would recommend that if your company does not apply for it for you, it is a good idea to hire an immigration firm that will do the process,&#8221; he advised. &#8220;It&#8217;s worth the time and energy saved.&#8221;</span></p>
</section>
</div>
<div class="member-container"></div>
<footer class="single-article-footer">
<div class="single-article-author">
<div class="single-article-author-info">
<div class="author-image"><img width="80" height="69" src="https://apiwp.thelocal.com/wp-content/uploads/2021/02/Imogen-Headshot-80x69.jpg" class="attachment-entry-meta-photo size-entry-meta-photo" alt="" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2021/02/Imogen-Headshot-80x69.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2021/02/Imogen-Headshot-300x259.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2021/02/Imogen-Headshot-768x662.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2021/02/Imogen-Headshot-86x74.jpg 86w, https://apiwp.thelocal.com/wp-content/uploads/2021/02/Imogen-Headshot-500x431.jpg 500w, https://apiwp.thelocal.com/wp-content/uploads/2021/02/Imogen-Headshot-653x563.jpg 653w, https://apiwp.thelocal.com/wp-content/uploads/2021/02/Imogen-Headshot.jpg 826w" sizes="(max-width: 80px) 100vw, 80px" /></div>
<address>
<span rel="author">Imogen Goodman</span>
<a href="/cdn-cgi/l/email-protection#4b252e3c380b3f232e2724282a27652f2e"><span class="__cf_email__" data-cfemail="93fdf6e4e0d3e7fbf6fffcf0f2ffbdf7f6">[email&#160;protected]</span></a>
<a rel="noopener noreferrer" class="font-orange" target="_blank" href="https://twitter.com/imogen_goodman" data-wpel-link="exclude">@imogen_goodman</a>
</address>
</div>
<div class="single-article-actions-related d-md-flex d-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.de/20220928/lack-of-transparency-what-its-like-to-apply-for-permanent-residence-in-germany/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.de/20220928/lack-of-transparency-what-its-like-to-apply-for-permanent-residence-in-germany/&amp;title=&#8216;Lack+of+transparency&#8217;:+What+it&#8217;s+like+to+apply+for+permanent+residence+in+Germany&amp;summary=For+non-EU+citizens+living+in+Germany,+permanent+residence+is+often+the+go-to+status+when+they+decide+to+build+a+life+here.+For+years,+there+have+been+strict+rules+that+make+it+difficult+to+obtain+dual+nationality,+so+those+who+aren&#8217;t+keen+on+losing+their+old+citizenship+can+secure+their+rights+by+becoming+permanent+residents+instead.+[&hellip;]&amp;source=Germany\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=&#8216;Lack+of+transparency&#8217;:+What+it&#8217;s+like+to+apply+for+permanent+residence+in+Germany&amp;via=TheLocalGermany+Germany\&#039;s+news+in+English&amp;url=https://www.thelocal.de/20220928/lack-of-transparency-what-its-like-to-apply-for-permanent-residence-in-germany/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i title="copy link" class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.de/20220928/lack-of-transparency-what-its-like-to-apply-for-permanent-residence-in-germany/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.de/20220928/lack-of-transparency-what-its-like-to-apply-for-permanent-residence-in-germany/&amp;title=&#8216;Lack+of+transparency&#8217;:+What+it&#8217;s+like+to+apply+for+permanent+residence+in+Germany&amp;summary=For+non-EU+citizens+living+in+Germany,+permanent+residence+is+often+the+go-to+status+when+they+decide+to+build+a+life+here.+For+years,+there+have+been+strict+rules+that+make+it+difficult+to+obtain+dual+nationality,+so+those+who+aren&#8217;t+keen+on+losing+their+old+citizenship+can+secure+their+rights+by+becoming+permanent+residents+instead.+[&hellip;]&amp;source=Germany\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=&#8216;Lack+of+transparency&#8217;:+What+it&#8217;s+like+to+apply+for+permanent+residence+in+Germany&amp;via=TheLocalGermany+Germany\&#039;s+news+in+English&amp;url=https://www.thelocal.de/20220928/lack-of-transparency-what-its-like-to-apply-for-permanent-residence-in-germany/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments">
<a href="https://www.thelocal.de/20220928/lack-of-transparency-what-its-like-to-apply-for-permanent-residence-in-germany#article-comments" class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-wpel-link="internal" target="_self" rel="noopener noreferrer">SHOW COMMENTS
<i class="bi bi-arrow-right"></i>
</a>

</section>
<button class="thelocal2021-btn thelocal2021-btn-readmore">Read this article <i class="bi bi-chevron-compact-down"></i>
</button>
</div>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.de/20220902/its-going-to-be-a-bleak-winter-how-people-in-germany-are-coping-with-the-energy-crisis/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="703943" data-name="&#8216;It&#8217;s going to be a bleak winter&#8217;: How people in Germany are coping with the energy crisis" data-creative="Reader insights" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="392" src="https://apiwp.thelocal.com/wp-content/uploads/2022/09/231687153-646x392.jpg" class="related-article-image-post wp-post-image" alt="&#039;It&#039;s going to be a bleak winter&#039;: How people in Germany are coping with the energy crisis" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/09/231687153-646x392.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/231687153-300x182.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/231687153-1024x622.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/231687153-768x466.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/231687153-1536x932.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/231687153-2048x1243.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/231687153-80x49.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/231687153-110x67.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/231687153-846x514.jpg 846w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.de/tag/reader-insights">READER INSIGHTS</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.de/20220902/its-going-to-be-a-bleak-winter-how-people-in-germany-are-coping-with-the-energy-crisis/" class="article-link-event" data-page-type="article" data-id="703943" data-name="&#8216;It&#8217;s going to be a bleak winter&#8217;: How people in Germany are coping with the energy crisis" data-creative="Reader insights" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">&#8216;It&#8217;s going to be a bleak winter&#8217;: How people in Germany are coping with the energy crisis</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.de/20220808/horrible-queues-what-frankfurt-airport-is-really-like-this-summer/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="700714" data-name="&#8216;Horrible queues&#8217;: What Frankfurt airport is really like this summer" data-creative="Reader insights" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="411" src="https://apiwp.thelocal.com/wp-content/uploads/2022/08/306823826-646x411.jpg" class="related-article-image-post wp-post-image" alt="&#039;Horrible queues&#039;: What Frankfurt airport is really like this summer" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/08/306823826-646x411.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/08/306823826-300x191.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/08/306823826-1024x651.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/08/306823826-768x489.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/08/306823826-1536x977.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/08/306823826-80x51.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/08/306823826-110x70.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/08/306823826-846x538.jpg 846w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.de/tag/reader-insights">READER INSIGHTS</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.de/20220808/horrible-queues-what-frankfurt-airport-is-really-like-this-summer/" class="article-link-event" data-page-type="article" data-id="700714" data-name="&#8216;Horrible queues&#8217;: What Frankfurt airport is really like this summer" data-creative="Reader insights" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">&#8216;Horrible queues&#8217;: What Frankfurt airport is really like this summer</a></div></div></section><section id="ads-7" class="widget widget_ads">
<div data-slot='/1774138/de_mpu_5' data-sizes='[[300,250]]' id='de_mpu_5' class='thelocal-ad-desktop ad-container dfp-ad mpu-5 '>
</div>


<div data-slot='/1774138/de_mpu_5_mobile' data-sizes='[[300,250]]' id='de_mpu_5_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-5-mobile '>
</div>

</section></aside>
</div>
</div>
<div class="toast-wrapper position-fixed bottom-0 p-3" style="z-index: 111; right:60px;">
<div class="toast" role="alert" aria-live="assertive" aria-atomic="true" data-bs-delay="3000">
<div class="d-flex">
<div class="toast-body fs-5 py-4">
Url copied to clipboard!
</div>
<button type="button" class="btn-close me-2 m-auto" data-bs-dismiss="toast" aria-label="Close"></button>
</div>
</div>
</div>
</div>
</div>
<div class='ml-form-embed-wrapper'><div class='ml-form-embed-footer ml-form-embed' data-account='3138025:d2z5z7j0w6' data-form='5594267:u8t2p6'></div></div> <footer id="colophon" class="site-footer">
<div class="container">
<div class="row">
<div class="site-info col-12 col-lg-2 col-md-3">
The Local Europe AB<br>
Vasagatan 10<br>
111 20 Stockholm<br>
Sweden </div>
<div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-one" class="menu"><li id="menu-item-675764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675764"><a href="https://www.thelocal.de/aboutus/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">About us</a></li>
<li id="menu-item-675763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675763"><a href="https://www.thelocal.de/contact/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Contact us</a></li>
<li id="menu-item-675765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675765"><a href="/membership-offer/?tpcc=site-footer" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Become a member</a></li>
<li id="menu-item-690891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-690891"><a href="/members/account/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">My Account</a></li>
<li id="menu-item-690890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-690890"><a href="/members/newsletters/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Newsletters options</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-two" class="menu"><li id="menu-item-675766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675766"><a href="https://www.thelocal.de/advertise-with-us/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Advertise with us</a></li>
<li id="menu-item-675767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675767"><a href="https://jobs.thelocal.com/employers/" data-wpel-link="external" target="_blank" rel="external noopener sponsored">Post a job ad</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-three" class="menu"><li id="menu-item-675768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675768"><a href="https://www.thelocal.de/terms-of-use/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Terms of use</a></li>
<li id="menu-item-675769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-675769"><a href="https://www.thelocal.de/privacy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Privacy policy</a></li>
</ul></div> 
<button id="ot-sdk-btn" class="ot-sdk-show-settings" style="display:none">Cookie Settings</button>

<div class="footer-links col-12 col-lg-4 col-md-4">
<div class="footer-social-links">
<a href="https://www.facebook.com/TheLocalGermany" target="_blank" rel="noopener noreferrer" aria-label="facebook icon" data-wpel-link="exclude"><i class="bi bi-facebook"></i></a>
<a href="https://twitter.com/TheLocalGermany" target="_blank" rel="noopener noreferrer" aria-label="twitter icon" data-wpel-link="exclude"><i class="bi bi-twitter"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer" aria-label="linkedin icon" data-wpel-link="exclude"><i class="bi bi-linkedin"></i></a>
<a href="https://feeds.thelocal.com/rss/de" target="_blank" rel="noopener noreferrer" aria-label="feeds" data-wpel-link="exclude"><i class="bi bi-rss-fill"></i></a>
</div>
<div class="mobile-badges">
<a class="apple" href="https://itunes.apple.com/us/app/the-local/id1078564301?mt=8" target="_blank" rel="noopener noreferrer" data-wpel-link="exclude">
<img src="https://www.thelocal.de/wp-content/themes/thelocal2021/assets/images/App_Store_Badge__wht.svg" alt="App store" loading="lazy">
</a>
<a class="google" href="https://play.google.com/store/apps/details?id=com.thelocal.app" target="_blank" rel="noopener noreferrer" data-wpel-link="exclude">
<img src="https://www.thelocal.de/wp-content/themes/thelocal2021/assets/images/google-play-badge.png" alt="App store" loading="lazy">
</a>
</div>
</div>
</div>
</div>
</footer>
<div id="avmodal" class="modal fade" tabindex="-1">
<div class="modal-dialog modal-dialog-centered">
<div class="modal-content">
<div class="modal-body" style="display:flex;flex-direction:column;align-items:center;text-align:center;padding:60px 60px 80px 60px;">
<img with="76" height="76" src="https://www.thelocal.de/wp-content/themes/thelocal2021/assets/images/local-modal-logo.png" alt="modal logo" style="margin-bottom:30px" />
<strong style="margin-bottom:10px;">Please whitelist us to continue reading.</strong>
<p>So this website can function correctly please whitelist The Local with your adblocker, antivirus software or browser add on.</p>
<p>Please visit the <a href="https://thelocalhelp.zendesk.com/hc/en-us/sections/4843930714129-Accessing-The-Local-website" target="_blank" rel="noopener noreferrer external sponsored" style="color:#ef6c00;" data-wpel-link="external">help centre</a> for more information</p>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.thelocal.de/wp-content/themes/thelocal/js/navigation.js?ver=1.0.87' id='thelocal-navigation-js'></script>
<script type='text/javascript' src='https://www.thelocal.de/wp-content/themes/thelocal/js/skip-link-focus-fix.js?ver=1.0.87' id='thelocal-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='thelocal-theme-js-extra'>
/* <![CDATA[ */
var myAjax = {"ajax_url":"https:\/\/www.thelocal.de\/wp-admin\/admin-ajax.php","ajax_nonce":"34b00bf01d","piano_debug":"","piano_cookie_expire":"365","is_article_page":"1","access_level":"free","paid_resources":["R2M441F","RSUPV3Z","RC6A99Z","RON5Z05","RAFMPYM","RR3UUID","RNA1V02","RJ9HIIH","RFDMWVX","RYSQDGY","R2AUQ61","RMW9HJC","RZFLRLZ","RZ662FT","RUZBZQZ","RHLZ0K1","RNWC6OC","RMV7ADX","RXAUIN0","RVLWTE7","RHE6WXM","RX7XCA5","R7BWMJU","RM7SFRT","R2MPX4R","ROJU0ZK","RNIUGQU"],"infinite_loading_archive_search":"0","widget_related_article_count":"2","affiliation":"The Local DE","article_tags":["reader-insights","germany-and-the-uk"],"exchange_rates":{"EUR":1,"USD":0.875,"CHF":0.945,"SEK":0.0946,"NOK":0.0993,"DKK":0.134}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.de/wp-content/themes/thelocal/js/theme.js?ver=1.0.87' id='thelocal-theme-js'></script>
<script type='text/javascript' src='https://www.thelocal.de/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thelocal.de\/wp-admin\/admin-ajax.php","nonce":"05936a9a66"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.de/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.3.3' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jqBootstrapValidation/1.3.7/jqBootstrapValidation.min.js?ver=1.0.0' id='thelocal2021-bootstrap-validation-js'></script>
<script type='text/javascript' src='https://www.thelocal.de/wp-content/themes/thelocal2021/js/theme.js?ver=1.0.87' id='thelocal2021_theme_js-js'></script>
<script type='text/javascript' src='https://www.thelocal.de/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script data-cfasync="false" type="text/javascript" data-vendor="didomi:google">
                        
                        function checkIfElementsFilledWithAds() {
                            if (themeJsLoaded && typeof numberOfPageAds !== 'undefined' && typeof numberOfDefinedAdsSlots !== 'undefined' && numberOfPageAds !== 0) {
                                if (numberOfPageAds == numberOfDefinedAdsSlots) {
                                    tp.push(["init", function() {
                                        if (!tp.pianoId.isUserValid()) {
                                            (function(w, d) {
                                                var s = d.createElement('script');
                                                s.src = '//cdn.adpushup.com/41415/adpushup.js';
                                                s.crossOrigin='anonymous'; 
                                                s.type = 'text/javascript'; s.async = true;
                                                (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s);
                                                w.adpushup = w.adpushup || {que:[]};
                                            })(window, document);
                                        }
                                    }]);
                                } else {
                                    setTimeout(() => {
                                        checkIfElementsFilledWithAds();
                                    }, 1000);
                                }
                                
                            } else {
                                setTimeout(() => {
                                    checkIfElementsFilledWithAds();
                                }, 1000); 
                            }
                        }
                        checkIfElementsFilledWithAds();
                        
                    </script>
<script>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</script>

<script data-vendor="didomi:twitter">
                !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
                },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
                twq('init','nyvw0');
                twq('track','PageView');
            </script>

<script data-vendor="c:linkedin">
                _linkedin_data_partner_id = "201345";
            </script>
<script data-vendor="c:linkedin">
                (function(){var s = document.getElementsByTagName("script")[0];
                var b = document.createElement("script");
                b.type = "text/javascript";b.async = true;
                b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
                s.parentNode.insertBefore(b, s);})();
            </script>
<noscript>
                <img height="1" width="1" style="display: none;" alt=""
                    src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
            </noscript>
<script>
    // document.getElementById("article-body").style.display = 'block';
</script>


</body>
</html>
<!--[if lt IE 3]>Cache served by The Local Cache Solution - Last modified: Wed, 05 Oct 2022 18:06:57 <![endif]-->
