<!doctype html>
<html lang='en'>
<head>
	<meta charset='utf-8' />
	<meta name="referrer" content="origin">
	<link rel='canonical' href='https://www.thelocal.de/20180505/germany-arrests-albanian-over-record-cocaine-smuggling' />
	<link rel='amphtml' href='https://www.thelocal.de/20180505/germany-arrests-albanian-over-record-cocaine-smuggling/amp' />
		<meta name='viewport' content='width=device-width, minimum-scale=1, initial-scale=1, user-scalable=yes' />
	<title>Germany arrests Albanian over record cocaine smuggling - The Local</title>
	<meta name='description' content='An Albanian businessman suspected of being involved in smuggling a record 613 kilos (1351 pounds) of Colombian cocaine in a cargo of bananas was arrested in Germany on Friday, police in Tirana said.' />
		<link rel='shortcut icon' href='/assets/common/image/favicon.ico' />
	<link rel='alternate' type='application/rss+xml' title='RSS' href='/feeds/rss.php' />
		<script type="application/ld+json">
		{
			"@context": "https://schema.org",
			"@type": "NewsArticle",
			"mainEntityOfPage": "https://www.thelocal.de/20180505/germany-arrests-albanian-over-record-cocaine-smuggling",
			"headline": "Germany arrests Albanian over record cocaine smuggling",
			"datePublished": "2018-05-05T09:32:10+02:00",
			"dateModified": "2018-05-05T09:32:10+02:00",
			"description": "An Albanian businessman suspected of being involved in smuggling a record 613 kilos (1351 pounds) of Colombian cocaine in a cargo of bananas was arrested in Germany on Friday, police in Tirana said.",
			"keywords": ["Albania","drugs","cocaine","smuggling","arrested","Arber Cekaj"],
			"author": {
				"@type": "Person",
				"name": "AFP",
				"email": "news@thelocal.de"
			},
			"publisher": {
				"@type": "Organization",
				"name": "The Local",
				"logo": {
					"@type": "ImageObject",
					"url": "https://www.thelocal.de/assets/common/image/the-local-network-logo-300x60.png",
					"width": 300,
					"height": 60
				}
			},
			"image": {
				"@type": "ImageObject",
				"url": "https://www.thelocal.de/userdata/images/article/6b9bf36b0907f973d8001abefedb1f43944aa1a9ac0db9d00ae9d31f8c769e65.jpg",
				"width": 1000,
				"height": 667
			},
			"articleBody": "<p>The drugs haul, with a market value estimated at €180 million ($215 million), was discovered in February in a container that arrived from Colombia, via Italy, to the northern port of Durres.</p><p>It was the biggest such seizure in the Balkans country, which is used as a crossroads for smuggling to Europe.</p><p>Arber Cekaj, owner of the Abi Garden firm which owned the cargo, was arrested near Duesseldorf on Friday in a joint operation of Albanian and German police, the police statement said.</p><p>Cekaj had fled just hours before the February operation in Durres was launched during which the drugs were seized and two people arrested.</p><p>A European Union candidate country since 2014, Albania is under pressure from Brussels to tackle its problems of drug trafficking, corruption and organised crime.</p><p>For years the country has been the main exporter of cannabis to the EU, notably Italy, according to a number of Europol reports.</p><p>That trade is equivalent represents at least the value of a third of Albania&#39;s gross domestic product (GDP).</p><p>A 2017 State Department report said Albania is also \"a transit point for cocaine and heroine aimed at European markets\".</p><p>A former interior minister, Saimir Tahiri, politically allied with Prime Minister Edi Rama, is currently under investigation for his alleged links with cannabis smugglers.</p><p>Tahiri, who rejects the allegations, said on Thursday he was resigning as an MP to \"face justice\" over the \"fake accusations\" against him. </p>"
		}
	</script>
	<link rel="manifest" href="/manifest.php">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/de/image/apple-touch-icon/120.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/de/image/apple-touch-icon/152.png">
	<link rel="apple-touch-icon" sizes="167x167" href="/assets/de/image/apple-touch-icon/167.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/de/image/apple-touch-icon/180.png">
			<meta property="og:image" content="https://www.thelocal.de/userdata/images/article/6b9bf36b0907f973d8001abefedb1f43944aa1a9ac0db9d00ae9d31f8c769e65.jpg" />
				<meta property="og:type" content="article" />
		<meta property="og:url" content="https://www.thelocal.de/20180505/germany-arrests-albanian-over-record-cocaine-smuggling" />
		<meta property="og:title" content="Germany arrests Albanian over record cocaine smuggling" />
		<meta property="og:description" content="An Albanian businessman suspected of being involved in smuggling a record 613 kilos (1351 pounds) of Colombian cocaine in a cargo of bananas was arrested in Germany on Friday, police in Tirana said." />
		<meta property="article:published_time" content="2018-05-05T09:32:10+02:00" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@thelocalgermany" />
		<meta name="twitter:title" content="Germany arrests Albanian over record cocaine smuggling" />
		<meta name="twitter:description" content="An Albanian businessman suspected of being involved in smuggling a record 613 kilos (1351 pounds) of Colombian cocaine in a cargo of bananas was arrested in Germany on Friday, police in Tirana said." />
					<meta name="twitter:image" content="https://www.thelocal.de/userdata/images/article/6b9bf36b0907f973d8001abefedb1f43944aa1a9ac0db9d00ae9d31f8c769e65.jpg" />
						<meta property='fb:pages' content='214435206012' />
<meta property='fb:app_id' content='236757570081124' />
	<meta name="apple-itunes-app" content="app-id=1078564301">
	<link href='https://fonts.googleapis.com/css?family=Roboto:400,700' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300,400,700' rel='stylesheet' type='text/css'>
		<script src='/assets/js/common/global.js'></script>
			<style>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</style>
	
<script>
	(function(src) {
		var a=document.createElement("script");
		a.type="text/javascript";
		a.async=true;
		a.src=src;
		var b=document.getElementsByTagName("script")[0];
		b.parentNode.insertBefore(a,b)
	}) ("https://experience.tinypass.com/xbuilder/experience/load?aid=lGr3ciYmC7");
</script>
<script>
	var setAdblockerCookie = function(adblocker) {
		var d = new Date();
		d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000);
		document.cookie = "__adblocker=" + (adblocker ? "true" : "false") +
		"; expires=" + d.toUTCString() +
		"; path=/";
	};
	var script = document.createElement("script");
	script.setAttribute("async", true);
	script.setAttribute("src", "//www.npttech.com/advertising.js");
	script.setAttribute("onerror","setAdblockerCookie(true);");
	script.setAttribute("onload","setAdblockerCookie(false);");
	document.getElementsByTagName("head")[0].appendChild(script); 
</script>
<script>
	tp = window["tp"] || [];
		if (window.location.search.indexOf('utm_source=sinews') < 0) {
		tp.push(["setTags", ["articlepage"]]);
	}

	// Piano callbacks which trigger Facebook pixel events
	// http://docs.piano.io/callbacks/
	// https://www.facebook.com/business/help/402791146561655
		tp.push(["addHandler", "checkoutComplete", function(){ 
		fbq('trackCustom', 'DE checkout completed');
	}]);
	tp.push(["addHandler", "checkoutClose", function(){ 
		// Fires when the purchase modal/lightbox closes, whether purchase is completed or not
		fbq('trackCustom', 'DE checkout dialog closed');
	}]);
	tp.push(["addHandler", "checkoutError", function(){ 
		fbq('trackCustom', 'DE checkout error');
	}]);
	tp.push(["addHandler", "showOffer", function(){ 
		fbq('trackCustom', 'DE offer shown');
	}]);
</script>
<script src="https://cdn.tinypass.com/api/tinypass-gtp.min.js"></script>
<!-- /PIANO -->

<script>
	tp = window["tp"] || [];
	tp.push(["init", function() {
		if (!tp.pianoId.isUserValid()) { // Only show Taboola to non-Members
			window._taboola = window._taboola || [];
			_taboola.push({article:'auto'});
			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			'//cdn.taboola.com/libtrc/thelocal-network/loader.js');
		}
	}]);
</script>

<meta name="p:domain_verify" content="0b5a6681bb88822d8aee6505661105f0"/>

			<script>
			  var _ain = {
			    id: "2145",
			    postid: "https://www.thelocal.de/20180505/germany-arrests-albanian-over-record-cocaine-smuggling",
			    url: "https://www.thelocal.de/20180505/germany-arrests-albanian-over-record-cocaine-smuggling",
			    maincontent: "div#article",
			    title: "Germany arrests Albanian over record cocaine smuggling",
			    pubdate: "2018-05-05T09:32:10+02:00",
			    authors: "AFP",
			    sections: "News",
			    tags: "Albania, drugs, cocaine, smuggling, arrested, Arber Cekaj",
			    comments: ""
			  };
			  (function (d, s) {
			    var sf = d.createElement(s); 
			    sf.type = 'text/javascript'; 
			    sf.async = true;
			    sf.src = (('https:' == d.location.protocol) 
			      ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com' 
			      : 'http://t.contentinsights.com') + '/stf.js';
			    var t = d.getElementsByTagName(s)[0]; 
			    t.parentNode.insertBefore(sf, t);
			  })(document, 'script');
			</script>
	
	<script async="async" src="//www.googletagservices.com/tag/js/gpt.js"></script>

<!-- script async="async" src="//tags-cdn.deployads.com/a/thelocal.de.js"></script -->
<script>
	tp = window["tp"] || [];
	tp.push(["init", function() {
		if (!tp.pianoId.isUserValid()) { // Only load the Sortable script for non-Members
			var d = document,
				h = d.getElementsByTagName('head')[0],
				s = d.createElement('script');
			s.type = 'text/javascript';
			s.async = true;
			s.src = '//tags-cdn.deployads.com/a/thelocal.de.js';
			h.appendChild(s);
		}
	}]);
</script>

<!--DESKTOP_AD-->
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	window.deployads = window.deployads || []; // Sortable, installed 23.11.17

	googletag.cmd.push(function() {
		googletag.defineSlot('/1774138/de_leaderboard_1', [[728, 90], [970, 90], [970, 250], [980, 120], [980, 240], [980, 250]], 'de_leaderboard_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/de_leaderboard_2', [728, 90], 'de_leaderboard_2').addService(googletag.pubads());
googletag.defineSlot('/1774138/de_leaderboard_4', [728, 90], 'de_leaderboard_4').addService(googletag.pubads());
googletag.defineSlot('/1774138/de_mpu_1', [[300, 250], [250, 250]], 'de_mpu_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/de_mpu_2', [[300, 250], [250, 250]], 'de_mpu_2').addService(googletag.pubads());
googletag.defineSlot('/1774138/de_mpu_3', [[300, 250], [250, 250]], 'de_mpu_3').addService(googletag.pubads());
googletag.defineSlot('/1774138/de_mpu_4', [[300, 250], [250, 250]], 'de_mpu_4').addService(googletag.pubads());
googletag.defineSlot('/1774138/de_half_page_1', [[300, 250], [300, 600]], 'de_half_page_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/de_half_page_2', [[300, 250], [300, 600]], 'de_half_page_2').addService(googletag.pubads());
googletag.defineSlot('/1774138/de_half_banner_1', [300, 75], 'de_half_banner_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/de_rich_media_1', [1, 1], 'de_rich_media_1').addService(googletag.pubads());
//googletag.defineOutOfPageSlot('/1774138/de_rich_media_2', 'de_rich_media_2').addService(googletag.pubads());

		//googletag.pubads().enableSingleRequest(); // SingleRequest (Single Request Architecture, "SRA") must be off to allow passbacks
		//googletag.pubads().enableSyncRendering(); // Required for interstitials and rich media ads, although async is nicer UX
		//googletag.pubads().collapseEmptyDivs(); // Collapsing empty divs often does not work
		googletag.pubads().setCentering(true); // Set all ads to be centered because DFP's default is left-aligned

		googletag.pubads().setTargeting('keyword', ['albania','drugs','cocaine','smuggling','arrested','arber cekaj']);

		//googletag.enableServices();
		deployads.push(function () { deployads.gpt.enableServices(); });
	});
</script>
<!--/DESKTOP_AD-->


			<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
						<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
		<script data-country="germany" src="/assets/common/js/OneSignal.js?1509618309"></script>
				

	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	
		ga('create', 'UA-218226-4', 'auto');
		ga('require', 'displayfeatures');
		ga('set', 'anonymizeIp', true);
		ga('send', 'pageview');
	
		ga('create', 'UA-15163090-1', 'auto', {'name': 'theLocalNetwork'});
		ga('theLocalNetwork.require', 'displayfeatures');
		ga('theLocalNetwork.set', 'anonymizeIp', true);
				ga('theLocalNetwork.send', 'pageview');

			</script>
			<script src="/assets/common/js/riveted.min.js"></script>
		<script>riveted.init();</script>
		<script src="/assets/common/js/jquery.scrolldepth.min.js"></script>
		<script>
			jQuery(function() {
				jQuery.scrollDepth({
					elements: ['#article'],					userTiming: false
				});
			});
		</script>
				<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-WKL5P9W');</script>
		<!-- End Google Tag Manager -->
	</head>
<body>
				<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WKL5P9W"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	
	<!-- ############### EDITIONS BAR ############### -->
	<div id='editions_con'>
		<div id='editions_inner'>
							<div id='member-button'>
					<img src='/assets/common/image/design2016/member.svg' alt='My account' />
					<span id='topguest'>
						<a id='toplogin' href='javascript:void(0);'>Member sign-in</a>
						&nbsp;&middot;&nbsp;
						<a href='/page/view/membership-offer'>Become a Member</a>
					</span>
					<span id='topaccount'>
						<a href='/members/account'>My account</a>
						&nbsp;&middot;&nbsp;
						<a id='toplogout' href='javascript:void(0);'>Member sign-out</a>
					</span>
				</div>
				<script>
					tp = window["tp"] || [];
					tp.push(["init", function() {
						if (tp.pianoId.isUserValid()) {
							$('#topguest').hide();
							$('#topaccount').show();
						} else {
							$('#topguest').show();
							$('#topaccount').hide();
						}
						
						tp.push(["addHandler", "showOffer", function( offerParams ){
							$('#fade-box').show();
						} ]);
						
						tp.enableGACrossDomainLinking();
					}]);
				</script>
				<script>
					document.getElementById('toplogin').onclick = function() {
						tp.pianoId.show({
							screen: 'login',
							displayMod: 'modal',
							loggedIn: function() {
								location.reload();
							}
						})
					}
					document.getElementById('toplogout').onclick = function(){
						tp.pianoId.logout();
						location.reload();
					}
				</script>
						<div id='editions'>
				Editions:&nbsp;<span>
				<a href='https://www.thelocal.at/'>Austria</a> &middot;
				<a href='https://www.thelocal.dk/'>Denmark</a> &middot;
				<a href='https://www.thelocal.fr/'>France</a> &middot;
				<a class="no_under">Germany</a> &middot;
				<a href='https://www.thelocal.it/'>Italy</a> &middot;
				<a href='https://www.thelocal.no/'>Norway</a> &middot;
				<a href='https://www.thelocal.es/'>Spain</a> &middot;
				<a href='https://www.thelocal.se/'>Sweden</a> &middot;
				<a href='https://www.thelocal.ch/'>Switzerland</a></span>
			</div>
		</div>
	</div>
	<!-- ############### /EDITIONS BAR ############### -->

	<div id="header">
		<div id="header-inner">
			<div id="logo">
									<a href="/"><img src="/assets/common/image/design2016/logo-de.svg" alt="Logo" width="343" height="64" /></a>
							</div>
			<div id="header-topline">
			
									<label id="header-link-icon"><a href="/members/register/brexit"><img src='/assets/common/image/design2016/envelope.png' alt='Search' style='width: 20px; height: 15px;' /></a></label>
	
					<form id="searchform" method="get" action="https://www.thelocal.de/search/" target="_top">
						<label for="searchbox-toggle" id="searchbox-toggle-label"><span id="search-link-text">Search Germany's news in English</span><img src='/assets/common/image/design2016/search.svg' alt='Search' style='width: 18px; height: 18px;' /></label>
						<input type="checkbox" id="searchbox-toggle">
						<div id="searchbox">
							<input type="submit" value="Search" class="searchbox_button" />
							<div>
								<input type="text" id="q" name="q" placeholder="Search words" class="searchbox_text" />
							</div>
						</div>
					</form>

											<label id="header-link-label"><a href="/members/register"><span id="header-link-text">Sign up for our free <b>Today in Germany</b> newsletter</span>
										<img src='/assets/common/image/design2016/envelope.png' alt='Search' style='width: 20px; height: 15px;' /></a></label>
				
				<form id="editionsform" action='https://www.thelocal.de/' target='_top'>
					<label for="editions-toggle" id="editions-toggle-label"><span id="editions-link-text">Other editions</span><img src='/assets/common/image/design2016/editions.svg' alt='Other editions' style='width: 18px; height: 18px;' /></label>
					<input type="checkbox" id="editions-toggle">
					<div id="editionsmenu">
						<ul>
							<li><a href='//www.thelocal.at/'>Austria</a></li>
<li><a href='//www.thelocal.dk/'>Denmark</a></li>
<li><a href='//www.thelocal.fr/'>France</a></li>
<li><a href='//www.thelocal.it/'>Italy</a></li>
<li><a href='//www.thelocal.no/'>Norway</a></li>
<li><a href='//www.thelocal.es/'>Spain</a></li>
<li><a href='//www.thelocal.se/'>Sweden</a></li>
<li><a href='//www.thelocal.ch/'>Switzerland</a></li>
						</ul>
					</div>
				</form>
			</div>
		</div>
	</div>

	<form id="menuform" method="get" action="https://www.thelocal.de/" target="_top">
		<div id="menu">
			<div id="menu-inner">
									<div id="allmenu_button">
						<label for="allmenu-toggle" id="allmenu-toggle-label"><span id="allmenu-link-text">Everything</span><img src='/assets/common/image/design2016/menu.png' alt='Menu' style='width: 16px; height: 10px;' /></label>
					</div>
					<ul>
						<li><a href='/'><span>News</span></a></li><li><a href='/jobs/'><span>Jobs</span></a></li><li><a href='/homes'><span>Homes</span></a></li><li><a href='/galleries'><span>Galleries</span></a></li><li><a href='/noticeboard'><span>Community</span></a></li>								<li><a href='https://www.facebook.com/TheLocalGermany'><svg class='menubar-social-icon' style='margin-left: 19px;' viewBox="88.428 12.828 107.543 207.085">
									<path d="M158.232 219.912v-94.461h31.707l4.747-36.813h-36.454V65.134c0-10.658 2.96-17.922
										18.245-17.922l19.494-.009V14.278c-3.373-.447-14.944-1.449-28.406-1.449-28.106 0-47.348
										17.155-47.348 48.661v27.149H88.428v36.813h31.788v94.461l38.016-.001z" />
									</svg></a></li>
								<li><a href='https://twitter.com/TheLocalGermany'><svg class='menubar-social-icon' viewBox="0 0 300.00006 244.18703">
									<g transform="translate(-539.17946,-568.85777)">
										<path d="m 633.89823,812.04479 c 112.46038,0 173.95627,-93.16765 173.95627,-173.95625 0,-2.64628 -0.0539,-5.28062 -0.1726,
											-7.90305 11.93799,-8.63016 22.31446,-19.39999 30.49762,-31.65984 -10.95459,4.86937 -22.74358,8.14741 -35.11071,
											9.62551 12.62341,-7.56929 22.31446,-19.54304 26.88583,-33.81739 -11.81284,7.00307 -24.89517,12.09297 -38.82383,
											14.84055 -11.15723,-11.88436 -27.04079,-19.31655 -44.62892,-19.31655 -33.76374,0 -61.14426,27.38052 -61.14426,
											61.13233 0,4.79784 0.5364,9.46458 1.58538,13.94057 -50.81546,-2.55686 -95.87353,-26.88582 -126.02546,
											-63.87991 -5.25082,9.03545 -8.27852,19.53111 -8.27852,30.73006 0,21.21186 10.79366,39.93837 27.20766,
											50.89296 -10.03077,-0.30992 -19.45363,-3.06348 -27.69044,-7.64676 -0.009,0.25652 -0.009,0.50661 -0.009,0.78077 0,
											29.60957 21.07478,54.3319 49.0513,59.93435 -5.13757,1.40062 -10.54335,2.15158 -16.12196,2.15158 -3.93364,0 -7.76596,
											-0.38716 -11.49099,-1.1026 7.78383,24.2932 30.35457,41.97073 57.11525,42.46543 -20.92578,16.40207 -47.28712,
											26.17062 -75.93712,26.17062 -4.92898,0 -9.79834,-0.28036 -14.58427,-0.84634 27.05868,17.34379 59.18936,
											27.46396 93.72193,27.46396" />
									</g>
									</svg></a></li>
								<li><a href='https://www.linkedin.com/company/the-local-europe-ab/'><svg class='menubar-social-icon' viewBox="0 0 48 48">
									<g transform="translate(-395,-415)">
										<g transform="matrix(0.9,0,0,-0.9,170,495.5)">
											<path d="m 261.8728,37.749 0,33.794 -11.2325,0 0,-33.794 11.2325,0 z m -5.6163,38.408 c 3.917,0 6.355,2.595 6.355,5.838 -0.073,
												3.316 -2.438,5.839 -6.2807,5.839 -3.8423,0 -6.3545,-2.523 -6.3545,-5.839 0,-3.243 2.4375,-5.838 6.207,-5.838 l 0.073,0 z" />
											<path d="m 268.0881,37.749 11.2324,0 0,18.872 c 0,1.01 0.073,2.019 0.3696,2.741 0.812,2.018 2.6602,4.108 5.7632,4.108 4.0645,
												0 5.6904,-3.099 5.6904,-7.642 l 0,-18.079 11.2315,0 0,19.377 c 0,10.38 -5.5415,15.21 -12.9316,15.21 -6.0596,0 -8.7198,
												-3.387 -10.1978,-5.694 l 0.075,0 0,4.901 -11.2324,0 c 0.1474,-3.171 0,-33.794 0,-33.794 z" />
										</g>
									</g>
									</svg></a></li>
								<li><a href='/feeds/rss.php'><svg class='menubar-social-icon' viewBox="0 0 6.4 6.4">
									<g transform="translate(-0.8,-0.8)">
										<circle cx="2" cy="6" r="1" />
										<path d="m 1,4 a 3,3 0 0 1 3,3 h 1 a 4,4 0 0 0 -4,-4 z" />
										<path d="m 1,2 a 5,5 0 0 1 5,5 h 1 a 6,6 0 0 0 -6,-6 z" />
										</g></svg></a></li>
											</ul>
							</div>
		</div>
	
		<input type="checkbox" id="allmenu-toggle">
		<div id="allmenu">
			<div>
				
<div class="allmenu_section">
	<h3>News categories</h3>
	<ul>
		<li><a href='/'>Headlines</a></li>
		<li><a href='/national'>National</a></li>
		<li><a href='/politics'>Politics</a></li>
		<li><a href='/startups'>Startups</a></li>
		<li><a href='/money'>Business</a></li>
		<li><a href='/scitech'>Technology</a></li>
		<li><a href='/international'>International</a></li>
		<li><a href='/education'>Education</a></li>
		<li><a href='/travel'>Travel</a></li>
		<li><a href='/culture'>Culture</a></li>
		<li><a href='/society'>Society</a></li>
		<li><a href='/lifestyle'>Lifestyle</a></li>
		<li><a href='/health'>Health</a></li>
		<li><a href='/sport'>Sport</a></li>
	</ul>
			<ul><li><a href='/berlin'>Berlin</a></li>
		<li><a href='/munich'>Munich</a></li>
		<li><a href='/rhineland'>Rhineland</a></li>
		<li><a href='/frankfurt'>Frankfurt</a></li>
		<li><a href='/hamburg'>Hamburg</a></li></ul>
	</div>

<div class="allmenu_section">
			<h3>Membership</h3>
		<ul>
						<li id='menu-member-signin'><a href='javascript:void(0);' id='menu-member-signin-button'>Member sign-in</a></li>
						<li id='menu-member-offer'><a href='/page/view/membership-offer'>Become a member</a></li>
			<li id='menu-member-account'><a href='/members/account'>My account</a></li>
						<li><a href='/page/view/gift-voucher'>Gift voucher</a></li>
			<li><a href='/members/corporate_membership'>Corporate membership</a></li>
		</ul>
				<script>
			tp = window["tp"] || [];
			tp.push(["init", function() {
				if (tp.pianoId.isUserValid()) {
					$('#menu-member-signin').hide()
					$('#menu-member-offer').hide()
				} else {
					$('#menu-member-account').hide()
				}

			}]);
		</script>
		<script>
			document.getElementById('menu-member-signin-button').onclick = function() {
				tp.pianoId.show({
					screen: 'login',
					displayMod: 'modal',
					loggedIn: function() {
						location.reload();
					}
				})
			}
		</script>
				<h3>Community</h3>
	<ul>
					<li><a href='/members'>Email newsletters</a></li>
				<li><a href='http://www.toytowngermany.com/forum/'>Chat forum</a></li>		<li><a href='/noticeboard'>Noticeboard</a></li>
		<li><a href='https://www.facebook.com/TheLocalGermany'>Our Facebook</a></li>
				<li><a href='https://twitter.com/TheLocalGermany'>Our Twitter</a></li>
	</ul>
</div>

<div class="allmenu_section">
	<h3>Features</h3>
	<ul>
		<li><a href='/features'>Features</a></li>
		<li><a href='/analysis'>Analysis</a></li>
		<li><a href='/galleries'>Galleries</a></li>
		<li><a href='/archive'>Archive</a></li>
		<li><a href='/feeds/rss.php'>RSS news feed</a></li>
		<li><a href='http://bit.ly/1V33b52'>iPhone app</a></li>
		<li><a href='https://play.google.com/store/apps/details?id=com.thelocal.app&hl=en'>Android app</a></li>
	</ul>
	<h3>Jobs in Germany</h3>
	<ul>
		<li><a href='https://jobs.thelocal.com/jobs-in/berlin-berlin/'>Jobs in Berlin</a></li><li><a href='https://jobs.thelocal.com/jobs-in/bavaria-munich/'>Jobs in Munich</a></li><li><a href='https://jobs.thelocal.com/jobs-in/north-rhine-westphalia-koln/'>Jobs in Cologne</a></li><li><a href='https://jobs.thelocal.com/jobs-in/hamburg-hamburg/'>Jobs in Hamburg</a></li>
		<li><a href='/jobs/'>All jobs in Germany</a></li>
					<li><a href='https://jobs.thelocal.com/employers/'>Post a job vacancy</a></li>
		
	</ul>
</div>

<div class="allmenu_section">
	<h3>Site sponsors</h3>
	<ul>
		<li><a href='/tag/by+cigna+global'>Expat healthcare<br />by Cigna Global</a></li>
			</ul>
	<h3>About The Local</h3>
	<ul>
		<li><a href='/contact'>Contact us</a></li>
		<li><a href='/aboutus'>Who we are</a></li>
		<li><a href='/contact'>Send us a story</a></li>
		<li><a href='https://www.thelocal.com/corporate/advertise/'>Advertise with us</a></li>
		<li><a href='/page/view/privacy'>Privacy policy</a></li>
		<li><a href='/page/view/terms-of-use'>Terms of use</a></li>
	</ul>
</div>
			</div>
		</div>
	</form>

	<div class='ad-leaderboard-top ad_container'><!--DESKTOP_AD-->
<div id='de_leaderboard_1' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('de_leaderboard_1')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

</div>
<div id="column1column2">
	<div id="column1">
		
<div id="article">

	
	<div id="article-inner"  >
		<h1>Germany arrests Albanian over record cocaine smuggling</h1>		<div id="article-info-top">
									<div class="article-author-name">AFP</div>
						<div class="article-author-email">
				<a href='mailto:news@thelocal.de'>news@thelocal.de</a>									<br/><a href="https://twitter.com/thelocalgermany" target="_blank">@thelocalgermany</a>
							</div>
			
			<div class="article-date" title="*Updated: 5 May 2018 09:32 CEST+02:00">
				5 May 2018<br />
				09:32 CEST+02:00			</div>

			<div class='article-keywords'><a href='/tag/albania' class='article-keyword'>albania</a><a href='/tag/drugs' class='article-keyword'>drugs</a><a href='/tag/cocaine' class='article-keyword'>cocaine</a><a href='/tag/smuggling' class='article-keyword'>smuggling</a><a href='/tag/arrested' class='article-keyword'>arrested</a><a href='/tag/arber+cekaj' class='article-keyword'>arber cekaj</a></div>
			


<div class="article-share">
	<h3>Share this article</h3>
			<a onclick="popupShareWindow('mailto:?subject=Germany+arrests+Albanian+over+record+cocaine+smuggling&body=https://www.thelocal.de/20180505/germany-arrests-albanian-over-record-cocaine-smuggling', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-email.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Germany+arrests+Albanian+over+record+cocaine+smuggling&via=TheLocalGermany&url=https://www.thelocal.de/20180505/germany-arrests-albanian-over-record-cocaine-smuggling', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-twitter.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.de/20180505/germany-arrests-albanian-over-record-cocaine-smuggling', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-facebook.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
	</div>


		</div>

		<div id="article-container">
						<div id="article-photo">
										<img title="Germany arrests Albanian over record cocaine smuggling" alt="Germany arrests Albanian over record cocaine smuggling" src="/userdata/images/article/6b9bf36b0907f973d8001abefedb1f43944aa1a9ac0db9d00ae9d31f8c769e65.jpg" />
						</div>
			<div class='article-photo-credit'>File photo: DPA</div>
			
			<div id="article-info-middle">
								<div class="article-author-name">AFP</div>
				<div class="article-author-email ">
					<a href='mailto:news@thelocal.de'>news@thelocal.de</a>											<br/><a href="https://twitter.com/thelocalgermany" target="_blank">@thelocalgermany</a>
									</div>
								<div class="article-date">
					5 May 2018				</div>
				<div class="article-time">
					09:32 CEST+02:00				</div>
			</div>

			<div id="article-description">
				<div id='premium-top'>An Albanian businessman suspected of being involved in smuggling a record 613 kilos (1351 pounds) of Colombian cocaine in a cargo of bananas was arrested in Germany on Friday, police in Tirana said.<div id='fade-box'></div></div>			</div>

			<div id='article-body'><div id='premium-container'><p>
	The drugs haul, with a market value estimated at €180 million ($215 million), was discovered in February in a container that arrived from Colombia, via Italy, to the northern port of Durres.</p>
<p>
	It was the biggest such seizure in the Balkans country, which is used as a crossroads for smuggling to Europe.</p>
<p>
	Arber Cekaj, owner of the Abi Garden firm which owned the cargo, was arrested near Duesseldorf on Friday in a joint operation of Albanian and German police, the police statement said.</p>
<p>
	Cekaj had fled just hours before the February operation in Durres was launched during which the drugs were seized and two people arrested.</p>
<p>
	A European Union candidate country since 2014, Albania is under pressure from Brussels to tackle its problems of drug trafficking, corruption and organised crime.</p>
<p>
	For years the country has been the main exporter of cannabis to the EU, notably Italy, according to a number of Europol reports.</p>
<p>
	That trade is equivalent represents at least the value of a third of Albania&#39;s gross domestic product (GDP).</p>
<p>
	A 2017 State Department report said Albania is also "a transit point for cocaine and heroine aimed at European markets".</p>
<p>
	A former interior minister, Saimir Tahiri, politically allied with Prime Minister Edi Rama, is currently under investigation for his alleged links with cannabis smugglers.</p>
<p>
	Tahiri, who rejects the allegations, said on Thursday he was resigning as an MP to "face justice" over the "fake accusations" against him. </p>
</div></div>		</div>

				<div class="footer-article-bottom article-bottom-newsletter-promo">
			<div>
				<div>
											<a href='/members/register'>Sign up for our free <b>Today in Germany</b> newsletter</a>
									</div>
			</div>
		</div>
		<div id="article-bottom-paywall-reminder"></div>
		<div id="article-info-bottom">
			<div class='article-keywords'><a href='/tag/albania' class='article-keyword'>albania</a><a href='/tag/drugs' class='article-keyword'>drugs</a><a href='/tag/cocaine' class='article-keyword'>cocaine</a><a href='/tag/smuggling' class='article-keyword'>smuggling</a><a href='/tag/arrested' class='article-keyword'>arrested</a><a href='/tag/arber+cekaj' class='article-keyword'>arber cekaj</a></div>			<div id="article_ns">
	<div id="article-notifications" class="art-ntf">
		<a id="notifications">
		<img id="sub" src="/assets/common/image/design2016/notifications-subscribe.png" style="width: 36px; height: 36px;" alt="" />
		<img id="unsub" src="/assets/common/image/design2016/notifications-unsubscribe.png" style="width: 36px; height: 36px;" alt="" />
		<div class="ntf_dsc">Get notified about breaking news on The Local</div>
	</a>
	</div>
	


<div class="article-share">
	<h3>Share this article</h3>
			<a onclick="popupShareWindow('mailto:?subject=Germany+arrests+Albanian+over+record+cocaine+smuggling&body=https://www.thelocal.de/20180505/germany-arrests-albanian-over-record-cocaine-smuggling', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-email.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Germany+arrests+Albanian+over+record+cocaine+smuggling&via=TheLocalGermany&url=https://www.thelocal.de/20180505/germany-arrests-albanian-over-record-cocaine-smuggling', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-twitter.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.de/20180505/germany-arrests-albanian-over-record-cocaine-smuggling', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-facebook.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
	</div>


</div>
<div class="clear"></div>
					</div>
	</div>

</div>

<div id='taboola-below' class='ad_container'>

	
				<style>
			.trc_elastic .organic-thumbnails-c .video-label-box {
				height: auto;
			}
			.trc_rbox_header_span {
				display: inline-block;
			}
			#taboola-below-article-thumbnails .trc_rbox_header_span {
				text-transform: lowercase;
			}
			.trc_rbox_header_span::first-letter {
				text-transform: uppercase;
			}
			.trc_rbox_header_span::after {
				content: ":";
			}
			.trc_rbox_header {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.thumbnails-a-new .trc_rbox_header {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.thumbnails-a-new .video-label {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.thumbnails-a-new .syndicatedItem .video-title {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.trc_related_container .logoDiv {
				font-family: 'Roboto', sans-serif;
			}
			.trc_related_container .logoDiv a span {
				color: #212121;
			}
			.thumbnails-a-new .syndicatedItem .branding {
				color: #757575;
				font-family: 'Roboto', sans-serif;
				font-weight: normal;
			}
		</style>
		<div id="taboola-below-article-thumbnails" class="ad_container"></div>
		<script>
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a-new',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			});
		</script>
		
	
</div>


<!--DESKTOP_AD-->
<div id='de_leaderboard_2' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('de_leaderboard_2')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->


<div id="JutwoqFRLd-5f6abbc84e">
	<h2 id="JutwoqFRLd-title">From our sponsors</h2>
	<div id="JutwoqFRLd-5f6abbc84e-inner">
					<div class="row">
				<div class="panel row-1-panel-1 lead-article">
					<a class='headline-img' href='/20180503/learn-french-in-switzerland-a-fully-immersive-experience-alpadia-tlccu'><img src='/userdata/images/article/8bdbe0c5ad4fe6cb558abb19aac9903846ab3f8d0596a48b6722709b097da8b8.jpg' alt='' /></a>					<div>
						<a href='/20180503/learn-french-in-switzerland-a-fully-immersive-experience-alpadia-tlccu'><h2>Learn French in Switzerland: A fully immersive experience</h2></a>
						<p>Hiking in the Swiss Alps, visiting local chocolate factories, wine-tastings, jazz festivals and car shows are not part of your typical language course. Unless, that is, it’s an Alpadia language course.</p>
					</div>
				</div>
			</div>
			
									<div class="row">
					<div class="panel row-5-panel-1">
						<a class='headline-img' href='/20180427/konavle-valley-a-hidden-gem-on-croatias-adriatic-coast-croatiatourism-tlccu'><img src='/userdata/images/article/520e46125bda724e4fb128a1710908ef06deb91c38297d58ba2ca6eb46815bd6.jpg' alt='' /></a>						<div><a href='/20180427/konavle-valley-a-hidden-gem-on-croatias-adriatic-coast-croatiatourism-tlccu'><h2>Konavle Valley: A hidden gem on Croatia’s Adriatic coast</h2></a></div>
					</div>
											<div class="panel row-5-panel-2">
							<a class='headline-img' href='/20180418/the-key-to-making-the-most-of-your-assignment-abroad-allianzcare-tlccu'><img src='/userdata/images/article/5eaf757eadfaee8bdf213b714441956a26e763116a788734c113b0d1cdb048ed.jpg' alt='' /></a>							<div><a href='/20180418/the-key-to-making-the-most-of-your-assignment-abroad-allianzcare-tlccu'><h2>The key to making the most of your assignment abroad</h2></a></div>
						</div>
									</div>
												<div class="row">
					<div class="panel row-5-panel-1">
						<a class='headline-img' href='/20180413/dubrovnik-riviera-take-a-break-jewel-croatia-croatiatourism-tlccu'><img src='/userdata/images/article/b1d494992bf560502267a6702eabf79ab50ba481df39a7ef70592b7e1d70245e.jpg' alt='' /></a>						<div><a href='/20180413/dubrovnik-riviera-take-a-break-jewel-croatia-croatiatourism-tlccu'><h2>Dubrovnik Riviera: Take a break in the jewel of Croatia</h2></a></div>
					</div>
											<div class="panel row-5-panel-2">
							<a class='headline-img' href='/20180412/good-for-a-girl-the-women-proving-football-isnt-out-of-their-league-uefa-tlccu'><img src='/userdata/images/article/0a9535caf9c31dd2d6ff4ac8dfbb6ffdba83a0f184e7ddedaf8a233f2f268372.jpg' alt='' /></a>							<div><a href='/20180412/good-for-a-girl-the-women-proving-football-isnt-out-of-their-league-uefa-tlccu'><h2>Meet the Norwegian who's scored more Champions League goals than Ronaldo</h2></a></div>
						</div>
									</div>
						</div>
</div>



	<div class='advertisement carambola-widget' style='margin-bottom: 15px;'>
		<img class='carambola-pixel' alt='' src='//pixel.watch/3u2e' />
		<script data-cfasync="false" class="carambola_InContent" cbola_wid="0">
			tp = window["tp"] || [];
			tp.push(["init", function() {
				if (!tp.pianoId.isUserValid()) { // Only show Carambola to non-Members
					(function (i,d,s,o,m,r,c,l,w,q,y,h,g) {
						var e=d.getElementById(r);
						if(e===null){
							var t = d.createElement(o); t.src = g; t.id = r;
							t.setAttribute(m, s);t.async = 1;var n=d.getElementsByTagName(o)[0];
							n.parentNode.insertBefore(t, n);
							var dt=new Date().getTime();
							try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}
						} else if(typeof i[c]!=='undefined'){i[c]++}
						else{i[c]=1;}
					})(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy',
						'Cbola_IC','localStorage','set','get','Item','cbolaDt',
						'//route.carambo.la/inimage/getlayer?pid=thlc94&did=112164&wid=0')
				}
			}]);
		</script>
	</div>
		<div class="related-c1dc9f2c6a">
			<h2 class="related-title">Related articles</h2>
																	<div class="row">
						<div class="panel row-6-panel-1">
							<a class='headline-img' href='/20180411/head-doctor-arrested-for-killing-woman-with-secret-dose-of-cocaine-during-sex'>
															<img src='/userdata/images/article/e5cb77bd2cfe593b3a7f92668b633c7401c7a3fdbc34e1402019e1e735e1cbb2.jpg' alt='' />
														</a>
							<div><a href='/20180411/head-doctor-arrested-for-killing-woman-with-secret-dose-of-cocaine-during-sex'><h2>Head doctor arrested for killing unwitting woman with cocaine during sex</h2></a></div>
						</div>
																				<div class="panel row-6-panel-2">
								<a class='headline-img' href='/20180315/is-germany-about-to-face-an-epidemic-of-opioid-deaths-similar-to-the-us'>
																	<img src='/userdata/images/article/e83cec49af9256edb7f481640fe26560d03f7a782a0c823310564a82c57c2572.jpg' alt='' />
																</a>
								<div><a href='/20180315/is-germany-about-to-face-an-epidemic-of-opioid-deaths-similar-to-the-us'><h2>Is Germany about to face a crisis of opioid deaths similar to the US?</h2></a></div>
							</div>
											</div>
																					<div class="row">
						<div class="panel row-6-panel-1">
							<a class='headline-img' href='/20180309/german-cities-dominate-european-ranking-on-drug-use'>
															<img src='/userdata/images/article/4344fe1ec0036e46156245e6e2934224eefad994412e47336d2efbb671ce036b.jpg' alt='' />
														</a>
							<div><a href='/20180309/german-cities-dominate-european-ranking-on-drug-use'><h2>German cities dominate European ranking on drug use</h2></a></div>
						</div>
																				<div class="panel row-6-panel-2">
								<a class='headline-img' href='/20180308/one-year-of-medical-marijuana-in-germany'>
																	<img src='/userdata/images/article/0d7a328edac62447ddaf30aa00b563a9fdb375b69c520cdb35833bf7bc7c83a0.jpg' alt='' />
																</a>
								<div><a href='/20180308/one-year-of-medical-marijuana-in-germany'><h2>From ‘skyrocketing’ demand to scepticism: one year of medical marijuana in Germany</h2></a></div>
							</div>
											</div>
																													<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<div><a href='/20180306/german-drug-peddler-83-busted-in-sweden-after-golf-course-mishap-norway-oslo'><h2>German drug peddler, 83, busted in Sweden after golf course mishap</h2></a></div>
						</div>
																				<div class="panel row-8-panel-2 blue-splash">
								<div><a href='/20180302/russian-mastermind-in-argentina-cocaine-plot-arrested-in-berlin'><h2>Russian 'mastermind' in Argentina cocaine plot arrested in Berlin</h2></a></div>
							</div>
											</div>
																										<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<div><a href='/20180205/german-police-association-calls-for-end-to-cannabis-ban'><h2>German police association calls for complete legalization of cannabis</h2></a></div>
						</div>
																				<div class="panel row-8-panel-2 blue-splash">
								<div><a href='/20160315/the-dark-drug-secrets-of-oh-so-propper-germans'><h2>Five dark drug secrets from oh-so-proper Germany</h2></a></div>
							</div>
											</div>
									</div>
<!--DESKTOP_AD-->
<div id='de_leaderboard_4' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('de_leaderboard_4')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->


		<div class="related-c1dc9f2c6a">
			<h2 class="related-title">More news</h2>

							<div class="row">
					<div class="panel row-6-panel-1">
						<a class='headline-img' href='/20171113/63-percent-of-germans-are-against-cannabis-legalization-survey-shows'><img src='/userdata/images/article/31e13cda4458a22e5546660d86640e1d48c9c583c3220147aa3d6ff78b8ad271.jpg' alt='' /></a>						<div><a href='/20171113/63-percent-of-germans-are-against-cannabis-legalization-survey-shows'><h2>Two thirds of Germans are against cannabis legalization, survey shows</h2></a></div>
					</div>
											<div class="panel row-6-panel-2">
							<a class='headline-img' href='/20171102/natural-healer-on-trial-for-drugging-group-of-doctors-at-seminar'><img src='/userdata/images/article/c91cd719f4a8d8409d7264ca0e81b0d7034e4b3c34538a555ea83f6478fbd83f.jpg' alt='' /></a>							<div><a href='/20171102/natural-healer-on-trial-for-drugging-group-of-doctors-at-seminar'><h2>'Natural healer' on trial for drugging group of doctors at seminar</h2></a></div>
						</div>
									</div>
			
							<div class="row">
					<div class="panel row-6-panel-1">
						<a class='headline-img' href='/20171026/people-smuggler-arrested-in-germany-over-death-of-54-refugees-in-dangerous-crossing'><img src='/userdata/images/article/e2e12e278ca3ced1a4486fed060babec1b04c4e2338501d42f115ac554a62a19.jpg' alt='' /></a>						<div><a href='/20171026/people-smuggler-arrested-in-germany-over-death-of-54-refugees-in-dangerous-crossing'><h2>Iraqi arrested in Kiel over 54 deaths in refugee crossing</h2></a></div>
					</div>
										<div class="panel-ad row-6-panel-2">
						<!--DESKTOP_AD-->
<div id='de_mpu_2' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('de_mpu_2')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

					</div>
									</div>
			
								<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<div><a href='/20171020/man-busted-by-cops-for-using-plastic-penis-during-drug-test'><h2>Man busted by cops for using plastic penis during drug driving test</h2></a></div>
						</div>
													<div class="panel row-8-panel-2 blue-splash">
								<div><a href='/20171017/german-court-jails-two-people-smugglers-over-2015-influx'><h2>German court jails two people-smugglers over 2015 influx</h2></a></div>
							</div>
											</div>
												<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<div><a href='/20170725/10-things-you-should-know-about-illegal-drugs-in-germany'><h2>10 things you should know about illegal drug use in Germany</h2></a></div>
						</div>
													<div class="panel row-8-panel-2 blue-splash">
								<div><a href='/20170908/drug-smuggler-caught-at-munich-airport-with-95-bags-of-cocaine-in-his-stomach'><h2>Drug smuggler caught at Munich Airport with 95 bags of cocaine in his stomach</h2></a></div>
							</div>
											</div>
							
		</div>

	</div>
	

<div id="column2">

		<div class="column-2-ad-1 ad-container">
		<!--DESKTOP_AD-->
<div id='de_half_page_1' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('de_half_page_1')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

	</div>
		
	<!-- div class="article_jobs_count">
		<a href="/jobs" target="_blank"><span> Jobs</span><div>Click here to start your job search</div></a>
		<div class="clear"></div>
	</div -->
			<div class="ad-container">
			<!-- half banner ad for the jobs portal -->
			<!--DESKTOP_AD-->
<div id='de_half_banner_1' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('de_half_banner_1')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

		</div>
	
			<div id="todays-headlines-container">
			<h1 id="todays-headlines-title">Latest headlines</h1>
			<div class='panel todays-headlines'>
<a href='/20180505/german-and-polish-cyclists-feared-dead-in-mexico' class='headline-img'><img src='/userdata/images/article/f718e1ed170efa9ea9c7d9da06263cdee486f1aada51df6b8a2b01fa45dad114.jpg'
 alt='German and Polish cyclists feared dead in Mexico' /></a>
	<a href='/20180505/german-and-polish-cyclists-feared-dead-in-mexico'><h2>German and Polish cyclists feared dead in Mexico</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20180505/divisions-resurface-as-germany-celebrates-marx-at-200' class='headline-img'><img src='/userdata/images/article/405a36d8200c930a204c216548046aabab5167b324e806a04eb5262f5dc7532d.jpg'
 alt='Divisions resurface as Germany celebrates Marx at 200' /></a>
	<a href='/20180505/divisions-resurface-as-germany-celebrates-marx-at-200'><h2>Divisions resurface as Germany celebrates Marx at 200</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20180504/baltic-sea-coast-to-celebrate-world-fish-sandwich-day' class='headline-img'><img src='/userdata/images/article/8891ff63c53e812bd05fb9071cf30b1d4eb106fa38b21b0c1dcc1c51d9b914fd.jpg'
 alt='How Germany&#039;s Baltic coast plans to honour its humble fish sandwich' /></a>
	<a href='/20180504/baltic-sea-coast-to-celebrate-world-fish-sandwich-day'><h2>How Germany's Baltic coast plans to honour its humble fish sandwich</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20180504/migrant-deportations-often-hit-the-wrong-people-merkel-ally-warns' class='headline-img'><img src='/userdata/images/article/b4ec4e138ecc11a84b234ec5e1a8955e67785b5976a844b547708965bbab4256.jpg'
 alt='Migrant deportations often hit the wrong people, Merkel ally warns' /></a>
	<a href='/20180504/migrant-deportations-often-hit-the-wrong-people-merkel-ally-warns'><h2>Migrant deportations often hit the wrong people, Merkel ally warns</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20180504/8-quirky-german-tax-deductions-easy-for-expats-to-overlook' class='headline-img'><img src='/userdata/images/article/9e444d299513e9cb35fd83bd6c53fc577282fe9b3bfdc9264c7e19f94758b3ae.jpg'
 alt='8 quirky German tax deductions that are easy for expats to overlook' /></a>
	<a href='/20180504/8-quirky-german-tax-deductions-easy-for-expats-to-overlook'><h2>8 quirky German tax deductions that are easy for expats to overlook</h2></a>
</div>



		</div>
	
			<div class="column-2-ad-2 ad-container">
			<!--DESKTOP_AD-->
<div id='de_mpu_3' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('de_mpu_3')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

		</div>
	
			<div class="column-2-ad-2 ad-container carambola-widget">
			<div class="ad-label">Advertisement</div>
			

	<img src='//pixel.watch/msvm' class='carambola-pixel' alt='' /> 
	<div class='carambola-300x250'>
		<script data-cfasync="false" class="carambola_InContent" cbola_wid="2">
			tp = window["tp"] || [];
			tp.push(["init", function() {
				if (!tp.pianoId.isUserValid()) { // Only show Carambola to non-Members
					(function (i,d,s,o,m,r,c,l,w,q,y,h,g) {  
					var e=d.getElementById(r);if(e===null){  
					var t = d.createElement(o); t.src = g; t.id = r; t.setAttribute(m, s);t.async = 1;var n=d.getElementsByTagName(o)[0];n.parentNode.insertBefore(t, n); 
					var dt=new Date().getTime();  
					try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}  
					} else if(typeof i[c]!=='undefined'){i[c]++}  
					else{i[c]=1;}  
					})(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy','Cbola_IC','localStorage','set','get','Item','cbolaDt',
						'//route.carambo.la/inimage/getlayer?pid=thlc94&did=112164&wid=2')  
				}
			}]);
		</script>
	</div>
		</div>
	
	
      <h1 class="popular-articles-title">Popular articles</h1>
      <div class="popular-articles">
        <ol><li><a href='/20180502/200-migrants-in-south-german-town-prevent-deportation-of-man-to-congo'>200 migrants in south German town prevent deportation of man </a></li><li><a href='/20180503/hundreds-of-police-officers-deployed-at-refugee-home-after-mans-failed-deportation'>Several injured after huge police operation at ‘rebel’ asylum home</a></li><li><a href='/20180503/moving-to-germany-as-couple-big-strain-on-relationship'>How moving to Germany as a couple put a big strain on our relationship</a></li><li><a href='/20180503/the-german-words-we-use-every-day-that-are-actually-french'>The German words we use every day - that are actually French</a></li><li><a href='/20180503/muenster-theocracy-history-anabaptists'>The gruesome story of a radical Isis-like movement that once ruled Münster</a></li></ol>      </div>

			<div class="column-2-ad-3 ad-container">
			<!--DESKTOP_AD-->
<div id='de_half_page_2' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('de_half_page_2')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

		</div>
	
	
<div class="col2-777d0bab97">
  <h2 class="col2-777d0bab97-title">Discussion forum</h2>
  <div class="col2-777d0bab97-panel">

    <div class='col2-w-item'>  <div class='col2-w-date'>05/05</div>  <div class='col2-w-title'>    <a href='http://www.toytowngermany.com/forum/topic/39382-/'>Official translation services in Frankfurt</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>05/05</div>  <div class='col2-w-title'>    <a href='http://www.toytowngermany.com/forum/topic/49241-/'>Learning to drive in Berlin</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>05/05</div>  <div class='col2-w-title'>    <a href='http://www.toytowngermany.com/forum/topic/324136-/'>Laws regarding recreational drones</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>05/05</div>  <div class='col2-w-title'>    <a href='http://www.toytowngermany.com/forum/topic/31383-/'>CR&Cie - Germany wide (health)insurance and investment advice for Expats</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>05/05</div>  <div class='col2-w-title'>    <a href='http://www.toytowngermany.com/forum/topic/48800-/'>Pet sitter recommendations</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>05/05</div>  <div class='col2-w-title'>    <a href='http://www.toytowngermany.com/forum/topic/5114-/'>Munich Hash House Harriers - next run: 4pm Sat. 05.May.2018</a>  </div></div>
    <div class="col2-w-viewall">
      <a href='http://www.toytowngermany.com/forum/'>View all discussions</a>
    </div>
  </div>
</div>

	
<div class="col2-777d0bab97">
  <h2 class="col2-777d0bab97-title">Noticeboard</h2>
  <div class="col2-777d0bab97-panel">
    <div class='col2-w-item'>  <div class='col2-w-date'>10/04</div>  <div class='col2-w-title'>    <a href='/noticeboard/14835'>Return from Russia - the long walk home.</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>06/04</div>  <div class='col2-w-title'>    <a href='/noticeboard/14834'>2018 Short Film Series - Berlin</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>21/03</div>  <div class='col2-w-title'>    <a href='/noticeboard/14833'>Web Services Development</a>  </div></div>    <div class="col2-w-viewall">
      <a href='/noticeboard/'>View all notices</a>
    </div>
  </div>
</div>
			<div id='column-2-ad-sticky' class="column-2-ad-4 ad-container">
			<!--DESKTOP_AD-->
<div id='de_mpu_4' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('de_mpu_4')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

		</div>
		

<!--DESKTOP_AD-->
<script>
	jQuery(window).on('load', function() {
		var column3_scrollingAd = jQuery('#column-2-ad-sticky');
		var column3_adTop = column3_scrollingAd.offset().top;
		function fixDiv() {
			var column3_stoppingHeight = jQuery('#footer').offset().top;
			if (jQuery(window).scrollTop() >= (column3_stoppingHeight - 700))
				column3_scrollingAd.css({
					'position': 'relative',
					'top': (column3_stoppingHeight - column3_adTop - 700) + 'px'
				});
			else if (jQuery(window).scrollTop() >= (column3_adTop - 10))
				column3_scrollingAd.css({
					'position': 'fixed',
					'top': '10px'
				});
			else
				column3_scrollingAd.css({
					'position': 'static',
					'top': 'auto'
				});
		}
		jQuery(window).scroll(fixDiv);
		fixDiv();
	});
</script>
<!--/DESKTOP_AD-->
	
</div>

</div>
		<div id="footer">
			<div id="footer-inner">
				<div class="footer-box footer-contact">
					The Local Europe AB<br />
					&Ouml;stg&ouml;tagatan 12<br />
					116 25 Stockholm<br>
					Sweden
				</div>
				<div class="footer-box footer-about">
					<ul>
						<li><a href="/contact">Contact us</a></li>
						<li><a href="/aboutus">Our journalists</a></li>
					</ul>
				</div>
				<div class="footer-box footer-advertise">
					<ul>
						<li><a href="https://www.thelocal.com/clients">Advertise with us</a></li>
						<li><a href="https://jobs.thelocal.com/employers/">Post a job ad</a></li>
					</ul>
				</div>
				<div class="footer-box footer-terms">
					<ul>
						<li><a href="/privacy">Privacy policy</a></li>
						<li><a href="/terms-of-use">Terms of use</a></li>
					</ul>
				</div>
				<div class="footer-box footer-social-links">
										<a href="https://www.facebook.com/TheLocalGermany"
						><img
						src="/assets/common/image/design2016/icon-facebook.png" alt="Facebook" style="width: 30px; height: 30px;" /></a>
					&nbsp;
					<a href="https://twitter.com/TheLocalGermany"
						><img
						src="/assets/common/image/design2016/icon-twitter.png" alt="Twitter" style="width: 30px; height: 30px;"
						/></a>
					&nbsp;
					<a href="https://www.linkedin.com/company/the-local-europe-ab/"
						><img
						src="/assets/common/image/design2016/icon-linkedin.png" alt="Linkedin" style="width: 30px; height: 30px;"
						/></a>
					&nbsp;
					<a href="/feeds/rss.php"
						><img
						src="/assets/common/image/design2016/icon-rss.png" alt="RSS feed" style="width: 30px; height: 30px;" /></a>
				</div>
			</div>
		</div>

				
	<script>
		tp = window["tp"] || [];
		tp.push(["init", function() {
			if (tp.pianoId.isUserValid()) {
				$('.ad-label').hide(); // Hide all ad labels for logged-in Members
				$('#taboola-below').hide(); // Taboola script is already excluded, here we hide the empty container too
				$('.taboola-row').hide(); // Taboola script is already excluded, here we hide the empty container too
				$('.carambola-widget').hide(); // Carambola script is already excluded, here we hide the empty container too
			}
		}]);
	</script>

		<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
	<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
	<script>
	window.addEventListener("load", function(){
	window.cookieconsent.initialise({
	  "palette": {
	    "popup": {
	      "background": "#000"
	    },
	    "button": {
	      "background": "#f1d600"
	    }
	  },
	  "type": "opt-out",
	  "content": {
	    "href": "https://www.thelocal.de/privacy#cookies"
	  }
	})});
	</script>

<!--DESKTOP_AD-->
<div id='de_rich_media_1' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('de_rich_media_1')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->


	<script>
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	</script>


		<script>
			(function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
			t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
			})(window, document, '_gscq','script','//widgets.getsitecontrol.com/78022/script.js');
			
			tp = window["tp"] || [];
			tp.push(["init", function() {
				tp.api.callApi('/access/list', {}, function(response) {
					$.each( response.data, function( key, value ) {
						if(value.granted){
							_gscq.push(['targeting','isPaid', true]);
							return false;
						}
					});
				});
			}]);
		</script>


<!-- Facebook Pixel tracker - https://www.facebook.com/business/help/952192354843755 -->
	<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window,document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '1765939700386961');
		fbq('track', 'PageView');
	</script>
	<noscript>
		<img height="1" width="1" alt=''
			src="https://www.facebook.com/tr?id=1765939700386961&ev=PageView&noscript=1" />
	</noscript>

<!-- Twitter universal website tag code - installed 25.01.18 on request from matt.hope@thelocal.com -->
	<script>
		!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
		},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
		a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
		twq('init','nyvw0');
		twq('track','PageView');
	</script>

<!-- LinkedIn tracking pixel - installed 25.01.18 on request from matt.hope@thelocal.com -->
	<script>
		_linkedin_data_partner_id = "201345";
	</script>
	<script>
		(function(){var s = document.getElementsByTagName("script")[0];
		var b = document.createElement("script");
		b.type = "text/javascript";b.async = true;
		b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
		s.parentNode.insertBefore(b, s);})();
	</script>
	<noscript>
		<img height="1" width="1" style="display: none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
	</noscript>
	</body>
</html>