<!doctype html>
<html lang='en'>
<head>
	<meta charset='utf-8' />
	<meta name="referrer" content="origin">
	<link rel='canonical' href='https://www.thelocal.de/20180412/thunderstorms-to-bring-rare-blood-rain-to-germany' />
	<link rel='amphtml' href='https://www.thelocal.de/20180412/thunderstorms-to-bring-rare-blood-rain-to-germany/amp' />
		<meta name='viewport' content='width=device-width, minimum-scale=1, initial-scale=1, user-scalable=yes' />
	<title>Thunderstorms to bring rare ‘blood rain’ to Germany  - The Local</title>
	<meta name='description' content='On Thursday evening and into Friday showers and thunderstorms will arrive, bringing with them an unusual phenomenon known as blood rain.' />
		<link rel='shortcut icon' href='/assets/common/image/favicon.ico' />
	<link rel='alternate' type='application/rss+xml' title='RSS' href='/feeds/rss.php' />
		<script type="application/ld+json">
		{
			"@context": "https://schema.org",
			"@type": "NewsArticle",
			"mainEntityOfPage": "https://www.thelocal.de/20180412/thunderstorms-to-bring-rare-blood-rain-to-germany",
			"headline": "Thunderstorms to bring rare &lsquo;blood rain&rsquo; to Germany ",
			"datePublished": "2018-04-12T16:29:18+02:00",
			"dateModified": "2018-04-12T16:29:21+02:00",
			"description": "On Thursday evening and into Friday showers and thunderstorms will arrive, bringing with them an unusual phenomenon known as blood rain.",
			"keywords": ["weather","blood rain","phenomenon","offbeat"],
			"author": {
				"@type": "Person",
				"name": " The Local",
				"email": "news@thelocal.de"
			},
			"publisher": {
				"@type": "Organization",
				"name": "The Local",
				"logo": {
					"@type": "ImageObject",
					"url": "https://www.thelocal.de/assets/common/image/the-local-network-logo-300x60.png",
					"width": 300,
					"height": 60
				}
			},
			"image": {
				"@type": "ImageObject",
				"url": "https://www.thelocal.de/userdata/images/article/07a8eeb1f62122e493dfa0dfd93a43ddd2215e21f7d407f062e42148f7ce9492.jpg",
				"width": 1000,
				"height": 667
			},
			"articleBody": "<p>Most of the rain, which actually ranges in colour from orange-red to brown, is predicted to fall in northern Germany and in Hamburg, <a href=\"https://weather.com/de-DE/wetter/deutschland/news/2018-04-11-es-wird-aussergewohnlich-warm-und-dann-kommt-der-blutregen\" target=\"_blank\">according to weather.com</a>.</p><p>But what exactly is blood rain?</p><p>The term is used to describe rain carrying sand from the Sahara. When the rain falls it has a reddish colour, though likely far from blood red in hue. When it dries it leaves a thin layer of dust on houses, cars and outdoor furniture.</p><p>Its occurrence is also rather rare; the last blood rain seen in Germany was in April 2016. Prior to that the curiosity made an appearance in spring 2014.</p><p>But if you’re lucky and live in the north of the country, you may be able to see it for yourself very soon. That is, if you&#39;re willing to stay up. With winds blowing in from the south on Thursday, blood rain is predicted to fall between 11pm and 3am.</p><p>According to weather.com meteorologists, whether the blood rain will fall in northern Hesse and in southern Lower Saxony is still unclear. The probability that Kassel, Hesse and Göttingen, Lower Saxony will get showers is predicted at up to 90 percent.</p><p>In the Middle Ages, people were fearful of the phenomenon as the rain was considered a harbinger of bad luck.</p><p>But blood rain isn’t dangerous or poisonous; you can’t get sick or die from it.</p>"
		}
	</script>
	<link rel="manifest" href="/manifest.php">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/de/image/apple-touch-icon/120.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/de/image/apple-touch-icon/152.png">
	<link rel="apple-touch-icon" sizes="167x167" href="/assets/de/image/apple-touch-icon/167.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/de/image/apple-touch-icon/180.png">
			<meta property="og:image" content="https://www.thelocal.de/userdata/images/article/07a8eeb1f62122e493dfa0dfd93a43ddd2215e21f7d407f062e42148f7ce9492.jpg" />
				<meta property="og:type" content="article" />
		<meta property="og:url" content="https://www.thelocal.de/20180412/thunderstorms-to-bring-rare-blood-rain-to-germany" />
		<meta property="og:title" content="Thunderstorms to bring rare ‘blood rain’ to Germany" />
		<meta property="og:description" content="On Thursday evening and into Friday showers and thunderstorms will arrive, bringing with them an unusual phenomenon known as blood rain." />
		<meta property="article:published_time" content="2018-04-12T16:29:18+02:00" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@thelocalgermany" />
		<meta name="twitter:title" content="Thunderstorms to bring rare ‘blood rain’ to Germany" />
		<meta name="twitter:description" content="On Thursday evening and into Friday showers and thunderstorms will arrive, bringing with them an unusual phenomenon known as blood rain." />
					<meta name="twitter:image" content="https://www.thelocal.de/userdata/images/article/07a8eeb1f62122e493dfa0dfd93a43ddd2215e21f7d407f062e42148f7ce9492.jpg" />
						<meta property='fb:pages' content='214435206012' />
<meta property='fb:app_id' content='236757570081124' />
	<meta name="apple-itunes-app" content="app-id=1078564301">
	<link href='https://fonts.googleapis.com/css?family=Roboto:400,700' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300,400,700' rel='stylesheet' type='text/css'>
		<script src='/assets/js/common/global.js'></script>
			<style>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</style>
	
<script>
	(function(src) {
		var a=document.createElement("script");
		a.type="text/javascript";
		a.async=true;
		a.src=src;
		var b=document.getElementsByTagName("script")[0];
		b.parentNode.insertBefore(a,b)
	}) ("https://experience.tinypass.com/xbuilder/experience/load?aid=lGr3ciYmC7");
</script>
<script>
	var setAdblockerCookie = function(adblocker) {
		var d = new Date();
		d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000);
		document.cookie = "__adblocker=" + (adblocker ? "true" : "false") +
		"; expires=" + d.toUTCString() +
		"; path=/";
	};
	var script = document.createElement("script");
	script.setAttribute("async", true);
	script.setAttribute("src", "//www.npttech.com/advertising.js");
	script.setAttribute("onerror","setAdblockerCookie(true);");
	script.setAttribute("onload","setAdblockerCookie(false);");
	document.getElementsByTagName("head")[0].appendChild(script); 
</script>
<script>
	tp = window["tp"] || [];
		if (window.location.search.indexOf('utm_source=sinews') < 0) {
		tp.push(["setTags", ["articlepage"]]);
	}

	// Piano callbacks which trigger Facebook pixel events
	// http://docs.piano.io/callbacks/
	// https://www.facebook.com/business/help/402791146561655
		tp.push(["addHandler", "checkoutComplete", function(){ 
		fbq('trackCustom', 'DE checkout completed');
	}]);
	tp.push(["addHandler", "checkoutClose", function(){ 
		// Fires when the purchase modal/lightbox closes, whether purchase is completed or not
		fbq('trackCustom', 'DE checkout dialog closed');
	}]);
	tp.push(["addHandler", "checkoutError", function(){ 
		fbq('trackCustom', 'DE checkout error');
	}]);
	tp.push(["addHandler", "showOffer", function(){ 
		fbq('trackCustom', 'DE offer shown');
	}]);
</script>
<script src="https://cdn.tinypass.com/api/tinypass-gtp.min.js"></script>
<!-- /PIANO -->

<script>
	tp = window["tp"] || [];
	tp.push(["init", function() {
		if (!tp.pianoId.isUserValid()) { // Only show Taboola to non-Members
			window._taboola = window._taboola || [];
			_taboola.push({article:'auto'});
			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			'//cdn.taboola.com/libtrc/thelocal-network/loader.js');
		}
	}]);
</script>

<script>
	!function(f,b,e,v,n,t,s)
	{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];
	s.parentNode.insertBefore(t,s)}(window,document,'script',
	'https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '1765939700386961');
	fbq('track', 'PageView');
</script>
<noscript>
	<img height="1" width="1"
		src="https://www.facebook.com/tr?id=1765939700386961&ev=PageView&noscript=1"/>
</noscript>

<script>
  var _ain = {
    id: "1789",
    postid: "https://www.thelocal.de/20180412/thunderstorms-to-bring-rare-blood-rain-to-germany",
    url: "https://www.thelocal.de/20180412/thunderstorms-to-bring-rare-blood-rain-to-germany",
    maincontent: "div#article",
    title: "Thunderstorms to bring rare ‘blood rain’ to Germany",
    pubdate: "2018-04-12T16:29:18+02:00",
    authors: " The Local",
    sections: "News>National",
    tags: "weather, blood rain, phenomenon, offbeat",
    comments: ""
  };
  (function (d, s) {
    var sf = d.createElement(s); 
    sf.type = 'text/javascript'; 
    sf.async = true;
    sf.src = (('https:' == d.location.protocol) 
      ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com' 
      : 'http://t.contentinsights.com') + '/stf.js';
    var t = d.getElementsByTagName(s)[0]; 
    t.parentNode.insertBefore(sf, t);
  })(document, 'script');
</script>
	
	<script async="async" src="//www.googletagservices.com/tag/js/gpt.js"></script>

<!-- script async="async" src="//tags-cdn.deployads.com/a/thelocal.de.js"></script -->
<script>
	tp = window["tp"] || [];
	tp.push(["init", function() {
		if (!tp.pianoId.isUserValid()) { // Only load the Sortable script for non-Members
			var d = document,
				h = d.getElementsByTagName('head')[0],
				s = d.createElement('script');
			s.type = 'text/javascript';
			s.async = true;
			s.src = '//tags-cdn.deployads.com/a/thelocal.de.js';
			h.appendChild(s);
		}
	}]);
</script>

<!--DESKTOP_AD-->
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	window.deployads = window.deployads || []; // Sortable header bidding, installed 23.11.17

	googletag.cmd.push(function() {
		googletag.defineSlot('/1774138/de_leaderboard_1', [[728, 90], [970, 90], [970, 250], [980, 120], [980, 240], [980, 250]], 'de_leaderboard_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/de_leaderboard_2', [728, 90], 'de_leaderboard_2').addService(googletag.pubads());
googletag.defineSlot('/1774138/de_leaderboard_4', [728, 90], 'de_leaderboard_4').addService(googletag.pubads());
googletag.defineSlot('/1774138/de_mpu_1', [[300, 250], [250, 250]], 'de_mpu_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/de_mpu_2', [[300, 250], [250, 250]], 'de_mpu_2').addService(googletag.pubads());
googletag.defineSlot('/1774138/de_mpu_3', [[300, 250], [250, 250]], 'de_mpu_3').addService(googletag.pubads());
googletag.defineSlot('/1774138/de_mpu_4', [[300, 250], [250, 250]], 'de_mpu_4').addService(googletag.pubads());
googletag.defineSlot('/1774138/de_half_page_1', [[300, 250], [300, 600]], 'de_half_page_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/de_half_page_2', [[300, 250], [300, 600]], 'de_half_page_2').addService(googletag.pubads());
googletag.defineSlot('/1774138/de_half_banner_1', [300, 75], 'de_half_banner_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/de_rich_media_1', [1, 1], 'de_rich_media_1').addService(googletag.pubads());
//googletag.defineOutOfPageSlot('/1774138/de_rich_media_2', 'de_rich_media_2').addService(googletag.pubads());

		//googletag.pubads().enableSingleRequest(); // SingleRequest (Single Request Architecture, "SRA") must be off to allow passbacks
		//googletag.pubads().enableSyncRendering(); // Required for interstitials and rich media ads, although async would be nicer

		googletag.pubads().collapseEmptyDivs(); // Collapsing empty divs often does not work, but try it anyway
		googletag.pubads().setCentering(true); // Set all ads to be centered because DFP's default is left-aligned

		googletag.enableServices();
	});
</script>
<!--/DESKTOP_AD-->


			<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
						<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
		<script data-country="germany" src="/assets/common/js/OneSignal.js?1509618309"></script>
				

	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	
		ga('create', 'UA-218226-4', 'auto');
		ga('require', 'displayfeatures');
		ga('set', 'anonymizeIp', true);
		ga('send', 'pageview');
	
		ga('create', 'UA-15163090-1', 'auto', {'name': 'theLocalNetwork'});
		ga('theLocalNetwork.require', 'displayfeatures');
		ga('theLocalNetwork.set', 'anonymizeIp', true);
				ga('theLocalNetwork.send', 'pageview');

			</script>
			<script src="/assets/common/js/riveted.min.js"></script>
		<script>riveted.init();</script>
		<script src="/assets/common/js/jquery.scrolldepth.min.js"></script>
		<script>
			jQuery(function() {
				jQuery.scrollDepth({
					elements: ['#article'],					userTiming: false
				});
			});
		</script>
				<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-WKL5P9W');</script>
		<!-- End Google Tag Manager -->
	</head>
<body>
				<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WKL5P9W"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	
	<!-- ############### EDITIONS BAR ############### -->
	<div id='editions_con'>
		<div id='editions_inner'>
							<div id='member-button'>
					<img src='/assets/common/image/design2016/member.svg' alt='My account' />
					<span id='topguest'>
						<a id='toplogin' href='javascript:void(0);'>Member sign-in</a>
						&nbsp;&middot;&nbsp;
						<a href='/page/view/membership-offer'>Become a Member</a>
					</span>
					<span id='topaccount'>
						<a href='/members/account'>My account</a>
						&nbsp;&middot;&nbsp;
						<a id='toplogout' href='javascript:void(0);'>Member sign-out</a>
					</span>
				</div>
				<script>
					tp = window["tp"] || [];
					tp.push(["init", function() {
						if (tp.pianoId.isUserValid()) {
							$('#topguest').hide();
							$('#topaccount').show();
						} else {
							$('#topguest').show();
							$('#topaccount').hide();
						}
						
						tp.push(["addHandler", "showOffer", function( offerParams ){
							$('#fade-box').show();
						} ]);
						
						tp.enableGACrossDomainLinking();
					}]);
				</script>
				<script>
					document.getElementById('toplogin').onclick = function() {
						tp.pianoId.show({
							screen: 'login',
							displayMod: 'modal',
							loggedIn: function() {
								location.reload();
							}
						})
					}
					document.getElementById('toplogout').onclick = function(){
						tp.pianoId.logout();
						location.reload();
					}
				</script>
						<div id='editions'>
				Editions:&nbsp;<span>
				<a href='https://www.thelocal.at/'>Austria</a> &middot;
				<a href='https://www.thelocal.dk/'>Denmark</a> &middot;
				<a href='https://www.thelocal.fr/'>France</a> &middot;
				<a class="no_under">Germany</a> &middot;
				<a href='https://www.thelocal.it/'>Italy</a> &middot;
				<a href='https://www.thelocal.no/'>Norway</a> &middot;
				<a href='https://www.thelocal.es/'>Spain</a> &middot;
				<a href='https://www.thelocal.se/'>Sweden</a> &middot;
				<a href='https://www.thelocal.ch/'>Switzerland</a></span>
			</div>
		</div>
	</div>
	<!-- ############### /EDITIONS BAR ############### -->

	<div id="header">
		<div id="header-inner">
			<div id="logo">
									<a href="/"><img src="/assets/common/image/design2016/logo-de.svg" alt="Logo" width="343" height="64" /></a>
							</div>
			<div id="header-topline">
			
									<label id="header-link-icon"><a href="/members/register/brexit"><img src='/assets/common/image/design2016/envelope.png' alt='Search' style='width: 20px; height: 15px;' /></a></label>
	
					<form id="searchform" method="get" action="https://www.thelocal.de/search/" target="_top">
						<label for="searchbox-toggle" id="searchbox-toggle-label"><span id="search-link-text">Search Germany's news in English</span><img src='/assets/common/image/design2016/search.svg' alt='Search' style='width: 18px; height: 18px;' /></label>
						<input type="checkbox" id="searchbox-toggle">
						<div id="searchbox">
							<input type="submit" value="Search" class="searchbox_button" />
							<div>
								<input type="text" id="q" name="q" placeholder="Search words" class="searchbox_text" />
							</div>
						</div>
					</form>

											<label id="header-link-label"><a href="/members"><span id="header-link-text">Sign up for our free daily newsletter</span>
										<img src='/assets/common/image/design2016/envelope.png' alt='Search' style='width: 20px; height: 15px;' /></a></label>
				
				<form id="editionsform" action='https://www.thelocal.de/' target='_top'>
					<label for="editions-toggle" id="editions-toggle-label"><span id="editions-link-text">Other editions</span><img src='/assets/common/image/design2016/editions.svg' alt='Other editions' style='width: 18px; height: 18px;' /></label>
					<input type="checkbox" id="editions-toggle">
					<div id="editionsmenu">
						<ul>
							<li><a href='//www.thelocal.at/'>Austria</a></li>
<li><a href='//www.thelocal.dk/'>Denmark</a></li>
<li><a href='//www.thelocal.fr/'>France</a></li>
<li><a href='//www.thelocal.it/'>Italy</a></li>
<li><a href='//www.thelocal.no/'>Norway</a></li>
<li><a href='//www.thelocal.es/'>Spain</a></li>
<li><a href='//www.thelocal.se/'>Sweden</a></li>
<li><a href='//www.thelocal.ch/'>Switzerland</a></li>
						</ul>
					</div>
				</form>
			</div>
		</div>
	</div>

	<form id="menuform" method="get" action="https://www.thelocal.de/" target="_top">
		<div id="menu">
			<div id="menu-inner">
									<div id="allmenu_button">
						<label for="allmenu-toggle" id="allmenu-toggle-label"><span id="allmenu-link-text">Everything</span><img src='/assets/common/image/design2016/menu.png' alt='Menu' style='width: 16px; height: 10px;' /></label>
					</div>
					<ul>
						<li><a href='/'><span>News</span></a></li><li><a href='/jobs/'><span>Jobs</span></a></li><li><a href='/homes'><span>Homes</span></a></li><li><a href='/galleries'><span>Galleries</span></a></li><li><a href='/noticeboard'><span>Community</span></a></li>					</ul>
							</div>
		</div>
	
		<input type="checkbox" id="allmenu-toggle">
		<div id="allmenu">
			<div>
				
<div class="allmenu_section">
	<h3>News categories</h3>
	<ul>
		<li><a href='/'>Headlines</a></li>
		<li><a href='/national'>National</a></li>
		<li><a href='/politics'>Politics</a></li>
		<li><a href='/startups'>Startups</a></li>
		<li><a href='/money'>Business</a></li>
		<li><a href='/scitech'>Technology</a></li>
		<li><a href='/international'>International</a></li>
		<li><a href='/education'>Education</a></li>
		<li><a href='/travel'>Travel</a></li>
		<li><a href='/culture'>Culture</a></li>
		<li><a href='/society'>Society</a></li>
		<li><a href='/lifestyle'>Lifestyle</a></li>
		<li><a href='/health'>Health</a></li>
		<li><a href='/sport'>Sport</a></li>
	</ul>
			<ul><li><a href='/berlin'>Berlin</a></li>
		<li><a href='/munich'>Munich</a></li>
		<li><a href='/rhineland'>Rhineland</a></li>
		<li><a href='/frankfurt'>Frankfurt</a></li>
		<li><a href='/hamburg'>Hamburg</a></li></ul>
	</div>

<div class="allmenu_section">
			<h3>Membership</h3>
		<ul>
						<li id='menu-member-signin'><a href='javascript:void(0);' id='menu-member-signin-button'>Member sign-in</a></li>
						<li id='menu-member-offer'><a href='/page/view/membership-offer'>Become a member</a></li>
			<li id='menu-member-account'><a href='/members/account'>My account</a></li>
						<li><a href='/page/view/gift-voucher'>Gift voucher</a></li>
			<li><a href='/members/corporate_membership'>Corporate membership</a></li>
		</ul>
				<script>
			tp = window["tp"] || [];
			tp.push(["init", function() {
				if (tp.pianoId.isUserValid()) {
					$('#menu-member-signin').hide()
					$('#menu-member-offer').hide()
				} else {
					$('#menu-member-account').hide()
				}

			}]);
		</script>
		<script>
			document.getElementById('menu-member-signin-button').onclick = function() {
				tp.pianoId.show({
					screen: 'login',
					displayMod: 'modal',
					loggedIn: function() {
						location.reload();
					}
				})
			}
		</script>
				<h3>Community</h3>
	<ul>
					<li><a href='/members'>Email newsletters</a></li>
				<li><a href='http://www.toytowngermany.com/forum/'>Chat forum</a></li>		<li><a href='/noticeboard'>Noticeboard</a></li>
		<li><a href='https://www.facebook.com/TheLocalGermany'>Our Facebook</a></li>
				<li><a href='https://twitter.com/TheLocalGermany'>Our Twitter</a></li>
	</ul>
</div>

<div class="allmenu_section">
	<h3>Features</h3>
	<ul>
		<li><a href='/features'>Features</a></li>
		<li><a href='/analysis'>Analysis</a></li>
		<li><a href='/galleries'>Galleries</a></li>
		<li><a href='/archive'>Archive</a></li>
		<li><a href='/feeds/rss.php'>RSS news feed</a></li>
		<li><a href='http://bit.ly/1V33b52'>iPhone app</a></li>
		<li><a href='https://play.google.com/store/apps/details?id=com.thelocal.app&hl=en'>Android app</a></li>
	</ul>
	<h3>Jobs in Germany</h3>
	<ul>
		<li><a href='https://jobs.thelocal.com/jobs-in/berlin-berlin/'>Jobs in Berlin</a></li><li><a href='https://jobs.thelocal.com/jobs-in/bavaria-munich/'>Jobs in Munich</a></li><li><a href='https://jobs.thelocal.com/jobs-in/north-rhine-westphalia-koln/'>Jobs in Cologne</a></li><li><a href='https://jobs.thelocal.com/jobs-in/hamburg-hamburg/'>Jobs in Hamburg</a></li>
		<li><a href='/jobs/'>All jobs in Germany</a></li>
					<li><a href='https://jobs.thelocal.com/employers/'>Post a job vacancy</a></li>
		
	</ul>
</div>

<div class="allmenu_section">
	<h3>Site sponsors</h3>
	<ul>
		<li><a href='/tag/by+cigna+global'>Expat healthcare<br />by Cigna Global</a></li>
			</ul>
	<h3>About The Local</h3>
	<ul>
		<li><a href='/contact'>Contact us</a></li>
		<li><a href='/aboutus'>Who we are</a></li>
		<li><a href='/contact'>Send us a story</a></li>
		<li><a href='https://www.thelocal.com/corporate/advertise/'>Advertise with us</a></li>
		<li><a href='/page/view/privacy'>Privacy policy</a></li>
		<li><a href='/page/view/terms-of-use'>Terms of use</a></li>
	</ul>
</div>
			</div>
		</div>
	</form>

	<div class='ad-leaderboard-top ad_container'><!--DESKTOP_AD-->
<div id='de_leaderboard_1' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('de_leaderboard_1')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

</div>
<div id="column1column2">
	<div id="column1">
		
<div id="article">

	
	<div id="article-inner"  >
		<h1>Thunderstorms to bring rare ‘blood rain’ to Germany </h1>		<div id="article-info-top">
									<div class="article-author-name"> The Local</div>
						<div class="article-author-email">
				<a href='mailto:news@thelocal.de'>news@thelocal.de</a>									</br><a href="https://twitter.com/thelocalgermany" target="_blank">@thelocalgermany</a>
							</div>
			
			<div class="article-date" title="*Updated: 12 April 2018 16:29 CEST+02:00">
				12 April 2018<br />
				16:29 CEST+02:00			</div>

			<div class='article-keywords'><a href='/tag/weather' class='article-keyword'>weather</a><a href='/tag/blood+rain' class='article-keyword'>blood rain</a><a href='/tag/phenomenon' class='article-keyword'>phenomenon</a><a href='/tag/offbeat' class='article-keyword'>offbeat</a></div>
			


<div class="article-share">
	<h3>Share this article</h3>
			<a onclick="popupShareWindow('mailto:?subject=Thunderstorms+to+bring+rare+%E2%80%98blood+rain%E2%80%99+to+Germany+&body=https://www.thelocal.de/20180412/thunderstorms-to-bring-rare-blood-rain-to-germany', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-email.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Thunderstorms+to+bring+rare+%E2%80%98blood+rain%E2%80%99+to+Germany+&via=TheLocalGermany&url=https://www.thelocal.de/20180412/thunderstorms-to-bring-rare-blood-rain-to-germany', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-twitter.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.de/20180412/thunderstorms-to-bring-rare-blood-rain-to-germany', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-facebook.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
	</div>


		</div>

		<div id="article-container">
						<div id="article-photo">
										<img title="Thunderstorms to bring rare ‘blood rain’ to Germany " alt="Thunderstorms to bring rare ‘blood rain’ to Germany " src="/userdata/images/article/07a8eeb1f62122e493dfa0dfd93a43ddd2215e21f7d407f062e42148f7ce9492.jpg" />
						</div>
			<div class='article-photo-credit'>A rainy day in Düsseldorf. Photo: DPA</div>
			
			<div id="article-info-middle">
								<div class="article-author-name"> The Local</div>
				<div class="article-author-email ">
					<a href='mailto:news@thelocal.de'>news@thelocal.de</a>											</br><a href="https://twitter.com/thelocalgermany" target="_blank">@thelocalgermany</a>
									</div>
								<div class="article-date">
					12 April 2018				</div>
				<div class="article-time">
					16:29 CEST+02:00				</div>
			</div>

			<div id="article-description">
				<div id='premium-top'>On Thursday evening and into Friday showers and thunderstorms will arrive, bringing with them an unusual phenomenon known as blood rain.<div id='fade-box'></div></div>			</div>

			<div id='article-body'><div id='premium-container'><p>
	Most of the rain, which actually ranges in colour from orange-red to brown, is predicted to fall in northern Germany and in Hamburg, <a href="https://weather.com/de-DE/wetter/deutschland/news/2018-04-11-es-wird-aussergewohnlich-warm-und-dann-kommt-der-blutregen" target="_blank">according to weather.com</a>.</p>
<p>
	But what exactly is blood rain?</p>
<p>
	The term is used to describe rain carrying sand from the Sahara. When the rain falls it has a reddish colour, though likely far from blood red in hue. When it dries it leaves a thin layer of dust on houses, cars and outdoor furniture.</p>
<p>
	Its occurrence is also rather rare; the last blood rain seen in Germany was in April 2016. Prior to that the curiosity made an appearance in spring 2014.</p>
<p>
	But if you’re lucky and live in the north of the country, you may be able to see it for yourself very soon. That is, if you&#39;re willing to stay up. With winds blowing in from the south on Thursday, blood rain is predicted to fall between 11pm and 3am.</p>
<p>
	According to weather.com meteorologists, whether the blood rain will fall in northern Hesse and in southern Lower Saxony is still unclear. The probability that Kassel, Hesse and Göttingen, Lower Saxony will get showers is predicted at up to 90 percent.</p>
<p>
	In the Middle Ages, people were fearful of the phenomenon as the rain was considered a harbinger of bad luck.</p>
<p>
	But blood rain isn’t dangerous or poisonous; you can’t get sick or die from it.</p>
</div></div>		</div>

		
		<div id="article-bottom-paywall-reminder"></div>
		<div id="article-info-bottom">
			<div class='article-keywords'><a href='/tag/weather' class='article-keyword'>weather</a><a href='/tag/blood+rain' class='article-keyword'>blood rain</a><a href='/tag/phenomenon' class='article-keyword'>phenomenon</a><a href='/tag/offbeat' class='article-keyword'>offbeat</a></div>			<div id="article_ns">
	<div id="article-notifications" class="art-ntf">
		<a id="notifications">
		<img id="sub" src="/assets/common/image/design2016/notifications-subscribe.png" style="width: 36px; height: 36px;" alt="" />
		<img id="unsub" src="/assets/common/image/design2016/notifications-unsubscribe.png" style="width: 36px; height: 36px;" alt="" />
		<div class="ntf_dsc">Get notified about breaking news on The Local</div>
	</a>
	</div>
	


<div class="article-share">
	<h3>Share this article</h3>
			<a onclick="popupShareWindow('mailto:?subject=Thunderstorms+to+bring+rare+%E2%80%98blood+rain%E2%80%99+to+Germany+&body=https://www.thelocal.de/20180412/thunderstorms-to-bring-rare-blood-rain-to-germany', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-email.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Thunderstorms+to+bring+rare+%E2%80%98blood+rain%E2%80%99+to+Germany+&via=TheLocalGermany&url=https://www.thelocal.de/20180412/thunderstorms-to-bring-rare-blood-rain-to-germany', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-twitter.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.de/20180412/thunderstorms-to-bring-rare-blood-rain-to-germany', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-facebook.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
	</div>


</div>
<div class="clear"></div>
					</div>
	</div>

</div>

<div id='taboola-below' class='ad_container'>

	
				<style>
			.trc_elastic .organic-thumbnails-c .video-label-box {
				height: auto;
			}
			.trc_rbox_header_span {
				display: inline-block;
			}
			#taboola-below-article-thumbnails .trc_rbox_header_span {
				text-transform: lowercase;
			}
			.trc_rbox_header_span::first-letter {
				text-transform: uppercase;
			}
			.trc_rbox_header_span::after {
				content: ":";
			}
			.trc_rbox_header {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.thumbnails-a-new .trc_rbox_header {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.thumbnails-a-new .video-label {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.thumbnails-a-new .syndicatedItem .video-title {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.trc_related_container .logoDiv {
				font-family: 'Roboto', sans-serif;
			}
			.trc_related_container .logoDiv a span {
				color: #212121;
			}
			.thumbnails-a-new .syndicatedItem .branding {
				color: #757575;
				font-family: 'Roboto', sans-serif;
				font-weight: normal;
			}
		</style>
		<div id="taboola-below-article-thumbnails" class="ad_container"></div>
		<script>
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a-new',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			});
		</script>
		
	
</div>


<!--DESKTOP_AD-->
<div id='de_leaderboard_2' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('de_leaderboard_2')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->


<div id="uStaXpzAyB-b9efffab47">
	<h2 id="uStaXpzAyB-title">From our sponsors</h2>
	<div id="uStaXpzAyB-b9efffab47-inner">
					<div class="row">
				<div class="panel row-1-panel-1 lead-article">
					<a class='headline-img' href='/20180413/dubrovnik-riviera-take-a-break-jewel-croatia-croatiatourism-tlccu'><img src='/userdata/images/article/b1d494992bf560502267a6702eabf79ab50ba481df39a7ef70592b7e1d70245e.jpg' alt='' /></a>					<div>
						<a href='/20180413/dubrovnik-riviera-take-a-break-jewel-croatia-croatiatourism-tlccu'><h2>Dubrovnik Riviera: Take a break in the jewel of Croatia</h2></a>
						<p>Don't be fooled into thinking Dubrovnik itself is all this virtually untouched Riviera has to offer.</p>
					</div>
				</div>
			</div>
			
									<div class="row">
					<div class="panel row-5-panel-1">
						<a class='headline-img' href='/20180412/good-for-a-girl-the-women-proving-football-isnt-out-of-their-league-uefa-tlccu'><img src='/userdata/images/article/0a9535caf9c31dd2d6ff4ac8dfbb6ffdba83a0f184e7ddedaf8a233f2f268372.jpg' alt='' /></a>						<div><a href='/20180412/good-for-a-girl-the-women-proving-football-isnt-out-of-their-league-uefa-tlccu'><h2>Good for a girl? The women proving football isn’t out of their league</h2></a></div>
					</div>
											<div class="panel row-5-panel-2">
							<a class='headline-img' href='/20180405/whats-next-for-americans-who-are-behind-on-their-taxes-greenback-tlccu'><img src='/userdata/images/article/4475bd14a0560804dcf7e9962c25eec40b9628c3f682ccd3063c1f61349e8622.jpg' alt='' /></a>							<div><a href='/20180405/whats-next-for-americans-who-are-behind-on-their-taxes-greenback-tlccu'><h2>What's next for Americans who are behind on their taxes?</h2></a></div>
						</div>
									</div>
												<div class="row">
					<div class="panel row-5-panel-1">
						<a class='headline-img' href='/20180330/lets-split-this-years-must-make-city-break-croatiatourism-tlccu'><img src='/userdata/images/article/cac35aae5b98a00d81c6b8a8aea8b352d72ed50ae497de530eb6eb59690b8a58.jpg' alt='' /></a>						<div><a href='/20180330/lets-split-this-years-must-make-city-break-croatiatourism-tlccu'><h2>Let’s Split: This year’s must-make city break</h2></a></div>
					</div>
									</div>
						</div>
</div>



	<div class='advertisement carambola-widget' style='margin-bottom: 15px;'>
		<img class='carambola-pixel' alt='' src='//pixel.watch/3u2e' />
		<script data-cfasync="false" class="carambola_InContent" cbola_wid="0">
			tp = window["tp"] || [];
			tp.push(["init", function() {
				if (!tp.pianoId.isUserValid()) { // Only show Carambola to non-Members
					(function (i,d,s,o,m,r,c,l,w,q,y,h,g) {
						var e=d.getElementById(r);
						if(e===null){
							var t = d.createElement(o); t.src = g; t.id = r;
							t.setAttribute(m, s);t.async = 1;var n=d.getElementsByTagName(o)[0];
							n.parentNode.insertBefore(t, n);
							var dt=new Date().getTime();
							try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}
						} else if(typeof i[c]!=='undefined'){i[c]++}
						else{i[c]=1;}
					})(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy',
						'Cbola_IC','localStorage','set','get','Item','cbolaDt',
						'//route.carambo.la/inimage/getlayer?pid=thlc94&did=112164&wid=0')
				}
			}]);
		</script>
	</div>
		<div class="related-0e2f72a064">
			<h2 class="related-title">Related articles</h2>
																	<div class="row">
						<div class="panel row-6-panel-1">
							<a class='headline-img' href='/20180411/after-flooded-streets-and-basements-more-storms-on-the-way-for-nrw'>
															<img src='/userdata/images/article/09f3b8414e4ca1b4309167a438933a516851364cf0c289605a0d6b3f0cfb4d3b.jpg' alt='' />
														</a>
							<div><a href='/20180411/after-flooded-streets-and-basements-more-storms-on-the-way-for-nrw'><h2>More storms to hit NRW after heavy rains flood streets and basements</h2></a></div>
						</div>
																				<div class="panel row-6-panel-2">
								<a class='headline-img' href='/20180410/sauna-aims-to-put-end-to-frolicking-by-taking-lovers-to-court'>
																	<img src='/userdata/images/article/b45b0a92504586663857abd1dcb4bc1e8793d17490bd2628ba4a64a2c202e4eb.jpg' alt='' />
																</a>
								<div><a href='/20180410/sauna-aims-to-put-end-to-frolicking-by-taking-lovers-to-court'><h2>Heidelberg sauna aims to put end to frolicking by taking lovers to court</h2></a></div>
							</div>
											</div>
																					<div class="row">
						<div class="panel row-6-panel-1">
							<a class='headline-img' href='/20180409/summery-t-shirt-weather-to-remain-for-the-next-few-days'>
															<img src='/userdata/images/article/8279c9d28b6a29994b2a63a09dd83f5caa60e8fc672cdeab2e6a2ccc1f7e7c2e.jpg' alt='' />
														</a>
							<div><a href='/20180409/summery-t-shirt-weather-to-remain-for-the-next-few-days'><h2>Summery t-shirt weather to continue for the next few days </h2></a></div>
						</div>
																				<div class="panel row-6-panel-2">
								<a class='headline-img' href='/20180406/summer-heat-expected-over-weekend-as-mercury-set-to-rise-to-25c'>
																	<img src='/userdata/images/article/f9aeffcaec19f073b01e012dac30e1f8dc18b8ffaf066973469fdd935f49dfc8.jpg' alt='' />
																</a>
								<div><a href='/20180406/summer-heat-expected-over-weekend-as-mercury-set-to-rise-to-25c'><h2>Summer heat expected over weekend as mercury set to rise to 25C</h2></a></div>
							</div>
											</div>
																													<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<div><a href='/20180404/storms-set-to-hit-germany-before-weekend-sunshine'><h2>Storms set to hit Germany before weekend sunshine</h2></a></div>
						</div>
																				<div class="panel row-8-panel-2 blue-splash">
								<div><a href='/20180328/fuggerei-the-german-district-where-rents-havent-gone-up-in-500-years'><h2>Fuggerei: The German district where rents haven’t gone up in 500 years</h2></a></div>
							</div>
											</div>
																										<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<div><a href='/20180328/snowfall-in-north-germany-as-low-pressure-spreads-over-country'><h2>Snowfall in north Germany as low pressure spreads over country</h2></a></div>
						</div>
																				<div class="panel row-8-panel-2 blue-splash">
								<div><a href='/20180321/pedestrians-of-the-world-unite'><h2>Walkers of the world unite: Marx traffic light installed in his hometown</h2></a></div>
							</div>
											</div>
									</div>
<!--DESKTOP_AD-->
<div id='de_leaderboard_4' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('de_leaderboard_4')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->


		<div class="related-0e2f72a064">
			<h2 class="related-title">More news</h2>

							<div class="row">
					<div class="panel row-6-panel-1">
						<a class='headline-img' href='/20150412/let-the-organically-produced-orgy-begin'><img src='/userdata/images/article/1a54beac71682c277a1bd9e0a741d65ec6d7e7183088360237e1499543e4a61f.jpg' alt='' /></a>						<div><a href='/20150412/let-the-organically-produced-orgy-begin'><h2>Here's why Germans go so completely crazy for asparagus</h2></a></div>
					</div>
											<div class="panel row-6-panel-2">
							<a class='headline-img' href='/20180413/police-shoot-dead-man-in-bakery-rampage'><img src='/userdata/images/article/71a9cc5b712ce57a1defdb89e3a59e4d410cd354e18de844f500e6e52fff71cb.jpg' alt='' /></a>							<div><a href='/20180413/police-shoot-dead-man-in-bakery-rampage'><h2>Hessen police shoot dead man in bakery rampage</h2></a></div>
						</div>
									</div>
			
							<div class="row">
					<div class="panel row-6-panel-1">
						<a class='headline-img' href='/20180412/taxes-in-germany-how-to-get-more-money-back-on-your-return'><img src='/userdata/images/article/25e7694dacecb086be0e8edb81f1b8e86e606a2ac776744d25c8ca6220cc7823.jpg' alt='' /></a>						<div><a href='/20180412/taxes-in-germany-how-to-get-more-money-back-on-your-return'><h2>Taxes in Germany - how to get more money back on your return</h2></a></div>
					</div>
										<div class="panel-ad row-6-panel-2">
						<!--DESKTOP_AD-->
<div id='de_mpu_2' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('de_mpu_2')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

					</div>
									</div>
			
								<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<div><a href='/20180412/nationwide-strikes-continue-into-third-day-paralyzing-public-sector'><h2>Nationwide strikes continue into third day, paralyzing public services</h2></a></div>
						</div>
													<div class="panel row-8-panel-2 blue-splash">
								<div><a href='/20180411/berlin-has-highest-rising-real-estate-prices-out-of-every-metropolitan-city-study'><h2>Berlin has the fastest rising house prices in the world, study finds</h2></a></div>
							</div>
											</div>
												<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<div><a href='/20180411/head-doctor-arrested-for-killing-woman-with-secret-dose-of-cocaine-during-sex'><h2>Head doctor arrested for killing unwitting woman with cocaine during sex</h2></a></div>
						</div>
													<div class="panel row-8-panel-2 blue-splash">
								<div><a href='/20180411/millions-affected-as-massive-nationwide-strikes-continue-into-second-day'><h2>Millions affected as massive nationwide strikes continue into second day</h2></a></div>
							</div>
											</div>
							
		</div>

	</div>
	

<div id="column2">

		<div class="column-2-ad-1 ad-container">
		<!--DESKTOP_AD-->
<div id='de_half_page_1' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('de_half_page_1')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

	</div>
		
	<!-- div class="article_jobs_count">
		<a href="/jobs" target="_blank"><span> Jobs</span><div>Click here to start your job search</div></a>
		<div class="clear"></div>
	</div -->
			<div class="ad-container">
			<!-- half banner ad for the jobs portal -->
			<!--DESKTOP_AD-->
<div id='de_half_banner_1' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('de_half_banner_1')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

		</div>
	
			<div id="todays-headlines-container">
			<h1 id="todays-headlines-title">Latest headlines</h1>
			<div class='panel todays-headlines'>
<a href='/20180413/police-shoot-dead-man-in-bakery-rampage' class='headline-img'><img src='/userdata/images/article/71a9cc5b712ce57a1defdb89e3a59e4d410cd354e18de844f500e6e52fff71cb.jpg'
 alt='Hessen police shoot dead man in bakery rampage' /></a>
	<a href='/20180413/police-shoot-dead-man-in-bakery-rampage'><h2>Hessen police shoot dead man in bakery rampage</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20180413/rappers-who-made-fun-of-holocaust-victims-in-song-win-german-music-prize' class='headline-img'><img src='/userdata/images/article/e9c624272ceb527f3744b045ee4e5ac485ed5f240e5da53ca5ec973e089b4e8c.jpg'
 alt='Controversy as ‘anti-Semitic’ rappers win Germany’s top music award' /></a>
	<a href='/20180413/rappers-who-made-fun-of-holocaust-victims-in-song-win-german-music-prize'><h2>Controversy as ‘anti-Semitic’ rappers win Germany’s top music award</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20180413/asparagus-season-kicks-off-in-germany' class='headline-img'><img src='/userdata/images/article/4b497c58072531a86d4a55a9e1da7c000ac203d0c2929450f4e6ea21f7b0883b.jpg'
 alt='Spargelzeit! Sunshine kicks off asparagus season in Germany ' /></a>
	<a href='/20180413/asparagus-season-kicks-off-in-germany'><h2>Spargelzeit! Sunshine kicks off asparagus season in Germany </h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20180413/german-guidelines-for-alcohol-intake-are-too-high-study-argues' class='headline-img'><img src='/userdata/images/article/3578e21c2b73838751333d1ad7196778065689fafc15e654a43f4daa5a05b2f0.jpg'
 alt='German guidelines for alcohol intake are too high, study argues' /></a>
	<a href='/20180413/german-guidelines-for-alcohol-intake-are-too-high-study-argues'><h2>German guidelines for alcohol intake are too high, study argues</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20180412/taxes-in-germany-how-to-get-more-money-back-on-your-return' class='headline-img'><img src='/userdata/images/article/25e7694dacecb086be0e8edb81f1b8e86e606a2ac776744d25c8ca6220cc7823.jpg'
 alt='Taxes in Germany - how to get more money back on your return' /></a>
	<a href='/20180412/taxes-in-germany-how-to-get-more-money-back-on-your-return'><h2>Taxes in Germany - how to get more money back on your return</h2></a>
</div>



		</div>
	
			<div class="column-2-ad-2 ad-container">
			<!--DESKTOP_AD-->
<div id='de_mpu_3' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('de_mpu_3')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

		</div>
	
			<div class="column-2-ad-2 ad-container carambola-widget">
			<div class="ad-label">Advertisement</div>
			

	<img src='//pixel.watch/msvm' class='carambola-pixel' alt='' /> 
	<div class='carambola-300x250'>
		<script data-cfasync="false" class="carambola_InContent" cbola_wid="2">
			tp = window["tp"] || [];
			tp.push(["init", function() {
				if (!tp.pianoId.isUserValid()) { // Only show Carambola to non-Members
					(function (i,d,s,o,m,r,c,l,w,q,y,h,g) {  
					var e=d.getElementById(r);if(e===null){  
					var t = d.createElement(o); t.src = g; t.id = r; t.setAttribute(m, s);t.async = 1;var n=d.getElementsByTagName(o)[0];n.parentNode.insertBefore(t, n); 
					var dt=new Date().getTime();  
					try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}  
					} else if(typeof i[c]!=='undefined'){i[c]++}  
					else{i[c]=1;}  
					})(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy','Cbola_IC','localStorage','set','get','Item','cbolaDt',
						'//route.carambo.la/inimage/getlayer?pid=thlc94&did=112164&wid=2')  
				}
			}]);
		</script>
	</div>
		</div>
	
	
      <h1 class="popular-articles-title">Popular articles</h1>
      <div class="popular-articles">
        <ol><li><a href='/20180412/taxes-in-germany-how-to-get-more-money-back-on-your-return'>Taxes in Germany - how to get more money back on your return</a></li><li><a href='/20180410/how-a-visit-home-to-canada-made-me-realize-i-couldnt-move-back-for-good'>How a visit home to Canada made me realize I couldn't move back for good</a></li><li><a href='/20180306/where-do-foreigners-live-in-germany'>Who are Germany's foreign population and where do they live?</a></li><li><a href='/20180410/german-physics-nobel-laureate-peter-gruenberg-dies'>German physics Nobel laureate Peter Grünberg dies</a></li><li><a href='/20180410/germanys-top-court-just-made-a-landmark-ruling-that-affects-us-all-heres-how'>Germany’s top court just made a landmark ruling that affects us all. Here’s how</a></li></ol>      </div>

			<div class="column-2-ad-3 ad-container">
			<!--DESKTOP_AD-->
<div id='de_half_page_2' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('de_half_page_2')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

		</div>
	
	
<div class="col2-9232d09f52">
  <h2 class="col2-9232d09f52-title">Discussion forum</h2>
  <div class="col2-9232d09f52-panel">

    <div class='col2-w-item'>  <div class='col2-w-date'>13/04</div>  <div class='col2-w-title'>    <a href='http://www.toytowngermany.com/forum/topic/340888-/'>Veterinary nursing in Berlin/Germany</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>13/04</div>  <div class='col2-w-title'>    <a href='http://www.toytowngermany.com/forum/topic/339850-/'>Consequence of not paying German taxes</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>13/04</div>  <div class='col2-w-title'>    <a href='http://www.toytowngermany.com/forum/topic/18643-/'>The San Francisco to Munich connection</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>12/04</div>  <div class='col2-w-title'>    <a href='http://www.toytowngermany.com/forum/topic/208637-/'>How to get a court payment order (Mahnbescheid)</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>12/04</div>  <div class='col2-w-title'>    <a href='http://www.toytowngermany.com/forum/topic/274811-/'>How to get your ELSTER digital certificate (Mandatory for Freelancer/Self-employed and for VAT charging)</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>12/04</div>  <div class='col2-w-title'>    <a href='http://www.toytowngermany.com/forum/topic/54319-/'>Prescription drugs, pharmacies, and insurance</a>  </div></div>
    <div class="col2-w-viewall">
      <a href='http://www.toytowngermany.com/forum/'>View all discussions</a>
    </div>
  </div>
</div>

	
<div class="col2-9232d09f52">
  <h2 class="col2-9232d09f52-title">Noticeboard</h2>
  <div class="col2-9232d09f52-panel">
    <div class='col2-w-item'>  <div class='col2-w-date'>10/04</div>  <div class='col2-w-title'>    <a href='/noticeboard/14835'>Return from Russia - the long walk home.</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>06/04</div>  <div class='col2-w-title'>    <a href='/noticeboard/14834'>2018 Short Film Series - Berlin</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>21/03</div>  <div class='col2-w-title'>    <a href='/noticeboard/14833'>Web Services Development</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>09/02</div>  <div class='col2-w-title'>    <a href='/noticeboard/14831'>Improv Workshop BIF days: Let me hear your body talk</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>09/02</div>  <div class='col2-w-title'>    <a href='/noticeboard/14832'>Improv Workshop BIF days: Out of my life</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>08/02</div>  <div class='col2-w-title'>    <a href='/noticeboard/14829'>Performance art & multimedia exhibit</a>  </div></div>    <div class="col2-w-viewall">
      <a href='/noticeboard/'>View all notices</a>
    </div>
  </div>
</div>
			<div id='column-2-ad-sticky' class="column-2-ad-4 ad-container">
			<!--DESKTOP_AD-->
<div id='de_mpu_4' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('de_mpu_4')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

		</div>
		

<!--DESKTOP_AD-->
<script>
	jQuery(window).on('load', function() {
		var column3_scrollingAd = jQuery('#column-2-ad-sticky');
		var column3_adTop = column3_scrollingAd.offset().top;
		function fixDiv() {
			var column3_stoppingHeight = jQuery('#footer').offset().top;
			if (jQuery(window).scrollTop() >= (column3_stoppingHeight - 700))
				column3_scrollingAd.css({
					'position': 'relative',
					'top': (column3_stoppingHeight - column3_adTop - 700) + 'px'
				});
			else if (jQuery(window).scrollTop() >= (column3_adTop - 10))
				column3_scrollingAd.css({
					'position': 'fixed',
					'top': '10px'
				});
			else
				column3_scrollingAd.css({
					'position': 'static',
					'top': 'auto'
				});
		}
		jQuery(window).scroll(fixDiv);
		fixDiv();
	});
</script>
<!--/DESKTOP_AD-->
	
</div>

</div>
		<div id="footer">
			<div id="footer-inner">
				<div class="footer-box footer-contact">
					The Local Europe AB<br />
					&Ouml;stg&ouml;tagatan 12<br />
					116 25 Stockholm<br>
					Sweden
				</div>
				<div class="footer-box footer-about">
					<ul>
						<li><a href="/contact">Contact us</a></li>
						<li><a href="/aboutus">Our journalists</a></li>
					</ul>
				</div>
				<div class="footer-box footer-advertise">
					<ul>
						<li><a href="https://www.thelocal.com/clients">Advertise with us</a></li>
						<li><a href="https://jobs.thelocal.com/employers/">Post a job ad</a></li>
					</ul>
				</div>
				<div class="footer-box footer-terms">
					<ul>
						<li><a href="/privacy">Privacy policy</a></li>
						<li><a href="/terms-of-use">Terms of use</a></li>
					</ul>
				</div>
				<div class="footer-box footer-social-links">
										<a class="facebook" href="https://www.facebook.com/TheLocalGermany">
											<img src="/assets/common/image/design2016/icon-facebook.png" alt="Facebook" style="width: 30px; height: 30px;" />
										</a>
					&nbsp;
					<a class="twitter" href="https://twitter.com/TheLocalGermany">
											<img src="/assets/common/image/design2016/icon-twitter.png" alt="Twitter" style="width: 30px; height: 30px;" />
										</a>
					&nbsp;
					<a class="rss" href="/feeds/rss.php">
											<img src="/assets/common/image/design2016/icon-rss.png" alt="RSS feed" style="width: 30px; height: 30px;" />
										</a>
				</div>

			</div>
		</div>

				
	<script>
		tp = window["tp"] || [];
		tp.push(["init", function() {
			if (tp.pianoId.isUserValid()) {
				$('.ad-label').hide(); // Hide all ad labels for logged-in Members
				$('#taboola-below').hide(); // Taboola script is already excluded, here we hide the empty container too
				$('.taboola-row').hide(); // Taboola script is already excluded, here we hide the empty container too
				$('.carambola-widget').hide(); // Carambola script is already excluded, here we hide the empty container too
			}
		}]);
	</script>

		<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
	<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
	<script>
	window.addEventListener("load", function(){
	window.cookieconsent.initialise({
	  "palette": {
	    "popup": {
	      "background": "#000"
	    },
	    "button": {
	      "background": "#f1d600"
	    }
	  },
	  "type": "opt-out",
	  "content": {
	    "href": "https://www.thelocal.de/privacy#cookies"
	  }
	})});
	</script>

<!--DESKTOP_AD-->
<div id='de_rich_media_1' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){googletag.display('de_rich_media_1');});
	</script>
</div>
<!--/DESKTOP_AD-->


	<script>
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	</script>


		<script>
			(function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
			t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
			})(window, document, '_gscq','script','//widgets.getsitecontrol.com/78022/script.js');
			
			tp = window["tp"] || [];
			tp.api.callApi('/access/list', {}, function(response) {
				$.each( response.data, function( key, value ) {
					if(value.granted){
						_gscq.push(['targeting','isPaid', true]);
						return false;
					}
				});
			});
		</script>


<!-- Twitter universal website tag code - installed 25.01.18 on request from matt.hope@thelocal.com -->
<script>
	!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
	},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
	a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
	twq('init','nyvw0');
	twq('track','PageView');
</script>

<!-- LinkedIn tracking pixel - installed 25.01.18 on request from matt.hope@thelocal.com -->
<script>
	_linkedin_data_partner_id = "201345";
</script>
<script>
	(function(){var s = document.getElementsByTagName("script")[0];
	var b = document.createElement("script");
	b.type = "text/javascript";b.async = true;
	b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
	s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
	<img height="1" width="1" style="display: none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
</noscript>
	</body>
</html>