<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>  German finance minister stands by no to new €9 ticket as poll shows most want follow-up</title>
<meta charset="UTF-8">
<meta name="referrer" content="origin"> <meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-itunes-app" content="app-id=1078564301">
<meta name="p:domain_verify" content="8948a77d334a5a512e1a94f7df2371e4" />
<meta property="fb:pages" content="214435206012" />
<meta property="fb:app_id" content="236757570081124" />
<script src="/cdn-cgi/apps/head/G4AO9rzSlau92iCavvVCKYujAyM.js"></script><link rel="canonical" href="https://www.thelocal.de/20220724/german-finance-minister-stands-by-no-to-new-e9-ticket-as-poll-shows-most-want-follow-up/" /> <link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" href="https://www.thelocal.de/wp-content/themes/thelocal/assets/images/favicons/de.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.thelocal.de/wp-content/themes/thelocal/assets/images/favicons/de.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.thelocal.de/wp-content/themes/thelocal/assets/images/de/image/apple-touch-icon/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.thelocal.de/wp-content/themes/thelocal/assets/images/de/image/apple-touch-icon/152.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://www.thelocal.de/wp-content/themes/thelocal/assets/images/de/image/apple-touch-icon/167.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thelocal.de/wp-content/themes/thelocal/assets/images/de/image/apple-touch-icon/180.png">
<meta name="theme-color" content="#E24700" />

<noscript>
            <style>#article-body{display: none;content: "";}</style>
        </noscript>

<link rel="pingback" href="https://www.thelocal.de/xmlrpc.php">
<meta property="news_keywords" content="travel-news,politics" />
<meta property="article:modified_time" content="2022-07-24T17:47:23Z" />
<meta name="cXenseParse:articleid" content="698916" />
<meta property="cXenseParse:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_327D2UC.jpg" />
<meta property="cXenseParse:url" content="https://www.thelocal.de/20220724/german-finance-minister-stands-by-no-to-new-e9-ticket-as-poll-shows-most-want-follow-up/" />
<meta property="og:article:author" content="The Local" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thelocal.de/20220724/german-finance-minister-stands-by-no-to-new-e9-ticket-as-poll-shows-most-want-follow-up/" />
<meta property="og:title" content="German finance minister stands by no to new €9 ticket as poll shows most want follow-up" />
<meta property="og:description" content="Almost 80 percent of Germans would like to see a continuation of low-cost local and regional travel when the €9 travel ticket expires at the end of August, a recent poll showed, but finance minister Christian Lindner has rejected this idea so far." />
<meta property="og:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_327D2UC.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="630" />
<meta property="og:site_name" content="The Local Germany" />
<meta property="article:published_time" content="2022-07-24T17:47:23Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheLocalGermany" />
 <meta name="twitter:title" content="German finance minister stands by no to new €9 ticket as poll shows most want follow-up" />
<meta name="twitter:description" content="Almost 80 percent of Germans would like to see a continuation of low-cost local and regional travel when the €9 travel ticket expires at the end of August, a recent poll showed, but finance minister Christian Lindner has rejected this idea so far." />
<meta name="twitter:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/07/watermarks-logo-000_327D2UC.jpg" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="The Local">
<meta name="description" content="Almost 80 percent of Germans would like to see a continuation of low-cost local and regional travel when the &euro;9 travel ticket expires at the end of August, a recent poll showed, but finance minister Christian Lindner has rejected this idea so far." />
<meta name="generator" content="AMP Plugin v2.0.10; mode=transitional">
<link crossorigin="anonymous" rel="preconnect" href="https://fonts.gstatic.com" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C900&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Besley&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=EB+Garamond&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<style>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</style><script type="application/ld+json">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</script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Feed" href="https://www.thelocal.de/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Comments Feed" href="https://feeds.thelocal.com/rss/de" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; German finance minister stands by no to new €9 ticket as poll shows most want follow-up Comments Feed" href="https://www.thelocal.de/20220724/german-finance-minister-stands-by-no-to-new-e9-ticket-as-poll-shows-most-want-follow-up/feed/" />
<link rel='stylesheet' id='thelocal-newsletter-popup-css' href='https://www.thelocal.de/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.60' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_normalize-css' href='https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.1/normalize.min.css?ver=8.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_notosans-css' href='https://fonts.googleapis.com/css2?family=Noto+Sans%3Awght%40400%3B700&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_garamond-css' href='https://fonts.googleapis.com/css2?family=EB+Garamond%3Awght%40500&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_icons-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap-icons/1.5.0/font/bootstrap-icons.min.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_css-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/css/bootstrap.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='child_style-css' href='https://www.thelocal.de/wp-content/themes/thelocal2021/style.css?ver=1.0.60' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thelocal.de/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.60' id='thelocal-private-browsing-js'></script>
<script type='text/javascript' src='https://www.thelocal.de/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thelocal.de/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/js/bootstrap.bundle.min.js?ver=5.0.2' id='thelocal2021_bootstrap_js-js'></script>
<link rel="https://api.w.org/" href="https://www.thelocal.de/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thelocal.de/wp-json/wp/v2/posts/698916" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thelocal.de/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thelocal.de/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.thelocal.de/?p=698916' />
<link rel="alternate" type="application/json+oembed" href="https://www.thelocal.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.de%2F20220724%2Fgerman-finance-minister-stands-by-no-to-new-e9-ticket-as-poll-shows-most-want-follow-up%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thelocal.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.de%2F20220724%2Fgerman-finance-minister-stands-by-no-to-new-e9-ticket-as-poll-shows-most-want-follow-up%2F&#038;format=xml" />
<link rel="preload" href="/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.60" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" as="script"><link rel="preload" href="/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.60" as="style"><link rel="preload" href="/wp-content/themes/thelocal2021/style.css?ver=1.0.60" as="style"> <script src='https://experience.tinypass.com/xbuilder/experience/load?aid=uhErnB6Jpu'></script><script>	tp.push(["setContentSection", "Germany: 2 -Homepage section"]);
if (
                        window.location.search.indexOf('utm_source=sinews') < 0 &&
                        window.location.search.indexOf('utm_source=newsletter_members') < 0
                        ) {
	tp.push(["setTags", ["articlepage","travel-news","politics"]]);
	}
</script>
<script>
            var setAdblockerCookie = function(adblocker) { var d = new Date(); d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"; };
            var script = document.createElement("script");
            script.setAttribute("async", true);
            script.setAttribute("src", "//www.npttech.com/advertising.js");
            script.setAttribute("onerror","setAdblockerCookie(true);");
            script.setAttribute("onload","setAdblockerCookie(false);");
            document.getElementsByTagName("head")[0].appendChild(script);
            // Example of usage
            isPrivate(
                function () {tp.push(["setCustomVariable", "privateBrowser", "True"]);},
                function () {console.log('Private browsing is OFF')}
                );
        </script>

<script data-vendor="c:contentin-nG8THdXC">
                    var _ain = {
                        id: "2145",
                        postid: "https://www.thelocal.de/20220724/german-finance-minister-stands-by-no-to-new-e9-ticket-as-poll-shows-most-want-follow-up/",
                        url: "https://www.thelocal.de/20220724/german-finance-minister-stands-by-no-to-new-e9-ticket-as-poll-shows-most-want-follow-up/",
                        maincontent: "div.entry-the-post",
                        title: "German finance minister stands by no to new €9 ticket as poll shows most want follow-up",
                        pubdate: "2022-07-24T19:19:27+02:00",
                        authors: "The Local",
                        sections: "News",
                        tags: "travel-news,politics",
                        comments: "",
                        trackauto: false
                    };
                    (function (d, s) {
                        var sf = d.createElement(s);
                        sf.type = 'text/javascript';
                        sf.async = true;
                        sf.src = (('https:' == d.location.protocol)
                            ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                            : 'http://t.contentinsights.com') + '/stf.js';
                        var t = d.getElementsByTagName(s)[0];
                        t.parentNode.insertBefore(sf, t);
                    })(document, 'script');
                </script>

<script data-vendor="c:googleana-4TXnJigR">
	<!-- Google Analytics trackers -->
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	</script>

<script data-vendor="didomi:google">
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NMLDXPL');
            </script>
 <script data-vendor="didomi:google" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script data-vendor="didomi:google">
                        // Only load the $adProvider script for non-members
                        tp.push(["init", function() {
                            if (!tp.pianoId.isUserValid()) {
                                var d = document,
                                    h = d.getElementsByTagName('head')[0],
                                    s = d.createElement('script');
                                s.async = true;
                                s.src = 'https://cdn.adpushup.com/41415/adpushup.js';
                                h.appendChild(s);
                            }
                        }]);
                    </script>

<script async=true>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</script>
 <script src="https://cdn.cxense.com/cx.cce.js" data-vendor="iab:412"></script><script data-vendor="iab:412">
            var cX = window.cX = window.cX || { options: { 
                tcf20: true, 
                tcf20Restrictions: { 
                    pv: [1,9,10], 
                    ad: [2,3,4,7,9], 
                    recs: [1,5,6,8], 
                    segment: [2,3,4,7,9] 
                } 
                } 
            }; cX.callQueue = cX.callQueue || [];cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];cX.callQueue.push(['setSiteId', '1127341995055146367']);cX.CCE.callQueue.push(['run', { widgetId : '<id>', targetElementId : '<div>'}]);
cX.callQueue.push(['sendPageViewEvent', { 'location': 'https://www.thelocal.de/20220724/german-finance-minister-stands-by-no-to-new-e9-ticket-as-poll-shows-most-want-follow-up/' }]); 
</script>

<script data-vendor="iab:412">
if (typeof localStorage === 'object' && typeof localStorage.getItem === 'function') {
var pId = localStorage.getItem('piano-uid');
if(pId){
cX.callQueue.push(['addExternalId',{ 'id': pId, 'type': 'tlo'}]);
}
}
cX.CCE.callQueue.push(['sendPageViewEvent']);
</script>
<script src="https://connect.facebook.net/en_US/all.js"></script>
<script type="application/javascript">
                window.fbAsyncInit = function() {
                    FB.init({
                        appId      : 1880204065538033,
                        cookie     : true,
                        xfbml      : true,
                        version    : "v10.0"
                    })
                };
        
             (function(d, s, id){
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, "script", "facebook-jssdk"));
        
            function checkFBLogin() {
                if (window.FB && typeof FB.getLoginStatus === "function") {
                    FB.getLoginStatus(function(response) {
                        if (response.status === "connected") {
                            // implement relation fb id with user email
                            fetch(
                                "/wp-json/thelocal/v1/fb-news-token",
                                {
                                    method: "POST",
                                    body: JSON.stringify(
                                        {
                                            access: response.authResponse.accessToken
                                        }
                                    ),
                                }
                                
                            )
                            .then((response) => {
                                console.log("success");
                            });
                        } else {
                            setTimeout(checkFBLogin, 1000);
                        }
                    });
                } else {
                    setTimeout(checkFBLogin, 1000);
                }
            }
            checkFBLogin();
            
            
            
            </script>
<script>
            cX = window.cX || {};
            cX.callQueue = cX.callQueue || [];
            (function (waitTimeout) {
                var p = new Promise(function (resolve, reject) {
                    var dmpSegments = {
                        segmentIds: [],
                        updated: false
                    };
                    var segmentFetchSuccess = false
                    cX.callQueue.push(['invoke', function () {
                        try {
                            cX.getUserSegmentIds({
                                //Set the persistedQueryId
                                persistedQueryId: 'a2179889517e2e419c6aada3f0d60ff5b6706f89',
                                callback: function (segments) {
                                    if (segments && segments.length > 0) {
                                        dmpSegments.segmentIds = segments;
                                        for (var j = 0; j < segments.length; j++) {
                                            tp.push(["setCustomVariable", segments[j], "true"]);
                                        }
                                    }
                                    segmentFetchSuccess = true;
                                    resolve()
                                }
                            });
                        }
                        catch (e) {
                            reject()
                        }
                        setTimeout(function () {
                            if (!segmentFetchSuccess) {
                                reject()
                            }
                        }, waitTimeout)
                    }]);
                })
                p.then(function () {
                    console.log('Segments fetched successfully');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                }, function () {
                    console.log('Segments were not fetched');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                })
            })(1000);</script>
</head>
<body id="top" class="post-template-default single single-post postid-698916 single-format-standard no-sidebar elementor-default elementor-kit-652278">
<div id="fb-root"></div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NMLDXPL" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript>
<div class="page-wrapper">
<div class="to-top thelocal2021-hided">
<a href="#top">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" fill="currentColor" class="bi bi-arrow-up" viewBox="0 0 16 16">
<path fill-rule="evenodd" d="M8 15a.5.5 0 0 0 .5-.5V2.707l3.146 3.147a.5.5 0 0 0 .708-.708l-4-4a.5.5 0 0 0-.708 0l-4 4a.5.5 0 1 0 .708.708L7.5 2.707V14.5a.5.5 0 0 0 .5.5z" />
</svg>
</a>
</div>
<div>
<div class="header-content-ad-container">

<div data-slot='/1774138/de_leaderboard_1' data-width=980 data-height=240 id='de_leaderboard_1' class='thelocal-ad-desktop ad-container dfp-ad leaderboard-1 ad-leaderboard-sticky'>
</div>


<div data-slot='/1774138/de_leaderboard_1_mobile' data-width=300 data-height=250 id='de_leaderboard_1_mobile' class='thelocal-ad-mobile ad-container dfp-ad leaderboard-1-mobile ad-leaderboard-sticky'>
</div>

</div>
<header class="main-header">
<section class="header-top">
<div class="container-fluid thelocal2021-container">
<div class="row">
<div class="editions-section col">
<div class="thelocal2021-editions d-none d-md-flex align-items-center">
<i class="bi bi-globe2" style="font-size: 1.6rem; color: #ef6c00; margin-right: 3px;"></i>
<span class="mr-2 fw-bold">Read news from:</span>
<div class="custom-select">
<div class="country-select">Austria</div>
<ul class="country-options">
<li data-country="Europe" class="country-option"><a href="https://www.thelocal.com" class="internal-link" data-wpel-link="ignore">Europe</a></li><li data-country="Austria" class="country-option"><a href="https://www.thelocal.at" class="internal-link" data-wpel-link="ignore">Austria</a></li><li data-country="Denmark" class="country-option"><a href="https://www.thelocal.dk" class="internal-link" data-wpel-link="ignore">Denmark</a></li><li data-country="France" class="country-option"><a href="https://www.thelocal.fr" class="internal-link" data-wpel-link="ignore">France</a></li><li data-country="Germany" class="country-option selected"><a href="https://www.thelocal.de" class="internal-link" data-wpel-link="ignore">Germany</a></li><li data-country="Italy" class="country-option"><a href="https://www.thelocal.it" class="internal-link" data-wpel-link="ignore">Italy</a></li><li data-country="Norway" class="country-option"><a href="https://www.thelocal.no" class="internal-link" data-wpel-link="ignore">Norway</a></li><li data-country="Spain" class="country-option"><a href="https://www.thelocal.es" class="internal-link" data-wpel-link="ignore">Spain</a></li><li data-country="Sweden" class="country-option"><a href="https://www.thelocal.se" class="internal-link" data-wpel-link="ignore">Sweden</a></li><li data-country="Switzerland" class="country-option"><a href="https://www.thelocal.ch" class="internal-link" data-wpel-link="ignore">Switzerland</a></li> </ul>
<span class="arrow"></span>
</div>
</div>
<div class="login-section col">
<div class="login-box"></div>
</div>
</div>
</div>
</section>
<section class="header-bottom">
<div class="container-fluid thelocal2021-container">
<div class="row thelocal2021-header">
<div class="header-bottom-left col-lg-4 col-2">
<div class="thelocal2021-menu-icon">
<div class="menu-icon">
<i class="bi bi-list"></i>
</div>
</div>
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
</div>
<div class="logo col-lg-4 col-8">
<div class="thelocal2021-tagline">
<a class="header-title" href="https://www.thelocal.de/category/germany-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
Germany's news in English </a>
</div>
<div class="thelocal2021-brand">
<a href="https://www.thelocal.de" rel="home noopener noreferrer" data-wpel-link="internal" target="_self">
<img src="https://www.thelocal.de/wp-content/themes/thelocal2021/assets/images/logos/logo-de.svg" alt="The Local">
</a>
</div>
</div>
<div class="header-bottom-right col-lg-4 col-2">
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
<div class="login-section">
<div class="login-box"></div>
</div>
</div>
</div>
<div class="second-menu-wrapper row d-none d-md-flex">
<div class="second-menu col-md-8 offset-md-2">
<div class="menu-header-visible-new-theme-container"><ul id="header-visible-menu" class="menu"><li id="menu-item-675846" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-675846"><a href="https://www.thelocal.de/category/germany-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">News</a>
<ul class="sub-menu">
<li id="menu-item-675857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675857"><a href="/tag/travel-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel News</a></li>
<li id="menu-item-676833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-676833"><a href="/tag/opinion/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Opinion &#038; Analysis</a></li>
<li id="menu-item-681665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-681665"><a href="https://www.thelocal.de/tag/ukraine/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">War in Ukraine</a></li>
<li id="menu-item-675847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675847"><a href="/tag/brexit/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Brexit</a></li>
</ul>
</li>
<li id="menu-item-675856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675856"><a href="https://www.thelocal.de/category/covid-19-germany/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Covid-19</a>
<ul class="sub-menu">
<li id="menu-item-684883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-684883"><a href="https://www.thelocal.de/tag/covid-19-rules/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Rules</a></li>
<li id="menu-item-675858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675858"><a href="/tag/covid-19-vaccines/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Vaccines</a></li>
<li id="menu-item-675859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675859"><a href="/tag/covid-19-stats/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Stats</a></li>
</ul>
</li>
<li id="menu-item-675860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675860"><a href="https://www.thelocal.de/category/living-in-germany/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Practical tips</a>
<ul class="sub-menu">
<li id="menu-item-675861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675861"><a href="/tag/moving-to-germany/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Moving to Germany</a></li>
<li id="menu-item-675862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675862"><a href="/tag/studying-in-germany/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Studying in Germany</a></li>
<li id="menu-item-675863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675863"><a href="/tag/question/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Reader questions</a></li>
<li id="menu-item-675867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675867"><a href="https://www.thelocal.de/business-directory/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Business directory</a></li>
<li id="menu-item-688750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688750"><a href="/tag/german-citizenship" data-wpel-link="internal" target="_self" rel="noopener noreferrer">German citizenship</a></li>
<li id="menu-item-688751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688751"><a href="/tag/pensions" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Pensions</a></li>
<li id="menu-item-688752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688752"><a href="/tag/visas" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Visas</a></li>
<li id="menu-item-688753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688753"><a href="/tag/tax" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Tax</a></li>
</ul>
</li>
<li id="menu-item-675868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675868"><a href="https://www.thelocal.de/category/germany-explained/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Learn about Germany</a>
<ul class="sub-menu">
<li id="menu-item-675869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675869"><a href="/tag/discover-germany/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel &#8211; Discover Germany</a></li>
<li id="menu-item-688754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688754"><a href="/tag/german-history" data-wpel-link="internal" target="_self" rel="noopener noreferrer">German history</a></li>
<li id="menu-item-675870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675870"><a href="/tag/quiz/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Quiz</a></li>
<li id="menu-item-688757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688757"><a href="/tag/german-traditions" data-wpel-link="internal" target="_self" rel="noopener noreferrer">German traditions</a></li>
<li id="menu-item-688755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688755"><a href="/tag/german-habits" data-wpel-link="internal" target="_self" rel="noopener noreferrer">German habits</a></li>
<li id="menu-item-688759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688759"><a href="/tag/food-drink" data-wpel-link="internal" target="_self" rel="noopener noreferrer">German cuisine</a></li>
</ul>
</li>
<li id="menu-item-683259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-683259"><a href="https://www.thelocal.de/tag/german-language/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">German language</a>
<ul class="sub-menu">
<li id="menu-item-675872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675872"><a href="/tag/german-word-of-the-day/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Word of the Day</a></li>
</ul>
</li>
<li id="menu-item-675864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-675864"><a href="/tag/property/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Property</a>
<ul class="sub-menu">
<li id="menu-item-675865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675865"><a href="/tag/renting/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Renting</a></li>
<li id="menu-item-675866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675866"><a href="https://www.thelocal.de/homes/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Find rentals</a></li>
</ul>
</li>
<li id="menu-item-675873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-675873"><a href="https://www.thelocal.de/jobs/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Jobs</a>
<ul class="sub-menu">
<li id="menu-item-675874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675874"><a href="/tag/working-in-germany/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Working in Germany</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</section>

</header>
</div>
<div class="thelocal2021-menu-expanded">
<div class="container">
<div class="thelocal2021-close"><i class="bi bi-x-lg"></i></div>
<nav role="navigation" class="thelocal2021-menu">
<div class="row gx-lg-5">
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Sections</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.de/category/germany-news/" class="" target="">Latest news</a><a data-wpel-link="ignore" href="https://www.thelocal.de/category/covid-19-germany/" class="" target="">Covid-19</a><a data-wpel-link="ignore" href="https://www.thelocal.de/category/living-in-germany/" class="" target="">Practical tips</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.de/category/germany-explained/" class="" target="">Germany: Learn about Germany</a><a data-wpel-link="ignore" href="https://www.thelocal.de/category/learning-german/" class="" target="">Germany: Learning German</a><a data-wpel-link="ignore" href="/tag/travel-news/" class="" target="">Travel news</a></div></div></div> <div class="menu-header-new-container-item"><h3>Membership</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.de/members/account/" class="header-hidden-2-my-account" target="">My account</a><a data-wpel-link="ignore" href="#" class="header-hidden-2-login loginbutton" target="">Log in</a><a data-wpel-link="ignore" href="https://www.thelocal.de/membership-student/" class="" target="">Student access</a><a data-wpel-link="ignore" href="/members/corporate_membership/" class="" target="">Corporate</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.de/members/newsletters/" class="header-hidden-2-newsletter-options" target="">Newsletters</a><a data-wpel-link="ignore" href="https://thelocalhelp.zendesk.com/hc/en-us" class="" target="_blank">Help center</a><a data-wpel-link="ignore" href="https://www.thelocal.de/gift-voucher/" class="" target="">Gift voucher</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>The Local</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.de/search/" class="" target="">Search site</a><a data-wpel-link="ignore" href="https://www.thelocal.de/contact/" class="" target="">Contact us</a><a data-wpel-link="ignore" href="https://www.thelocal.de/aboutus/" class="" target="">Who we are</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.de/contact/" class="" target="">Send us a story</a><a data-wpel-link="ignore" href="https://www.thelocal.de/advertise-with-us/" class="" target="">Advertise with us</a></div></div></div> <div class="menu-header-new-container-item"><h3>Editions</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at" class="" target="">Austria</a><a data-wpel-link="ignore" href="https://www.thelocal.com" class="" target="">Europe</a><a data-wpel-link="ignore" href="https://www.thelocal.de" class=" active-edition-link" target="">Germany</a><a data-wpel-link="ignore" href="https://www.thelocal.no" class="" target="">Norway</a><a data-wpel-link="ignore" href="https://www.thelocal.se" class="" target="">Sweden</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.dk" class="" target="">Denmark</a><a data-wpel-link="ignore" href="https://www.thelocal.fr" class="" target="">France</a><a data-wpel-link="ignore" href="https://www.thelocal.it" class="" target="">Italy</a><a data-wpel-link="ignore" href="https://www.thelocal.es" class="" target="">Spain</a><a data-wpel-link="ignore" href="https://www.thelocal.ch" class="" target="">Switzerland</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Services</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.de/jobs/" class="" target="">Jobs in Germany</a><a data-wpel-link="ignore" href="https://www.thelocal.de/noticeboard/" class="" target="">Noticeboard</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="/rentals/" class="" target="">Apartment rentals</a></div></div></div> <div class="menu-header-new-container-item social-icons">
<h3>SOCIAL</h3>
<a href="https://www.facebook.com/TheLocalGermany" target="_blank" rel="noopener noreferrer" aria-label="facebook icon" data-wpel-link="exclude"><i class="bi bi-facebook"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer" aria-label="linkedin icon" data-wpel-link="exclude"><i class="bi bi-linkedin"></i></a>
<a href="https://twitter.com/TheLocalGermany" target="_blank" rel="noopener noreferrer" aria-label="twitter icon" data-wpel-link="exclude"><i class="bi bi-twitter"></i></a>
<a href="https://www.instagram.com/thelocalgermany" target="_blank" rel="noopener noreferrer" aria-label="instagram icon" data-wpel-link="exclude"><i class="bi bi-instagram"></i></a>
</div>
</div>
</div>
</nav>
</div>
</div> 
<div class="overlay menu-overlay"></div>
<div class="thelocal2021-search">
<i class="bi bi-x-lg" style="font-size: 3rem;position: absolute;top: -4rem;right: -3rem;color: #fff;cursor: pointer;"></i>
<form method="get" action="/" target="_top" novalidate>
<label class="screen-reader-text" for="search">Search</label>
<input class="search-input" type="text" placeholder="Search Term" id="search" name="s" autocomplete="off" />
<button class="search-input search-btn" type="submit">
<i class="bi bi-search"></i>
</button>
</form>
</div>
<div id="content" class="container-fluid thelocal2021-container thelocal2021-single-article article-gtm " data-original-id="698916" data-related-articles="[{&quot;post_id&quot;:698765,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:698515,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:698436,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:698260,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:698218,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:698176,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:698014,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:697907,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:697797,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:697695}]" data-page-type="article" data-id="698916" data-name="German finance minister stands by no to new €9 ticket as poll shows most want follow-up" data-creative="Travel news" data-position="1">
<div class="single-article-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.de/20220724/german-finance-minister-stands-by-no-to-new-e9-ticket-as-poll-shows-most-want-follow-up/">
<main class="single-article-main ">
<div>
<div class="single-article-actions d-none d-md-block">
<div class="action-share">
<div class="action-icon">
<i class="bi bi-box-arrow-up-right"></i>
<span>SHARE</span>
</div>
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.de/20220724/german-finance-minister-stands-by-no-to-new-e9-ticket-as-poll-shows-most-want-follow-up/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.de/20220724/german-finance-minister-stands-by-no-to-new-e9-ticket-as-poll-shows-most-want-follow-up/&amp;title=German+finance+minister+stands+by+no+to+new+€9+ticket+as+poll+shows+most+want+follow-up&amp;summary=A+poll+carried+out+by+the+Kantar+institute+for+Focus+news+magazine+found+that+79+percent+would+like+to+see+a+similar+state-subsidised+ticket+once+the+€9+ticket+initiative+ends.+This+rose+to+90+percent+in+the+under-30+age+group.+Sixteen+percent+did+not+want+the+initiative+–+or+a+similar+one+–+to+continue.+[&hellip;]&amp;source=Germany\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=German+finance+minister+stands+by+no+to+new+€9+ticket+as+poll+shows+most+want+follow-up&amp;via=TheLocalGermany+Germany\&#039;s+news+in+English&amp;url=https://www.thelocal.de/20220724/german-finance-minister-stands-by-no-to-new-e9-ticket-as-poll-shows-most-want-follow-up/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
<i class="bi bi-x-lg close"></i>
</div>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
<span>COPY LINK</span>
</div>
</div>
</div>
<header class="single-article-header single-article-main-header">
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.de/tag/travel-news">TRAVEL NEWS</a></h3>
<h1 class="single-article-title">German finance minister stands by no to new €9 ticket as poll shows most want follow-up</h1>
<p class="single-article-excerpt">Almost 80 percent of Germans would like to see a continuation of low-cost local and regional travel when the €9 travel ticket expires at the end of August, a recent poll showed, but finance minister Christian Lindner has rejected this idea so far.</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.de/20220724/german-finance-minister-stands-by-no-to-new-e9-ticket-as-poll-shows-most-want-follow-up/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.de/20220724/german-finance-minister-stands-by-no-to-new-e9-ticket-as-poll-shows-most-want-follow-up/&amp;title=German+finance+minister+stands+by+no+to+new+€9+ticket+as+poll+shows+most+want+follow-up&amp;summary=A+poll+carried+out+by+the+Kantar+institute+for+Focus+news+magazine+found+that+79+percent+would+like+to+see+a+similar+state-subsidised+ticket+once+the+€9+ticket+initiative+ends.+This+rose+to+90+percent+in+the+under-30+age+group.+Sixteen+percent+did+not+want+the+initiative+–+or+a+similar+one+–+to+continue.+[&hellip;]&amp;source=Germany\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=German+finance+minister+stands+by+no+to+new+€9+ticket+as+poll+shows+most+want+follow-up&amp;via=TheLocalGermany+Germany\&#039;s+news+in+English&amp;url=https://www.thelocal.de/20220724/german-finance-minister-stands-by-no-to-new-e9-ticket-as-poll-shows-most-want-follow-up/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 24 July 2022 19:19 CEST </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_327D2UC-646x397.jpg" width="646" height="397" alt="Deutsche Bahn regional trains leave Munich station" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_327D2UC-646x397.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_327D2UC-300x185.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_327D2UC-768x473.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_327D2UC-80x49.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_327D2UC-110x68.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_327D2UC-846x520.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_327D2UC.jpg 1024w" sizes="(max-width: 646px) 100vw, 646px" />
<div class="post-thumbnail-credit">Regional trains of German rail operator Deutsche Bahn leave the main train station in Munich, southern Germany, on March 28, 2022. (Photo by Christof STACHE / AFP)</div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<p>A poll carried out by the Kantar institute for Focus news magazine found that 79 percent would like to see a similar state-subsidised ticket once the €9 ticket initiative ends.</p>
<p>This rose to 90 percent in the under-30 age group.</p>
<p>Sixteen percent did not want the initiative – or a similar one – to continue.</p>
<p>With the cut-price ticket set to expire at the end of August, the matter has been a topic of hot debate recently with politicians disagreeing about a follow-up and transport chiefs calling for a short extension.</p>
<p><strong>READ ALSO: <a href="https://www.thelocal.com/20220722/germanys-e9-ticket-should-be-extended-by-two-months-says-transport-sector/" data-wpel-link="external" target="_blank" rel="external noopener sponsored">Germany&#8217;s €9 ticket should be extended by two months, say transport chiefs</a></strong></p>
<div class="ml-manual-widget-container"></div>
<p>Finance minister Christian Linder has rejected the idea of any subsidised travel tickets continuing beyond August as it is too expensive.</p>
<p>&#8220;The €9 ticket is a time-limited measure, just like the tax relief at petrol stations. Therefore, neither a continuation of the petrol station discount nor funds for a follow-up arrangement to the €9 ticket are provided for in the federal budget,&#8221; the FDP leader told the <a href="https://www.tagesschau.de/inland/lindner-neun-euro-ticket-103.html" data-wpel-link="external" target="_blank" rel="external noopener sponsored">Funke media group</a>.</p>
<p>Taxpayers finance the cost of these tickets as they do not cover costs; this means that even those who cannot use them – such as those who live in rural areas less well-served by public transport – also pay for them, he explained.</p>
<p>But Green party head Ricarda Lang saw it differently: &#8220;Obviously, the potential for affordable public transport in Germany is huge and the nationwide €9 ticket is a successful model for which we should find a follow-up arrangement – not least from a climate policy point of view,&#8221; she told the <a href="https://www.tagesspiegel.de/politik/soll-das-neun-euro-ticket-auslaufen-gruene-widersprechen-lindner-und-schlagen-einen-weg-zur-finanzierung-vor/28544034.html" data-wpel-link="external" target="_blank" rel="external noopener sponsored">Tagesspiegel on Sunday</a>.</p>

<div data-slot='/1774138/de_mpu_2' data-width=300 data-height=250 id='de_mpu_2' class='thelocal-ad-desktop ad-container dfp-ad mpu-2 '>
</div>


<div data-slot='/1774138/de_mpu_2_mobile' data-width=300 data-height=250 id='de_mpu_2_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-2-mobile '>
</div>

<p>She said the party would always be ready to talk about getting rid of subsidies that damage the environment and the climate to find the funds for continuing the initiative.</p>
<p>Meanwhile, the €9 ticket is causing difficulties for other transport sectors.</p>
<p>Around half of all coach and long-distance bus companies reported a drop in demand in a quick survey carried out by their own association, the Federal Association of German Bus Companies said, according to German newswire DPA.</p>
<p>Because of the cheap public transport tickets, in June, organisers booked private buses or coaches for class and club trips far less frequently.</p>
<p>Demand from these two key groups fell by more than half on average and by more than two-thirds in a third important customer group – older people.</p>
<p>The €9 tickets were introduced June and are also available in July and August. They allow people to travel across Germany for a month on buses and local trains.</p>
<p><strong>READ MORE:</strong></p>
<ul>
<li><strong><a href="https://www.thelocal.com/20220707/which-foreign-countries-can-you-visit-with-germanys-e9-ticket/" target="_blank" rel="external noopener sponsored" data-wpel-link="external">Which foreign countries can you visit with Germany’s €9 ticket?</a></strong></li>
<li><strong><a href="https://www.thelocal.de/20220503/how-to-explore-germany-by-train-with-the-e9-ticket/" target="_self" rel="noopener noreferrer" data-wpel-link="internal">How to explore Germany by train with the €9 ticket</a></strong></li>
<li><strong><a href="https://www.thelocal.de/20220520/e9-for-90-everything-you-need-to-know-about-germanys-cheap-travel-deal/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">€9 for 90: Everything you need to know about Germany’s cheap travel deal</a></strong></li>
<li><strong><a href="https://www.thelocal.de/20220630/nine-of-the-best-day-trips-from-frankfurt-with-the-e9-ticket/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">Nine of the best day trips from Frankfurt with the €9 ticket</a></strong></li>
<li><strong><a href="https://www.thelocal.de/20220620/nine-of-the-best-day-trips-from-munich-with-the-e9-ticket/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">Nine of the best day trips from Munich with the €9 ticket</a></strong></li>
</ul>
</section>
</div>
<footer class="single-article-footer">
<div class="single-article-author">
<address>
<span rel="author">The Local</span>
<a href="/cdn-cgi/l/email-protection#bfd1dac8ccffcbd7dad3d0dcded391dcd0d2"><span class="__cf_email__" data-cfemail="83ede6f4f0c3f7ebe6efece0e2efade0ecee">[email&#160;protected]</span></a>
<a rel="noopener noreferrer" class="font-orange" target="_blank" href="https://twitter.com/thelocaleurope" data-wpel-link="exclude">@thelocaleurope</a>
</address>
</div>
<div class="single-article-read-more">
<h4>Related Topics</h4>
<a class="thelocal2021-btn thelocal2021-btn-transparent" href="https://www.thelocal.de/tag/travel-news" data-wpel-link="internal" target="_self" rel="noopener noreferrer">TRAVEL NEWS</a><a class="thelocal2021-btn thelocal2021-btn-transparent" href="https://www.thelocal.de/tag/politics" data-wpel-link="internal" target="_self" rel="noopener noreferrer">POLITICS</a> </div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.de/20220724/german-finance-minister-stands-by-no-to-new-e9-ticket-as-poll-shows-most-want-follow-up/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.de/20220724/german-finance-minister-stands-by-no-to-new-e9-ticket-as-poll-shows-most-want-follow-up/&amp;title=German+finance+minister+stands+by+no+to+new+€9+ticket+as+poll+shows+most+want+follow-up&amp;summary=A+poll+carried+out+by+the+Kantar+institute+for+Focus+news+magazine+found+that+79+percent+would+like+to+see+a+similar+state-subsidised+ticket+once+the+€9+ticket+initiative+ends.+This+rose+to+90+percent+in+the+under-30+age+group.+Sixteen+percent+did+not+want+the+initiative+–+or+a+similar+one+–+to+continue.+[&hellip;]&amp;source=Germany\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=German+finance+minister+stands+by+no+to+new+€9+ticket+as+poll+shows+most+want+follow-up&amp;via=TheLocalGermany+Germany\&#039;s+news+in+English&amp;url=https://www.thelocal.de/20220724/german-finance-minister-stands-by-no-to-new-e9-ticket-as-poll-shows-most-want-follow-up/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments" id="article-comments">
<button class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-bs-toggle="collapse" data-bs-target="#collapseComments" aria-expanded="false" aria-controls="collapseComments">SHOW COMMENTS
<i class="bi bi-chevron-compact-down"></i>
</button>
<div class="collapse" id="collapseComments">
<div id="comments" class="comments-area">
<div class="section-title">
<h2>Member comments</h2>
</div>


<div class="commentguest comment-unlogged">Log in <a class="loginbutton" href="javascript:void(0);" data-wpel-link="internal" target="_self" rel="noopener noreferrer">here</a> to leave a comment.</div>
<div class="commentguest comment-logged-in-free"><a href="https://www.thelocal.de/membership-offer/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span class="font-orange">Become a Member</span></a> to leave a comment.</div>
<div class="comment-form-inject-thelocal-template" data-post-id="698916"></div>
</div>
</div>
</section>
<div class="article-video aricle-video-connatix"></div>
</main>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.de/20220722/germanys-e9-ticket-should-be-extended-by-two-months-says-transport-sector/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="698765" data-name="Germany&#8217;s €9 ticket should be extended by two months, say transport chiefs" data-creative="Travel news" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/07/290687507-646x431.jpg" class="related-article-image-post wp-post-image" alt="Germany&#039;s €9 ticket should be extended by two months, say transport chiefs" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/07/290687507-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/290687507-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/290687507-1024x683.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/290687507-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/290687507-1536x1024.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/290687507-2048x1365.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/290687507-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/290687507-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/290687507-844x563.jpg 844w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.de/tag/travel-news">TRAVEL NEWS</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.de/20220722/germanys-e9-ticket-should-be-extended-by-two-months-says-transport-sector/" class="article-link-event" data-page-type="article" data-id="698765" data-name="Germany&#8217;s €9 ticket should be extended by two months, say transport chiefs" data-creative="Travel news" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Germany&#8217;s €9 ticket should be extended by two months, say transport chiefs</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.de/20220721/why-is-flying-in-germany-so-expensive-and-chaotic-right-now/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="698515" data-name="Why is flying in Germany so expensive and chaotic right now?" data-creative="Travel news" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/07/303523199-646x431.jpg" class="related-article-image-post wp-post-image" alt="Why is flying in Germany so expensive and chaotic right now?" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/07/303523199-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/303523199-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/303523199-1024x683.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/303523199-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/303523199-1536x1024.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/303523199-2048x1365.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/303523199-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/303523199-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/303523199-846x563.jpg 846w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.de/tag/travel-news">TRAVEL NEWS</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.de/20220721/why-is-flying-in-germany-so-expensive-and-chaotic-right-now/" class="article-link-event" data-page-type="article" data-id="698515" data-name="Why is flying in Germany so expensive and chaotic right now?" data-creative="Travel news" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Why is flying in Germany so expensive and chaotic right now?</a></div></div></section><section id="ads-7" class="widget widget_ads">
<div data-slot='/1774138/de_mpu_1' data-width=300 data-height=250 id='de_mpu_1' class='thelocal-ad-desktop ad-container dfp-ad mpu-1 '>
</div>


<div data-slot='/1774138/de_mpu_1_mobile' data-width=300 data-height=250 id='de_mpu_1_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-1-mobile '>
</div>

</section></aside>
</div>
</div>
<div class="article-gtm single-article-wrapper single-article-related-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.de/20220722/germanys-e9-ticket-should-be-extended-by-two-months-says-transport-sector/" data-page-type="article" data-id="698765" data-name="Germany&#8217;s €9 ticket should be extended by two months, say transport chiefs" data-creative="Travel news" data-position="2">
<div class="single-article-related single-article-related-short ">
<div>
<header class="single-article-header single-article-related-header">
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.de/tag/travel-news">TRAVEL NEWS</a></h3>
<h1 class="single-article-title">Germany&#8217;s €9 ticket should be extended by two months, say transport chiefs</h1>
<p class="single-article-excerpt">German public transport operators want to see the €9 ticket offer extended to give politicians time to find a permanent solution. </p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.de/20220722/germanys-e9-ticket-should-be-extended-by-two-months-says-transport-sector/&#039;); return false;" href="#">
 <i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.de/20220722/germanys-e9-ticket-should-be-extended-by-two-months-says-transport-sector/&amp;title=Germany&#8217;s+€9+ticket+should+be+extended+by+two+months,+say+transport+chiefs&amp;summary=Since+June+people+in+Germany+have+been+able+to+ride+on+public+transport+very+cheaply+thanks+to+the+ticket+that+was+brought+in+to+relieve+households+as+energy+bills+spiral+upwards. +The+offer+runs+until+the+end+of+August.+But+many+people+want+to+see+it+extended+or+a+new+ticket+introduced. +Now+the+Association+[&hellip;]&amp;source=Germany\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Germany&#8217;s+€9+ticket+should+be+extended+by+two+months,+say+transport+chiefs&amp;via=TheLocalGermany+Germany\&#039;s+news+in+English&amp;url=https://www.thelocal.de/20220722/germanys-e9-ticket-should-be-extended-by-two-months-says-transport-sector/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 22 July 2022 11:53 CEST </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="post-thumbnail">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/07/290687507-646x431.jpg" width="646" height="431" alt="Germany's €9 ticket should be extended by two months, say transport chiefs" loading="lazy" />
<div class="post-thumbnail-credit"></div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<p>Since June people in Germany have been able to ride on public transport very cheaply thanks to the ticket that was brought in to relieve households as energy bills spiral upwards. </p>
<p>The offer runs until the end of August. But many people want to see it extended or a new ticket introduced. </p>
<p>Now the Association of German Transport Companies (VDV) has given their view.</p>
<p>&#8220;We need a follow-up solution quickly,&#8221; Oliver Wolff, head of the VDV, told the Süddeutsche Zeitung.</p>
<p>&#8220;The best thing would be to extend the campaign for another two months as a transitional solution.</p>

<div data-slot='/1774138/de_mpu_4_ap' data-width=300 data-height=250 id='de_mpu_4_ap' class='thelocal-ad-desktop ad-container dfp-ad mpu-4-ap '>
</div>


<div data-slot='/1774138/de_mpu_4_ap_mobile' data-width=300 data-height=250 id='de_mpu_4_ap_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-4-ap-mobile '>
</div>

<p>&#8220;The ticket could continue to be valid in September and October and thus relieve citizens of the high energy prices,&#8221; Wolff said.</p>
<p>The ticket allows passengers to travel on local and regional trains, buses and trams throughout Germany at a price of just €9 per month. Long-distance trains are not included in the offer.</p>
<p><strong>READ MORE:</strong></p>
<ul>
<li><strong><a href="https://www.thelocal.com/20220707/which-foreign-countries-can-you-visit-with-germanys-e9-ticket/" target="_blank" rel="external noopener sponsored" data-wpel-link="external">Which foreign countries can you visit with Germany’s €9 ticket?</a></strong></li>
<li><strong><a href="https://www.thelocal.de/20220503/how-to-explore-germany-by-train-with-the-e9-ticket/" target="_self" rel="noopener noreferrer" data-wpel-link="internal">How to explore Germany by train with the €9 ticket</a></strong></li>
<li><strong><a href="https://www.thelocal.de/20220520/e9-for-90-everything-you-need-to-know-about-germanys-cheap-travel-deal/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">€9 for 90: Everything you need to know about Germany’s cheap travel deal</a></strong></li>
<li><strong><a href="https://www.thelocal.de/20220630/nine-of-the-best-day-trips-from-frankfurt-with-the-e9-ticket/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">Nine of the best day trips from Frankfurt with the €9 ticket</a></strong></li>
<li><strong><a href="https://www.thelocal.de/20220620/nine-of-the-best-day-trips-from-munich-with-the-e9-ticket/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">Nine of the best day trips from Munich with the €9 ticket</a></strong></li>
</ul>
<p>The interim solution of two months could give politicians and the industry time to develop a permanent offer for a nationwide local transport ticket, Wolff said.</p>
<p>He called on the federal and state governments to get together quickly.</p>
<div class="ml-manual-widget-container"></div>
<p>Transport Minister Volker Wissing announced this week that <a href="https://www.thelocal.de/20220719/germany-could-see-e9-ticket-successor-from-end-of-2022/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">he thought a follow-up offer was possible from the end of the year or early 2023.</a></p>
<p>He wants to wait until data on the ticket is available at the beginning of November to help with figuring out what could come next.</p>
<p>But VDV&#8217;s Wolff said this would be too late. He referenced the huge demand for the ticket &#8211; more than 31 million tickets were sold in June alone, as well as rising inflation putting pressure on people. </p>
<p>In the long-term the transport the Association of German Transport Companies has <a href="https://www.thelocal.de/20220715/german-transport-operators-float-plans-for-e69-klimaticket/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">called on the government to introduce a permanent €69 ticket as a follow-up to the €9 ticket.</a></p>
<p>Wolff suggested that this ticket could be reduced &#8220;to €29 or €39 for people who need it for socio-political reasons &#8211; for example, for the duration of the war&#8221;.</p>
<p>The Transport Ministry reacted cautiously, saying there is a fixed procedure for consultations on the future &#8211; and the financing &#8211; of local transport.</p>
</section>
</div>
<footer class="single-article-footer">
<div class="single-article-author">
<div class="single-article-author-info">
<address>
<span rel="author">The Local</span>
<a href="/cdn-cgi/l/email-protection#b3ddd6c4c0f3c7dbd6dfdcd0d2df9dd7d6"><span class="__cf_email__" data-cfemail="85ebe0f2f6c5f1ede0e9eae6e4e9abe1e0">[email&#160;protected]</span></a>
<a rel="noopener noreferrer" class="font-orange" target="_blank" href="https://twitter.com/thelocalgermany" data-wpel-link="exclude">@thelocalgermany</a>
</address>
</div>
<div class="single-article-actions-related d-md-flex d-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.de/20220722/germanys-e9-ticket-should-be-extended-by-two-months-says-transport-sector/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.de/20220722/germanys-e9-ticket-should-be-extended-by-two-months-says-transport-sector/&amp;title=Germany&#8217;s+€9+ticket+should+be+extended+by+two+months,+say+transport+chiefs&amp;summary=Since+June+people+in+Germany+have+been+able+to+ride+on+public+transport+very+cheaply+thanks+to+the+ticket+that+was+brought+in+to+relieve+households+as+energy+bills+spiral+upwards. +The+offer+runs+until+the+end+of+August.+But+many+people+want+to+see+it+extended+or+a+new+ticket+introduced. +Now+the+Association+[&hellip;]&amp;source=Germany\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Germany&#8217;s+€9+ticket+should+be+extended+by+two+months,+say+transport+chiefs&amp;via=TheLocalGermany+Germany\&#039;s+news+in+English&amp;url=https://www.thelocal.de/20220722/germanys-e9-ticket-should-be-extended-by-two-months-says-transport-sector/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i title="copy link" class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.de/20220722/germanys-e9-ticket-should-be-extended-by-two-months-says-transport-sector/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.de/20220722/germanys-e9-ticket-should-be-extended-by-two-months-says-transport-sector/&amp;title=Germany&#8217;s+€9+ticket+should+be+extended+by+two+months,+say+transport+chiefs&amp;summary=Since+June+people+in+Germany+have+been+able+to+ride+on+public+transport+very+cheaply+thanks+to+the+ticket+that+was+brought+in+to+relieve+households+as+energy+bills+spiral+upwards. +The+offer+runs+until+the+end+of+August.+But+many+people+want+to+see+it+extended+or+a+new+ticket+introduced. +Now+the+Association+[&hellip;]&amp;source=Germany\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Germany&#8217;s+€9+ticket+should+be+extended+by+two+months,+say+transport+chiefs&amp;via=TheLocalGermany+Germany\&#039;s+news+in+English&amp;url=https://www.thelocal.de/20220722/germanys-e9-ticket-should-be-extended-by-two-months-says-transport-sector/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments">
<a href="https://www.thelocal.de/20220722/germanys-e9-ticket-should-be-extended-by-two-months-says-transport-sector#article-comments" class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-wpel-link="internal" target="_self" rel="noopener noreferrer">SHOW COMMENTS
<i class="bi bi-arrow-right"></i>
</a>

</section>
<button class="thelocal2021-btn thelocal2021-btn-readmore">Read this article <i class="bi bi-chevron-compact-down"></i>
</button>
</div>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.de/20220720/german-airport-disruption-expected-to-last-until-october/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="698436" data-name="German airport disruption expected to last &#8216;until October&#8217;" data-creative="Travel news" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/07/304048253-646x431.jpg" class="related-article-image-post wp-post-image" alt="German airport disruption expected to last &#039;until October&#039;" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/07/304048253-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/304048253-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/304048253-1024x683.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/304048253-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/304048253-1536x1024.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/304048253-2048x1365.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/304048253-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/304048253-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/304048253-846x563.jpg 846w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.de/tag/travel-news">TRAVEL NEWS</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.de/20220720/german-airport-disruption-expected-to-last-until-october/" class="article-link-event" data-page-type="article" data-id="698436" data-name="German airport disruption expected to last &#8216;until October&#8217;" data-creative="Travel news" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">German airport disruption expected to last &#8216;until October&#8217;</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.de/20220719/5000-bags-left-every-day-german-air-passengers-face-luggage-fiasco/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="698260" data-name="&#8216;5,000 bags left every day&#8217;: German air passengers face luggage fiasco" data-creative="Travel news" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/07/295164329-646x431.jpg" class="related-article-image-post wp-post-image" alt="&#039;5,000 bags left every day&#039;: German air passengers face luggage fiasco" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/07/295164329-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/295164329-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/295164329-1024x681.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/295164329-768x511.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/295164329-1536x1022.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/295164329-2048x1363.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/295164329-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/295164329-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/295164329-846x563.jpg 846w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.de/tag/travel-news">TRAVEL NEWS</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.de/20220719/5000-bags-left-every-day-german-air-passengers-face-luggage-fiasco/" class="article-link-event" data-page-type="article" data-id="698260" data-name="&#8216;5,000 bags left every day&#8217;: German air passengers face luggage fiasco" data-creative="Travel news" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">&#8216;5,000 bags left every day&#8217;: German air passengers face luggage fiasco</a></div></div></section><section id="ads-7" class="widget widget_ads">
<div data-slot='/1774138/de_mpu_5' data-width=300 data-height=250 id='de_mpu_5' class='thelocal-ad-desktop ad-container dfp-ad mpu-5 '>
</div>


<div data-slot='/1774138/de_mpu_5_mobile' data-width=300 data-height=250 id='de_mpu_5_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-5-mobile '>
</div>

</section></aside>
</div>
</div>
<div class="toast-wrapper position-fixed bottom-0 p-3" style="z-index: 111; right:60px;">
<div class="toast" role="alert" aria-live="assertive" aria-atomic="true" data-bs-delay="3000">
<div class="d-flex">
<div class="toast-body fs-5 py-4">
Url copied to clipboard!
</div>
<button type="button" class="btn-close me-2 m-auto" data-bs-dismiss="toast" aria-label="Close"></button>
</div>
</div>
</div>
</div>
</div>
<div class='ml-form-embed-wrapper'><div class='ml-form-embed-footer ml-form-embed' data-account='3138025:d2z5z7j0w6' data-form='5594267:u8t2p6'></div></div> <footer id="colophon" class="site-footer">
<div class="container">
<div class="row">
<div class="site-info col-12 col-lg-2 col-md-3">
The Local Europe AB<br>
Vasagatan 10<br>
111 20 Stockholm<br>
Sweden </div>
<div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-one" class="menu"><li id="menu-item-675764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675764"><a href="https://www.thelocal.de/aboutus/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">About us</a></li>
<li id="menu-item-675763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675763"><a href="https://www.thelocal.de/contact/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Contact us</a></li>
<li id="menu-item-675765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675765"><a href="/membership-offer/?tpcc=site-footer" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Become a member</a></li>
<li id="menu-item-690891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-690891"><a href="/members/account/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">My Account</a></li>
<li id="menu-item-690890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-690890"><a href="/members/newsletters/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Newsletters options</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-two" class="menu"><li id="menu-item-675766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675766"><a href="https://www.thelocal.de/advertise-with-us/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Advertise with us</a></li>
<li id="menu-item-675767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675767"><a href="https://jobs.thelocal.com/employers/" data-wpel-link="external" target="_blank" rel="external noopener sponsored">Post a job ad</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-three" class="menu"><li id="menu-item-675768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675768"><a href="https://www.thelocal.de/terms-of-use/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Terms of use</a></li>
<li id="menu-item-675769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-675769"><a href="https://www.thelocal.de/privacy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Privacy policy</a></li>
</ul></div>
<div class="footer-links col-12 col-lg-4 col-md-4">
<div class="footer-social-links">
<a href="https://www.facebook.com/TheLocalGermany" target="_blank" rel="noopener noreferrer" aria-label="facebook icon" data-wpel-link="exclude"><i class="bi bi-facebook"></i></a>
<a href="https://twitter.com/TheLocalGermany" target="_blank" rel="noopener noreferrer" aria-label="twitter icon" data-wpel-link="exclude"><i class="bi bi-twitter"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer" aria-label="linkedin icon" data-wpel-link="exclude"><i class="bi bi-linkedin"></i></a>
<a href="https://feeds.thelocal.com/rss/de" target="_blank" rel="noopener noreferrer" aria-label="feeds" data-wpel-link="exclude"><i class="bi bi-rss-fill"></i></a>
</div>
<div class="mobile-badges">
<a class="apple" href="https://itunes.apple.com/us/app/the-local/id1078564301?mt=8" target="_blank" rel="noopener noreferrer" data-wpel-link="exclude">
<img src="https://www.thelocal.de/wp-content/themes/thelocal2021/assets/images/App_Store_Badge__wht.svg" alt="App store" loading="lazy">
</a>
<a class="google" href="https://play.google.com/store/apps/details?id=com.thelocal.app" target="_blank" rel="noopener noreferrer" data-wpel-link="exclude">
<img src="https://www.thelocal.de/wp-content/themes/thelocal2021/assets/images/google-play-badge.png" alt="App store" loading="lazy">
</a>
</div>
</div>
</div>
</div>
<div class="footer-sticker-ad container">

<div data-slot='/1774138/de_leaderboard_5' data-width=728 data-height=90 id='de_leaderboard_5' class='thelocal-ad-desktop ad-container dfp-ad leaderboard-5 '>
</div>


<div data-slot='/1774138/de_leaderboard_5_mobile' data-width=320 data-height=50 id='de_leaderboard_5_mobile' class='thelocal-ad-mobile ad-container dfp-ad leaderboard-5-mobile '>
</div>

</div>
</footer>
<div id="avmodal" class="modal fade" tabindex="-1">
<div class="modal-dialog modal-dialog-centered">
<div class="modal-content">
<div class="modal-body" style="display:flex;flex-direction:column;align-items:center;text-align:center;padding:60px 60px 80px 60px;">
<img with="76" height="76" src="https://www.thelocal.de/wp-content/themes/thelocal2021/assets/images/local-modal-logo.png" alt="modal logo" style="margin-bottom:30px" />
<strong style="margin-bottom:10px;">Please whitelist us to continue reading.</strong>
<p>So this website can function correctly please whitelist The Local with your adblocker, antivirus software or browser add on.</p>
<p>Please visit the <a href="https://thelocalhelp.zendesk.com/hc/en-us/sections/4843930714129-Accessing-The-Local-website" target="_blank" rel="noopener noreferrer external sponsored" style="color:#ef6c00;" data-wpel-link="external">help centre</a> for more information</p>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.thelocal.de/wp-content/themes/thelocal/js/navigation.js?ver=1.0.60' id='thelocal-navigation-js'></script>
<script type='text/javascript' src='https://www.thelocal.de/wp-content/themes/thelocal/js/skip-link-focus-fix.js?ver=1.0.60' id='thelocal-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='thelocal-theme-js-extra'>
/* <![CDATA[ */
var myAjax = {"ajax_url":"https:\/\/www.thelocal.de\/wp-admin\/admin-ajax.php","ajax_nonce":"f2a9ff9aeb","piano_debug":"","piano_cookie_expire":"365","is_article_page":"1","access_level":"free","paid_resources":["R2M441F","RSUPV3Z","RC6A99Z","RON5Z05","RAFMPYM","RR3UUID","RNA1V02","RJ9HIIH","RFDMWVX","RYSQDGY","R2AUQ61","RMW9HJC","RZFLRLZ","RZ662FT","RUZBZQZ","RHLZ0K1","RNWC6OC","RMV7ADX","RXAUIN0","RVLWTE7","RHE6WXM","RX7XCA5","R7BWMJU","RM7SFRT","R2MPX4R","ROJU0ZK","RNIUGQU"],"infinite_loading_archive_search":"0","widget_related_article_count":"2","affiliation":"The Local DE","article_tags":["travel-news","politics"],"exchange_rates":{"EUR":1,"USD":0.875,"CHF":0.945,"SEK":0.0946,"NOK":0.0993,"DKK":0.134}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.de/wp-content/themes/thelocal/js/theme.js?ver=1.0.60' id='thelocal-theme-js'></script>
<script type='text/javascript' src='https://www.thelocal.de/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thelocal.de\/wp-admin\/admin-ajax.php","nonce":"be392e1a2f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.de/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.3.3' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jqBootstrapValidation/1.3.7/jqBootstrapValidation.min.js?ver=1.0.0' id='thelocal2021-bootstrap-validation-js'></script>
<script type='text/javascript' src='https://www.thelocal.de/wp-content/themes/thelocal2021/js/theme.js?ver=1.0.60' id='thelocal2021_theme_js-js'></script>
<script type='text/javascript' src='https://www.thelocal.de/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script>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</script>

<script data-vendor="didomi:twitter">
                !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
                },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
                twq('init','nyvw0');
                twq('track','PageView');
            </script>

<script data-vendor="c:linkedin">
                _linkedin_data_partner_id = "201345";
            </script>
<script data-vendor="c:linkedin">
                (function(){var s = document.getElementsByTagName("script")[0];
                var b = document.createElement("script");
                b.type = "text/javascript";b.async = true;
                b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
                s.parentNode.insertBefore(b, s);})();
            </script>
<noscript>
                <img height="1" width="1" style="display: none;" alt=""
                    src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
            </noscript>
<script>
    // document.getElementById("article-body").style.display = 'block';
</script>


</body>
</html>
<!--[if lt IE 3]>Cache served by The Local Cache Solution - Last modified: Sun, 24 Jul 2022 19:29:04 <![endif]-->
