<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>  How much energy does Germany need to get through winter?</title>
<meta charset="UTF-8">
<meta name="referrer" content="origin"> <meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-itunes-app" content="app-id=1078564301">
<meta name="p:domain_verify" content="8948a77d334a5a512e1a94f7df2371e4" />
<meta property="fb:pages" content="214435206012" />
<meta property="fb:app_id" content="236757570081124" />
<script src="/cdn-cgi/apps/head/G4AO9rzSlau92iCavvVCKYujAyM.js"></script><link rel="canonical" href="https://www.thelocal.de/20220620/how-much-energy-does-germany-need-to-get-through-winter/" /> <link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" href="https://www.thelocal.de/wp-content/themes/thelocal/assets/images/favicons/de.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.thelocal.de/wp-content/themes/thelocal/assets/images/favicons/de.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.thelocal.de/wp-content/themes/thelocal/assets/images/de/image/apple-touch-icon/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.thelocal.de/wp-content/themes/thelocal/assets/images/de/image/apple-touch-icon/152.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://www.thelocal.de/wp-content/themes/thelocal/assets/images/de/image/apple-touch-icon/167.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thelocal.de/wp-content/themes/thelocal/assets/images/de/image/apple-touch-icon/180.png">
<meta name="theme-color" content="#E24700" />

<noscript>
            <style>#article-body{display: none;content: "";}</style>
        </noscript>

<meta property="article:content_tier" content="metered" />
<link rel="pingback" href="https://www.thelocal.de/xmlrpc.php">
<meta property="news_keywords" content="energy,ukraine" />
<meta property="article:modified_time" content="2022-06-20T10:50:21Z" />
<meta name="cXenseParse:articleid" content="694099" />
<meta property="cXenseParse:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/06/283035022-scaled.jpg" />
<meta property="cXenseParse:url" content="https://www.thelocal.de/20220620/how-much-energy-does-germany-need-to-get-through-winter/" />
<meta property="og:article:author" content="The Local" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thelocal.de/20220620/how-much-energy-does-germany-need-to-get-through-winter/" />
<meta property="og:title" content="How much energy does Germany need to get through winter?" />
<meta property="og:description" content="Fears are mounting that Germany could face a tough winter if it fails to fill its gas reserves. Here's how much energy it needs to see it through the cooler months. " />
<meta property="og:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/06/283035022-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1721" />
<meta property="og:site_name" content="The Local Germany" />
<meta property="article:published_time" content="2022-06-20T10:50:21Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheLocalGermany" />
<meta name="twitter:title" content="How much energy does Germany need to get through winter?" />
<meta name="twitter:description" content="Fears are mounting that Germany could face a tough winter if it fails to fill its gas reserves. Here's how much energy it needs to see it through the cooler months. " />
<meta name="twitter:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/06/watermarks-logo-283035022-scaled.jpg" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="The Local">
<meta name="description" content="Fears are mounting that Germany could face a tough winter if it fails to fill its gas reserves. Here&#039;s how much energy it needs to see it through the cooler months. " />
<meta name="generator" content="AMP Plugin v2.0.10; mode=transitional">
<link crossorigin="anonymous" rel="preconnect" href="https://fonts.gstatic.com" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C900&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Besley&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=EB+Garamond&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<style>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</style><script type="application/ld+json">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</script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Feed" href="https://www.thelocal.de/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Comments Feed" href="https://feeds.thelocal.com/rss/de" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; How much energy does Germany need to get through winter? Comments Feed" href="https://www.thelocal.de/20220620/how-much-energy-does-germany-need-to-get-through-winter/feed/" />
<link rel='stylesheet' id='thelocal-newsletter-popup-css' href='https://www.thelocal.de/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.59' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_normalize-css' href='https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.1/normalize.min.css?ver=8.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_notosans-css' href='https://fonts.googleapis.com/css2?family=Noto+Sans%3Awght%40400%3B700&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_garamond-css' href='https://fonts.googleapis.com/css2?family=EB+Garamond%3Awght%40500&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_icons-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap-icons/1.5.0/font/bootstrap-icons.min.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_css-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/css/bootstrap.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='child_style-css' href='https://www.thelocal.de/wp-content/themes/thelocal2021/style.css?ver=1.0.59' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thelocal.de/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.59' id='thelocal-private-browsing-js'></script>
<script type='text/javascript' src='https://www.thelocal.de/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thelocal.de/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/js/bootstrap.bundle.min.js?ver=5.0.2' id='thelocal2021_bootstrap_js-js'></script>
<link rel="https://api.w.org/" href="https://www.thelocal.de/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thelocal.de/wp-json/wp/v2/posts/694099" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thelocal.de/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thelocal.de/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.thelocal.de/?p=694099' />
<link rel="alternate" type="application/json+oembed" href="https://www.thelocal.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.de%2F20220620%2Fhow-much-energy-does-germany-need-to-get-through-winter%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thelocal.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.de%2F20220620%2Fhow-much-energy-does-germany-need-to-get-through-winter%2F&#038;format=xml" />
<link rel="preload" href="/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.59" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" as="script"><link rel="preload" href="/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.59" as="style"><link rel="preload" href="/wp-content/themes/thelocal2021/style.css?ver=1.0.59" as="style"> <script src='https://experience.tinypass.com/xbuilder/experience/load?aid=uhErnB6Jpu'></script><script>	tp.push(["setContentSection", "Latest news from Germany"]);
if (
                        window.location.search.indexOf('utm_source=sinews') < 0 &&
                        window.location.search.indexOf('utm_source=newsletter_members') < 0
                        ) {
	tp.push(["setTags", ["premiumarticle","energy","ukraine"]]);
	}
</script>
<script>
            var setAdblockerCookie = function(adblocker) { var d = new Date(); d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"; };
            var script = document.createElement("script");
            script.setAttribute("async", true);
            script.setAttribute("src", "//www.npttech.com/advertising.js");
            script.setAttribute("onerror","setAdblockerCookie(true);");
            script.setAttribute("onload","setAdblockerCookie(false);");
            document.getElementsByTagName("head")[0].appendChild(script);
            // Example of usage
            isPrivate(
                function () {tp.push(["setCustomVariable", "privateBrowser", "True"]);},
                function () {console.log('Private browsing is OFF')}
                );
        </script>

<script data-vendor="c:contentin-nG8THdXC">
                    var _ain = {
                        id: "2145",
                        postid: "https://www.thelocal.de/20220620/how-much-energy-does-germany-need-to-get-through-winter/",
                        url: "https://www.thelocal.de/20220620/how-much-energy-does-germany-need-to-get-through-winter/",
                        maincontent: "div.entry-the-post",
                        title: "How much energy does Germany need to get through winter?",
                        pubdate: "2022-06-20T12:09:03+02:00",
                        authors: "The Local",
                        sections: "News",
                        tags: "energy,ukraine",
                        comments: "",
                        trackauto: false
                    };
                    (function (d, s) {
                        var sf = d.createElement(s);
                        sf.type = 'text/javascript';
                        sf.async = true;
                        sf.src = (('https:' == d.location.protocol)
                            ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                            : 'http://t.contentinsights.com') + '/stf.js';
                        var t = d.getElementsByTagName(s)[0];
                        t.parentNode.insertBefore(sf, t);
                    })(document, 'script');
                </script>

<script data-vendor="c:googleana-4TXnJigR">
	<!-- Google Analytics trackers -->
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	</script>

<script data-vendor="didomi:google">
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NMLDXPL');
            </script>
 <script data-vendor="didomi:google" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script data-vendor="didomi:google">
                        // Only load the $adProvider script for non-members
                        tp.push(["init", function() {
                            if (!tp.pianoId.isUserValid()) {
                                var d = document,
                                    h = d.getElementsByTagName('head')[0],
                                    s = d.createElement('script');
                                s.async = true;
                                s.src = 'https://cdn.adpushup.com/41415/adpushup.js';
                                h.appendChild(s);
                            }
                        }]);
                    </script>

<script async=true>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</script>
 <script src="https://cdn.cxense.com/cx.cce.js" data-vendor="iab:412"></script><script data-vendor="iab:412">
            var cX = window.cX = window.cX || { options: { 
                tcf20: true, 
                tcf20Restrictions: { 
                    pv: [1,9,10], 
                    ad: [2,3,4,7,9], 
                    recs: [1,5,6,8], 
                    segment: [2,3,4,7,9] 
                } 
                } 
            }; cX.callQueue = cX.callQueue || [];cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];cX.callQueue.push(['setSiteId', '1127341995055146367']);cX.CCE.callQueue.push(['run', { widgetId : '<id>', targetElementId : '<div>'}]);
cX.callQueue.push(['sendPageViewEvent', { 'location': 'https://www.thelocal.de/20220620/how-much-energy-does-germany-need-to-get-through-winter/' }]); 
</script>

<script data-vendor="iab:412">
if (typeof localStorage === 'object' && typeof localStorage.getItem === 'function') {
var pId = localStorage.getItem('piano-uid');
if(pId){
cX.callQueue.push(['addExternalId',{ 'id': pId, 'type': 'tlo'}]);
}
}
cX.CCE.callQueue.push(['sendPageViewEvent']);
</script>
<script src="https://connect.facebook.net/en_US/all.js"></script>
<script type="application/javascript">
                window.fbAsyncInit = function() {
                    FB.init({
                        appId      : 1880204065538033,
                        cookie     : true,
                        xfbml      : true,
                        version    : "v10.0"
                    })
                };
        
             (function(d, s, id){
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, "script", "facebook-jssdk"));
        
            function checkFBLogin() {
                if (window.FB && typeof FB.getLoginStatus === "function") {
                    FB.getLoginStatus(function(response) {
                        if (response.status === "connected") {
                            // implement relation fb id with user email
                            fetch(
                                "/wp-json/thelocal/v1/fb-news-token",
                                {
                                    method: "POST",
                                    body: JSON.stringify(
                                        {
                                            access: response.authResponse.accessToken
                                        }
                                    ),
                                }
                                
                            )
                            .then((response) => {
                                console.log("success");
                            });
                        } else {
                            setTimeout(checkFBLogin, 1000);
                        }
                    });
                } else {
                    setTimeout(checkFBLogin, 1000);
                }
            }
            checkFBLogin();
            
            
            
            </script>
<script>
            cX = window.cX || {};
            cX.callQueue = cX.callQueue || [];
            (function (waitTimeout) {
                var p = new Promise(function (resolve, reject) {
                    var dmpSegments = {
                        segmentIds: [],
                        updated: false
                    };
                    var segmentFetchSuccess = false
                    cX.callQueue.push(['invoke', function () {
                        try {
                            cX.getUserSegmentIds({
                                //Set the persistedQueryId
                                persistedQueryId: 'a2179889517e2e419c6aada3f0d60ff5b6706f89',
                                callback: function (segments) {
                                    if (segments && segments.length > 0) {
                                        dmpSegments.segmentIds = segments;
                                        for (var j = 0; j < segments.length; j++) {
                                            tp.push(["setCustomVariable", segments[j], "true"]);
                                        }
                                    }
                                    segmentFetchSuccess = true;
                                    resolve()
                                }
                            });
                        }
                        catch (e) {
                            reject()
                        }
                        setTimeout(function () {
                            if (!segmentFetchSuccess) {
                                reject()
                            }
                        }, waitTimeout)
                    }]);
                })
                p.then(function () {
                    console.log('Segments fetched successfully');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                }, function () {
                    console.log('Segments were not fetched');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                })
            })(1000);</script>
</head>
<body id="top" class="post-template-default single single-post postid-694099 single-format-standard no-sidebar elementor-default elementor-kit-652278">
<div id="fb-root"></div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NMLDXPL" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript>
<div class="page-wrapper">
<div class="to-top thelocal2021-hided">
<a href="#top">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" fill="currentColor" class="bi bi-arrow-up" viewBox="0 0 16 16">
<path fill-rule="evenodd" d="M8 15a.5.5 0 0 0 .5-.5V2.707l3.146 3.147a.5.5 0 0 0 .708-.708l-4-4a.5.5 0 0 0-.708 0l-4 4a.5.5 0 1 0 .708.708L7.5 2.707V14.5a.5.5 0 0 0 .5.5z" />
</svg>
</a>
</div>
<div>
<div class="header-content-ad-container">
</div>
<header class="main-header">
<section class="header-top">
<div class="container-fluid thelocal2021-container">
<div class="row">
<div class="editions-section col">
<div class="thelocal2021-editions d-none d-md-flex align-items-center">
<i class="bi bi-globe2" style="font-size: 1.6rem; color: #ef6c00; margin-right: 3px;"></i>
<span class="mr-2 fw-bold">Read news from:</span>
<div class="custom-select">
<div class="country-select">Austria</div>
<ul class="country-options">
<li data-country="Europe" class="country-option"><a href="https://www.thelocal.com" class="internal-link" data-wpel-link="ignore">Europe</a></li><li data-country="Austria" class="country-option"><a href="https://www.thelocal.at" class="internal-link" data-wpel-link="ignore">Austria</a></li><li data-country="Denmark" class="country-option"><a href="https://www.thelocal.dk" class="internal-link" data-wpel-link="ignore">Denmark</a></li><li data-country="France" class="country-option"><a href="https://www.thelocal.fr" class="internal-link" data-wpel-link="ignore">France</a></li><li data-country="Germany" class="country-option selected"><a href="https://www.thelocal.de" class="internal-link" data-wpel-link="ignore">Germany</a></li><li data-country="Italy" class="country-option"><a href="https://www.thelocal.it" class="internal-link" data-wpel-link="ignore">Italy</a></li><li data-country="Norway" class="country-option"><a href="https://www.thelocal.no" class="internal-link" data-wpel-link="ignore">Norway</a></li><li data-country="Spain" class="country-option"><a href="https://www.thelocal.es" class="internal-link" data-wpel-link="ignore">Spain</a></li><li data-country="Sweden" class="country-option"><a href="https://www.thelocal.se" class="internal-link" data-wpel-link="ignore">Sweden</a></li><li data-country="Switzerland" class="country-option"><a href="https://www.thelocal.ch" class="internal-link" data-wpel-link="ignore">Switzerland</a></li> </ul>
<span class="arrow"></span>
</div>
</div>
<div class="login-section col">
<div class="login-box"></div>
</div>
</div>
</div>
</section>
<section class="header-bottom">
<div class="container-fluid thelocal2021-container">
<div class="row thelocal2021-header">
<div class="header-bottom-left col-lg-4 col-2">
<div class="thelocal2021-menu-icon">
<div class="menu-icon">
<i class="bi bi-list"></i>
</div>
</div>
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
</div>
<div class="logo col-lg-4 col-8">
<div class="thelocal2021-tagline">
<a class="header-title" href="https://www.thelocal.de/category/germany-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
Germany's news in English </a>
</div>
<div class="thelocal2021-brand">
<a href="https://www.thelocal.de" rel="home noopener noreferrer" data-wpel-link="internal" target="_self">
<img src="https://www.thelocal.de/wp-content/themes/thelocal2021/assets/images/logos/logo-de.svg" alt="The Local">
</a>
</div>
</div>
<div class="header-bottom-right col-lg-4 col-2">
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
<div class="login-section">
<div class="login-box"></div>
</div>
</div>
</div>
<div class="second-menu-wrapper row d-none d-md-flex">
<div class="second-menu col-md-8 offset-md-2">
<div class="menu-header-visible-new-theme-container"><ul id="header-visible-menu" class="menu"><li id="menu-item-675846" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-675846"><a href="https://www.thelocal.de/category/germany-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">News</a>
<ul class="sub-menu">
<li id="menu-item-675857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675857"><a href="/tag/travel-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel News</a></li>
<li id="menu-item-676833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-676833"><a href="/tag/opinion/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Opinion &#038; Analysis</a></li>
<li id="menu-item-681665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-681665"><a href="https://www.thelocal.de/tag/ukraine/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">War in Ukraine</a></li>
<li id="menu-item-675847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675847"><a href="/tag/brexit/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Brexit</a></li>
</ul>
</li>
<li id="menu-item-675856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675856"><a href="https://www.thelocal.de/category/covid-19-germany/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Covid-19</a>
<ul class="sub-menu">
<li id="menu-item-684883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-684883"><a href="https://www.thelocal.de/tag/covid-19-rules/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Rules</a></li>
<li id="menu-item-675858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675858"><a href="/tag/covid-19-vaccines/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Vaccines</a></li>
<li id="menu-item-675859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675859"><a href="/tag/covid-19-stats/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Stats</a></li>
</ul>
</li>
<li id="menu-item-675860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675860"><a href="https://www.thelocal.de/category/living-in-germany/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Practical tips</a>
<ul class="sub-menu">
<li id="menu-item-675861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675861"><a href="/tag/moving-to-germany/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Moving to Germany</a></li>
<li id="menu-item-675862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675862"><a href="/tag/studying-in-germany/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Studying in Germany</a></li>
<li id="menu-item-675863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675863"><a href="/tag/question/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Reader questions</a></li>
<li id="menu-item-675867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675867"><a href="https://www.thelocal.de/business-directory/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Business directory</a></li>
<li id="menu-item-688750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688750"><a href="/tag/german-citizenship" data-wpel-link="internal" target="_self" rel="noopener noreferrer">German citizenship</a></li>
<li id="menu-item-688751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688751"><a href="/tag/pensions" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Pensions</a></li>
<li id="menu-item-688752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688752"><a href="/tag/visas" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Visas</a></li>
<li id="menu-item-688753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688753"><a href="/tag/tax" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Tax</a></li>
</ul>
</li>
<li id="menu-item-675868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675868"><a href="https://www.thelocal.de/category/germany-explained/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Learn about Germany</a>
<ul class="sub-menu">
<li id="menu-item-675869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675869"><a href="/tag/discover-germany/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel &#8211; Discover Germany</a></li>
<li id="menu-item-688754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688754"><a href="/tag/german-history" data-wpel-link="internal" target="_self" rel="noopener noreferrer">German history</a></li>
<li id="menu-item-675870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675870"><a href="/tag/quiz/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Quiz</a></li>
<li id="menu-item-688757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688757"><a href="/tag/german-traditions" data-wpel-link="internal" target="_self" rel="noopener noreferrer">German traditions</a></li>
<li id="menu-item-688755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688755"><a href="/tag/german-habits" data-wpel-link="internal" target="_self" rel="noopener noreferrer">German habits</a></li>
<li id="menu-item-688759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688759"><a href="/tag/food-drink" data-wpel-link="internal" target="_self" rel="noopener noreferrer">German cuisine</a></li>
</ul>
</li>
<li id="menu-item-683259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-683259"><a href="https://www.thelocal.de/tag/german-language/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">German language</a>
<ul class="sub-menu">
<li id="menu-item-675872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675872"><a href="/tag/german-word-of-the-day/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Word of the Day</a></li>
</ul>
</li>
<li id="menu-item-675864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-675864"><a href="/tag/property/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Property</a>
<ul class="sub-menu">
<li id="menu-item-675865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675865"><a href="/tag/renting/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Renting</a></li>
<li id="menu-item-675866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675866"><a href="https://www.thelocal.de/homes/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Find rentals</a></li>
</ul>
</li>
<li id="menu-item-675873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-675873"><a href="https://www.thelocal.de/jobs/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Jobs</a>
<ul class="sub-menu">
<li id="menu-item-675874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675874"><a href="/tag/working-in-germany/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Working in Germany</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</section>

</header>
</div>
<div class="thelocal2021-menu-expanded">
<div class="container">
<div class="thelocal2021-close"><i class="bi bi-x-lg"></i></div>
<nav role="navigation" class="thelocal2021-menu">
<div class="row gx-lg-5">
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Sections</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.de/category/germany-news/" class="" target="">Latest news</a><a data-wpel-link="ignore" href="https://www.thelocal.de/category/covid-19-germany/" class="" target="">Covid-19</a><a data-wpel-link="ignore" href="https://www.thelocal.de/category/living-in-germany/" class="" target="">Practical tips</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.de/category/germany-explained/" class="" target="">Learn about Germany</a><a data-wpel-link="ignore" href="https://www.thelocal.de/category/learning-german/" class="" target="">Learning German</a><a data-wpel-link="ignore" href="/tag/travel-news/" class="" target="">Travel news</a></div></div></div> <div class="menu-header-new-container-item"><h3>Membership</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.de/members/account/" class="header-hidden-2-my-account" target="">My account</a><a data-wpel-link="ignore" href="#" class="header-hidden-2-login loginbutton" target="">Log in</a><a data-wpel-link="ignore" href="https://www.thelocal.de/membership-student/" class="" target="">Student access</a><a data-wpel-link="ignore" href="/members/corporate_membership/" class="" target="">Corporate</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.de/members/newsletters/" class="header-hidden-2-newsletter-options" target="">Newsletters</a><a data-wpel-link="ignore" href="https://thelocalhelp.zendesk.com/hc/en-us" class="" target="_blank">Help center</a><a data-wpel-link="ignore" href="https://www.thelocal.de/gift-voucher/" class="" target="">Gift voucher</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>The Local</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.de/search/" class="" target="">Search site</a><a data-wpel-link="ignore" href="https://www.thelocal.de/contact/" class="" target="">Contact us</a><a data-wpel-link="ignore" href="https://www.thelocal.de/aboutus/" class="" target="">Who we are</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.de/contact/" class="" target="">Send us a story</a><a data-wpel-link="ignore" href="https://www.thelocal.de/advertise-with-us/" class="" target="">Advertise with us</a></div></div></div> <div class="menu-header-new-container-item"><h3>Editions</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at" class="" target="">Austria</a><a data-wpel-link="ignore" href="https://www.thelocal.com" class="" target="">Europe</a><a data-wpel-link="ignore" href="https://www.thelocal.de" class=" active-edition-link" target="">Germany</a><a data-wpel-link="ignore" href="https://www.thelocal.no" class="" target="">Norway</a><a data-wpel-link="ignore" href="https://www.thelocal.se" class="" target="">Sweden</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.dk" class="" target="">Denmark</a><a data-wpel-link="ignore" href="https://www.thelocal.fr" class="" target="">France</a><a data-wpel-link="ignore" href="https://www.thelocal.it" class="" target="">Italy</a><a data-wpel-link="ignore" href="https://www.thelocal.es" class="" target="">Spain</a><a data-wpel-link="ignore" href="https://www.thelocal.ch" class="" target="">Switzerland</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Services</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.de/jobs/" class="" target="">Jobs in Germany</a><a data-wpel-link="ignore" href="https://www.thelocal.de/noticeboard/" class="" target="">Noticeboard</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="/rentals/" class="" target="">Apartment rentals</a></div></div></div> <div class="menu-header-new-container-item social-icons">
<h3>SOCIAL</h3>
<a href="https://www.facebook.com/TheLocalGermany" target="_blank" rel="noopener noreferrer external sponsored" aria-label="facebook icon" data-wpel-link="external"><i class="bi bi-facebook"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer external sponsored" aria-label="linkedin icon" data-wpel-link="external"><i class="bi bi-linkedin"></i></a>
<a href="https://twitter.com/TheLocalGermany" target="_blank" rel="noopener noreferrer external sponsored" aria-label="twitter icon" data-wpel-link="external"><i class="bi bi-twitter"></i></a>
<a href="https://www.instagram.com/thelocalgermany" target="_blank" rel="noopener noreferrer external sponsored" aria-label="instagram icon" data-wpel-link="external"><i class="bi bi-instagram"></i></a>
</div>
</div>
</div>
</nav>
</div>
</div> 
<div class="overlay menu-overlay"></div>
<div class="thelocal2021-search">
<i class="bi bi-x-lg" style="font-size: 3rem;position: absolute;top: -4rem;right: -3rem;color: #fff;cursor: pointer;"></i>
<form method="get" action="/" target="_top" novalidate>
<label class="screen-reader-text" for="search">Search</label>
<input class="search-input" type="text" placeholder="Search Term" id="search" name="s" autocomplete="off" />
<button class="search-input search-btn" type="submit">
<i class="bi bi-search"></i>
</button>
</form>
</div>
<div id="content" class="container-fluid thelocal2021-container thelocal2021-single-article article-gtm " data-original-id="694099" data-related-articles="[{&quot;post_id&quot;:694061,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:694033,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:693903,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:693868,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:693802,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:693668,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:693664,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:693654,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:693640,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:693550,&quot;tag&quot;:&quot;articlepage&quot;}]" data-page-type="article" data-id="694099" data-name="How much energy does Germany need to get through winter?" data-creative="Energy" data-position="1">
<div class="single-article-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.de/20220620/how-much-energy-does-germany-need-to-get-through-winter/">
<main class="single-article-main ">
<div>
<div class="single-article-actions d-none d-md-block">
<div class="action-share">
<div class="action-icon">
<i class="bi bi-box-arrow-up-right"></i>
<span>SHARE</span>
</div>
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.de/20220620/how-much-energy-does-germany-need-to-get-through-winter/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.de/20220620/how-much-energy-does-germany-need-to-get-through-winter/&amp;title=How+much+energy+does+Germany+need+to+get+through+winter?&amp;summary=Over+the+past+few+months,+Germany+has+been+struggling+to+fill+up+its+gas+reserves+in+time+for+winter.+With+concerns+mounting+that+Russia+could+retaliate+to+Germany&#8217;s+support+for+Ukraine+in+the+ongoing+war+by+turning+off+the+taps,+Economics+Minister+Robert+Habeck+(Greens)+has+set+legal+deadlines+for+filling+the+storage+facilities.+According+[&hellip;]&amp;source=Germany\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=How+much+energy+does+Germany+need+to+get+through+winter?&amp;via=TheLocalGermany+Germany\&#039;s+news+in+English&amp;url=https://www.thelocal.de/20220620/how-much-energy-does-germany-need-to-get-through-winter/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
<i class="bi bi-x-lg close"></i>
</div>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
<span>COPY LINK</span>
</div>
</div>
</div>
<header class="single-article-header single-article-main-header">
<h5 class="single-article-header-member-type">For members</h5>
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.de/tag/energy">ENERGY</a></h3>
<h1 class="single-article-title">How much energy does Germany need to get through winter?</h1>
<p class="single-article-excerpt">Fears are mounting that Germany could face a tough winter if it fails to fill its gas reserves. Here's how much energy it needs to see it through the cooler months. </p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.de/20220620/how-much-energy-does-germany-need-to-get-through-winter/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.de/20220620/how-much-energy-does-germany-need-to-get-through-winter/&amp;title=How+much+energy+does+Germany+need+to+get+through+winter?&amp;summary=Over+the+past+few+months,+Germany+has+been+struggling+to+fill+up+its+gas+reserves+in+time+for+winter.+With+concerns+mounting+that+Russia+could+retaliate+to+Germany&#8217;s+support+for+Ukraine+in+the+ongoing+war+by+turning+off+the+taps,+Economics+Minister+Robert+Habeck+(Greens)+has+set+legal+deadlines+for+filling+the+storage+facilities.+According+[&hellip;]&amp;source=Germany\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=How+much+energy+does+Germany+need+to+get+through+winter?&amp;via=TheLocalGermany+Germany\&#039;s+news+in+English&amp;url=https://www.thelocal.de/20220620/how-much-energy-does-germany-need-to-get-through-winter/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 20 June 2022 12:09 CEST </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/06/283035022-641x431.jpg" width="641" height="431" alt="Woman cooks on gas stove" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/06/283035022-641x431.jpg 641w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/283035022-300x202.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/283035022-1024x689.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/283035022-768x516.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/283035022-1536x1033.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/283035022-2048x1377.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/283035022-80x54.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/283035022-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/283035022-837x563.jpg 837w" sizes="(max-width: 641px) 100vw, 641px" />
<div class="post-thumbnail-credit">A woman cooks on a gas stove. Photo: picture alliance/dpa | Annette Riedl</div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<div id="premium-container"> <p>Over the past few months, Germany has been struggling to fill up its gas reserves in time for winter.</p>
<p>With concerns mounting that Russia could retaliate to Germany&#8217;s support for Ukraine in the ongoing war by turning off the taps, Economics Minister Robert Habeck (Greens) has set legal deadlines for filling the storage facilities.</p>
<p>According to the Gas Storage Act, Germany&#8217;s gas storage containers should be at least 80 percent full by October 1st, and 90 percent full by November 1st. </p>
<p>Currently, the facilities are at 56 percent of their full capacity, which is significantly higher than average for the summer months. However, with Russia cutting its gas deliveries to around 40 percent, it&#8217;s possible that Germany could miss these targets. </p>
<p><strong>How long would current reserves last? </strong></p>
<p>Germany consumes enough natural gas to power around 1,000 terawatt hours of energy each year. According to industry association INES, when the gas storage facilities are at capacity, they contain enough gas to power 256 terawatt hours of energy.</p>
<p>&#8220;This storage volume alone can supply Germany with gas for two to three average cold winter months,&#8221; the Federal Network Agency has said. </p>
<p>That means that the current reserves of 56 percent would be enough to last around one and a half winter months in an average year. However, this assumes that energy usage has stayed the same amid soaring prices and warnings from the government. </p>
<p>In reality, energy usage has already significantly declined in the current crisis, and reserves could be topped up further by winter.</p>
<p><strong>READ ALSO: <a href="https://www.thelocal.de/20220617/why-germany-is-discussing-whether-people-should-freeze-by-law/" target="_self" rel="noopener noreferrer" data-wpel-link="internal">Why Germany is discussing whether people should ‘freeze by law’</a></strong></p>
<div class="ml-manual-widget-container"></div>
<p><strong>Gas from Norway and the Netherlands </strong></p>
<p>Though Germany is highly dependent on Russian gas, there are other suppliers that the government can fall back on.</p>
<p>Alongside gas from Norway and the Netherlands, it is also expected that Germany will be able to source gas through offshore liquified natural gas (LNG) terminals.</p>
<p>In light of Russia&#8217;s move to cut supplies, Economics Minister Habeck has also announced a set of emergency measures designed to shore up Germany&#8217;s energy security. </p>
<p>“Gas consumption must continue to fall, but more gas must be put into storage facilities to make up for it, otherwise it will be really tight in the winter,” Habeck stated.</p>
<p>The proposed measures include reducing the use of gas for power generation and industry, using more coal-fired power plants, and ramping up the filling of gas storage facilities.</p>
<p><strong>READ ALSO: <a href="https://www.thelocal.de/20220619/germany-to-take-emergency-measures-to-meet-energy-needs/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">Germany to take emergency measures to meet energy needs</a></strong></p>
</div> </section>
</div>
<footer class="single-article-footer">
<div class="single-article-author">
<address>
<span rel="author">The Local</span>
<a href="/cdn-cgi/l/email-protection#412f243632013529242d2e22202d6f2524"><span class="__cf_email__" data-cfemail="d6b8b3a1a596a2beb3bab9b5b7baf8b2b3">[email&#160;protected]</span></a>
<a rel="noopener external sponsored" class="font-orange" target="_blank" href="https://twitter.com/thelocalgermany" data-wpel-link="external">@thelocalgermany</a>
</address>
</div>
<div class="single-article-read-more">
<h4>Related Topics</h4>
<a class="thelocal2021-btn thelocal2021-btn-transparent" href="https://www.thelocal.de/tag/energy" data-wpel-link="internal" target="_self" rel="noopener noreferrer">ENERGY</a><a class="thelocal2021-btn thelocal2021-btn-transparent" href="https://www.thelocal.de/tag/ukraine" data-wpel-link="internal" target="_self" rel="noopener noreferrer">UKRAINE</a> </div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.de/20220620/how-much-energy-does-germany-need-to-get-through-winter/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.de/20220620/how-much-energy-does-germany-need-to-get-through-winter/&amp;title=How+much+energy+does+Germany+need+to+get+through+winter?&amp;summary=Over+the+past+few+months,+Germany+has+been+struggling+to+fill+up+its+gas+reserves+in+time+for+winter.+With+concerns+mounting+that+Russia+could+retaliate+to+Germany&#8217;s+support+for+Ukraine+in+the+ongoing+war+by+turning+off+the+taps,+Economics+Minister+Robert+Habeck+(Greens)+has+set+legal+deadlines+for+filling+the+storage+facilities.+According+[&hellip;]&amp;source=Germany\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=How+much+energy+does+Germany+need+to+get+through+winter?&amp;via=TheLocalGermany+Germany\&#039;s+news+in+English&amp;url=https://www.thelocal.de/20220620/how-much-energy-does-germany-need-to-get-through-winter/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments" id="article-comments">
<button class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-bs-toggle="collapse" data-bs-target="#collapseComments" aria-expanded="false" aria-controls="collapseComments">SHOW COMMENTS
<i class="bi bi-chevron-compact-down"></i>
</button>
<div class="collapse" id="collapseComments">
<div id="comments" class="comments-area">
<div class="section-title">
<h2>Member comments</h2>
</div>


<div class="commentguest comment-unlogged">Log in <a class="loginbutton" href="javascript:void(0);" data-wpel-link="internal" target="_self" rel="noopener noreferrer">here</a> to leave a comment.</div>
<div class="commentguest comment-logged-in-free"><a href="https://www.thelocal.de/membership-offer/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span class="font-orange">Become a Member</span></a> to leave a comment.</div>
<div class="comment-form-inject-thelocal-template" data-post-id="694099"></div>
</div>
</div>
</section>
<div class="article-video aricle-video-connatix"></div>
</main>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.de/20220619/germany-to-take-emergency-measures-to-meet-energy-needs/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="694061" data-name="Germany to take emergency measures to meet energy needs" data-creative="Energy" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/06/291230111-646x431.jpg" class="related-article-image-post wp-post-image" alt="Germany to take emergency measures to meet energy needs" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/06/291230111-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/291230111-300x199.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/291230111-1024x681.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/291230111-768x511.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/291230111-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/291230111-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/291230111-846x563.jpg 846w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.de/tag/energy">ENERGY</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.de/20220619/germany-to-take-emergency-measures-to-meet-energy-needs/" class="article-link-event" data-page-type="article" data-id="694061" data-name="Germany to take emergency measures to meet energy needs" data-creative="Energy" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Germany to take emergency measures to meet energy needs</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.de/20220618/germany-probing-several-hundred-possible-ukraine-war-crimes/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="694033" data-name="Germany probing several hundred possible Russian war crimes" data-creative="Ukraine" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/06/291004589-646x431.jpg" class="related-article-image-post wp-post-image" alt="Germany probing several hundred possible Russian war crimes" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/06/291004589-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/291004589-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/291004589-1024x683.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/291004589-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/291004589-1536x1024.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/291004589-2048x1365.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/291004589-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/291004589-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/291004589-846x563.jpg 846w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.de/tag/ukraine">UKRAINE</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.de/20220618/germany-probing-several-hundred-possible-ukraine-war-crimes/" class="article-link-event" data-page-type="article" data-id="694033" data-name="Germany probing several hundred possible Russian war crimes" data-creative="Ukraine" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Germany probing several hundred possible Russian war crimes</a></div></div></section><section id="ads-7" class="widget widget_ads"></section></aside>
</div>
</div>
<div class="article-gtm single-article-wrapper single-article-related-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.de/20220619/germany-to-take-emergency-measures-to-meet-energy-needs/" data-page-type="article" data-id="694061" data-name="Germany to take emergency measures to meet energy needs" data-creative="Energy" data-position="2">
<div class="single-article-related single-article-related-short ">
<div>
<header class="single-article-header single-article-related-header">
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.de/tag/energy">ENERGY</a></h3>
<h1 class="single-article-title">Germany to take emergency measures to meet energy needs</h1>
<p class="single-article-excerpt">German Economics Minister Robert Habeck wants to take preemptive measures to counter the cutback in Russian gas supplies - so that things don't get tight when the winter heating season begins.</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.de/20220619/germany-to-take-emergency-measures-to-meet-energy-needs/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.de/20220619/germany-to-take-emergency-measures-to-meet-energy-needs/&amp;title=Germany+to+take+emergency+measures+to+meet+energy+needs&amp;summary=In+view+of+reduced+Russian+gas+supplies,+German+Economics+Minister+Robert+Habeck+(Greens)+has+announced+additional+measures+to+save+gas. +Banner+ad+In+a+five-page+paper+obtained+by+the+German+Press+Agency+on+Sunday,+the+Economics+Minister+stated+“Gas+consumption+must+continue+to+fall,+but+more+gas+must+be+put+into+storage+facilities+to+make+[&hellip;]&amp;source=Germany\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Germany+to+take+emergency+measures+to+meet+energy+needs&amp;via=TheLocalGermany+Germany\&#039;s+news+in+English&amp;url=https://www.thelocal.de/20220619/germany-to-take-emergency-measures-to-meet-energy-needs/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 19 June 2022 12:14 CEST </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="post-thumbnail">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/06/291230111-646x431.jpg" width="646" height="431" alt="Germany to take emergency measures to meet energy needs" loading="lazy" />
<div class="post-thumbnail-credit"></div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<div id="premium-container"> <p><span style="font-weight: 400;">In view of reduced Russian gas supplies, German Economics Minister Robert Habeck (Greens) has announced additional measures to save gas.</span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">In a five-page paper obtained by the German Press Agency on Sunday, the Economics Minister stated “Gas consumption must continue to fall, but more gas must be put into storage facilities to make up for it, otherwise it will be really tight in the winter.&#8221;</span></p>
<p><span style="font-weight: 400;">Proposed measures include reducing the use of gas for power generation and industry, using more coal-fired power plants, and ramping up the filling of gas storage facilities.</span></p>
<p><strong>READ ALSO: <a href="https://www.thelocal.de/20220617/why-germany-is-discussing-whether-people-should-freeze-by-law/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Why Germany is discussing whether people should ‘freeze by law’</a></strong></p>
<p><span style="font-weight: 400;">Russian state-owned company Gazprom significantly reduced the flow of gas through the Nord Stream Baltic Sea pipeline to Germany in recent days, claiming to have had delays in the repair of compressor turbines. </span><span style="font-weight: 400;">EU officials, however, believe that it is a politically motivated move and that Moscow is punishing allies of Ukraine.</span></p>
<p><span style="font-weight: 400;">The tense situation with energy supply and high prices are a direct result of Russia&#8217;s war of aggression against Ukraine, the Green Party politician said: &#8220;It is obviously Putin&#8217;s strategy to unsettle us, to drive up prices and to divide us.&#8221;</span></p>
<div class="ml-manual-widget-container"></div>
<p><span style="font-weight: 400;">He added that it was still possible to replace the supplies that had been lost and that gas storage facilities were still being filled, albeit at high prices. For now, he said, the security of supply is guaranteed.</span></p>
</div> </section>
</div>
<footer class="single-article-footer">
<div class="single-article-author">
<div class="single-article-author-info">
<address>
<span rel="author">DPA/The Local</span>
<a href="/cdn-cgi/l/email-protection#e28c879591a2968a878e8d81838ecc8687"><span class="__cf_email__" data-cfemail="b8d6ddcfcbf8ccd0ddd4d7dbd9d496dcdd">[email&#160;protected]</span></a>
<a rel="noopener external sponsored" class="font-orange" target="_blank" href="https://twitter.com/thelocalgermany" data-wpel-link="external">@thelocalgermany</a>
</address>
</div>
<div class="single-article-actions-related d-md-flex d-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.de/20220619/germany-to-take-emergency-measures-to-meet-energy-needs/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
 </a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.de/20220619/germany-to-take-emergency-measures-to-meet-energy-needs/&amp;title=Germany+to+take+emergency+measures+to+meet+energy+needs&amp;summary=In+view+of+reduced+Russian+gas+supplies,+German+Economics+Minister+Robert+Habeck+(Greens)+has+announced+additional+measures+to+save+gas. +Banner+ad+In+a+five-page+paper+obtained+by+the+German+Press+Agency+on+Sunday,+the+Economics+Minister+stated+“Gas+consumption+must+continue+to+fall,+but+more+gas+must+be+put+into+storage+facilities+to+make+[&hellip;]&amp;source=Germany\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Germany+to+take+emergency+measures+to+meet+energy+needs&amp;via=TheLocalGermany+Germany\&#039;s+news+in+English&amp;url=https://www.thelocal.de/20220619/germany-to-take-emergency-measures-to-meet-energy-needs/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i title="copy link" class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.de/20220619/germany-to-take-emergency-measures-to-meet-energy-needs/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.de/20220619/germany-to-take-emergency-measures-to-meet-energy-needs/&amp;title=Germany+to+take+emergency+measures+to+meet+energy+needs&amp;summary=In+view+of+reduced+Russian+gas+supplies,+German+Economics+Minister+Robert+Habeck+(Greens)+has+announced+additional+measures+to+save+gas. +Banner+ad+In+a+five-page+paper+obtained+by+the+German+Press+Agency+on+Sunday,+the+Economics+Minister+stated+“Gas+consumption+must+continue+to+fall,+but+more+gas+must+be+put+into+storage+facilities+to+make+[&hellip;]&amp;source=Germany\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Germany+to+take+emergency+measures+to+meet+energy+needs&amp;via=TheLocalGermany+Germany\&#039;s+news+in+English&amp;url=https://www.thelocal.de/20220619/germany-to-take-emergency-measures-to-meet-energy-needs/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments">
<a href="https://www.thelocal.de/20220619/germany-to-take-emergency-measures-to-meet-energy-needs#article-comments" class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-wpel-link="internal" target="_self" rel="noopener noreferrer">SHOW COMMENTS
<i class="bi bi-arrow-right"></i>
</a>

</section>
<button class="thelocal2021-btn thelocal2021-btn-readmore thelocal2021-btn-readmore-member">
<span>Read this article <em><i class="bi bi-person"></i>&nbsp;For members</em></span>
<i class="bi bi-chevron-compact-down"></i>
</button>
</div>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.de/20220617/why-germany-is-discussing-whether-people-should-freeze-by-law/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="693903" data-name="Why Germany is discussing whether people should ‘freeze by law’" data-creative="Energy" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="597" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/06/temp-597x431.jpg" class="related-article-image-post wp-post-image" alt="Why Germany is discussing whether people should ‘freeze by law’" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/06/temp-597x431.jpg 597w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/temp-300x216.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/temp-80x58.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/temp-103x74.jpg 103w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/temp.jpg 693w" sizes="(max-width: 597px) 100vw, 597px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.de/tag/energy">ENERGY</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.de/20220617/why-germany-is-discussing-whether-people-should-freeze-by-law/" class="article-link-event" data-page-type="article" data-id="693903" data-name="Why Germany is discussing whether people should ‘freeze by law’" data-creative="Energy" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Why Germany is discussing whether people should ‘freeze by law’</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.de/20220617/germanys-scholz-vows-military-backing-for-ukraine-for-as-long-as-needed/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="693868" data-name="Germany&#8217;s Scholz vows military backing for Ukraine for &#8216;as long as needed&#8217;" data-creative="Ukraine" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/06/291693308-646x431.jpg" class="related-article-image-post wp-post-image" alt="Germany&#039;s Scholz vows military backing for Ukraine for &#039;as long as needed&#039;" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/06/291693308-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/291693308-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/291693308-1024x683.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/291693308-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/291693308-1536x1024.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/291693308-2048x1365.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/291693308-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/291693308-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/291693308-844x563.jpg 844w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.de/tag/ukraine">UKRAINE</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.de/20220617/germanys-scholz-vows-military-backing-for-ukraine-for-as-long-as-needed/" class="article-link-event" data-page-type="article" data-id="693868" data-name="Germany&#8217;s Scholz vows military backing for Ukraine for &#8216;as long as needed&#8217;" data-creative="Ukraine" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Germany&#8217;s Scholz vows military backing for Ukraine for &#8216;as long as needed&#8217;</a></div></div></section><section id="ads-7" class="widget widget_ads"></section></aside>
</div>
</div>
<div class="toast-wrapper position-fixed bottom-0 p-3" style="z-index: 111; right:60px;">
<div class="toast" role="alert" aria-live="assertive" aria-atomic="true" data-bs-delay="3000">
<div class="d-flex">
<div class="toast-body fs-5 py-4">
Url copied to clipboard!
</div>
<button type="button" class="btn-close me-2 m-auto" data-bs-dismiss="toast" aria-label="Close"></button>
</div>
</div>
</div>
</div>
</div>
<div class='ml-form-embed-wrapper'><div class='ml-form-embed-footer ml-form-embed' data-account='3138025:d2z5z7j0w6' data-form='5594267:u8t2p6'></div></div> <footer id="colophon" class="site-footer">
<div class="container">
<div class="row">
<div class="site-info col-12 col-lg-2 col-md-3">
The Local Europe AB<br>
Vasagatan 10<br>
111 20 Stockholm<br>
Sweden </div>
<div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-one" class="menu"><li id="menu-item-675764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675764"><a href="https://www.thelocal.de/aboutus/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">About us</a></li>
<li id="menu-item-675763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675763"><a href="https://www.thelocal.de/contact/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Contact us</a></li>
<li id="menu-item-675765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675765"><a href="/membership-offer/?tpcc=site-footer" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Become a member</a></li>
<li id="menu-item-690891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-690891"><a href="/members/account/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">My Account</a></li>
<li id="menu-item-690890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-690890"><a href="/members/newsletters/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Newsletters options</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-two" class="menu"><li id="menu-item-675766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675766"><a href="https://www.thelocal.de/advertise-with-us/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Advertise with us</a></li>
<li id="menu-item-675767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675767"><a href="https://jobs.thelocal.com/employers/" data-wpel-link="external" target="_blank" rel="external noopener sponsored">Post a job ad</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-three" class="menu"><li id="menu-item-675768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675768"><a href="https://www.thelocal.de/terms-of-use/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Terms of use</a></li>
<li id="menu-item-675769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-675769"><a href="https://www.thelocal.de/privacy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Privacy policy</a></li>
</ul></div>
<div class="footer-links col-12 col-lg-4 col-md-4">
<div class="footer-social-links">
<a href="https://www.facebook.com/TheLocalGermany" target="_blank" rel="noopener noreferrer external sponsored" aria-label="facebook icon" data-wpel-link="external"><i class="bi bi-facebook"></i></a>
<a href="https://twitter.com/TheLocalGermany" target="_blank" rel="noopener noreferrer external sponsored" aria-label="twitter icon" data-wpel-link="external"><i class="bi bi-twitter"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer external sponsored" aria-label="linkedin icon" data-wpel-link="external"><i class="bi bi-linkedin"></i></a>
<a href="https://feeds.thelocal.com/rss/de" target="_blank" rel="noopener noreferrer external sponsored" aria-label="feeds" data-wpel-link="external"><i class="bi bi-rss-fill"></i></a>
</div>
<div class="mobile-badges">
<a class="apple" href="https://itunes.apple.com/us/app/the-local/id1078564301?mt=8" target="_blank" rel="noopener noreferrer external sponsored" data-wpel-link="external">
<img src="https://www.thelocal.de/wp-content/themes/thelocal2021/assets/images/App_Store_Badge__wht.svg" alt="App store" loading="lazy">
</a>
<a class="google" href="https://play.google.com/store/apps/details?id=com.thelocal.app" target="_blank" rel="noopener noreferrer external sponsored" data-wpel-link="external">
<img src="https://www.thelocal.de/wp-content/themes/thelocal2021/assets/images/google-play-badge.png" alt="App store" loading="lazy">
</a>
</div>
</div>
</div>
</div>
<div class="footer-sticker-ad container">
</div>
</footer>
<div id="avmodal" class="modal fade" tabindex="-1">
<div class="modal-dialog modal-dialog-centered">
<div class="modal-content">
<div class="modal-body" style="display:flex;flex-direction:column;align-items:center;text-align:center;padding:60px 60px 80px 60px;">
<img with="76" height="76" src="https://www.thelocal.de/wp-content/themes/thelocal2021/assets/images/local-modal-logo.png" alt="modal logo" style="margin-bottom:30px" />
<strong style="margin-bottom:10px;">Please whitelist us to continue reading.</strong>
<p>So this website can function correctly please whitelist The Local with your adblocker, antivirus software or browser add on.</p>
<p>Please visit the <a href="https://thelocalhelp.zendesk.com/hc/en-us/sections/4843930714129-Accessing-The-Local-website" target="_blank" rel="noopener noreferrer external sponsored" style="color:#ef6c00;" data-wpel-link="external">help centre</a> for more information</p>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.thelocal.de/wp-content/themes/thelocal/js/navigation.js?ver=1.0.59' id='thelocal-navigation-js'></script>
<script type='text/javascript' src='https://www.thelocal.de/wp-content/themes/thelocal/js/skip-link-focus-fix.js?ver=1.0.59' id='thelocal-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='thelocal-theme-js-extra'>
/* <![CDATA[ */
var myAjax = {"ajax_url":"https:\/\/www.thelocal.de\/wp-admin\/admin-ajax.php","ajax_nonce":"b0a0aca87f","piano_debug":"","piano_cookie_expire":"365","is_article_page":"1","access_level":"paid","paid_resources":["R2M441F","RSUPV3Z","RC6A99Z","RON5Z05","RAFMPYM","RR3UUID","RNA1V02","RJ9HIIH","RFDMWVX","RYSQDGY","R2AUQ61","RMW9HJC","RZFLRLZ","RZ662FT","RUZBZQZ","RHLZ0K1","RNWC6OC","RMV7ADX","RXAUIN0","RVLWTE7","RHE6WXM","RX7XCA5","R7BWMJU","RM7SFRT","R2MPX4R","ROJU0ZK","RNIUGQU"],"infinite_loading_archive_search":"0","widget_related_article_count":"2","affiliation":"The Local DE","article_tags":["energy","ukraine"],"exchange_rates":{"EUR":1,"USD":0.875,"CHF":0.945,"SEK":0.0946,"NOK":0.0993,"DKK":0.134}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.de/wp-content/themes/thelocal/js/theme.js?ver=1.0.59' id='thelocal-theme-js'></script>
<script type='text/javascript' src='https://www.thelocal.de/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thelocal.de\/wp-admin\/admin-ajax.php","nonce":"f4a70ef3a4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.de/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.3.3' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jqBootstrapValidation/1.3.7/jqBootstrapValidation.min.js?ver=1.0.0' id='thelocal2021-bootstrap-validation-js'></script>
<script type='text/javascript' src='https://www.thelocal.de/wp-content/themes/thelocal2021/js/theme.js?ver=1.0.59' id='thelocal2021_theme_js-js'></script>
<script type='text/javascript' src='https://www.thelocal.de/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script>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</script>

<script data-vendor="didomi:twitter">
                !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
                },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
                twq('init','nyvw0');
                twq('track','PageView');
            </script>

<script data-vendor="c:linkedin">
                _linkedin_data_partner_id = "201345";
            </script>
<script data-vendor="c:linkedin">
                (function(){var s = document.getElementsByTagName("script")[0];
                var b = document.createElement("script");
                b.type = "text/javascript";b.async = true;
                b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
                s.parentNode.insertBefore(b, s);})();
            </script>
<noscript>
                <img height="1" width="1" style="display: none;" alt=""
                    src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
            </noscript>
<script>
    // document.getElementById("article-body").style.display = 'block';
</script>


</body>
</html>
<!--[if lt IE 3]>Cache served by The Local Cache Solution - Last modified: Mon, 20 Jun 2022 12:19:49 <![endif]-->
