<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>  German parliament to vote on general vaccine mandate</title>
<meta charset="UTF-8">
<meta name="referrer" content="origin"> <meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-itunes-app" content="app-id=1078564301">
<meta name="p:domain_verify" content="8948a77d334a5a512e1a94f7df2371e4" />
<meta property="fb:pages" content="214435206012" />
<meta property="fb:app_id" content="236757570081124" />
<script src="/cdn-cgi/apps/head/G4AO9rzSlau92iCavvVCKYujAyM.js"></script><link rel="canonical" href="https://www.thelocal.de/20220407/german-parliament-to-vote-on-general-vaccine-mandate/" /> <link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" href="https://www.thelocal.de/wp-content/themes/thelocal/assets/images/favicons/de.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.thelocal.de/wp-content/themes/thelocal/assets/images/favicons/de.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.thelocal.de/wp-content/themes/thelocal/assets/images/de/image/apple-touch-icon/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.thelocal.de/wp-content/themes/thelocal/assets/images/de/image/apple-touch-icon/152.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://www.thelocal.de/wp-content/themes/thelocal/assets/images/de/image/apple-touch-icon/167.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thelocal.de/wp-content/themes/thelocal/assets/images/de/image/apple-touch-icon/180.png">
<meta name="theme-color" content="#E24700" />

<noscript>
            <style>#article-body{display: none;content: "";}</style>
        </noscript>

<link rel="pingback" href="https://www.thelocal.de/xmlrpc.php">
<meta property="news_keywords" content="covid-19-vaccines" />
<meta property="article:modified_time" content="2022-04-07T09:02:18Z" />
<meta name="cXenseParse:articleid" content="684758" />
<meta property="cXenseParse:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/04/281815906-scaled.jpg" />
<meta property="cXenseParse:url" content="https://www.thelocal.de/20220407/german-parliament-to-vote-on-general-vaccine-mandate/" />
<meta property="og:article:author" content="The Local" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thelocal.de/20220407/german-parliament-to-vote-on-general-vaccine-mandate/" />
<meta property="og:title" content="German parliament to vote on general vaccine mandate" />
<meta property="og:description" content="After months of wrangling, German MPs are set to vote on whether to introduce a general Covid vaccine mandate on Thursday morning." />
<meta property="og:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/04/281815906-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1605" />
<meta property="og:site_name" content="The Local Germany" />
<meta property="article:published_time" content="2022-04-07T09:02:18Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheLocalGermany" />
<meta name="twitter:title" content="German parliament to vote on general vaccine mandate" />
<meta name="twitter:description" content="After months of wrangling, German MPs are set to vote on whether to introduce a general Covid vaccine mandate on Thursday morning." />
 <meta name="twitter:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/04/watermarks-logo-281815906-scaled.jpg" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="The Local">
<meta name="description" content="After months of wrangling, German MPs are set to vote on whether to introduce a general Covid vaccine mandate on Thursday morning." />
<meta name="generator" content="AMP Plugin v2.0.10; mode=transitional">
<link crossorigin="anonymous" rel="preconnect" href="https://fonts.gstatic.com" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C900&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Besley&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=EB+Garamond&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<style>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</style><script type="application/ld+json">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</script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Feed" href="https://www.thelocal.de/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Comments Feed" href="https://feeds.thelocal.com/rss/de" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; German parliament to vote on general vaccine mandate Comments Feed" href="https://www.thelocal.de/20220407/german-parliament-to-vote-on-general-vaccine-mandate/feed/" />
<link rel='stylesheet' id='thelocal-newsletter-popup-css' href='https://www.thelocal.de/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.50' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_normalize-css' href='https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.1/normalize.min.css?ver=8.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_notosans-css' href='https://fonts.googleapis.com/css2?family=Noto+Sans%3Awght%40400%3B700&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_garamond-css' href='https://fonts.googleapis.com/css2?family=EB+Garamond%3Awght%40500&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_icons-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap-icons/1.5.0/font/bootstrap-icons.min.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_css-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/css/bootstrap.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='child_style-css' href='https://www.thelocal.de/wp-content/themes/thelocal2021/style.css?ver=1.0.50' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thelocal.de/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.50' id='thelocal-private-browsing-js'></script>
<script type='text/javascript' src='https://www.thelocal.de/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thelocal.de/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/js/bootstrap.bundle.min.js?ver=5.0.2' id='thelocal2021_bootstrap_js-js'></script>
<link rel="https://api.w.org/" href="https://www.thelocal.de/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thelocal.de/wp-json/wp/v2/posts/684758" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thelocal.de/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thelocal.de/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.thelocal.de/?p=684758' />
<link rel="alternate" type="application/json+oembed" href="https://www.thelocal.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.de%2F20220407%2Fgerman-parliament-to-vote-on-general-vaccine-mandate%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thelocal.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.de%2F20220407%2Fgerman-parliament-to-vote-on-general-vaccine-mandate%2F&#038;format=xml" />
<link rel="preload" href="/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.50" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" as="script"><link rel="preload" href="/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.50" as="style"><link rel="preload" href="/wp-content/themes/thelocal2021/style.css?ver=1.0.50" as="style"> <script>
        tp = window.tp || [];
        tp.push(["setAid", "lGr3ciYmC7"]);
        </script><script>	tp.push(["setContentSection", "Covid-19 - Germany"]);
if (
                        window.location.search.indexOf('utm_source=sinews') < 0 &&
                        window.location.search.indexOf('utm_source=newsletter_members') < 0
                        ) {
	tp.push(["setTags", ["articlepage","covid-19-vaccines"]]);
	}
</script>
<script>
            var setAdblockerCookie = function(adblocker) { var d = new Date(); d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"; };
            var script = document.createElement("script");
            script.setAttribute("async", true);
            script.setAttribute("src", "//www.npttech.com/advertising.js");
            script.setAttribute("onerror","setAdblockerCookie(true);");
            script.setAttribute("onload","setAdblockerCookie(false);");
            document.getElementsByTagName("head")[0].appendChild(script);
            // Example of usage
            isPrivate(
                function () {tp.push(["setCustomVariable", "privateBrowser", "True"]);},
                function () {console.log('Private browsing is OFF')}
            );
        </script>

<script data-vendor="c:contentin-nG8THdXC">
                    var _ain = {
                        id: "2145",
                        postid: "https://www.thelocal.de/20220407/german-parliament-to-vote-on-general-vaccine-mandate/",
                        url: "https://www.thelocal.de/20220407/german-parliament-to-vote-on-general-vaccine-mandate/",
                        maincontent: "div.entry-the-post",
                        title: "German parliament to vote on general vaccine mandate",
                        pubdate: "2022-04-07T09:50:06+02:00",
                        authors: "The Local",
                        sections: "News",
                        tags: "covid-19-vaccines",
                        comments: "",
                        trackauto: false
                    };
                    (function (d, s) {
                        var sf = d.createElement(s);
                        sf.type = 'text/javascript';
                        sf.async = true;
                        sf.src = (('https:' == d.location.protocol)
                            ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                            : 'http://t.contentinsights.com') + '/stf.js';
                        var t = d.getElementsByTagName(s)[0];
                        t.parentNode.insertBefore(sf, t);
                    })(document, 'script');
                </script>

<script data-vendor="c:googleana-4TXnJigR">
	<!-- Google Analytics trackers -->
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	</script>

<script data-vendor="didomi:google">
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NMLDXPL');
            </script>
 <script data-vendor="didomi:google" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script data-vendor="didomi:google">
                        // Only load the $adProvider script for non-members
                        tp.push(["init", function() {
                            if (!tp.pianoId.isUserValid()) {
                                var d = document,
                                    h = d.getElementsByTagName('head')[0],
                                    s = d.createElement('script');
                                s.async = true;
                                s.src = 'https://cdn.adpushup.com/41415/adpushup.js';
                                h.appendChild(s);
                            }
                        }]);
                    </script>

<script async=true>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</script>
 <script src="https://cdn.cxense.com/cx.cce.js" data-vendor="iab:412"></script><script data-vendor="iab:412">
            var cX = window.cX = window.cX || { options: { 
                tcf20: true, 
                tcf20Restrictions: { 
                    pv: [1,9,10], 
                    ad: [2,3,4,7,9], 
                    recs: [1,5,6,8], 
                    segment: [2,3,4,7,9] 
                } 
                } 
            }; cX.callQueue = cX.callQueue || [];cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];cX.callQueue.push(['setSiteId', '1127341995055146367']);cX.CCE.callQueue.push(['run', { widgetId : '<id>', targetElementId : '<div>'}]);
cX.callQueue.push(['sendPageViewEvent', { 'location': 'https://www.thelocal.de/20220407/german-parliament-to-vote-on-general-vaccine-mandate/' }]); 
</script>

<script data-vendor="iab:412">
if (typeof localStorage === 'object' && typeof localStorage.getItem === 'function') {
var pId = localStorage.getItem('piano-uid');
if(pId){
cX.callQueue.push(['addExternalId',{ 'id': pId, 'type': 'tlo'}]);
}
}
cX.CCE.callQueue.push(['sendPageViewEvent']);
</script>
<script src="https://connect.facebook.net/en_US/all.js"></script>
<script type="application/javascript">
                window.fbAsyncInit = function() {
                    FB.init({
                        appId      : 1880204065538033,
                        cookie     : true,
                        xfbml      : true,
                        version    : "v10.0"
                    })
                };
        
             (function(d, s, id){
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, "script", "facebook-jssdk"));
        
            function checkFBLogin() {
                if (window.FB && typeof FB.getLoginStatus === "function") {
                    FB.getLoginStatus(function(response) {
                        if (response.status === "connected") {
                            // implement relation fb id with user email
                            fetch(
                                "/wp-json/thelocal/v1/fb-news-token",
                                {
                                    method: "POST",
                                    body: JSON.stringify(
                                        {
                                            access: response.authResponse.accessToken
                                        }
                                    ),
                                }
                                
                            )
                            .then((response) => {
                                console.log("success");
                            });
                        } else {
                            setTimeout(checkFBLogin, 1000);
                        }
                    });
                } else {
                    setTimeout(checkFBLogin, 1000);
                }
            }
            checkFBLogin();
            
            
            
            </script>
<script>
            cX = window.cX || {};
            cX.callQueue = cX.callQueue || [];
            (function (waitTimeout) {
                var p = new Promise(function (resolve, reject) {
                    var dmpSegments = {
                        segmentIds: [],
                        updated: false
                    };
                    var segmentFetchSuccess = false
                    cX.callQueue.push(['invoke', function () {
                        try {
                            cX.getUserSegmentIds({
                                //Set the persistedQueryId
                                persistedQueryId: 'a2179889517e2e419c6aada3f0d60ff5b6706f89',
                                callback: function (segments) {
                                    if (segments && segments.length > 0) {
                                        dmpSegments.segmentIds = segments;
                                        for (var j = 0; j < segments.length; j++) {
                                            tp.push(["setCustomVariable", segments[j], "true"]);
                                        }
                                    }
                                    segmentFetchSuccess = true;
                                    resolve()
                                }
                            });
                        }
                        catch (e) {
                            reject()
                        }
                        setTimeout(function () {
                            if (!segmentFetchSuccess) {
                                reject()
                            }
                        }, waitTimeout)
                    }]);
                })
                p.then(function () {
                    console.log('Segments fetched successfully');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                }, function () {
                    console.log('Segments were not fetched');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                })
            })(1000);</script>
</head>
<body id="top" class="post-template-default single single-post postid-684758 single-format-standard no-sidebar elementor-default elementor-kit-652278">
<div id="fb-root"></div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NMLDXPL" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript>
<div class="page-wrapper">
<div class="to-top thelocal2021-hided">
<a href="#top">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" fill="currentColor" class="bi bi-arrow-up" viewBox="0 0 16 16">
<path fill-rule="evenodd" d="M8 15a.5.5 0 0 0 .5-.5V2.707l3.146 3.147a.5.5 0 0 0 .708-.708l-4-4a.5.5 0 0 0-.708 0l-4 4a.5.5 0 1 0 .708.708L7.5 2.707V14.5a.5.5 0 0 0 .5.5z" />
</svg>
</a>
</div>
<div>
<div class="header-content-ad-container">

<div data-slot='/1774138/de_leaderboard_1' data-width=980 data-height=240 id='de_leaderboard_1' class='thelocal-ad-desktop ad-container dfp-ad leaderboard-1 ad-leaderboard-sticky'>
</div>


<div data-slot='/1774138/de_leaderboard_1_mobile' data-width=300 data-height=250 id='de_leaderboard_1_mobile' class='thelocal-ad-mobile ad-container dfp-ad leaderboard-1-mobile ad-leaderboard-sticky'>
</div>

</div>
<header class="main-header">
<section class="header-top">
<div class="container-fluid thelocal2021-container">
<div class="row">
<div class="editions-section col">
<div class="thelocal2021-editions d-none d-md-flex align-items-center">
<i class="bi bi-globe2" style="font-size: 1.6rem; color: #ef6c00; margin-right: 3px;"></i>
<span class="mr-2 fw-bold">Read news from:</span>
<div class="custom-select">
<div class="country-select">Austria</div>
<ul class="country-options">
<li data-country="Europe" class="country-option"><a href="https://www.thelocal.com" class="internal-link" data-wpel-link="ignore">Europe</a></li><li data-country="Austria" class="country-option"><a href="https://www.thelocal.at" class="internal-link" data-wpel-link="ignore">Austria</a></li><li data-country="Denmark" class="country-option"><a href="https://www.thelocal.dk" class="internal-link" data-wpel-link="ignore">Denmark</a></li><li data-country="France" class="country-option"><a href="https://www.thelocal.fr" class="internal-link" data-wpel-link="ignore">France</a></li><li data-country="Germany" class="country-option selected"><a href="https://www.thelocal.de" class="internal-link" data-wpel-link="ignore">Germany</a></li><li data-country="Italy" class="country-option"><a href="https://www.thelocal.it" class="internal-link" data-wpel-link="ignore">Italy</a></li><li data-country="Norway" class="country-option"><a href="https://www.thelocal.no" class="internal-link" data-wpel-link="ignore">Norway</a></li><li data-country="Spain" class="country-option"><a href="https://www.thelocal.es" class="internal-link" data-wpel-link="ignore">Spain</a></li><li data-country="Sweden" class="country-option"><a href="https://www.thelocal.se" class="internal-link" data-wpel-link="ignore">Sweden</a></li><li data-country="Switzerland" class="country-option"><a href="https://www.thelocal.ch" class="internal-link" data-wpel-link="ignore">Switzerland</a></li> </ul>
<span class="arrow"></span>
</div>
</div>
<div class="login-section col">
<div class="login-box"></div>
</div>
</div>
</div>
</section>
<section class="header-bottom">
<div class="container-fluid thelocal2021-container">
<div class="row thelocal2021-header">
<div class="header-bottom-left col-lg-4 col-2">
<div class="thelocal2021-menu-icon">
<div class="menu-icon">
<i class="bi bi-list"></i>
</div>
</div>
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
</div>
<div class="logo col-lg-4 col-8">
<div class="thelocal2021-tagline">
<a class="header-title" href="https://www.thelocal.de/category/germany-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
Germany's news in English </a>
</div>
<div class="thelocal2021-brand">
<a href="https://www.thelocal.de" rel="home noopener noreferrer" data-wpel-link="internal" target="_self">
<img src="https://www.thelocal.de/wp-content/themes/thelocal2021/assets/images/logos/logo-de.svg" alt="The Local">
</a>
</div>
</div>
<div class="header-bottom-right col-lg-4 col-2">
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
<div class="login-section">
<div class="login-box"></div>
</div>
</div>
</div>
<div class="second-menu-wrapper row d-none d-md-flex">
<div class="second-menu col-md-8 offset-md-2">
<div class="menu-header-visible-new-theme-container"><ul id="header-visible-menu" class="menu"><li id="menu-item-675846" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-675846"><a href="https://www.thelocal.de/category/germany-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">News</a>
<ul class="sub-menu">
<li id="menu-item-681665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-681665"><a href="https://www.thelocal.de/tag/ukraine/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">War in Ukraine</a></li>
<li id="menu-item-675847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675847"><a href="/tag/brexit/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Brexit</a></li>
<li id="menu-item-675857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675857"><a href="/tag/travel-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel News</a></li>
<li id="menu-item-676833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-676833"><a href="/tag/opinion/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Opinion &#038; Analysis</a></li>
</ul>
</li>
<li id="menu-item-675856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-675856"><a href="https://www.thelocal.de/category/covid-19-germany/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Covid-19</a>
<ul class="sub-menu">
<li id="menu-item-675858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675858"><a href="/tag/covid-19-vaccines/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Vaccines</a></li>
<li id="menu-item-675859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675859"><a href="/tag/covid-19-stats/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Stats</a></li>
</ul>
</li>
<li id="menu-item-675860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675860"><a href="https://www.thelocal.de/category/living-in-germany/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Practical tips</a>
<ul class="sub-menu">
<li id="menu-item-675861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675861"><a href="/tag/moving-to-germany/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Moving to Germany</a></li>
<li id="menu-item-675862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675862"><a href="/tag/studying-in-germany/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Studying in Germany</a></li>
<li id="menu-item-675863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675863"><a href="/tag/question/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Reader questions</a></li>
<li id="menu-item-675867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675867"><a href="https://www.thelocal.de/business-directory/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Business directory</a></li>
</ul>
</li>
<li id="menu-item-675868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675868"><a href="https://www.thelocal.de/category/germany-explained/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Learn about Germany</a>
<ul class="sub-menu">
<li id="menu-item-675869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675869"><a href="/tag/discover-germany/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel &#8211; Discover Germany</a></li>
<li id="menu-item-675870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675870"><a href="/tag/quiz/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Quiz</a></li>
</ul>
</li>
<li id="menu-item-683259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-683259"><a href="https://www.thelocal.de/tag/german-language/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">German language</a>
<ul class="sub-menu">
<li id="menu-item-675872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675872"><a href="/tag/german-word-of-the-day/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Word of the Day</a></li>
</ul>
</li>
<li id="menu-item-675864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-675864"><a href="/tag/property/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Property</a>
<ul class="sub-menu">
<li id="menu-item-675865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675865"><a href="/tag/renting/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Renting</a></li>
<li id="menu-item-675866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675866"><a href="https://www.thelocal.de/homes/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Find rentals</a></li>
</ul>
</li>
<li id="menu-item-675873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-675873"><a href="https://www.thelocal.de/jobs/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Jobs</a>
<ul class="sub-menu">
<li id="menu-item-675874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675874"><a href="/tag/working-in-germany/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Working in Germany</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</section>

</header>
</div>
<div class="thelocal2021-menu-expanded">
<div class="container">
<div class="thelocal2021-close"><i class="bi bi-x-lg"></i></div>
<nav role="navigation" class="thelocal2021-menu">
<div class="row gx-lg-5">
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Sections</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.de/category/germany-news/" class="" target="" rel="">Latest news</a><a data-wpel-link="ignore" href="https://www.thelocal.de/category/covid-19-germany/" class="" target="" rel="">Covid-19</a><a data-wpel-link="ignore" href="https://www.thelocal.de/category/living-in-germany/" class="" target="" rel="">Practical tips</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.de/category/germany-explained/" class="" target="" rel="">Learn about Germany</a><a data-wpel-link="ignore" href="https://www.thelocal.de/category/learning-german/" class="" target="" rel="">Learning German</a><a data-wpel-link="ignore" href="/tag/travel-news/" class="" target="" rel="">Travel news</a></div></div></div> <div class="menu-header-new-container-item"><h3>Membership</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.de/members/account/" class="header-hidden-2-my-account" target="" rel="">My account</a><a data-wpel-link="ignore" href="#" class="header-hidden-2-login loginbutton" target="" rel="">Log in</a><a data-wpel-link="ignore" href="https://www.thelocal.de/membership-student/" class="" target="" rel="">Student access</a><a data-wpel-link="ignore" href="/members/corporate_membership/" class="" target="" rel="">Corporate</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.de/members/newsletters/" class="header-hidden-2-newsletter-options" target="" rel="">Newsletters</a><a data-wpel-link="ignore" href="https://www.thelocal.de/free-newsletter/" class="header-hidden-2-free-member-newsletter" target="" rel="">Newsletters</a><a data-wpel-link="ignore" href="https://thelocalhelp.zendesk.com/hc/en-us" class="" target="_blank" rel="noopener noreferrer">Help center</a><a data-wpel-link="ignore" href="https://www.thelocal.de/gift-voucher/" class="" target="" rel="">Gift voucher</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>The Local</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.de/search/" class="" target="" rel="">Search site</a><a data-wpel-link="ignore" href="https://www.thelocal.de/contact/" class="" target="" rel="">Contact us</a><a data-wpel-link="ignore" href="https://www.thelocal.de/aboutus/" class="" target="" rel="">Who we are</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.de/contact/" class="" target="" rel="">Send us a story</a><a data-wpel-link="ignore" href="https://www.thelocal.de/advertise-with-us/" class="" target="" rel="">Advertise with us</a></div></div></div> <div class="menu-header-new-container-item"><h3>Editions</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at" class="" target="" rel="">Austria</a><a data-wpel-link="ignore" href="https://www.thelocal.com" class="" target="" rel="">Europe</a><a data-wpel-link="ignore" href="https://www.thelocal.de" class=" active-edition-link" target="" rel="">Germany</a><a data-wpel-link="ignore" href="https://www.thelocal.no" class="" target="" rel="">Norway</a><a data-wpel-link="ignore" href="https://www.thelocal.se" class="" target="" rel="">Sweden</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.dk" class="" target="" rel="">Denmark</a><a data-wpel-link="ignore" href="https://www.thelocal.fr" class="" target="" rel="">France</a><a data-wpel-link="ignore" href="https://www.thelocal.it" class="" target="" rel="">Italy</a><a data-wpel-link="ignore" href="https://www.thelocal.es" class="" target="" rel="">Spain</a><a data-wpel-link="ignore" href="https://www.thelocal.ch" class="" target="" rel="">Switzerland</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Services</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.de/jobs/" class="" target="" rel="">Jobs in Germany</a><a data-wpel-link="ignore" href="https://www.thelocal.de/noticeboard/" class="" target="" rel="">Noticeboard</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="/rentals/" class="" target="" rel="">Apartment rentals</a></div></div></div> <div class="menu-header-new-container-item social-icons">
<h3>SOCIAL</h3>
<a href="https://www.facebook.com/TheLocalGermany" target="_blank" rel="noopener noreferrer external" aria-label="facebook icon" data-wpel-link="external"><i class="bi bi-facebook"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer external" aria-label="linkedin icon" data-wpel-link="external"><i class="bi bi-linkedin"></i></a>
<a href="https://twitter.com/TheLocalGermany" target="_blank" rel="noopener noreferrer external" aria-label="twitter icon" data-wpel-link="external"><i class="bi bi-twitter"></i></a>
<a href="https://www.instagram.com/thelocalgermany" target="_blank" rel="noopener noreferrer external" aria-label="instagram icon" data-wpel-link="external"><i class="bi bi-instagram"></i></a>
</div>
</div>
</div>
</nav>
</div>
</div> 
<div class="overlay menu-overlay"></div>
<div class="thelocal2021-search">
<i class="bi bi-x-lg" style="font-size: 3rem;position: absolute;top: -4rem;right: -3rem;color: #fff;cursor: pointer;"></i>
<form method="get" action="/" target="_top" novalidate>
<label class="screen-reader-text" for="search">Search</label>
<input class="search-input" type="text" placeholder="Search Term" id="search" name="s" autocomplete="off" />
<button class="search-input search-btn" type="submit">
<i class="bi bi-search"></i>
</button>
</form>
</div>
<div id="content" class="container-fluid thelocal2021-container thelocal2021-single-article article-gtm " data-original-id="684758" data-related-articles="[{&quot;post_id&quot;:684547,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:684270,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:683563,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:682562,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:682460,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:682419,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:681805,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:681221,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:680721,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:679509,&quot;tag&quot;:&quot;articlepage&quot;}]" data-page-type="article" data-id="684758" data-name="German parliament to vote on general vaccine mandate" data-creative="Covid-19 vaccines" data-position="1">
<div class="single-article-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.de/20220407/german-parliament-to-vote-on-general-vaccine-mandate/">
<main class="single-article-main ">
<div>
<div class="single-article-actions d-none d-md-block">
<div class="action-share">
<div class="action-icon">
<i class="bi bi-box-arrow-up-right"></i>
<span>SHARE</span>
</div>
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.de/20220407/german-parliament-to-vote-on-general-vaccine-mandate/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.de/20220407/german-parliament-to-vote-on-general-vaccine-mandate/&amp;title=German+parliament+to+vote+on+general+vaccine+mandate&amp;summary=After+two+groups+of+pro-vaccination+MPs+joined+forces+on+Wednesday,+there+is+now+just+a+single+bill+on+the+table+in+support+of+a+mandate.+The+draft+proposes+compulsory+vaccination+for+people+aged+60+or+over,+and+was+put+forward+by+politicians+from+the+SPD,+Greens+and+FDP. +Previously,+two+pro-mandate+bills+had+been+competing+[&hellip;]&amp;source=Germany\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=German+parliament+to+vote+on+general+vaccine+mandate&amp;via=TheLocalGermany+Germany\&#039;s+news+in+English&amp;url=https://www.thelocal.de/20220407/german-parliament-to-vote-on-general-vaccine-mandate/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
<i class="bi bi-x-lg close"></i>
</div>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
<span>COPY LINK</span>
</div>
</div>
</div>
<header class="single-article-header single-article-main-header">
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.de/tag/covid-19-vaccines">COVID-19 VACCINES</a></h3>
<h1 class="single-article-title">German parliament to vote on general vaccine mandate</h1>
<p class="single-article-excerpt">After months of wrangling, German MPs are set to vote on whether to introduce a general Covid vaccine mandate on Thursday morning.</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.de/20220407/german-parliament-to-vote-on-general-vaccine-mandate/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.de/20220407/german-parliament-to-vote-on-general-vaccine-mandate/&amp;title=German+parliament+to+vote+on+general+vaccine+mandate&amp;summary=After+two+groups+of+pro-vaccination+MPs+joined+forces+on+Wednesday,+there+is+now+just+a+single+bill+on+the+table+in+support+of+a+mandate.+The+draft+proposes+compulsory+vaccination+for+people+aged+60+or+over,+and+was+put+forward+by+politicians+from+the+SPD,+Greens+and+FDP. +Previously,+two+pro-mandate+bills+had+been+competing+[&hellip;]&amp;source=Germany\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=German+parliament+to+vote+on+general+vaccine+mandate&amp;via=TheLocalGermany+Germany\&#039;s+news+in+English&amp;url=https://www.thelocal.de/20220407/german-parliament-to-vote-on-general-vaccine-mandate/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 7 April 2022 09:50 CEST </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/04/281815906-646x405.jpg" width="646" height="405" alt="Demonstrators outside German Bundestag" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/04/281815906-646x405.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/281815906-300x188.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/281815906-1024x642.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/281815906-768x482.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/281815906-1536x963.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/281815906-2048x1284.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/281815906-80x50.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/281815906-110x69.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/281815906-846x530.jpg 846w" sizes="(max-width: 646px) 100vw, 646px" />
<div class="post-thumbnail-credit">Anti-vaxxers protest against a general vaccine mandate outside the Reichstag building in Berlin. Photo: picture alliance/dpa | Kay Nietfeld</div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<p>After two groups of pro-vaccination MPs joined forces on Wednesday, there is now just a single bill on the table in support of a mandate.</p>
<p>The draft proposes compulsory vaccination for people aged 60 or over, and was put forward by politicians from the SPD, Greens and FDP. </p>
<p>Previously, two pro-mandate bills had been competing for votes: one proposing a general mandate for over-18s and one setting out a mandate for over-50s. </p>
<p>Just a few days before the vote, the authors of both bills joined forces on a compromise proposal designed to win votes from the opposition CDU/CSU parties.</p>
<p>The watered-down plans adopt the age limit of over 60 suggested by the conservatives and also take up their idea of establishing a general vaccination register. </p>
<div class='mid-article-video-ad'>
<p>Article continues below video</p>
<div id="youplay-player-container">
<script>
                        tp.push(['init', function() {
                            var script = document.createElement('script');
                            if (tp.pianoId.isUserValid()) {
                                script.src = 'https://delivery.youplay.se/load.js?id=684003';
                                script.setAttribute('data-config', '{"mute":true,"zone_id":2275,"pl":982,"nt":"30","player":"up"}');
                            } else {
                                script.src = 'https://delivery.youplay.se/load.js?id=894144';
                                script.setAttribute('data-config', '{"autoplay":true,"mute":true,"zone_id":2274,"pl":982,"nt":"30","player":"up"}');
                            }
                            script.class = 'yp';
                            document.getElementById('youplay-player-container').appendChild(script);
                        }]);
                    </script>
</div>
</div>
<p>It would require anyone aged 60 or older to submit proof of triple vaccination by October 1st, 2022 &#8211; the start of the colder months when Covid infection rates have previously been high.</p>
<p>Unvaccinated adults, meanwhile, would be required to attend a compulsory consultation with their doctor to discuss the possibility of vaccination and raise any questions they may have.</p>
<p><strong>READ ALSO: <a href="https://www.thelocal.de/20220406/german-mps-join-forces-on-new-bill-for-over-60s-vaccine-mandate/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">German MPs join forces on new bill for over-60s vaccine mandate</a></strong></p>
<p><strong>Majority not certain</strong></p>
<p>It remains unclear whether the bill will be able to attain a majority in parliament. At the last count, 280 politicians in the Bundestag had openly supported the motion &#8211; around 90 votes short of the number needed for an outright majority. </p>
<p>On the opposition side, there are believed to be around 197 MPs, meaning around 250 votes are undecided. </p>
<p>Speaking to DPA on Thursday, CDU Secretary General Mario Czaja said he did not expect the mandate bill to pass.</p>
<p>&#8220;So far, I don&#8217;t see a majority for any motion in parliament,&#8221; he said. </p>
<div class="ml-manual-widget-container"></div>
<p>Rather than a general vaccine mandate, the conservatives have put forward a proposal for a &#8220;vaccination precaution mechanism&#8221; designed to prepare for the emergence of a dangerous new variant in autumn. This would allow for the introduction of a vaccine mandate, but only for specific groups or professions. </p>
<p>&#8220;The parliamentary group stands united behind our proposal,&#8221; Czaja said. </p>
<p>The bill is also competing against two bills opposing a vaccine mandate.</p>
<p>One of these was put forward by FDP politician Wolfgang Kubicki and outlines plans for a more targeted vaccination campaign to convince groups that are currently underrepresented in the vaccine coverage.</p>
<p>A further bill put forward by the far-right AfD rejects a vaccine mandate outright. It argues that a mandate would be &#8220;unconstitutional&#8221; and posits that none of the available vaccines are completely effective against infection. </p>
<p><strong>READ ALSO: <a href="https://www.thelocal.de/20220221/doubtful-german-government-rows-over-general-vaccine-mandate/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">‘Doubtful’: German government rows over general vaccine mandate</a></strong></p>
<p><strong>U-turn on the mandate </strong></p>
<p>During the first 18 months of the pandemic &#8211; including during the federal election campaigns last September &#8211; politicians of all stripes were quick to rule out a general vaccination.</p>
<p>But in view of the slow vaccination rate at the height of the Delta wave, Chancellor Olaf Scholz (SPD) and the state premiers came out in favour of the measure at the end of last year. If the Bundestag decides to make vaccination compulsory, the Bundesrat (upper house) would have to approve it. </p>
<p><img loading="lazy" class="size-full wp-image-684771" src="https://apiwp.thelocal.com/wp-content/uploads/2022/04/281820124-scaled.jpg" alt="" width="2560" height="1606" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/04/281820124-scaled.jpg 2560w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/281820124-300x188.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/281820124-1024x642.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/281820124-768x482.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/281820124-1536x964.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/281820124-2048x1285.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/281820124-80x50.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/281820124-110x69.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/281820124-646x405.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/281820124-846x531.jpg 846w" sizes="(max-width: 2560px) 100vw, 2560px" /></p>
<div class="post-thumbnail-credit">Health Minister Karl Lauterbach (SPD) and Green Party health spokesperson Janosh Dahmen take their places in the Bundestag for a vote on the vaccine mandate on Thursday, April 7th. Photo: picture alliance/dpa | Kay Nietfeld</div>
<p>However, most parliamentarians in the Bundesrat &#8211; comprised of representatives of the federal states &#8211; are believed to be in favour of the move. </p>
<p>As of Thursday morning, at least 63.2 million people, or <a href="https://impfdashboard.de/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">76 percent of the German population</a>, had had at least two shots of vaccine. However, the vaccination campaign has come to a virtual standstill in recent months, with just 50,000 shots being administered on Wednesday.</p>
<p>Federal Health Minister Karl Lauterbach (SPD) said on ARD television on Wednesday evening that he believed the compromise proposal from the traffic light factions would get a majority. Should the compulsory vaccination, which he supports, fail, he said he would not think of resigning. </p>

<div data-slot='/1774138/de_mpu_3' data-width=300 data-height=250 id='de_mpu_3' class='thelocal-ad-desktop ad-container dfp-ad mpu-3 '>
</div>


<div data-slot='/1774138/de_mpu_3_mobile' data-width=300 data-height=250 id='de_mpu_3_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-3-mobile '>
</div>

</section>
</div>
<footer class="single-article-footer">
<div class="single-article-author">
<address>
<span rel="author">The Local</span>
<a href="/cdn-cgi/l/email-protection#d7b9b2a0a497a3bfb2bbb8b4b6bbf9b3b2"><span class="__cf_email__" data-cfemail="48262d3f3b083c202d24272b2924662c2d">[email&#160;protected]</span></a>
<a rel="noopener external noreferrer" class="font-orange" target="_blank" href="https://twitter.com/thelocalgermany" data-wpel-link="external">@thelocalgermany</a>
</address>
</div>
<div class="single-article-read-more">
<h4>Related Topics</h4>
<a class="thelocal2021-btn thelocal2021-btn-transparent" href="https://www.thelocal.de/tag/covid-19-vaccines" data-wpel-link="internal" target="_self" rel="noopener noreferrer">COVID-19 VACCINES</a> </div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.de/20220407/german-parliament-to-vote-on-general-vaccine-mandate/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.de/20220407/german-parliament-to-vote-on-general-vaccine-mandate/&amp;title=German+parliament+to+vote+on+general+vaccine+mandate&amp;summary=After+two+groups+of+pro-vaccination+MPs+joined+forces+on+Wednesday,+there+is+now+just+a+single+bill+on+the+table+in+support+of+a+mandate.+The+draft+proposes+compulsory+vaccination+for+people+aged+60+or+over,+and+was+put+forward+by+politicians+from+the+SPD,+Greens+and+FDP. +Previously,+two+pro-mandate+bills+had+been+competing+[&hellip;]&amp;source=Germany\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=German+parliament+to+vote+on+general+vaccine+mandate&amp;via=TheLocalGermany+Germany\&#039;s+news+in+English&amp;url=https://www.thelocal.de/20220407/german-parliament-to-vote-on-general-vaccine-mandate/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments" id="article-comments">
<button class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-bs-toggle="collapse" data-bs-target="#collapseComments" aria-expanded="false" aria-controls="collapseComments">SHOW COMMENTS
<i class="bi bi-chevron-compact-down"></i>
</button>
<div class="collapse" id="collapseComments">
<div id="comments" class="comments-area">
<div class="section-title">
<h2>Member comments</h2>
</div>


<div class="commentguest comment-unlogged">Log in <a class="loginbutton" href="javascript:void(0);" data-wpel-link="internal" target="_self" rel="noopener noreferrer">here</a> to leave a comment.</div>
<div class="commentguest comment-logged-in-free"><a href="https://www.thelocal.de/membership-offer/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span class="font-orange">Become a Member</span></a> to leave a comment.</div>
<div class="comment-form-inject-thelocal-template" data-post-id="684758"></div>
</div>
</div>
</section>
<div class="article-video aricle-video-connatix"></div>
</main>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.de/20220406/german-mps-join-forces-on-new-bill-for-over-60s-vaccine-mandate/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="684547" data-name="German MPs join forces on new bill for over-60s vaccine mandate" data-creative="Covid-19 vaccines" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="402" src="https://apiwp.thelocal.com/wp-content/uploads/2022/04/228957030-646x402.jpg" class="related-article-image-post wp-post-image" alt="German MPs join forces on new bill for over-60s vaccine mandate" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/04/228957030-646x402.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/228957030-300x187.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/228957030-1024x637.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/228957030-768x478.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/228957030-1536x956.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/228957030-2048x1274.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/228957030-80x50.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/228957030-110x68.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/228957030-846x526.jpg 846w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.de/tag/covid-19-vaccines">COVID-19 VACCINES</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.de/20220406/german-mps-join-forces-on-new-bill-for-over-60s-vaccine-mandate/" class="article-link-event" data-page-type="article" data-id="684547" data-name="German MPs join forces on new bill for over-60s vaccine mandate" data-creative="Covid-19 vaccines" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">German MPs join forces on new bill for over-60s vaccine mandate</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.de/20220404/german-mps-scrap-plan-for-over-18s-covid-vaccine-mandate/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="684270" data-name="German MPs scrap plan for over-18s Covid vaccine mandate" data-creative="Covid-19 vaccines" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/04/276659437-646x431.jpg" class="related-article-image-post wp-post-image" alt="German MPs scrap plan for over-18s Covid vaccine mandate" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/04/276659437-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/276659437-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/276659437-1024x681.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/276659437-768x511.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/276659437-1536x1022.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/276659437-2048x1363.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/276659437-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/276659437-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/276659437-846x563.jpg 846w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.de/tag/covid-19-vaccines">COVID-19 VACCINES</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.de/20220404/german-mps-scrap-plan-for-over-18s-covid-vaccine-mandate/" class="article-link-event" data-page-type="article" data-id="684270" data-name="German MPs scrap plan for over-18s Covid vaccine mandate" data-creative="Covid-19 vaccines" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">German MPs scrap plan for over-18s Covid vaccine mandate</a></div></div></section><section id="ads-7" class="widget widget_ads">
<div data-slot='/1774138/de_mpu_1' data-width=480 data-height=320 id='de_mpu_1' class='thelocal-ad-desktop ad-container dfp-ad mpu-1 '>
</div>


<div data-slot='/1774138/de_mpu_1_mobile' data-width=300 data-height=250 id='de_mpu_1_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-1-mobile '>
</div>

</section></aside>
</div>
</div>
<div class="article-gtm single-article-wrapper single-article-related-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.de/20220406/german-mps-join-forces-on-new-bill-for-over-60s-vaccine-mandate/" data-page-type="article" data-id="684547" data-name="German MPs join forces on new bill for over-60s vaccine mandate" data-creative="Covid-19 vaccines" data-position="2">
<div class="single-article-related single-article-related-short ">
<div>
<header class="single-article-header single-article-related-header">
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.de/tag/covid-19-vaccines">COVID-19 VACCINES</a></h3>
<h1 class="single-article-title">German MPs join forces on new bill for over-60s vaccine mandate</h1>
<p class="single-article-excerpt">Two groups of pro-vaccine MPs have united around a joint bill that would require all German residents over the age of 60 to be triple-vaccinated by October.</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.de/20220406/german-mps-join-forces-on-new-bill-for-over-60s-vaccine-mandate/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.de/20220406/german-mps-join-forces-on-new-bill-for-over-60s-vaccine-mandate/&amp;title=German+MPs+join+forces+on+new+bill+for+over-60s+vaccine+mandate&amp;summary=The+new+bill+sees+MPs+from+across+the+house+unite+around+a+compromise,+increasing+the+likelihood+of+the+vaccine+mandate+gaining+a+majority+when+it+is+put+to+the+house+on+Thursday.+Under+the+draft+law+proposed+by+politicians+from+the+ruling+coalition+parties+&#8211;+the+Social+Democrats+(SPD),+Free+Democrats+(FDP)+and+Greens+&#8211;+[&hellip;]&amp;source=Germany\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=German+MPs+join+forces+on+new+bill+for+over-60s+vaccine+mandate&amp;via=TheLocalGermany+Germany\&#039;s+news+in+English&amp;url=https://www.thelocal.de/20220406/german-mps-join-forces-on-new-bill-for-over-60s-vaccine-mandate/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 6 April 2022 10:51 CEST </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="post-thumbnail">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/04/228957030-646x402.jpg" width="646" height="402" alt="German MPs join forces on new bill for over-60s vaccine mandate" loading="lazy" />
<div class="post-thumbnail-credit"></div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<p>The new bill sees MPs from across the house unite around a compromise, increasing the likelihood of the vaccine mandate gaining a majority when it is put to the house on Thursday.</p>
<p>Under the draft law proposed by politicians from the ruling coalition parties &#8211; the Social Democrats (SPD), Free Democrats (FDP) and Greens &#8211; residents of Germany who are over 60 will have to present proof that they have received three Covid vaccinations by October 1st this year. </p>
<p>Meanwhile, unvaccinated adults will be required to attend a consultation with a medical professional to discuss getting a vaccination. </p>
<p>Originally, two competing bills in favour of a vaccine mandate were set to be put to parliament on April 8th.</p>

<div data-slot='/1774138/de_mpu_4_ap' data-width=300 data-height=250 id='de_mpu_4_ap' class='thelocal-ad-desktop ad-container dfp-ad mpu-4-ap '>
</div>


<div data-slot='/1774138/de_mpu_4_ap_mobile' data-width=300 data-height=250 id='de_mpu_4_ap_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-4-ap-mobile '>
</div>

<p><strong>READ ALSO: <a href="https://www.thelocal.de/20220321/analysis-will-germany-introduce-a-vaccine-mandate-this-year/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">ANALYSIS: Will Germany introduce a vaccine mandate this year?</a></strong></p>
<p>The first would have mandated Covid jabs for all over-18s, while the second was a mandate for over-50s with compulsory counselling for unvaccinated adults.</p>
<p>Facing the prospect of failure in the Bundestag, the group supporting over-18s mandates subsequently <a href="https://www.thelocal.de/20220404/german-mps-scrap-plan-for-over-18s-covid-vaccine-mandate/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">agreed to amend their bill</a> in favour of a more restrictive age limit. </p>
<p>However, the new draft law sees both groups agree on a compromise proposal with the aim of combining support and also attracting votes from the opposition parties.</p>
<div class="ml-manual-widget-container"></div>
<p>The bill also contains provisions for a review of the situation in September, which could result in the vaccine mandate being expanded to include all over-18s. This would be a likely step if a new, more deadly virus variant were to take the place of Omicron in the coming months.  </p>
<p>Announcing the <a href="https://twitter.com/janoschdahmen/status/1511384864955764737?s=20&amp;t=mzk6bDqlSWDb4TuRqRTCVA" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">proposals on Twitter</a>, Greens health spokesperson Janosh Dahmen said the MPs were &#8220;reaching out the hand&#8221; to the conservatives to ask for their support.</p>
<p>&#8220;The goal of taking necessary precautions for autumn through the highest-possible adult vaccine coverage unites us, because it&#8217;s the only way to prevent the healthcare system from being overburdened,&#8221; a statement released by the pro-vaccine MPs reads. </p>
<p>&#8220;In the name of this goal, we conducted consultations and have jointly decided to combine our two draft bills.&#8221; </p>
<p><strong>Majority still uncertain</strong></p>
<p>Though the milder version of the mandate is designed to attract great cross-bench support, it is still unclear if the opposition CDU/CSU parties will be willing to throw their weight behind it.</p>
<p>Nevertheless, conservative MPs who had previously argued that an over-18s mandate was &#8220;disproportionate&#8221; will now be under greater pressure to explain why the current bill is unacceptable.</p>
<p>&#8220;We are counting on the CDU/CSU to support this proposal,&#8221; the statement reads. &#8220;Our proposal envisages the exact same age limit as the conservatives&#8217; motion and also takes up their proposals for a general vaccine register.&#8221; </p>

<div data-slot='/1774138/de_mpu_5_ap' data-width=300 data-height=250 id='de_mpu_5_ap' class='thelocal-ad-desktop ad-container dfp-ad mpu-5-ap '>
</div>


<div data-slot='/1774138/de_mpu_5_ap_mobile' data-width=300 data-height=250 id='de_mpu_5_ap_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-5-ap-mobile '>
</div>

<p>READ ALSO:</p>
<ul>
<li><a href="https://www.thelocal.de/20220307/german-parliament-to-vote-on-general-vaccine-mandate-in-april/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal"><strong>German parliament to vote on general vaccine mandate in April</strong></a></li>
<li><a href="https://www.thelocal.de/20220211/german-conservatives-propose-vaccine-mandate-in-three-stages/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal"><strong>German conservatives propose vaccine mandate in three stages</strong></a></li>
</ul>
<p>Around 280 MPs have already voiced support for the new compromise bill, but they will need at least 90 further votes to achieve a majority.</p>
<p>However, it is conceivable that undecided conservatives may decide at the last minute to join the push for compulsory vaccination, especially since the party has recently come under pressure from its factions in the federal state parliaments.</p>
<p>When the vote on a vaccine mandate was first announced, Chancellor Olaf Scholz (SPD) declared that MPs would be permitted to vote with their conscience rather than along party lines.</p>
<p>This could increase the chance of opposition MPs agreeing to support the vaccine mandate when it is put to the house on Thursday. </p>

<div data-slot='/1774138/de_mpu_6_ap' data-width=300 data-height=250 id='de_mpu_6_ap' class='thelocal-ad-desktop ad-container dfp-ad mpu-6-ap '>
</div>


<div data-slot='/1774138/de_mpu_6_ap_mobile' data-width=300 data-height=250 id='de_mpu_6_ap_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-6-ap-mobile '>
</div>

</section>
</div>
<footer class="single-article-footer">
<div class="single-article-author">
<div class="single-article-author-info">
 <address>
<span rel="author">The Local</span>
<a href="/cdn-cgi/l/email-protection#563833212516223e333a3935373a783233"><span class="__cf_email__" data-cfemail="600e051713201408050c0f03010c4e0405">[email&#160;protected]</span></a>
<a rel="noopener external noreferrer" class="font-orange" target="_blank" href="https://twitter.com/thelocalgermany" data-wpel-link="external">@thelocalgermany</a>
</address>
</div>
<div class="single-article-actions-related d-md-flex d-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.de/20220406/german-mps-join-forces-on-new-bill-for-over-60s-vaccine-mandate/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.de/20220406/german-mps-join-forces-on-new-bill-for-over-60s-vaccine-mandate/&amp;title=German+MPs+join+forces+on+new+bill+for+over-60s+vaccine+mandate&amp;summary=The+new+bill+sees+MPs+from+across+the+house+unite+around+a+compromise,+increasing+the+likelihood+of+the+vaccine+mandate+gaining+a+majority+when+it+is+put+to+the+house+on+Thursday.+Under+the+draft+law+proposed+by+politicians+from+the+ruling+coalition+parties+&#8211;+the+Social+Democrats+(SPD),+Free+Democrats+(FDP)+and+Greens+&#8211;+[&hellip;]&amp;source=Germany\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=German+MPs+join+forces+on+new+bill+for+over-60s+vaccine+mandate&amp;via=TheLocalGermany+Germany\&#039;s+news+in+English&amp;url=https://www.thelocal.de/20220406/german-mps-join-forces-on-new-bill-for-over-60s-vaccine-mandate/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i title="copy link" class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.de/20220406/german-mps-join-forces-on-new-bill-for-over-60s-vaccine-mandate/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.de/20220406/german-mps-join-forces-on-new-bill-for-over-60s-vaccine-mandate/&amp;title=German+MPs+join+forces+on+new+bill+for+over-60s+vaccine+mandate&amp;summary=The+new+bill+sees+MPs+from+across+the+house+unite+around+a+compromise,+increasing+the+likelihood+of+the+vaccine+mandate+gaining+a+majority+when+it+is+put+to+the+house+on+Thursday.+Under+the+draft+law+proposed+by+politicians+from+the+ruling+coalition+parties+&#8211;+the+Social+Democrats+(SPD),+Free+Democrats+(FDP)+and+Greens+&#8211;+[&hellip;]&amp;source=Germany\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=German+MPs+join+forces+on+new+bill+for+over-60s+vaccine+mandate&amp;via=TheLocalGermany+Germany\&#039;s+news+in+English&amp;url=https://www.thelocal.de/20220406/german-mps-join-forces-on-new-bill-for-over-60s-vaccine-mandate/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments">
<a href="https://www.thelocal.de/20220406/german-mps-join-forces-on-new-bill-for-over-60s-vaccine-mandate#article-comments" class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-wpel-link="internal" target="_self" rel="noopener noreferrer">SHOW COMMENTS
<i class="bi bi-arrow-right"></i>
</a>

</section>
<button class="thelocal2021-btn thelocal2021-btn-readmore">Read this article <i class="bi bi-chevron-compact-down"></i>
</button>
</div>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.de/20220329/german-health-minister-calls-for-fourth-covid-jab-for-over-60s/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="683563" data-name="German Health Minister calls for fourth Covid jab for over-60s" data-creative="Covid-19 vaccines" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="621" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/03/269445562-621x431.jpg" class="related-article-image-post wp-post-image" alt="German Health Minister calls for fourth Covid jab for over-60s" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/03/269445562-621x431.jpg 621w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/269445562-300x208.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/269445562-1024x710.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/269445562-768x533.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/269445562-1536x1065.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/269445562-2048x1420.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/269445562-80x55.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/269445562-107x74.jpg 107w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/269445562-812x563.jpg 812w" sizes="(max-width: 621px) 100vw, 621px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.de/tag/covid-19-vaccines">COVID-19 VACCINES</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.de/20220329/german-health-minister-calls-for-fourth-covid-jab-for-over-60s/" class="article-link-event" data-page-type="article" data-id="683563" data-name="German Health Minister calls for fourth Covid jab for over-60s" data-creative="Covid-19 vaccines" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">German Health Minister calls for fourth Covid jab for over-60s</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.de/20220321/germany-has-too-little-paper-for-vaccine-mandate-health-insurers-claim/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="682562" data-name="Germany has &#8216;too little paper&#8217; for vaccine mandate, health insurers claim" data-creative="Covid-19 vaccines" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="414" src="https://apiwp.thelocal.com/wp-content/uploads/2018/06/60891389-646x414.jpg" class="related-article-image-post wp-post-image" alt="Germany has &#039;too little paper&#039; for vaccine mandate, health insurers claim" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2018/06/60891389-646x414.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2018/06/60891389-300x192.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2018/06/60891389-1024x656.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2018/06/60891389-768x492.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2018/06/60891389-1536x984.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2018/06/60891389-2048x1313.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2018/06/60891389-80x51.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2018/06/60891389-110x71.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2018/06/60891389-846x542.jpg 846w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.de/tag/covid-19-vaccines">COVID-19 VACCINES</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.de/20220321/germany-has-too-little-paper-for-vaccine-mandate-health-insurers-claim/" class="article-link-event" data-page-type="article" data-id="682562" data-name="Germany has &#8216;too little paper&#8217; for vaccine mandate, health insurers claim" data-creative="Covid-19 vaccines" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Germany has &#8216;too little paper&#8217; for vaccine mandate, health insurers claim</a></div></div></section><section id="ads-7" class="widget widget_ads">
<div data-slot='/1774138/de_mpu_5' data-width=300 data-height=250 id='de_mpu_5' class='thelocal-ad-desktop ad-container dfp-ad mpu-5 '>
</div>


<div data-slot='/1774138/de_mpu_5_mobile' data-width=300 data-height=250 id='de_mpu_5_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-5-mobile '>
</div>

</section></aside>
</div>
</div>
<div class="toast-wrapper position-fixed bottom-0 p-3" style="z-index: 111; right:60px;">
<div class="toast" role="alert" aria-live="assertive" aria-atomic="true" data-bs-delay="3000">
<div class="d-flex">
<div class="toast-body fs-5 py-4">
Url copied to clipboard!
</div>
<button type="button" class="btn-close me-2 m-auto" data-bs-dismiss="toast" aria-label="Close"></button>
</div>
</div>
</div>
</div>
</div>
<div class='ml-form-embed-wrapper'><div class='ml-form-embed-footer ml-form-embed' data-account='3138025:d2z5z7j0w6' data-form='5594267:u8t2p6'></div></div> <footer id="colophon" class="site-footer">
<div class="container">
<div class="row">
<div class="site-info col-12 col-lg-2 col-md-3">
The Local Europe AB<br>
Vasagatan 10<br>
111 20 Stockholm<br>
Sweden </div>
<div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-one" class="menu"><li id="menu-item-675763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675763"><a href="https://www.thelocal.de/contact/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Contact us</a></li>
<li id="menu-item-675764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675764"><a href="https://www.thelocal.de/aboutus/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">About us</a></li>
<li id="menu-item-675765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675765"><a href="/membership-offer/?tpcc=site-footer" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Become a member</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-two" class="menu"><li id="menu-item-675766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675766"><a href="https://www.thelocal.de/advertise-with-us/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Advertise with us</a></li>
<li id="menu-item-675767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675767"><a href="https://jobs.thelocal.com/employers/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Post a job ad</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-three" class="menu"><li id="menu-item-675768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675768"><a href="https://www.thelocal.de/terms-of-use/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Terms of use</a></li>
<li id="menu-item-675769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-675769"><a href="https://www.thelocal.de/privacy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Privacy policy</a></li>
</ul></div>
<div class="footer-links col-12 col-lg-4 col-md-4">
<div class="footer-social-links">
<a href="https://www.facebook.com/TheLocalGermany" target="_blank" rel="noopener noreferrer external" aria-label="facebook icon" data-wpel-link="external"><i class="bi bi-facebook"></i></a>
<a href="https://twitter.com/TheLocalGermany" target="_blank" rel="noopener noreferrer external" aria-label="twitter icon" data-wpel-link="external"><i class="bi bi-twitter"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer external" aria-label="linkedin icon" data-wpel-link="external"><i class="bi bi-linkedin"></i></a>
<a href="https://feeds.thelocal.com/rss/de" target="_blank" rel="noopener noreferrer external" aria-label="feeds" data-wpel-link="external"><i class="bi bi-rss-fill"></i></a>
</div>
<div class="mobile-badges">
<a class="apple" href="https://itunes.apple.com/us/app/the-local/id1078564301?mt=8" target="_blank" rel="noopener noreferrer external" data-wpel-link="external">
<img src="https://www.thelocal.de/wp-content/themes/thelocal2021/assets/images/App_Store_Badge__wht.svg" alt="App store" loading="lazy">
</a>
<a class="google" href="https://play.google.com/store/apps/details?id=com.thelocal.app" target="_blank" rel="noopener noreferrer external" data-wpel-link="external">
<img src="https://www.thelocal.de/wp-content/themes/thelocal2021/assets/images/google-play-badge.png" alt="App store" loading="lazy">
</a>
</div>
</div>
</div>
</div>
<div class="footer-sticker-ad container">

<div data-slot='/1774138/de_leaderboard_5' data-width=980 data-height=240 id='de_leaderboard_5' class='thelocal-ad-desktop ad-container dfp-ad leaderboard-5 '>
</div>


<div data-slot='/1774138/de_leaderboard_5_mobile' data-width=300 data-height=250 id='de_leaderboard_5_mobile' class='thelocal-ad-mobile ad-container dfp-ad leaderboard-5-mobile '>
</div>

</div>
</footer>
<div id="avmodal" class="modal fade" tabindex="-1">
<div class="modal-dialog modal-dialog-centered">
<div class="modal-content">
<div class="modal-body" style="display:flex;flex-direction:column;align-items:center;text-align:center;padding:60px 60px 80px 60px;">
<img with="76" height="76" src="https://www.thelocal.de/wp-content/themes/thelocal2021/assets/images/local-modal-logo.png" alt="modal logo" style="margin-bottom:30px" />
<strong style="margin-bottom:10px;">Please whitelist us to continue reading.</strong>
<p>So this website can function correctly please whitelist The Local with your adblocker, antivirus software or browser add on.</p>
<p>Please visit the <a href="https://thelocalhelp.zendesk.com/hc/en-us/sections/4843930714129-Accessing-The-Local-website" target="_blank" rel="noopener noreferrer external" style="color:#ef6c00;" data-wpel-link="external">help centre</a> for more information</p>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.thelocal.de/wp-content/themes/thelocal/js/navigation.js?ver=1.0.50' id='thelocal-navigation-js'></script>
<script type='text/javascript' src='https://www.thelocal.de/wp-content/themes/thelocal/js/skip-link-focus-fix.js?ver=1.0.50' id='thelocal-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='thelocal-theme-js-extra'>
/* <![CDATA[ */
var myAjax = {"ajax_url":"https:\/\/www.thelocal.de\/wp-admin\/admin-ajax.php","ajax_nonce":"d7755d32c3","piano_debug":"","piano_cookie_expire":"365","is_article_page":"1","access_level":"free","paid_resources":["R2M441F","RSUPV3Z","RC6A99Z","RON5Z05","RAFMPYM","RR3UUID","RNA1V02","RJ9HIIH","RFDMWVX","RYSQDGY","R2AUQ61","RMW9HJC","RZFLRLZ","RZ662FT","RUZBZQZ","RHLZ0K1","RNWC6OC","RMV7ADX"],"infinite_loading_archive_search":"0","widget_related_article_count":"2","affiliation":"The Local DE","article_tags":["covid-19-vaccines"],"exchange_rates":{"EUR":1,"USD":0.875,"CHF":0.945,"SEK":0.0946,"NOK":0.0993,"DKK":0.134}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.de/wp-content/themes/thelocal/js/theme.js?ver=1.0.50' id='thelocal-theme-js'></script>
<script type='text/javascript' src='https://www.thelocal.de/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thelocal.de\/wp-admin\/admin-ajax.php","nonce":"5f8a1658c9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.de/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.3.3' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jqBootstrapValidation/1.3.7/jqBootstrapValidation.min.js?ver=1.0.0' id='thelocal2021-bootstrap-validation-js'></script>
<script type='text/javascript' src='https://www.thelocal.de/wp-content/themes/thelocal2021/js/theme.js?ver=1.0.50' id='thelocal2021_theme_js-js'></script>
<script type='text/javascript' src='https://www.thelocal.de/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>

<script data-vendor="didomi:twitter">
                !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
                },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
                twq('init','nyvw0');
                twq('track','PageView');
            </script>

<script data-vendor="c:linkedin">
                _linkedin_data_partner_id = "201345";
            </script>
<script data-vendor="c:linkedin">
                (function(){var s = document.getElementsByTagName("script")[0];
                var b = document.createElement("script");
                b.type = "text/javascript";b.async = true;
                b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
                s.parentNode.insertBefore(b, s);})();
            </script>
<noscript>
                <img height="1" width="1" style="display: none;" alt=""
                    src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
            </noscript>
<script>
    // document.getElementById("article-body").style.display = 'block';
</script>

</body>
</html>
<!--[if lt IE 3]>Cache served by The Local Cache Solution - Last modified: Thu, 07 Apr 2022 10:07:44 <![endif]-->
