<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>  Boosters could be needed for 2G venues, says German Health Minister</title>
<meta charset="UTF-8">
<meta name="referrer" content="origin"> <meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-itunes-app" content="app-id=1078564301">
<meta name="p:domain_verify" content="8948a77d334a5a512e1a94f7df2371e4" />
<meta property="fb:pages" content="214435206012" />
<meta property="fb:app_id" content="236757570081124" />
<script src="/cdn-cgi/apps/head/G4AO9rzSlau92iCavvVCKYujAyM.js"></script><link rel="canonical" href="https://www.thelocal.de/20211209/boosters-could-be-needed-for-2g-venues-says-german-health-minister/" /> <link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" href="https://www.thelocal.de/wp-content/themes/thelocal/assets/images/favicons/de.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.thelocal.de/wp-content/themes/thelocal/assets/images/favicons/de.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.thelocal.de/wp-content/themes/thelocal/assets/images/de/image/apple-touch-icon/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.thelocal.de/wp-content/themes/thelocal/assets/images/de/image/apple-touch-icon/152.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://www.thelocal.de/wp-content/themes/thelocal/assets/images/de/image/apple-touch-icon/167.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thelocal.de/wp-content/themes/thelocal/assets/images/de/image/apple-touch-icon/180.png">
<meta name="theme-color" content="#E24700" />

<noscript>
            <style>#article-body{display: none;content: "";}</style>
        </noscript>

<link rel="pingback" href="https://www.thelocal.de/xmlrpc.php">
<meta property="news_keywords" content="covid-19,covid-19-rules,covid-19-vaccines" />
<meta property="article:modified_time" content="2021-12-09T10:35:52Z" />
<meta name="cXenseParse:articleid" content="667992" />
<meta property="cXenseParse:image" content="https://apiwp.thelocal.com/wp-content/uploads/2021/12/267349594.jpg" />
<meta property="og:article:author" content="AFP/The Local" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thelocal.de/20211209/boosters-could-be-needed-for-2g-venues-says-german-health-minister/" />
<meta property="og:title" content="Boosters could be needed for 2G venues, says German Health Minister" />
<meta property="og:description" content="With early signs suggesting that a booster jab offers better protection against Omicron, Germany's new Health Minister has hinted that future '2G' venues could be solely for people who have had an additional jab in the future. " />
<meta property="og:image" content="https://www.thelocal.de/wp-content/uploads/2021/12/267349594.jpg" />
<meta property="og:image:width" content="646" />
<meta property="og:image:height" content="421" />
<meta property="og:site_name" content="The Local Germany" />
<meta property="article:published_time" content="2021-12-09T10:35:52Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheLocalGermany" />
<meta name="twitter:title" content="Boosters could be needed for 2G venues, says German Health Minister" />
<meta name="twitter:description" content="With early signs suggesting that a booster jab offers better protection against Omicron, Germany's new Health Minister has hinted that future '2G' venues could be solely for people who have had an additional jab in the future. " />
<meta name="twitter:image" content="https://apiwp.thelocal.com/misc/watermark-image/?post_id=667992" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="AFP/The Local">
<meta name="description" content="With early signs suggesting that a booster jab offers better protection against Omicron, Germany&#039;s new Health Minister has hinted that future &#039;2G&#039; venues could be solely for people who have had an additional jab in the future. " />
<script>tp = window.tp || [];
            cX = window.cX || {};
            cX.callQueue = cX.callQueue || [];
            (function (waitTimeout) {
                var p = new Promise(function (resolve, reject) {
                    var dmpSegments = {
                        segmentIds: [],
                        updated: false
                    };
                    var segmentFetchSuccess = false
                    cX.callQueue.push(['invoke', function () {
                        try {
                            cX.getUserSegmentIds({
                                //Set the persistedQueryId
                                persistedQueryId: 'a2179889517e2e419c6aada3f0d60ff5b6706f89',
                                callback: function (segments) {
                                    if (segments && segments.length > 0) {
                                        dmpSegments.segmentIds = segments;
                                        for (var j = 0; j < segments.length; j++) {
                                            tp.push(["setCustomVariable", segments[j], "true"]);
                                        }
                                    }
                                    segmentFetchSuccess = true;
                                    resolve()
                                }
                            });
                        }
                        catch (e) {
                            reject()
                        }
                        setTimeout(function () {
                            if (!segmentFetchSuccess) {
                                reject()
                            }
                        }, waitTimeout)
                    }]);
                })
                p.then(function () {
                    console.log('Segments fetched successfully');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                }, function () {
                    console.log('Segments were not fetched');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                })
            })(1000);</script>
<meta name="generator" content="AMP Plugin v2.0.10; mode=transitional">
<link crossorigin="anonymous" rel="preconnect" href="https://fonts.gstatic.com" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C900&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Besley&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=EB+Garamond&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<style>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</style><script type="application/ld+json">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</script><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Feed" href="https://www.thelocal.de/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Comments Feed" href="https://feeds.thelocal.com/rss/de" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Boosters could be needed for 2G venues, says German Health Minister Comments Feed" href="https://www.thelocal.de/20211209/boosters-could-be-needed-for-2g-venues-says-german-health-minister/feed/" />
<link rel='stylesheet' id='thelocal-newsletter-popup-css' href='https://www.thelocal.de/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.47' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal-style-css' href='https://www.thelocal.de/wp-content/themes/thelocal/style.css?ver=1.0.47' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thelocal.de/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.47' id='thelocal-private-browsing-js'></script>
<script type='text/javascript' src='https://www.thelocal.de/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thelocal.de/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.thelocal.de/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thelocal.de/wp-json/wp/v2/posts/667992" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thelocal.de/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thelocal.de/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.thelocal.de/?p=667992' />
<link rel="alternate" type="application/json+oembed" href="https://www.thelocal.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.de%2F20211209%2Fboosters-could-be-needed-for-2g-venues-says-german-health-minister%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thelocal.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.de%2F20211209%2Fboosters-could-be-needed-for-2g-venues-says-german-health-minister%2F&#038;format=xml" />
<link rel="amphtml" href="https://www.thelocal.de/20211209/boosters-could-be-needed-for-2g-venues-says-german-health-minister/?amp"><link rel="preload" href="/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.47" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" as="script"><link rel="preload" href="/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.47" as="style"><link rel="preload" href="/wp-content/themes/thelocal/style.css?ver=1.0.47" as="style"> <script async src='https://experience.tinypass.com/xbuilder/experience/load?aid=lGr3ciYmC7'></script><script>
            tp = window["tp"] || [];if (
                        window.location.search.indexOf('utm_source=sinews') < 0 &&
                        window.location.search.indexOf('utm_source=newsletter_members') < 0
                        ) {
	tp.push(["setTags", ["articlepage","covid-19","covid-19-rules","covid-19-vaccines"]]);
	}
</script>
<script>
            var setAdblockerCookie = function(adblocker) { var d = new Date(); d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"; };
            var script = document.createElement("script");
            script.setAttribute("async", true);
            script.setAttribute("src", "//www.npttech.com/advertising.js");
            script.setAttribute("onerror","setAdblockerCookie(true);");
            script.setAttribute("onload","setAdblockerCookie(false);");
            document.getElementsByTagName("head")[0].appendChild(script);
            // Example of usage
            isPrivate(
                function () {tp.push(["setCustomVariable", "privateBrowser", "True"]);},
                function () {console.log('Private browsing is OFF')}
            );
        </script>

<script data-vendor="c:contentin-nG8THdXC">
                    var _ain = {
                        id: "2145",
                        postid: "https://www.thelocal.de/20211209/boosters-could-be-needed-for-2g-venues-says-german-health-minister/",
                        url: "https://www.thelocal.de/20211209/boosters-could-be-needed-for-2g-venues-says-german-health-minister/",
                        maincontent: "div.entry-the-post",
                        title: "Boosters could be needed for 2G venues, says German Health Minister",
                        pubdate: "2021-12-09T12:27:29+01:00",
                        authors: "AFP/The Local",
                        sections: "News",
                        tags: "covid-19,covid-19-rules,covid-19-vaccines",
                        comments: "",
                        trackauto: false
                    };
                    (function (d, s) {
                        var sf = d.createElement(s);
                        sf.type = 'text/javascript';
                        sf.async = true;
                        sf.src = (('https:' == d.location.protocol)
                            ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                            : 'http://t.contentinsights.com') + '/stf.js';
                        var t = d.getElementsByTagName(s)[0];
                        t.parentNode.insertBefore(sf, t);
                    })(document, 'script');
                </script>

<script data-vendor="c:googleana-4TXnJigR">tp = window["tp"] || [];
	<!-- Google Analytics trackers -->
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-218226-4', 'auto');
		ga('set', 'anonymizeIp', true);
		ga('set', {
			title: 'Boosters could be needed for 2G venues, says German Health Minister',
			hostname: 'www.thelocal.de',
			page: '/20211209/boosters-could-be-needed-for-2g-venues-says-german-health-minister/',
			location: 'https://www.thelocal.de/20211209/boosters-could-be-needed-for-2g-venues-says-german-health-minister/'
			});
		tp.push(['init', function() {
			if (tp.pianoId.isUserValid()) {
				ga('set', 'dimension2', 'Paid-up Members');
			}
			ga('send', 'pageview');
		}]);

		// All news sites tracker
		ga('create', 'UA-218226-38', 'auto', {'name': 'allNewsSites'});
		ga('allNewsSites.set', 'anonymizeIp', true);
		ga('allNewsSites.set', {
			title: 'Boosters could be needed for 2G venues, says German Health Minister',
			hostname: 'www.thelocal.de',
			page: '/20211209/boosters-could-be-needed-for-2g-venues-says-german-health-minister/',
			location: 'https://www.thelocal.de/20211209/boosters-could-be-needed-for-2g-venues-says-german-health-minister/'
			});
		ga('allNewsSites.send', 'pageview');

		// Network tracker
		ga('create', 'UA-15163090-1', 'auto', {'name': 'theLocalNetwork'});
		ga('theLocalNetwork.set', 'anonymizeIp', true);
		ga('theLocalNetwork.set', {
			title: 'Boosters could be needed for 2G venues, says German Health Minister',
			hostname: 'www.thelocal.de',
			page: '/20211209/boosters-could-be-needed-for-2g-venues-says-german-health-minister/',
			location: 'https://www.thelocal.de/20211209/boosters-could-be-needed-for-2g-venues-says-german-health-minister/'
			});
		ga('theLocalNetwork.send', 'pageview');
	</script>

<script data-vendor="didomi:google">
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-WKL5P9W');
            </script>
 <script data-vendor="didomi:google" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script data-vendor="didomi:google">
                        // Only load the $adProvider script for non-members
                        tp = window["tp"] || [];
                        tp.push(["init", function() {
                            if (!tp.pianoId.isUserValid()) {
                                var d = document,
                                    h = d.getElementsByTagName('head')[0],
                                    s = d.createElement('script');
                                s.async = true;
                                s.src = 'https://cdn.adpushup.com/41415/adpushup.js';
                                h.appendChild(s);
                            }
                        }]);
                    </script>

<script>
                        window.googletag = window.googletag || {cmd: []};
                        googletag.cmd.push(function() {
                            googletag.defineSlot('/1774138/de_leaderboard_1', [[728,90], [970,250], [980,240], [980,250], [994,250]], 'de_leaderboard_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/de_leaderboard_5', [728,90], 'de_leaderboard_5').addService(googletag.pubads());
googletag.defineSlot('/1774138/de_mpu_1', [[480,320],[336,280],[300,250]], 'de_mpu_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/de_mpu_3', [300,250], 'de_mpu_3').addService(googletag.pubads());
googletag.defineSlot('/1774138/de_mpu_5', [300,250], 'de_mpu_5').addService(googletag.pubads());
googletag.defineSlot('/1774138/de_half_page_1', [300,600], 'de_half_page_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/de_half_page_2', [300,600], 'de_half_page_2').addService(googletag.pubads());
googletag.pubads().setTargeting('keyword', ['covid-19','covid-19-rules','covid-19-vaccines']);
                            googletag.pubads().setCentering(true);
                            googletag.pubads().enableLazyLoad({fetchMarginPercent: 0, renderMarginPercent: 0, mobileScaling: 1.0});
                            googletag.pubads().disableInitialLoad();
                            googletag.enableServices();
                        });
                    </script>


<script async=true>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</script>
 <script src="https://cdn.cxense.com/cx.cce.js" data-vendor="iab:412"></script><script data-vendor="iab:412">var cX = window.cX = window.cX || {options: { tcf20: true } }; cX.callQueue = cX.callQueue || [];cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];cX.callQueue.push(['setSiteId', '1127341995055146367']);cX.CCE.callQueue.push(['run', { widgetId : '<id>', targetElementId : '<div>'}]);
cX.callQueue.push(['sendPageViewEvent', { 'location': 'https://www.thelocal.de/20211209/boosters-could-be-needed-for-2g-venues-says-german-health-minister/' }]); 
</script>

<script data-vendor="iab:412">
if (typeof localStorage === 'object' && typeof localStorage.getItem === 'function') {
var pId = localStorage.getItem('piano-uid');
if(pId){
cX.callQueue.push(['addExternalId',{ 'id': pId, 'type': 'tlo'}]);
}
}
cX.CCE.callQueue.push(['sendPageViewEvent']);
</script>
<script src="https://connect.facebook.net/en_US/all.js"></script>
<script type="application/javascript">
                window.fbAsyncInit = function() {
                    FB.init({
                        appId      : 1880204065538033,
                        cookie     : true,
                        xfbml      : true,
                        version    : "v10.0"
                    })
                };
        
             (function(d, s, id){
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, "script", "facebook-jssdk"));
        
            function checkFBLogin() {
                if (window.FB && typeof FB.getLoginStatus === "function") {
                    FB.getLoginStatus(function(response) {
                        if (response.status === "connected") {
                            // implement relation fb id with user email
                            fetch(
                                "/wp-json/thelocal/v1/fb-news-token",
                                {
                                    method: "POST",
                                    body: JSON.stringify(
                                        {
                                            access: response.authResponse.accessToken
                                        }
                                    ),
                                }
                                
                            )
                            .then((response) => {
                                console.log("success");
                            });
                        } else {
                            setTimeout(checkFBLogin, 1000);
                        }
                    });
                } else {
                    setTimeout(checkFBLogin, 1000);
                }
            }
            checkFBLogin();
            
            
            
            </script>
</head>
<body class="post-template-default single single-post postid-667992 single-format-standard elementor-default elementor-kit-652278">
<div id="fb-root"></div> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WKL5P9W" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript>
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div>

<div class="header-content-ad-container">

<div id='de_leaderboard_1' class='ad-container dfp-ad leaderboard-1 ad-leaderboard-sticky'>
<script>
if (window.googletag) {  googletag.cmd.push(function(){
googletag.display('de_leaderboard_1');
});};	</script>
</div>

</div>

<header id="masthead" class="site-header bg-white">
<nav id="site-navigation" class="main-navigation">
<div class="header-title-container">
<a class="header-title" href="https://www.thelocal.de/germanys-news-in-english/">Germany's news in English</a>
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Primary Menu</button>
<label class="header-search-toggle" for="header-search-toggle">
<div class="header-search-toggle-container">
<div class="bg-6_search_black"></div>
<span class="header-search-link-text">Search</span>
</div>
</label>
</div>
<div class="menu-header-editions-container"><ul id="primary-menu" class="menu"><li id="menu-item-182" class="menu-item menu-item-type-custom menu-item-object-custom"><span style="color: black;display: block;font-size: 12px;padding-top: 1px;">Editions:</span></li><li id="menu-item-1937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1937"><a href="https://www.thelocal.com">Europe ·</a></li>
<li id="menu-item-1938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1938"><a href="https://www.thelocal.at">Austria ·</a></li>
<li id="menu-item-1939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1939"><a href="https://www.thelocal.dk">Denmark ·</a></li>
<li id="menu-item-1940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1940"><a href="https://www.thelocal.fr">France ·</a></li>
<li id="menu-item-1941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1941"><a>Germany ·</a></li>
<li id="menu-item-1942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1942"><a href="https://www.thelocal.it">Italy ·</a></li>
<li id="menu-item-1943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1943"><a href="https://www.thelocal.no">Norway ·</a></li>
<li id="menu-item-1944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1944"><a href="https://www.thelocal.es">Spain ·</a></li>
<li id="menu-item-1945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1945"><a href="https://www.thelocal.se">Sweden ·</a></li>
<li id="menu-item-1946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1946"><a href="https://www.thelocal.ch">Switzerland</a></li>
</ul></div> </nav>
<input id="header-search-toggle" type="checkbox" />
<div class="site-search" id="header-search-toggled-element">
<div class="site-search-container">
<form method="get" action="/" target="_top" novalidate="">
<div class="header-searchbox">
<input type="submit" value="Search" class="searchbox-button">
<div>
<input type="text" id="s" name="s" placeholder="Search words" class="searchbox-text">
</div>
</div>
</form>
</div>
</div>
<div class="site-branding bg-orange">
<div class="header-branding">
<a href="https://www.thelocal.de" class="custom-logo-link" rel="home">
<img height="64" width="343" src="https://www.thelocal.de/wp-content/themes/thelocal/assets/images/logo-de.svg" class="custom-logo" alt="The Local">
</a>
<div class="header-menu-dropdown-mobile">
<label for="allmenu-toggle" class="allmenu-toggle-label">
<img src="https://www.thelocal.de/wp-content/themes/thelocal/assets/images/menu-100x62.png" alt="Menu">
</label>
</div>
<h5>Germany's news in English</h5>
<div class="login-box"></div>
</div>
</div>
<div class="menu-header-visible-main">
<div class="menu-header-visible-main-container">
<div class="menu-header-visible-container"><ul id="header-visible-menu" class="menu"><li id="menu-item-667844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667844"><a href="https://www.thelocal.de/category/germany-news/">News</a></li>
<li id="menu-item-667848" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-667848"><a href="https://www.thelocal.de/category/covid-19-germany/">Covid-19</a></li>
<li id="menu-item-667847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667847"><a href="https://www.thelocal.de/category/living-in-germany/">Practical tips</a></li>
<li id="menu-item-1992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1992"><a title="List of English-speaking job openings in Germany" href="https://www.thelocal.de/jobs/">Jobs</a></li>
<li id="menu-item-630194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-630194"><a href="https://www.thelocal.de/homes/">Apartment rentals</a></li>
<li id="menu-item-1994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1994"><a title="Business directory" href="https://www.thelocal.de/business-directory/">Business directory</a></li>
<li id="menu-item-1995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1995"><a title="Buy advertising space on our site" href="https://www.thelocal.de/advertise-with-us/">Advertise</a></li>
</ul></div> <div class="menu-header-social-links">
<a aria-label="Facebook" href="https://www.facebook.com/TheLocalGermany" target="_blank" rel="noopener noreferrer">
<div class="bg-1_facebook"></div>
</a>
<a aria-label="Twitter" href="https://twitter.com/TheLocalGermany" target="_blank" rel="noopener noreferrer">
<div class="bg-1_twitter"></div>
</a>
<a aria-label="Instagram" href="https://www.instagram.com/thelocalgermany" target="_blank" rel="noopener noreferrer">
<div class="bg-1_instagram"></div>
</a>
<a aria-label="LinkedIn" href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer">
<div class="bg-1_linkedin"></div>
</a>
</div>
<div class="menu-header-hidden-action">
<div class="allmenu-button">
<label for="allmenu-toggle" class="allmenu-toggle-label">
<span class="allmenu-link-text font-white">Menu</span>
<div class="bg-5_menu"></div>
</label>
</div>
</div>
</div>
</div>
<div class="menu-header-hidden-main">
<input id="allmenu-toggle" type="checkbox" />
<div class="menuheaderhiddenmaincontainer" id="allmenu-toggled-element">
<div class="menu-header-new-container-items">
<div class="menu-header-new-container-item"><h3>Topics</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.de/tag/coronavirus/" class="" target="" rel="">Coronavirus</a><br><a href="https://www.thelocal.de/tag/environment/" class="" target="" rel="">Environment</a><br><a href="https://www.thelocal.de/tag/word-of-the-day/" class="" target="" rel="">Word of the day</a><br><a href="https://www.thelocal.de/tag/travel/" class="" target="" rel="">Travel</a><br></div><div class="menu-header-new-container-sub-items-right"><a href="https://www.thelocal.de/tag/brexit/" class="" target="" rel="">Brexit</a><br><a href="https://www.thelocal.de/tag/berlin/" class="" target="" rel="">Berlin</a><br><a href="https://www.thelocal.de/tag/bavaria/" class="" target="" rel="">Bavaria</a><br><a href="/tags" class="" target="" rel="">More...</a><br></div></div></div> <div class="menu-header-new-container-items-between"></div>
<div class="menu-header-new-container-item"><h3>Membership</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="javascript:void(0);" class="header-hidden-2-my-account loginbutton" target="" rel="">Log in</a><br><a href="https://www.thelocal.de/membership-student/" class="" target="" rel="">Student access</a><br><a href="/members/corporate_membership/" class="" target="" rel="">Corporate</a><br></div><div class="menu-header-new-container-sub-items-right"><a href="https://www.thelocal.de/free-newsletter/" class="header-hidden-2-newsletter-options" target="" rel="">Free newsletter</a><br><a href="https://thelocalhelp.zendesk.com/hc/en-us" class="" target="_blank" rel="noopener noreferrer">Help center</a><br><a href="https://www.thelocal.de/gift-voucher/" class="" target="" rel="">Gift Voucher</a><br></div></div></div> <div class="menu-header-new-container-items-between"></div>
<div class="menu-header-new-container-item">
<h3>MOBILE</h3>
<div class="menu-header-new-container-sub-items">
<div class="menu-header-new-container-sub-items-left">
<a href="https://itunes.apple.com/us/app/the-local/id1078564301?mt=8" target="_blank" rel="noopener noreferrer">
<div class="bg-4_badge_app_store"></div>
</a>
</div>
<div class="menu-header-new-container-sub-items-right">
<a href="https://play.google.com/store/apps/details?id=com.thelocal.app" target="_blank" rel="noopener noreferrer">
<div class="bg-4_badge_play_store"></div>
</a>
</div>
</div>
</div>
<div class="menu-header-new-container-item"><h3>The Local</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.de/search/" class="" target="" rel="">Search site</a><br><a href="https://www.thelocal.de/contact/" class="" target="" rel="">Contact us</a><br><a href="https://www.thelocal.de/aboutus/" class="" target="" rel="">Who we are</a><br></div><div class="menu-header-new-container-sub-items-right"><a href="/archive" class="" target="" rel="">News archive</a><br><a href="https://www.thelocal.de/contact/" class="" target="" rel="">Send us a story</a><br><a href="https://www.thelocal.de/advertise-with-us/" class="" target="" rel="">Advertise with us</a><br></div></div></div> <div class="menu-header-new-container-items-between"></div>
<div class="menu-header-new-container-item"><h3>Services</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.de/jobs/" class="" target="" rel="">Jobs in Germany</a><br><a href="https://www.thelocal.de/noticeboard/" class="" target="" rel="">Noticeboard</a><br></div><div class="menu-header-new-container-sub-items-right"><a href="/homes" class="" target="" rel="">Apartment rentals</a><br></div></div></div> <div class="menu-header-new-container-items-between"></div>
<div class="menu-header-new-container-app-items-hidden-mobile">
<div class="menu-header-new-container-item"><h3>Editions</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.at" class="" target="" rel="">Austria</a><br><a href="https://www.thelocal.com" class="" target="" rel="">Europe</a><br><a href="https://www.thelocal.de" class="" target="" rel="">Germany</a><br><a href="https://www.thelocal.no" class="" target="" rel="">Norway</a><br><a href="https://www.thelocal.se" class="" target="" rel="">Sweden</a><br></div><div class="menu-header-new-container-sub-items-right"><a href="https://www.thelocal.dk" class="" target="" rel="">Denmark</a><br><a href="https://www.thelocal.fr" class="" target="" rel="">France</a><br><a href="https://www.thelocal.it" class="" target="" rel="">Italy</a><br><a href="https://www.thelocal.es" class="" target="" rel="">Spain</a><br><a href="https://www.thelocal.ch" class="" target="" rel="">Switzerland</a><br></div></div></div> <div class="menu-header-new-container-items-between"></div>
</div>
<div class="menu-header-new-container-item">
<h3>SOCIAL</h3>
<div class="menu-header-new-container-sub-items menu-header-new-container-sub-items-social">
<a href="https://www.facebook.com/TheLocalGermany" target="_blank" rel="noopener noreferrer"><svg class="menubar-social-icon" viewBox="88.428 12.828 107.543 207.085">
<title>Our Facebook page</title>
<path d="M158.232 219.912v-94.461h31.707l4.747-36.813h-36.454V65.134c0-10.658 2.96-17.922
                        18.245-17.922l19.494-.009V14.278c-3.373-.447-14.944-1.449-28.406-1.449-28.106 0-47.348
                        17.155-47.348 48.661v27.149H88.428v36.813h31.788v94.461l38.016-.001z"></path>
</svg>
</a>
<a href="https://twitter.com/TheLocalGermany" target="_blank" rel="noopener noreferrer"><svg class="menubar-social-icon" viewBox="0 0 300.00006 244.18703">
<title>Our Twitter feed</title>
<g transform="translate(-539.17946,-568.85777)">
<path d="m 633.89823,812.04479 c 112.46038,0 173.95627,-93.16765 173.95627,-173.95625 0,-2.64628 -0.0539,-5.28062 -0.1726,
                                -7.90305 11.93799,-8.63016 22.31446,-19.39999 30.49762,-31.65984 -10.95459,4.86937 -22.74358,8.14741 -35.11071,
                                9.62551 12.62341,-7.56929 22.31446,-19.54304 26.88583,-33.81739 -11.81284,7.00307 -24.89517,12.09297 -38.82383,
                                14.84055 -11.15723,-11.88436 -27.04079,-19.31655 -44.62892,-19.31655 -33.76374,0 -61.14426,27.38052 -61.14426,
                                61.13233 0,4.79784 0.5364,9.46458 1.58538,13.94057 -50.81546,-2.55686 -95.87353,-26.88582 -126.02546,
                                -63.87991 -5.25082,9.03545 -8.27852,19.53111 -8.27852,30.73006 0,21.21186 10.79366,39.93837 27.20766,
                                50.89296 -10.03077,-0.30992 -19.45363,-3.06348 -27.69044,-7.64676 -0.009,0.25652 -0.009,0.50661 -0.009,0.78077 0,
                                29.60957 21.07478,54.3319 49.0513,59.93435 -5.13757,1.40062 -10.54335,2.15158 -16.12196,2.15158 -3.93364,0 -7.76596,
                                -0.38716 -11.49099,-1.1026 7.78383,24.2932 30.35457,41.97073 57.11525,42.46543 -20.92578,16.40207 -47.28712,
                                26.17062 -75.93712,26.17062 -4.92898,0 -9.79834,-0.28036 -14.58427,-0.84634 27.05868,17.34379 59.18936,
                                27.46396 93.72193,27.46396"></path>
</g>
</svg>
</a>
<a href="https://www.instagram.com/thelocalgermany" target="_blank" rel="noopener noreferrer"><svg class="menubar-social-icon" viewBox="0 0 500 500">
<title>Our Instagram page</title>
<path d="M256,49.471c67.266,0,75.233.257,101.8,1.469,24.562,1.121,37.9,5.224,46.778,8.674a78.052,
                        78.052,0,0,1,28.966,18.845,78.052,78.052,0,0,1,18.845,28.966c3.45,8.877,7.554,22.216,8.674,
                        46.778,1.212,26.565,1.469,34.532,1.469,101.8s-0.257,75.233-1.469,101.8c-1.121,24.562-5.225,
                        37.9-8.674,46.778a83.427,83.427,0,0,1-47.811,47.811c-8.877,3.45-22.216,7.554-46.778,8.674-26.56,
                        1.212-34.527,1.469-101.8,1.469s-75.237-.257-101.8-1.469c-24.562-1.121-37.9-5.225-46.778-8.674a78.051,
                        78.051,0,0,1-28.966-18.845,78.053,78.053,0,0,
                        1-18.845-28.966c-3.45-8.877-7.554-22.216-8.674-46.778-1.212-26.564-1.469-34.532-1.469-101.8s0.257-75.233,
                        1.469-101.8c1.121-24.562,5.224-37.9,8.674-46.778A78.052,78.052,0,0,1,78.458,78.458a78.053,78.053,0,0,1,
                        28.966-18.845c8.877-3.45,22.216-7.554,46.778-8.674,26.565-1.212,34.532-1.469,101.8-1.469m0-45.391c-68.418,
                        0-77,.29-103.866,1.516-26.815,1.224-45.127,5.482-61.151,11.71a123.488,123.488,0,0,0-44.62,29.057A123.488,
                        123.488,0,0,0,17.3,90.982C11.077,107.007,6.819,125.319,5.6,152.134,4.369,179,4.079,187.582,4.079,256S4.369,
                        333,5.6,359.866c1.224,26.815,5.482,45.127,11.71,61.151a123.489,123.489,0,0,0,29.057,44.62,123.486,123.486,
                        0,0,0,44.62,29.057c16.025,6.228,34.337,10.486,61.151,11.71,26.87,1.226,35.449,1.516,103.866,1.516s77-.29,
                        103.866-1.516c26.815-1.224,45.127-5.482,61.151-11.71a128.817,128.817,0,0,0,73.677-73.677c6.228-16.025,
                        10.486-34.337,11.71-61.151,1.226-26.87,1.516-35.449,
                        1.516-103.866s-0.29-77-1.516-103.866c-1.224-26.815-5.482-45.127-11.71-61.151a123.486,123.486,0,0,
                        0-29.057-44.62A123.487,123.487,0,0,0,421.018,17.3C404.993,11.077,386.681,6.819,359.866,5.6,333,4.369,
                        324.418,4.079,256,4.079h0Z"></path>
<path d="M256,126.635A129.365,129.365,0,1,0,385.365,256,129.365,129.365,0,0,0,256,126.635Zm0,
                        213.338A83.973,83.973,0,1,1,339.974,256,83.974,83.974,0,0,1,256,339.973Z"></path>
<circle cx="390.476" cy="121.524" r="30.23"></circle>
</svg>
</a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer"><svg class="menubar-social-icon" viewBox="0 0 48 48">
<title>Our LinkedIn page</title>
<g transform="translate(-395,-415)">
<g transform="matrix(0.9,0,0,-0.9,170,495.5)">
<path d="m 261.8728,37.749 0,33.794 -11.2325,0 0,-33.794 11.2325,0 z m -5.6163,38.408 c 3.917,0 6.355,2.595 6.355,5.838 -0.073,
                                3.316 -2.438,5.839 -6.2807,5.839 -3.8423,0 -6.3545,-2.523 -6.3545,-5.839 0,-3.243 2.4375,-5.838 6.207,-5.838 l 0.073,0 z"></path>
<path d="m 268.0881,37.749 11.2324,0 0,18.872 c 0,1.01 0.073,2.019 0.3696,2.741 0.812,2.018 2.6602,4.108 5.7632,4.108 4.0645,
                                0 5.6904,-3.099 5.6904,-7.642 l 0,-18.079 11.2315,0 0,19.377 c 0,10.38 -5.5415,15.21 -12.9316,15.21 -6.0596,0 -8.7198,
                                -3.387 -10.1978,-5.694 l 0.075,0 0,4.901 -11.2324,0 c 0.1474,-3.171 0,-33.794 0,-33.794 z"></path>
</g>
</g>
</svg>
</a>
<a href="https://feeds.thelocal.com/rss/de" target="_blank" rel="noopener">
 <img src="https://www.thelocal.de/wp-content/themes/thelocal/assets/images/icon-rss.png" alt="RSS feed" width="25" height="25" style="margin-top: -2px; margin-left: -3px;">
</a>
</div>
</div>
</div>
</div>
</div>
</header>
</div>
<div class="thelocal-main-content thelocal-main-content-flex thelocal-main-content-short">
<div class="thelocal-main-content-left">
<div id="article">
<article id="post-667992" class="post-667992 post type-post status-publish format-standard has-post-thumbnail hentry category-covid-19-germany tag-covid-19 tag-covid-19-rules tag-covid-19-vaccines domains-de">
<div class="article-inner-content" style="background-color: ">
<header class="entry-header">
<h1 class="entry-title">Boosters could be needed for 2G venues, says German Health Minister</h1>
<div class="entry-meta">
<div class="entry-meta-photo">
</div>
<div class="entry-meta-disclosure" style="color:"></div>
<div class="entry-meta-name font-orange">AFP/The Local</div>
<div class="entry-meta-contact">
<a class="font-orange" href="/cdn-cgi/l/email-protection#026c67757142766a676e6d61636e2c6667"><span class="__cf_email__" data-cfemail="e18f849692a19589848d8e82808dcf8584">[email&#160;protected]</span></a>
<br>
<a rel="noopener" class="font-orange" target="_blank" href="https://twitter.com/thelocalgermany">@thelocalgermany</a>
</div>
<div class="entry-meta-date"><span class="posted-on"><time class="entry-date published updated">9 December 2021<br>12:27 CET</time></span></div>
<div class="entry-meta-tags"><a href="https://www.thelocal.de/tag/covid-19" class="entry-meta-tag">Covid-19</a><a href="https://www.thelocal.de/tag/covid-19-rules" class="entry-meta-tag">Covid-19 rules</a><a href="https://www.thelocal.de/tag/covid-19-vaccines" class="entry-meta-tag">Covid-19 vaccines</a></div>
<div class="entry-meta-share">
<h2>Share this article</h2>
<div class="entry-meta-share-buttons">
<a aria-label="Email" onclick="popupShareWindow('mailto:?subject=Boosters+could+be+needed+for+2G+venues,+says+German+Health+Minister&amp;body=https://www.thelocal.de/20211209/boosters-could-be-needed-for-2g-venues-says-german-health-minister/'); return false;" href="#">
<div class="bg-3_share_email"></div>
</a>
<a aria-label="Twitter" onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Boosters+could+be+needed+for+2G+venues,+says+German+Health+Minister&amp;via=TheLocalGermany+Germany\'s+news+in+English&amp;url=https://www.thelocal.de/20211209/boosters-could-be-needed-for-2g-venues-says-german-health-minister/'); return false;" href="#">
<div class="bg-3_share_twitter"></div>
</a>
<a aria-label="Facebook" onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.de/20211209/boosters-could-be-needed-for-2g-venues-says-german-health-minister/'); return false;" href="#">
<div class="bg-3_share_facebook"></div>
</a>
<a aria-label="LinkedIn" onclick="popupShareWindow('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.de/20211209/boosters-could-be-needed-for-2g-venues-says-german-health-minister/&amp;title=Boosters+could+be+needed+for+2G+venues,+says+German+Health+Minister&amp;summary=&#8220;Vaccination+is+only+complete+when+you+have+been+vaccinated+three+times,&#8221;+Karl+Lauterbach+told+ZDF+on+Wednesday.+Referring+to+a+new+study+that+suggested+that+an+extra+shot+is+required+to+fully+protect+against+the+newly+discovered+Omicron+variant,+Lauterbach+said+the+results+were+&#8220;not+surprising&#8221;. +He+emphasised+that+it+was+&#8220;highly+likely&#8221;+that+a+[&hellip;]&amp;source=Germany\'s+news+in+English'); return false;" href="#">
<div class="bg-3_share_linkedin"></div>
</a>
</div>
</div>
</div>
</header>
<div class="post-thumbnail article-main-image">
<img src="https://www.thelocal.de/wp-content/uploads/2021/12/267349594.jpg" width="646" height="421" alt="Karl Lauterbach" srcset="https://www.thelocal.de/wp-content/uploads/2021/12/267349594.jpg 646w, https://www.thelocal.de/wp-content/uploads/2021/12/267349594-300x196.jpg 300w, https://www.thelocal.de/wp-content/uploads/2021/12/267349594-80x52.jpg 80w, https://www.thelocal.de/wp-content/uploads/2021/12/267349594-110x72.jpg 110w" sizes="(max-width: 646px) 100vw, 646px" />
<div class="post-thumbnail-credit">Karl Lauterbach (SPD) arrives at the official handover ceremony to take over the role of Health Minister from his predecessor Jens Spahn (CDU). Photo: picture alliance/dpa/Reuters/Pool | Hannibal Hanschke</div>
</div>
<div class="entry-the-post">
<div class="entry-the-post-meta-hidden">
<div class="entry-meta-name font-orange">AFP/The Local</div>
<div class="entry-meta-contact font-orange"><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="432d26343003372b262f2c20222f6d2726">[email&#160;protected]</a> <br>@thelocalgermany</div>
<div class="entry-meta-date"><span class="posted-on"><time class="entry-date published updated">9 December 2021<br>12:27 CET</time></span></div><br>
</div>
<b id="article-intro">With early signs suggesting that a booster jab offers better protection against Omicron, Germany's new Health Minister has hinted that future '2G' venues could be solely for people who have had an additional jab in the future. </b>
<br>

<div id='de_mpu_1' class='ad-container dfp-ad mpu-1 '>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
if (window.googletag) {  googletag.cmd.push(function(){
googletag.display('de_mpu_1');
});};	</script>
</div>

<div id="article-body">
<section subscriptions-section="content">
<p>&#8220;Vaccination is only complete when you have been vaccinated three times,&#8221; Karl Lauterbach <a href="https://www.zdf.de/nachrichten/politik/corona-lauterbach-gesundheitsminister-100.html" target="_blank" rel="noopener">told ZDF on Wednesday.</a></p>
<p>Referring to a new study that suggested that an extra shot is required to fully protect against the newly discovered Omicron variant, Lauterbach said the results were &#8220;not surprising&#8221;. </p>
<p>He emphasised that it was &#8220;highly likely&#8221; that a full course of jabs would protect against severe courses of the disease, but that an extra dose was needed to help protect against illness in the first place.</p>
<p>Since the new &#8216;supervariant&#8217; was discovered at a genome sequencing lab in South Africa, around 18 countries have found cases of the new variant. It has caused widespread concern in the medical community due to the unusually high number of mutations it has, which experts say could give it the ability to bypass vaccine protection and spread more rapidly. </p>
<div class="ml-manual-widget-container"></div>
<p>Over the past few weeks, the manufacturers of Covid vaccines have been racing to determine whether their products offer protection against the new variant. </p>
<p>In preliminary results to their study that were published on Wednesday, Pfizer and BioNTech revealed that a booster generated around the same level of potent antibodies against Omicron as is seen after a second dose with the initial strain.</p>
<p>But they warned that &#8220;the Omicron variant is probably not sufficiently neutralised after two doses.&#8221;</p>
<p><strong>READ ALSO: <a href="https://www.thelocal.de/20211208/five-challenges-facing-germanys-new-government/" target="_blank" rel="noopener">Five challenges facing Germany’s new government</a></strong></p>
<p>Only four confirmed cases have been found in Germany, though there have been at least eight other suspected cases &#8211; and <a href="https://www.thelocal.de/20211201/how-widespread-is-the-omicron-variant-in-germany/" target="_blank" rel="noopener">some say there could be as many as a few hundred undetected cases</a>. </p>
<p>If the variant starts to spread as rapidly (or more so) than Delta did in summer, the government may therefore be forced to change its definition of fully vaccinated to exclude those without boosters, Lauterbach said.</p>
<p>&#8220;If we actually had the Omicron wave here in Germany, then the requirements for &#8216;2G&#8217; (entry only for vaccinated and recovered people) would only be reached when you have the third vaccination,&#8221; he explained.</p>
<p><strong>&#8216;As many boosters as possible&#8217;</strong></p>
<div class="grid-container grid-x">
<div class="cell large-8 large-offset-2 ">
<p>The Harvard-educated doctor was named <a href="https://www.thelocal.de/20211206/karl-lauterbach-to-become-germanys-next-health-minister/" target="_blank" rel="noopener">as the country&#8217;s new Health Minister on Tuesday</a> &#8211; a day before Germany&#8217;s new government was officially sworn in. </p>
<p>As an outspoken commentator during the pandemic, he has amassed thousands of followers of Twitter &#8211; many of whom called for his appointment as Health Minister under the hastag #wirwollenkarl (We want Karl). </p>
<div class='mid-article-video-ad'>
<p>(article continues below)</p>
<h4>See also on The Local:</h4>
<div id="youplay-player-container">
<script>
                        tp.push(['init', function() {
                            var script = document.createElement('script');
                            if (tp.pianoId.isUserValid()) {
                                script.src = 'https://delivery.youplay.se/load.js?id=684003';
                                script.setAttribute('data-config', '{"mute":true,"zone_id":2275,"pl":982,"nt":"30","player":"up"}');
                            } else {
                                script.src = 'https://delivery.youplay.se/load.js?id=894144';
                                script.setAttribute('data-config', '{"autoplay":true,"mute":true,"zone_id":2274,"pl":982,"nt":"30","player":"up"}');
                            }
                            script.class = 'yp';
                            document.getElementById('youplay-player-container').appendChild(script);
                        }]);
                    </script>
</div>
</div>
<p>Much is still unclear about what he intends to do in the role, though early signs suggest his focus will be on vaccination and evidence-based measures &#8211; which could include tough curbs on travel and everyday life. </p>
<p>On Wednesday, he told reporters his aim was to &#8220;bring infections down so much by Christmas that we are able to recommend travel&#8221;. </p>
<p>His entry into the Ministry of Health comes as Germany&#8217;s booster jab campaign is picking up pace. On Wednesday, doctors delivered <a href="https://impfdashboard.de/" target="_blank" rel="noopener">991,608 booster jabs</a> &#8211; setting a new record for the amount of top-up doses given out in a day. </p>

<div id='de_mpu_3' class='ad-container dfp-ad mpu-3 '>
<script>
if (window.googletag) {  googletag.cmd.push(function(){
googletag.display('de_mpu_3');
});};	</script>
</div>

<p>&#8220;We have to administer as many booster vaccinations as possible,&#8221; Lauterbach told ZDF, adding that additional jabs would be the best preparation for an Omicron wave &#8220;if it were to come&#8221;.</p>
<p>Vaccination is the first pillar of protection &#8220;that we have in our hands,&#8221; he said. </p>
<p>He has also spoken out in favour of mandatory vaccinations and is expected to vote in favour of the measure in parliament later this month.</p>
<p><strong>READ ALSO: </strong></p>
<ul>
<li><a href="https://www.thelocal.de/20211201/explained-germanys-latest-proposals-to-fight-fourth-covid-wave/" target="_blank" rel="noopener"><strong>EXPLAINED: Germany’s latest proposals to fight fourth Covid wave</strong></a></li>
<li><strong><a href="https://www.thelocal.de/20211209/will-germany-impose-further-covid-19-measures/" target="_blank" rel="noopener">Will Germany impose further Covid-19 measures?</a></strong></li>
</ul>
</div>
</div>
</section>
</div>
<noscript><br><br>Please, enable JavaScript and reload page!</noscript>
<div class="donate-message"></div>
<hr>
<div class="entry-meta-share-bottom">
<h3>Share this article</h3>
<div class="entry-meta-share-buttons">
<a aria-label="Email" onclick="popupShareWindow('mailto:?subject=Boosters+could+be+needed+for+2G+venues,+says+German+Health+Minister&amp;body=https://www.thelocal.de/20211209/boosters-could-be-needed-for-2g-venues-says-german-health-minister/'); return false;" href="#">
<div class="bg-3_share_email"></div>
</a>
<a aria-label="Twitter" onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Boosters+could+be+needed+for+2G+venues,+says+German+Health+Minister&amp;via=TheLocalGermany+Germany\'s+news+in+English&amp;url=https://www.thelocal.de/20211209/boosters-could-be-needed-for-2g-venues-says-german-health-minister/'); return false;" href="#">
<div class="bg-3_share_twitter"></div>
</a>
<a aria-label="Facebook" onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.de/20211209/boosters-could-be-needed-for-2g-venues-says-german-health-minister/'); return false;" href="#">
<div class="bg-3_share_facebook"></div>
</a>
<a aria-label="LinkedIn" onclick="popupShareWindow('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.de/20211209/boosters-could-be-needed-for-2g-venues-says-german-health-minister/&amp;title=Boosters+could+be+needed+for+2G+venues,+says+German+Health+Minister&amp;summary=&#8220;Vaccination+is+only+complete+when+you+have+been+vaccinated+three+times,&#8221;+Karl+Lauterbach+told+ZDF+on+Wednesday.+Referring+to+a+new+study+that+suggested+that+an+extra+shot+is+required+to+fully+protect+against+the+newly+discovered+Omicron+variant,+Lauterbach+said+the+results+were+&#8220;not+surprising&#8221;. +He+emphasised+that+it+was+&#8220;highly+likely&#8221;+that+a+[&hellip;]&amp;source=Germany\'s+news+in+English'); return false;" href="#">
<div class="bg-3_share_linkedin"></div>
</a>
</div>
 </div>
</div>
</div>
<footer class="entry-footer"></footer>
<div class="article-video aricle-video-connatix"></div>
<div id="comments" class="comments-area">
<div class="section-title">
<h2>Member comments</h2>
</div>
<h2 class="comments-title">The Local is not responsible for content posted by users.</h2><ol class="comment-list"> <li id="comment-25790" class="comment byuser comment-author-alicuff even thread-even depth-1">
<article id="div-comment-25790" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<b class="fn">Ali</b> <span class="says">&nbsp;-&nbsp;</span> <a href="https://www.thelocal.de/20211209/boosters-could-be-needed-for-2g-venues-says-german-health-minister/#comment-25790">
<time datetime="2021-12-09T14:44:26+01:00">
9 December 2021 at 14:44 CET </time>
</a>
</div>
<div class="comment-metadata">
</div>
</footer>
<div class="comment-content">
<p>Christmas is like 2 weeks away? Soooooo good luck!</p>
</div>
</article>
</li>
</ol>
<div class="commentguest"><a href="https://www.thelocal.de/membership-offer/"><span class="font-orange">Become a Member</span></a> to leave a comment.Or login <a class="loginbutton" href="javascript:void(0);">here</a>.</div>
</div>
<div class="article-video article-video-connatix-slideshow"></div>
<div class="article-video"></div>
<div class="de-recommendation-latest"></div>
<div class="section">
<div class="section-title">
<h2>More news</h2>
</div>
<div class="article-list-container">
<div class="article-block article-block-50-more-news" style="">
<div class="article-block-image article-block-image-50-more-news ">
<a href="https://www.thelocal.de/20211209/will-germany-impose-further-covid-19-measures/">
<img src="https://www.thelocal.de/wp-content/uploads/2021/12/267415195.jpg" width="646" height="425" style="" alt="Will Germany impose further Covid-19 measures?" loading="lazy" /> </a>
</div>
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type"></span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.de/20211209/will-germany-impose-further-covid-19-measures/">Will Germany impose further Covid-19 measures?</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="">
<div class="article-block-image article-block-image-50-more-news ">
<a href="https://www.thelocal.de/20211208/pandemic-in-germany-may-not-end-in-spring-says-top-virologist/">
<img src="https://www.thelocal.de/wp-content/uploads/2021/12/265744621-646x431.jpeg" width="646" height="431" style="" alt="Pandemic in Germany &#8216;may not end in spring&#8217;, says top virologist" /> </a>
</div>
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type"></span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.de/20211208/pandemic-in-germany-may-not-end-in-spring-says-top-virologist/">Pandemic in Germany &#8216;may not end in spring&#8217;, says top virologist</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="">
<div class="article-block-image article-block-image-50-more-news ">
<a href="https://www.thelocal.de/20211207/german-protests-against-covid-restrictions-protests-turn-nasty/">
<img src="https://www.thelocal.de/wp-content/uploads/2021/12/267138499.jpeg" width="646" height="345" style="" alt="German protests against Covid restrictions turn nasty" /> </a>
</div>
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type"></span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.de/20211207/german-protests-against-covid-restrictions-protests-turn-nasty/">German protests against Covid restrictions turn nasty</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="">
<div class="article-block-image article-block-image-50-more-news ">
<a href="https://www.thelocal.de/20211207/germanys-new-government-condemns-aggressive-anti-vax-movement/">
<img src="https://www.thelocal.de/wp-content/uploads/2021/12/266034595-636x431.jpg" width="636" height="431" style="" alt="Germany&#8217;s new government condemns &#8216;aggressive&#8217; anti-vax movement" /> </a>
</div>
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type"></span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.de/20211207/germanys-new-government-condemns-aggressive-anti-vax-movement/">Germany&#8217;s new government condemns &#8216;aggressive&#8217; anti-vax movement</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="border-left: 4px solid #1565C0;">
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type"></span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.de/20211207/germanys-covid-incidence-sinks-but-experts-warn-of-under-reporting/">Germany&#8217;s Covid incidence sinks &#8211; but experts warn of under-reporting</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="border-left: 4px solid #1565C0;">
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type"></span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.de/20211206/german-health-workers-must-be-fully-vaccinated-by-march-15th-2022/">German health workers must be fully vaccinated by March 15th 2022</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="border-left: 4px solid #1565C0;">
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type"></span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.de/20211203/berlin-tightens-covid-rules-with-dancing-ban/">Berlin tightens Covid rules with dancing ban</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="border-left: 4px solid #1565C0;">
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type"></span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.de/20211202/merkel-airs-support-for-compulsory-covid-jabs-ahead-of-vote/">Merkel airs support for compulsory Covid jabs ahead of vote</a>
</h2>
</div>
</div>
</div>
</div>
<div></div>
</article>
</div>
</div>
<div class="thelocal-main-content-right">
<aside id="secondary" class="widget-area">
<section id="related-articles-4" class="widget widget_related-articles"><h2 class="ra-widget-title font-orange">Related articles</h2><div class="ra-widget-panel"><a href="https://www.thelocal.de/20211209/will-germany-impose-further-covid-19-measures/" class="headline-img"><img width="150" height="150" src="https://www.thelocal.de/wp-content/uploads/2021/12/267415195-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Will Germany impose further Covid-19 measures?" loading="lazy" /></a><a href="https://www.thelocal.de/20211209/will-germany-impose-further-covid-19-measures/">
<h2 class="ra-widget-article-title">Will Germany impose further Covid-19 measures?</h2>
</a>
</div><div class="ra-widget-panel"><a href="https://www.thelocal.de/20211208/pandemic-in-germany-may-not-end-in-spring-says-top-virologist/" class="headline-img"><img width="150" height="150" src="https://www.thelocal.de/wp-content/uploads/2021/12/265744621-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Pandemic in Germany &#039;may not end in spring&#039;, says top virologist" loading="lazy" /></a><a href="https://www.thelocal.de/20211208/pandemic-in-germany-may-not-end-in-spring-says-top-virologist/">
<h2 class="ra-widget-article-title">Pandemic in Germany &#8216;may not end in spring&#8217;, says top virologist</h2>
</a>
</div><div class="ra-widget-panel"><a href="https://www.thelocal.de/20211207/german-protests-against-covid-restrictions-protests-turn-nasty/" class="headline-img"><img width="150" height="150" src="https://www.thelocal.de/wp-content/uploads/2021/12/267138499-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="German protests against Covid restrictions turn nasty" loading="lazy" /></a><a href="https://www.thelocal.de/20211207/german-protests-against-covid-restrictions-protests-turn-nasty/">
<h2 class="ra-widget-article-title">German protests against Covid restrictions turn nasty</h2>
</a>
</div><div class="ra-widget-panel"><a href="https://www.thelocal.de/20211207/germanys-new-government-condemns-aggressive-anti-vax-movement/" class="headline-img"><img width="150" height="150" src="https://www.thelocal.de/wp-content/uploads/2021/12/266034595-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Germany&#039;s new government condemns &#039;aggressive&#039; anti-vax movement" loading="lazy" /></a><a href="https://www.thelocal.de/20211207/germanys-new-government-condemns-aggressive-anti-vax-movement/">
<h2 class="ra-widget-article-title">Germany&#8217;s new government condemns &#8216;aggressive&#8217; anti-vax movement</h2>
</a>
</div><div class="ra-widget-panel"><a href="https://www.thelocal.de/20211207/germanys-covid-incidence-sinks-but-experts-warn-of-under-reporting/" class="headline-img"><img width="150" height="150" src="https://www.thelocal.de/wp-content/uploads/2021/12/267110890-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Germany&#039;s Covid incidence sinks - but experts warn of under-reporting" loading="lazy" /></a><a href="https://www.thelocal.de/20211207/germanys-covid-incidence-sinks-but-experts-warn-of-under-reporting/">
<h2 class="ra-widget-article-title">Germany&#8217;s Covid incidence sinks &#8211; but experts warn of under-reporting</h2>
</a>
</div></section><section id="ads-2" class="widget widget_ads">
<div id='de_half_page_1' class='ad-container dfp-ad half-page-1 '>
<script>
if (window.googletag) {  googletag.cmd.push(function(){
googletag.display('de_half_page_1');
});};	</script>
</div>

</section><section id="noticeboard-2" class="widget widget_noticeboard"><h2 class="noticeboard-widget-title font-orange">Noticeboard</h2><div class="noticeboard-widget-panel"><div class="noticeboard-widget-item">
<div class="noticeboard-widget-item-date font-orange">30/09</div>
<div class="noticeboard-widget-item-title"><a href="https://www.thelocal.de/noticeboard/city-bicycle-for-sale/">City Bicycle for Sale</a></div>
</div><div class="noticeboard-widget-panel-view-all"><a class="font-orange" href="https://www.thelocal.de/noticeboard/">View all notices</a><br>
<a href="https://www.thelocal.de/noticeboard/">Post a new notice</a></div></div></section><section id="forum-3" class="widget widget_forum"><h2 class="noticeboard-widget-title font-orange">Discussion forum</h2><div class="noticeboard-widget-panel"><div class="noticeboard-widget-item">
<div class="noticeboard-widget-item-date font-orange">09/12</div>
<div class="noticeboard-widget-item-title"><a href="http://www.toytowngermany.com/forum/topic/331435-/">Earthquake in San Francisco Bay Area</a></div>
</div><div class="noticeboard-widget-item">
<div class="noticeboard-widget-item-date font-orange">08/12</div>
<div class="noticeboard-widget-item-title"><a href="http://www.toytowngermany.com/forum/topic/344412-/">Is it worth paying UK voluntary National Insurance contributions?</a></div>
</div><div class="noticeboard-widget-item">
<div class="noticeboard-widget-item-date font-orange">08/12</div>
<div class="noticeboard-widget-item-title"><a href="http://www.toytowngermany.com/forum/topic/53884-/">Dates for putting up Christmas decorations</a></div>
</div><div class="noticeboard-widget-item">
<div class="noticeboard-widget-item-date font-orange">08/12</div>
<div class="noticeboard-widget-item-title"><a href="http://www.toytowngermany.com/forum/topic/164063-/">Making the most of the snow</a></div>
</div><div class="noticeboard-widget-item">
<div class="noticeboard-widget-item-date font-orange">05/12</div>
<div class="noticeboard-widget-item-title"><a href="http://www.toytowngermany.com/forum/topic/245833-/">Tax on UK pension</a></div>
</div><div class="noticeboard-widget-panel-view-all"><a href="https://www.toytowngermany.com/forum/">View all discussions</a></div></div></section><section id="ads-3" class="widget widget_ads">
<div id='de_mpu_5' class='ad-container dfp-ad mpu-5 '>
<script>
if (window.googletag) {  googletag.cmd.push(function(){
googletag.display('de_mpu_5');
});};	</script>
</div>

</section><section id="latest_articles-2" class="widget widget_latest_articles"><div class='de-recommendation-latest'></div></section><section id="ads-4" class="widget widget_ads"></section><section id="popular_articles-3" class="widget widget_popular_articles"><div class='de-recommendation-just'></div></section><section id="ads-5" class="widget widget_ads">
<div id="panel-ad-sticky"> <div id='de_half_page_2' class='ad-container dfp-ad half-page-2 '>
<script>
if (window.googletag) {  googletag.cmd.push(function(){
googletag.display('de_half_page_2');
});};	</script>
</div>
<script>
                    jQuery(window).on('load', function() {
                        var column3_scrollingAd = jQuery('#panel-ad-sticky');
                        var column3_adTop = column3_scrollingAd.offset().top;
                        function fixDiv() {
                            if (jQuery(window).scrollTop() >= (column3_adTop - 10) && jQuery(window).width() > 1020) {
                                column3_scrollingAd.css({
                                    'position': 'fixed',
                                    'top': '10px'
                                });
                            } else {
                                column3_scrollingAd.css({
                                    'position': 'relative',
                                    'top': 'unset'
                                });
                            }
                        }
                        jQuery(window).scroll(fixDiv);
                        fixDiv();
                        jQuery( document ).ready(function() {
                            column3_adTop = column3_scrollingAd.offset().top;
                            if (window.googletag && googletag.pubadsReady) {
                                googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                    column3_adTop = column3_scrollingAd.offset().top;
                                });
                            }
                        });
                    });
                </script></div>
</section></aside>
</div>
</div>
<footer id="colophon" class="site-footer">
<div class="footer-container">
<div class="site-info font-white">The Local Europe AB<br>
Vasagatan 10<br>
111 20 Stockholm<br>
Sweden</div>
<div class="menu-footer-one-container"><ul id="footer-menu-one" class="menu"><li id="menu-item-1963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1963"><a href="https://www.thelocal.de/contact/">Contact us</a></li>
<li id="menu-item-1964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1964"><a href="https://www.thelocal.de/aboutus/">Our journalists</a></li>
</ul></div> <div class="menu-footer-two-container"><ul id="footer-menu-two" class="menu"><li id="menu-item-1965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1965"><a href="https://www.thelocal.de/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-1966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966"><a href="https://jobs.thelocal.com/employers/">Post a job ad</a></li>
</ul></div> <div class="menu-footer-three-container"><ul id="footer-menu-three" class="menu"><li id="menu-item-1969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1969"><a href="https://www.thelocal.de/terms-of-use/">Terms of use</a></li>
<li id="menu-item-1971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1971"><a href="https://www.thelocal.de/privacy/">Privacy policy</a></li>
<li id="menu-item-1972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1972"><a href="#">Privacy consent</a></li>
</ul></div> <div class="footer-social-links">
<a aria-label="Facebook" href="https://www.facebook.com/TheLocalGermany" target="_blank" rel="noopener noreferrer"><div class="bg-2_icon_facebook"></div></a>
<a aria-label="Twitter" href="https://twitter.com/TheLocalGermany" target="_blank" rel="noopener noreferrer"><div class="bg-2_icon_twitter"></div></a>
<a aria-label="LinkedIn" href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer"><div class="bg-2_icon_linkedin"></div></a>
<a aria-label="Feeds" href="https://feeds.thelocal.com/rss/de" target="_blank" rel="noopener noreferrer"><div class="bg-2_icon_rss"></div></a>
</div>
</div>
<div class="footer-sticker-ad">

<div id='de_leaderboard_5' class='ad-container dfp-ad leaderboard-5 '>
<script>
if (window.googletag) {  googletag.cmd.push(function(){
googletag.display('de_leaderboard_5');
});};	</script>
</div>

</div>
</footer>
</div>
<script type='text/javascript' src='https://www.thelocal.de/wp-content/themes/thelocal/js/navigation.js?ver=1.0.47' id='thelocal-navigation-js'></script>
<script type='text/javascript' src='https://www.thelocal.de/wp-content/themes/thelocal/js/skip-link-focus-fix.js?ver=1.0.47' id='thelocal-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='thelocal-theme-js-extra'>
/* <![CDATA[ */
var myAjax = {"ajax_url":"https:\/\/www.thelocal.de\/wp-admin\/admin-ajax.php","ajax_nonce":"e14b0c6c6a","piano_debug":"","piano_cookie_expire":"365","is_article_page":"1","access_level":"free","paid_resources":["R2M441F","RSUPV3Z","RC6A99Z","RON5Z05","RAFMPYM","RR3UUID","RNA1V02","RJ9HIIH","RFDMWVX","RYSQDGY","R2AUQ61","RMW9HJC","RZFLRLZ","RZ662FT","RUZBZQZ","RHLZ0K1","RNWC6OC","RMV7ADX"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.de/wp-content/themes/thelocal/js/theme.js?ver=1.0.47' id='thelocal-theme-js'></script>
<script type='text/javascript' src='https://www.thelocal.de/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thelocal.de\/wp-admin\/admin-ajax.php","nonce":"ae460fb9d1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.de/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.3.3' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' src='https://www.thelocal.de/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>

<script>
        (function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
        var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
        f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
        var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
        _.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');
        
        var ml_account = ml('accounts', '3138025', 'd2z5z7j0w6', 'load');
        </script>


<script data-vendor="didomi:facebook">
                !function(f,b,e,v,n,t,s)
                {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
                n.callMethod.apply(n,arguments):n.queue.push(arguments)};
                if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
                n.queue=[];t=b.createElement(e);t.async=!0;
                t.src=v;s=b.getElementsByTagName(e)[0];
                s.parentNode.insertBefore(t,s)}(window, document,'script',
                'https://connect.facebook.net/en_US/fbevents.js');
                fbq('init', '1765939700386961');
                fbq('track', 'PageView');
            </script>
<noscript><img height="1" width="1" style="display: none;" alt=""
                src="https://www.facebook.com/tr?id=1765939700386961&ev=PageView&noscript=1"
            /></noscript>

<script data-vendor="didomi:twitter">
                !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
                },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
                twq('init','nyvw0');
                twq('track','PageView');
            </script>

<script data-vendor="c:linkedin">
                _linkedin_data_partner_id = "201345";
            </script>
<script data-vendor="c:linkedin">
                (function(){var s = document.getElementsByTagName("script")[0];
                var b = document.createElement("script");
                b.type = "text/javascript";b.async = true;
                b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
                s.parentNode.insertBefore(b, s);})();
            </script>
<noscript>
                <img height="1" width="1" style="display: none;" alt=""
                    src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
            </noscript><script data-vendor="iab:412">
                cX.callQueue.push([
                    "invoke",
                    function invoke() {
                        cX.getUserSegmentIds({
                            persistedQueryId: "b0a38978148b4efcf2c93ee18e906bf35fc799d6",
                            callback: function callback(segmentIds) {
                                if (document.readyState === "complete") {
                                    fbq("trackCustom", "CxSegments", { segmentIds: segmentIds });
                                } else {
                                    var earlyOnReadyStateChange = document.onreadystatechange;
                                    document.onreadystatechange = function onReadyStateChange() {
                                        if (earlyOnReadyStateChange) {
                                            earlyOnReadyStateChange();
                                        }
                                        if (document.readyState === "complete") {
                                            fbq("trackCustom", "CxSegments", { segmentIds: segmentIds });
                                        }
                                    };
                                }
                            }
                        });
                    }
                ]);
                </script><script data-vendor="c:tinypass-aZkzqEGp" src="https://cdn.tinypass.com/api/tinypass-gtp.min.js?ver=1.0.29"></script> <script data-purposes="1,2,3,4,5,6,7,8,9,10" data-vendor="c:googleana-4TXnJigR">var tvc_ua = navigator.userAgent || navigator.vendor || window.opera;
            var browserType = tvc_ua.indexOf("FBAN") > -1 || tvc_ua.indexOf("FBAV") > -1 ? "Facebook" : "Regular";
            dataLayer.push({
                event: "loaded",
                browserType: browserType,
                articleId: "667992",
                articleTitle: "Boosters could be needed for 2G venues, says German Health Minister",
                articleCategory: "Covid-19 - Germany",
                articleAuthor: "AFP/The Local",
            });</script>
<script>
    document.getElementById("article-body").style.display = 'block';
</script>

</body>
</html>

